  <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Ex US Marine jailed 'for life' in EC for faking own death in scam</title>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="karl kamal rashid,sterkspruit,us marine,rsa,fake own death,insurance fraud,sentenced,sa air force,manxeba"><meta name=description content="Retired US marine Karl Kamal Rashid has been jailed for 35 years for faking his own death before defrauding Outsurance and FNB of half a million rand."><meta name=news_keywords content="karl kamal rashid,sterkspruit,us marine,rsa,fake own death,insurance fraud,sentenced,sa air force,manxeba"><meta name=robots content="index, follow">  <meta itemprop=description name="Retired US marine Karl Kamal Rashid has been jailed for 35 years for faking his own death before defrauding Outsurance and FNB of half a million rand."><link itemprop=url rel=canonical href="https://www.heraldlive.co.za/news/2019-04-10-ex-us-marine-jailed-for-life-in-rsa-after-faking-own-death-in-scam/">    <link rel=amphtml href="https://www.heraldlive.co.za/amp/news/2019-04-10-ex-us-marine-jailed-for-life-in-rsa-after-faking-own-death-in-scam/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.heraldlive.co.za/news/2019-04-10-ex-us-marine-jailed-for-life-in-rsa-after-faking-own-death-in-scam/",
                    "headline": "Ex US Marine jailed &#39;for life&#39; in EC for faking own death in scam",
                    "description": "Retired US marine Karl Kamal Rashid has been jailed for 35 years for faking his own death before defrauding Outsurance and FNB of half a million rand.",
                    "datePublished": "10 April 2019 - 10:55",  "dateModified": "10 April 2019 - 10:55",   "author": {
                            "@type": "Person",
                            "name": "LULAMILE FENI Daily Dispatch"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/KMnggNdZOuVr7Rwj88I3Gu_941jQeoTqhhverV1iegg7hLY3aDlmmWp1ZAqhDp1ClEF7TvtNUrPOGaC5s2rxuLKEj5WJWZQ",
                                "author": "Lulamile Feni/DispatchLIVE",
                                "height": "341",
                                "width": "512"
                            }
                        ],  "publisher": {
                        "@type": "Organization",
                        "name": "HeraldLIVE",
                        "url": "https://www.heraldlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.heraldlive.co.za/publication/custom/static/logos/logo.herald-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/HeraldLIVE", "https://www.instagram.com/heraldlive", "https://twitter.com/HeraldPE", "https://www.youtube.com/user/TheHeraldPE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.heraldlive.co.za/news/2019-04-10-ex-us-marine-jailed-for-life-in-rsa-after-faking-own-death-in-scam/"><meta property=og:title content="Ex US Marine jailed &#39;for life&#39; in EC for faking own death in scam"><meta property=og:description content="Retired US marine Karl Kamal Rashid has been jailed for 35 years for faking his own death before defrauding Outsurance and FNB of half a million rand."><meta property=og:type content="article"><meta property=og:site_name content="HeraldLIVE"><meta property=og:image content="//lh3.googleusercontent.com/KMnggNdZOuVr7Rwj88I3Gu_941jQeoTqhhverV1iegg7hLY3aDlmmWp1ZAqhDp1ClEF7TvtNUrPOGaC5s2rxuLKEj5WJWZQ=s1000"><meta property=og:locale content="en-ZA"><meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@HeraldPE"><meta name=twitter:creator content="@HeraldPE"><meta name=twitter:title content="Ex US Marine jailed &#39;for life&#39; in EC for faking own death in scam"><meta name=twitter:description content="Retired US marine Karl Kamal Rashid has been jailed for 35 years for faking his own death before defrauding Outsurance and FNB of half a million rand."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/KMnggNdZOuVr7Rwj88I3Gu_941jQeoTqhhverV1iegg7hLY3aDlmmWp1ZAqhDp1ClEF7TvtNUrPOGaC5s2rxuLKEj5WJWZQ=s1000">  <meta name=article:publisher value="https://www.heraldlive.co.za/">        <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;HeraldLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;herald-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;herald-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;classifieds&#34;,&#34;urlKey&#34;:&#34;classifieds&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;link&#34;:&#34;/premium/&#34;,&#34;name&#34;:&#34;Premium&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:6472340955201536,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/news/2019-04-10-ex-us-marine-jailed-for-life-in-rsa-after-faking-own-death-in-scam/&#34;,&#34;slug_custom&#34;:&#34;2019-04-10-ex-us-marine-jailed-for-life-in-rsa-after-faking-own-death-in-scam&#34;,&#34;image&#34;:{&#34;palette&#34;:[&#34;#9d7839&#34;,&#34;#6d542c&#34;,&#34;#d9b560&#34;,&#34;#482e16&#34;,&#34;#171610&#34;],&#34;description&#34;:&#34;Former US marine Karl Kamal Rashid in the Eastern Cape High Court on Tuesday.&#34;,&#34;created&#34;:1554893810000,&#34;blob_path&#34;:&#34;/herald_cosmos_images/192c603bd23777cbed5bd2822c2930da92af43f9&#34;,&#34;blob_key&#34;:&#34;AMIfv954EwBAPpvskOYMQGtvyqLOMmK1tO4u67kbzbI3LfFcTT8XnIwkW9jGJU8gzjUFZs9n7dfp_fljXvVN2nL1fCK555sO7efdzIJQj39m_0xhwKcV_6jw81FgBsbAkfPSUNeYTCr7bziCcr9_F3Bsw2tnPXo7TBNCNn9C7tdN8QHaApq8Ql9laJapJZ_hNJmY3glB-QyH&#34;,&#34;average&#34;:&#34;#624d28&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/KMnggNdZOuVr7Rwj88I3Gu_941jQeoTqhhverV1iegg7hLY3aDlmmWp1ZAqhDp1ClEF7TvtNUrPOGaC5s2rxuLKEj5WJWZQ&#34;,&#34;height&#34;:341,&#34;width&#34;:512,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Lulamile Feni/DispatchLIVE&#34;,&#34;filename&#34;:&#34;192c603bd23777cbed5bd2822c2930da92af43f9&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eFR4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBf/EACYQAAICAAQFBQEAAAAAAAAAAAECAwQFESExAAYSIkETIyUzUQf/xAAUAQEAAAAAAAAAAAAAAAAAAAAF/8QAHBEAAQMFAAAAAAAAAAAAAAAAEQECAwAEITGB/9oADAMBAAIRAxEAPwA0wHEcQuYXS5JxrmOstanYku1EqKJ2Vy6lw/Sfr2BXqJ1PbpxWtxWZPiYE9m5erVa5icFiHsCMlt8j5yIz4C7089WxHPWnlglRe2SNyrLr4I1HCv8AxGxPc5hwK3bnlnnmvxLLI7ks/pu4TP8ASMhruchntwDfQOiYsxIz1KShuEcGDdf/2Q==&#34;},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;nova_fingerprint&#34;:&#34;cosmos_push::times-live-5240548313006080&#34;,&#34;keywords&#34;:[&#34;karl kamal rashid&#34;,&#34;sterkspruit&#34;,&#34;us marine&#34;,&#34;rsa&#34;,&#34;fake own death&#34;,&#34;insurance fraud&#34;,&#34;sentenced&#34;,&#34;sa air force&#34;,&#34;manxeba&#34;],&#34;count_embedded_articles&#34;:0,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;herald-live&#34;,&#34;name&#34;:&#34;HeraldLIVE&#34;,&#34;primary&#34;:true},&#34;title&#34;:&#34;Ex US Marine jailed &#39;for life&#39; in EC for faking own death in scam&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;wolmaransr@timesmedia.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;buson@tisoblackstar.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;times-live&#34;,&#34;version&#34;:1,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:null,&#34;embedded_articles_list&#34;:[],&#34;count_infographic&#34;:0,&#34;sections&#34;:[{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:true,&#34;publication&#34;:&#34;herald-live&#34;}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;title_section_text&#34;:&#34;Ex US Marine jailed &#39;for life&#39; in EC for faking own death in scam&#34;,&#34;slug_old&#34;:[&#34;2019-04-10-ex-us-marine-jailed-for-life-in-rsa-after-faking-own-death-in-scam&#34;],&#34;count_image&#34;:1,&#34;related_articles&#34;:null,&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;LULAMILE FENI Daily Dispatch&#34;],&#34;count_audio&#34;:0,&#34;search_text&#34;:&#34; Ex US Marine jailed &#39;for life&#39; in EC for faking own death in scam LULAMILE FENI Daily Dispatch karl kamal rashid sterkspruit us marine rsa fake own death insurance fraud sentenced sa air force manxeba Retired US marine Karl Kamal Rashid has been jailed for 35 years for faking his own death before defrauding Outsurance and FNB of half a million rand. 2019-04-10-ex-us-marine-jailed-for-life-in-rsa-after-faking-own-death-in-scam&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1554893810000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#9d7839&#34;,&#34;#6d542c&#34;,&#34;#d9b560&#34;,&#34;#482e16&#34;,&#34;#171610&#34;],&#34;description&#34;:&#34;Former US marine Karl Kamal Rashid in the Eastern Cape High Court on Tuesday.&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/KMnggNdZOuVr7Rwj88I3Gu_941jQeoTqhhverV1iegg7hLY3aDlmmWp1ZAqhDp1ClEF7TvtNUrPOGaC5s2rxuLKEj5WJWZQ&#34;,&#34;blob_path&#34;:&#34;/herald_cosmos_images/192c603bd23777cbed5bd2822c2930da92af43f9&#34;,&#34;blob_key&#34;:&#34;AMIfv954EwBAPpvskOYMQGtvyqLOMmK1tO4u67kbzbI3LfFcTT8XnIwkW9jGJU8gzjUFZs9n7dfp_fljXvVN2nL1fCK555sO7efdzIJQj39m_0xhwKcV_6jw81FgBsbAkfPSUNeYTCr7bziCcr9_F3Bsw2tnPXo7TBNCNn9C7tdN8QHaApq8Ql9laJapJZ_hNJmY3glB-QyH&#34;,&#34;average&#34;:&#34;#624d28&#34;,&#34;created&#34;:1554893810000,&#34;height&#34;:341,&#34;width&#34;:512,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Lulamile Feni/DispatchLIVE&#34;,&#34;filename&#34;:&#34;192c603bd23777cbed5bd2822c2930da92af43f9&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eFR4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBf/EACYQAAICAAQFBQEAAAAAAAAAAAECAwQFESExAAYSIkETIyUzUQf/xAAUAQEAAAAAAAAAAAAAAAAAAAAF/8QAHBEAAQMFAAAAAAAAAAAAAAAAEQECAwAEITGB/9oADAMBAAIRAxEAPwA0wHEcQuYXS5JxrmOstanYku1EqKJ2Vy6lw/Sfr2BXqJ1PbpxWtxWZPiYE9m5erVa5icFiHsCMlt8j5yIz4C7089WxHPWnlglRe2SNyrLr4I1HCv8AxGxPc5hwK3bnlnnmvxLLI7ks/pu4TP8ASMhruchntwDfQOiYsxIz1KShuEcGDdf/2Q==&#34;},&#34;read_duration&#34;:94,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:284,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Retired US marine Karl Kamal Rashid has been jailed for 35 years for faking his own death before defrauding Outsurance and FNB of half a million rand.&#34;,&#34;intro&#34;:null,&#34;title_text&#34;:&#34;Ex US Marine jailed &#39;for life&#39; in EC for faking own death in scam&#34;,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;palette&#34;:[&#34;#9d7839&#34;,&#34;#6d542c&#34;,&#34;#d9b560&#34;,&#34;#482e16&#34;,&#34;#171610&#34;],&#34;author&#34;:&#34;Lulamile Feni/DispatchLIVE&#34;,&#34;created&#34;:1554893810000,&#34;blob_path&#34;:&#34;/herald_cosmos_images/192c603bd23777cbed5bd2822c2930da92af43f9&#34;,&#34;blob_key&#34;:&#34;AMIfv954EwBAPpvskOYMQGtvyqLOMmK1tO4u67kbzbI3LfFcTT8XnIwkW9jGJU8gzjUFZs9n7dfp_fljXvVN2nL1fCK555sO7efdzIJQj39m_0xhwKcV_6jw81FgBsbAkfPSUNeYTCr7bziCcr9_F3Bsw2tnPXo7TBNCNn9C7tdN8QHaApq8Ql9laJapJZ_hNJmY3glB-QyH&#34;,&#34;average&#34;:&#34;#624d28&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/KMnggNdZOuVr7Rwj88I3Gu_941jQeoTqhhverV1iegg7hLY3aDlmmWp1ZAqhDp1ClEF7TvtNUrPOGaC5s2rxuLKEj5WJWZQ&#34;,&#34;filename&#34;:&#34;192c603bd23777cbed5bd2822c2930da92af43f9&#34;,&#34;width&#34;:512,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eFR4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBf/EACYQAAICAAQFBQEAAAAAAAAAAAECAwQFESExAAYSIkETIyUzUQf/xAAUAQEAAAAAAAAAAAAAAAAAAAAF/8QAHBEAAQMFAAAAAAAAAAAAAAAAEQECAwAEITGB/9oADAMBAAIRAxEAPwA0wHEcQuYXS5JxrmOstanYku1EqKJ2Vy6lw/Sfr2BXqJ1PbpxWtxWZPiYE9m5erVa5icFiHsCMlt8j5yIz4C7089WxHPWnlglRe2SNyrLr4I1HCv8AxGxPc5hwK3bnlnnmvxLLI7ks/pu4TP8ASMhruchntwDfQOiYsxIz1KShuEcGDdf/2Q==&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:341,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;Former US marine Karl Kamal Rashid in the Eastern Cape High Court on Tuesday.&#34;},{&#34;palette&#34;:[&#34;#9d7839&#34;,&#34;#6d542c&#34;,&#34;#d8b45f&#34;,&#34;#472e16&#34;,&#34;#171610&#34;],&#34;description&#34;:&#34;Former US marine Karl Kamal Rashid in the Eastern Cape High Court on Tuesday. &#34;,&#34;title&#34;:&#34;&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/f0cd07fbfefa8f549d3c5ed60b079c61fce0ea95&#34;,&#34;blob_key&#34;:&#34;AMIfv9576kIs68y724CoVZs04KqJkZAICqpq4dMy1LJXZBxuA3isMS7DSy590GlT-HVKTrhmfK7tfAI6FNL0kaOTZPSpixyYBctvsHUt0J4acSN7vsulWhD8eTzyM1ouN_KH5KmaYoay2nxEjsU69cOVCYr2DR1i5n-v6mP0jNop6-wrnvwLkAg&#34;,&#34;average&#34;:&#34;#624d28&#34;,&#34;author&#34;:&#34;Lulamile Feni/DispatchLIVE&#34;,&#34;filename&#34;:&#34;f0cd07fbfefa8f549d3c5ed60b079c61fce0ea95&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/hxUciehXVineAmy63uxznd7aSwlqo0zEcvWgCR95nw41dimNTsoq42V-1ytbRyOXvGDopflv0_vdpbZboqVJ&#34;,&#34;width&#34;:750,&#34;state&#34;:&#34;image f0cd07fbfefa8f549d3c5ed60b079c61fce0ea95 was uploaded&#34;,&#34;version&#34;:1,&#34;created&#34;:1554876290000,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;f0cd07fbfefa8f549d3c5ed60b079c61fce0ea95&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eFR4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4VHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBf/EACQQAAICAAUDBQAAAAAAAAAAAAECAwQABRESIQYiMQclM0Fx/8QAFAEBAAAAAAAAAAAAAAAAAAAABf/EABsRAAEEAwAAAAAAAAAAAAAAABEBAgMEADGB/9oADAMBAAIRAxEAPwA1yHMcwuZXR6JznqOstalYku1EqKLDK5dS4fafj8AruJGp7dBirZhszezwJpDcvV61cxOCxDz7CW87SBzoRrgLu2LFWxHPVnlgmRe2SNyrL+EcjCz6IWLF3qLIbdueSeea9GssjsSz7GcLqfsjjnzwNcAXoHxMWYkIepiUNhHBg3n/2Q==&#34;,&#34;keywords&#34;:[&#34;karl kamal rashid april 2019&#34;],&#34;focal_y&#34;:50,&#34;height&#34;:500,&#34;fingerprint&#34;:null,&#34;content_type&#34;:&#34;image/jpeg&#34;}],&#34;assignees&#34;:[],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/news/&#34;,&#34;name&#34;:&#34;News&#34;,&#34;id&#34;:&#34;news&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;access&#34;:true,&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;status&#34;:&#34;published&#34;,&#34;title_section&#34;:&#34;Ex US Marine jailed &#39;for life&#39; in EC for faking own death in scam&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;print_priority&#34;:0,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2019-04-10-ex-us-marine-jailed-for-life-in-rsa-after-faking-own-death-in-scam&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1554885564000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Retired US marine Karl Kamal Rashid has been jailed for 35 years for faking his own death before defrauding Outsurance and FNB of half a million rand.&#34;,&#34;published&#34;:1554886500000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/news/6472340955201536/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},&#34;now&#34;:1554897724000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;classifieds&#34;,&#34;urlKey&#34;:&#34;classifieds&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;link&#34;:&#34;/premium/&#34;,&#34;name&#34;:&#34;Premium&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:null}"> <script type="text/javascript" src="/build/chunks/priority.6c4029c533ac3b46d660.bundle.js"></script><link rel="stylesheet" href="/build/chunks/priority.6c4029c533ac3b46d660.bundle.css"> <link rel="stylesheet" href="/build/chunks/entry.a0069b46ea59d89fad37.bundle.css"> <link rel="stylesheet" href="/build/chunks/pages/article.0b58080bf897a7ef45d5.bundle.css">      <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({
        "gtm.start":
        new Date().getTime(), event: "gtm.js",
    });
    var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s), dl = l != "dataLayer" ? "&l=" + l : "";
    j.async = true;
    j.src =
        "https://www.googletagmanager.com/gtm.js?id=" + i + dl;
    f.parentNode.insertBefore(j, f);
})(window, document, "script", "dataLayer", "GTM-T2RR9NN");</script> <script>var _sf_startpt = (new Date()).getTime();</script> <script>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement("script")).type="application/javascript",i.async=!0,i.src="//cdn.mookie1.com/containr.js",t.head.appendChild(i))}(window,document,[]);
    mpfContainr("V2_661830",{"host": "za-gmtdmp.mookie1.com", "tagType": "learn","src.rand": "[timestamp]", "src.id" : "[add_sourceid_here]" }); </script> <noscript> <iframe src="//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript>   <script src=https://cdn.onesignal.com/sdks/OneSignalSDK.js async=""></script> <script> var OneSignal = window.OneSignal || [];

        OneSignal.push(function() {

            OneSignal.init({
                appId: "b762c875-caa2-4242-b0a3-cde17a2578d0",
                autoRegister: true,
                notifyButton: {
                    enable: true
                }
            });

        }); </script><link href="https://fonts.googleapis.com/css?family=Cabin:400i|Lora:400,700|Montserrat:400,700|Raleway:700|Roboto+Condensed:400,700" rel=stylesheet>    <script async=async src=https://www.googletagservices.com/tag/js/gpt.js></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script>  <script> var cXUser = false;
        var cX = cX || {};

        cX.callQueue = cX.callQueue || [];

        function getUserSegmentIdsLocal() {

            var segments = [];

            if(
                typeof window.localStorage === "object" &&
                typeof window.localStorage.getItem === "function" &&
                localStorage.getItem("cxSegments") !== null &&
                localStorage.getItem("cxSegments").length > 0
            ){
                segments = localStorage.getItem("cxSegments").split(",");
            }

            return segments;

        }

        if(cXUser){

            // Additional block for the ID syncing
            cX.callQueue.push(['invoke', function() {
                var tmdid = "";
                if (tmdid) {
                    cX.addExternalId({ type: 'tmd', id: tmdid});
                }
            }]);

            cX.callQueue.push(['setCustomParameters', {
                'sub_codes': [  "NONE"  ]
            }]);

        }

        cX.callQueue.push([
            'invoke',
            function(){
                var newsletterId = cX.parseUrlArgs().acid;
                if(newsletterId){
                    cX.addExternalId({
                        id: newsletterId,
                        type: 'tmi'
                    });
                }
            }
        ]);

        cX.callQueue.push([
            "setSiteId",
            "1138476915500140555"
        ]);

        cX.callQueue.push(["sendPageViewEvent"]);

        cX.callQueue.push([
            "getUserSegmentIds",
            {
                persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58",
                callback: function(segments) {
                    if(
                        typeof window.localStorage === "object" &&
                        typeof window.localStorage.getItem === "function"
                    ){
                        localStorage.setItem("cxSegments", segments.join(","));
                    }
                }
            }
        ]); </script>  <script> (function(d,s,e,t){e=d.createElement(s);e.type="text/java"+s;e.async="async";
        e.src="http"+("https:"===location.protocol?"s://s":"://")+"cdn.cxense.com/cx.js";
        t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,"script"); </script> <script async src=//code3.adtlgc.com/js/timesme_init.js></script>   <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "417049698755580");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=417049698755580&ev=PageView&noscript=1"> </noscript>   <script>        // handle for article with section of page                     // GPT slots
    var gptAdSlots = [];

    var screenMode = (window.innerWidth > 768)? 'desktop' : 'mobile';

    googletag.cmd.push(function(){

              var wallpaper = googletag.sizeMapping().
            addSize([1000, 0], [[1, 1]]). //desktop
            addSize([0, 0], [[1, 1]]). //other
            build();
            gptAdSlots[1] = googletag.defineSlot('/5963/'+ screenMode +'/HeraldLive/news/article', [1, 1], 'div-gpt-ad-wallpaper').
            defineSizeMapping(wallpaper).
            addService(googletag.pubads()).
            setTargeting("Pos","Skin").
            setTargeting("platform",screenMode);

            var banner_1 = googletag.sizeMapping().
            addSize([1000, 0], [[1000, 90], [1000, 250], [970, 90], [970, 250], [728, 90]]). //desktop
            addSize([768, 0], [[728, 90], [320, 50], [320, 100]]). //tablet
            addSize([0, 0], [[320, 50], [320, 100]]). //other
            build();
            gptAdSlots[2] = googletag.defineSlot('/5963/'+ screenMode +'/HeraldLive/news/article', [728, 90], 'div-gpt-ad-banner-1').
            defineSizeMapping(banner_1).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-1").
            setTargeting("platform",screenMode);

            var banner_2_mobile = googletag.sizeMapping().
            addSize([768, 0], []). //desktop
            addSize([0, 0], [[300, 250], [320, 50], [320, 100]]). //other
            build();
            gptAdSlots[3] = googletag.defineSlot('/5963/'+ screenMode +'/HeraldLive/news/article', [320, 50], 'div-gpt-ad-banner-2-mobile').
            defineSizeMapping(banner_2_mobile).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-2").
            setTargeting("platform",screenMode);

            var banner_3 = googletag.sizeMapping().
            addSize([1000, 0], [[1000, 90], [728, 90]]). //desktop
            addSize([768, 0], [[728, 90]]). //tablet
            addSize([0, 0], []). //other
            build();
            gptAdSlots[4] = googletag.defineSlot('/5963/'+ screenMode +'/HeraldLive/news/article', [728, 90], 'div-gpt-ad-banner-3').
            defineSizeMapping(banner_3).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-3").
            setTargeting("platform",screenMode);

            var banner_sticky = googletag.sizeMapping().
            addSize([768, 0], []). //desktop
            addSize([0, 0], [[320, 50]]). //other
            build();
            gptAdSlots[5] = googletag.defineSlot('/5963/'+ screenMode +'/HeraldLive/news/article', [320, 50], 'div-gpt-ad-sticky').
            defineSizeMapping(banner_sticky).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-sticky").
            setTargeting("platform",screenMode).
            setTargeting("context","banner-sticky");

            var block_1 = googletag.sizeMapping().
            addSize([768, 0], [[300, 250], [300, 600]]). //desktop
            addSize([0, 0], []). //other
            build();
            gptAdSlots[6] = googletag.defineSlot('/5963/'+ screenMode +'/HeraldLive/news/article', [300, 250], 'div-gpt-ad-block-1').
            defineSizeMapping(block_1).
            addService(googletag.pubads()).
            setTargeting("Pos","block-1").
            setTargeting("platform",screenMode);

            var block_2 = googletag.sizeMapping().
            addSize([768, 0], [[300, 250], [300, 600]]). //desktop
            addSize([0, 0], []). //other
            build();
            gptAdSlots[7] = googletag.defineSlot('/5963/'+ screenMode +'/HeraldLive/news/article', [300, 250], 'div-gpt-ad-block-2').
            defineSizeMapping(block_2).
            addService(googletag.pubads()).
            setTargeting("Pos","block-2").
            setTargeting("platform",screenMode);     googletag.pubads().setTargeting("type", "free");    googletag.pubads().setTargeting("CxSegments", getUserSegmentIdsLocal());
        googletag.pubads().enableLazyLoad(
            {
                fetchMarginPercent: 100,
                renderMarginPercent: 50,
                mobileScaling: 2.0
            });
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();

    }); </script>     <meta name=cXenseParse:tmd-section content="news"><meta name=cXenseParse:tmd-content_type content="free"><meta name=cXenseParse:tmd-article_access content="True"><meta name=is_article content=True>   <meta name=cXenseParse:tmd-article_access content="true">     <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.e6a63d2481bc1d8c3cd0.bundle.css" media=print>   </head><body class="publication-herald-live herald-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RR9NN" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <script async src="https://ads.chargeads.com/pixel?id=1288536642&t=js"></script> <img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style=display:none;>      <nav class="nav-dark nav-publication-herald-live"> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><a href=/markets-data/ target=_blank rel=noopener><i class="fa fa-bar-chart"></i></a></li><li class="social show-desktop"><a target=_blank rel=noopener href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a></li><li class="social show-desktop"><a target=_blank rel=noopener href="https://twitter.com/HeraldPE"><i class="fa fa-twitter"></i></a></li><li class="social show-desktop"><a target=_blank rel=noopener href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo> <a href=/ ></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li> </ul></div> <div class=sections-wrap><ul class=sections>   <li>  <a href="/news/"  class=selected  rel="news"> News </a>   <ul class=subsections>   <li class=dropdown>  <a href="/news/politics/" > Politics </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>   </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>   </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>   </li>   <li>  <a href="/multimedia/"  rel="multimedia"> Multimedia </a>   </li>   <li>  <a href="/lifestyle/"  rel="lifestyle"> Lifestyle </a>   <ul class=subsections>   <li class=dropdown>  <a href="/lifestyle/leisure/" > Leisure </a>  </li>   <li class=dropdown>  <a href="/lifestyle/events/" > Events </a>  </li>  </ul>  </li>   <li>  <a href="/classifieds/"  rel="classifieds"> Classifieds </a>   </li>   <li> <a href="/weekend-post/your-weekend/"   > Weekend Post </a>   </li>   <li> <a href="/premium/"   > Premium </a>   </li>   <li> <a href="/e-edition/"   > E-Edition </a>   </li>    </ul></div></nav><html></html> <div class=wallpaper> <center id="div-gpt-ad-wallpaper" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-wallpaper");
                });

            } </script> </center>  </div><div id=content class="  herald-live "><div class=banner> <center id="div-gpt-ad-banner-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-1");
                });

            } </script> </center>  </div><div class=body-content>  <div id=article  >      <div class=container><div class=row><div class="col-md-12 col-lg-8  col-xs-12  article-content">  <div class=category> <span class="herald-live">  <a href="/news/" rel="news"  target=_new  > News </a>  </span></div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Ex US Marine jailed 'for life' in EC for faking own death in scam</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>   <div class=article-meta>  <div class="col-sm-8 author-description"> <span id=authors class="article-author author-list">  By <span class='authors-list'>LULAMILE FENI Daily Dispatch</span> -  </span>  <span class=article-pub-date> 10 April 2019 </span></div> </div> <div class=social-container>     <div class=social-links data-social-title="Ex US Marine jailed &#39;for life&#39; in EC for faking own death in scam" data-social-url="/news/2019-04-10-ex-us-marine-jailed-for-life-in-rsa-after-faking-own-death-in-scam/" data-social-synopsis="Retired US marine Karl Kamal Rashid has been jailed for 35 years for faking his own death before defrauding Outsurance and FNB of half a million rand." data-social-image="//lh3.googleusercontent.com/KMnggNdZOuVr7Rwj88I3Gu_941jQeoTqhhverV1iegg7hLY3aDlmmWp1ZAqhDp1ClEF7TvtNUrPOGaC5s2rxuLKEj5WJWZQ" data-social-tags="" data-social-pub="herald-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>    <div class=article-widgets>       <div id="bb3981c8-aabe-4b4c-a6cf-892de7c97bd1" class="article-widget article-widget-image"  rel="image">    <div class=wrap>  <div class=image-container> <a class=image data-lightbox="articlef0cd07fbfefa8f549d3c5ed60b079c61fce0ea95"  href="  //lh3.googleusercontent.com/hxUciehXVineAmy63uxznd7aSwlqo0zEcvWgCR95nw41dimNTsoq42V-1ytbRyOXvGDopflv0_vdpbZboqVJ=s1200  " style="padding-top:66.6666666667%;"> <img src="   //lh3.googleusercontent.com/hxUciehXVineAmy63uxznd7aSwlqo0zEcvWgCR95nw41dimNTsoq42V-1ytbRyOXvGDopflv0_vdpbZboqVJ=s750   " alt="Former US marine Karl Kamal Rashid in the Eastern Cape High Court on Tuesday."> </a>  <div class=image-text>    <span class=description> Former US marine Karl Kamal Rashid in the Eastern Cape High Court on Tuesday.  </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Lulamile Feni/DispatchLIVE </span> </span>  </div> </div> </div> </div>       <div id="0619b694-5a5f-4897-a2e3-25bb329773b3" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Retired US marine Karl Kamal Rashid has been jailed for 35 years for strangling an unknown man to death, putting his body in a car and setting the vehicle alight, to fake his own death before defrauding Outsurance and FNB of half a million rand.</p>
<p>On Tuesday, Mthatha high court acting judge Noluthando Ndzondo, sitting in Sterkspruit, sentenced Rashid to 20 years for murder, and a total of 15 years for the three fraud counts (five years for each).&nbsp;</p>
<p>Rashid, now aged 58, has already been behind bars since 2012, after being denied bail.</p>
<p>Initially, he was believed to have died when his burnt-out Volvo containing the charred remains of a body was discovered in 2011 in Sterkspruit, a small town in the Eastern Cape. Rashid’s watch was strapped to the corpse's wrist.</p>   </div> </div> </div>       <div id="5c6617fb-de1d-41b7-a3e1-1a1418bb1836" class="article-widget article-widget-html article-widget-float-right"  rel="html">    <div class=wrap>   <a href="https://www.heraldlive.co.za/group/Elections2019/" target="_new"><img width="100%" src=" https://lh3.googleusercontent.com/-O0ZNfZJV2NxfU4qhjqEzgBBql2hK-_fSDH1DbaFw65EkASIsdCEIev2_mb9ry37QIN6Z8Ci1l3RYyqCgHFmlV8=s1200"></a>
<br>
<p>
</p><center><strong> <a href="https://www.heraldlive.co.za/group/Elections2019/" target="_new">Click here for interactive maps, data and more on our elections website</a></strong><a href="https://www.heraldlive.co.za/group/Elections2019/" target="_new">
</a></center>
   </div> </div>       <div id="289129a5-e9a7-4195-a377-c2dc31936da9" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>He was arrested when he was found living in a Free State flat rented under the name of his wife, who was formerly in the SA Air Force.</p><p>The couple met when she went to the US for a military training course. They married in Florida, US, in 2002 and subsequently moved to her home town of Sterkspruit, where they divided their time between rented accommodation in the town and her rural home in Manxeba. She worked as a manager of a beauty parlour while there was talk in the dusty little town that the burly former soldier was considering opening a gym.</p><p>Ahead of sentencing on Tuesday, Rashid admitted to the murder and apologised to both the American and South African governments.</p><p>"In all the 23 years I have been a soldier, I never killed anyone. But it is now - here, away from my country - that I made a stupid mistake," he told the court.</p>   </div> </div> </div>       <div id="6363b8fb-2210-4725-9fc7-4fda43f70a2a" class="article-widget article-widget-hr"  rel="hr">    <div class=wrap>  <hr>  </div> </div>    </div>   <div class=banner-mobile> <center id="div-gpt-ad-banner-2-mobile" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-2-mobile");
                });

            } </script> </center>  </div> <script async src=//tags.chargeplatform.com/112566/ ></script> <script async src=//tags.chargeplatform.com/112728/ ></script>   <div class=comment-container><div id=disqus_thread></div></div><script> // Disqus config.
        var disqus_config = function() {
            this.page.remote_auth_s3 = "";
            this.page.api_key = "";
            this.page.identifier = "2019-04-10-ex-us-marine-jailed-for-life-in-rsa-after-faking-own-death-in-scam";
        } </script>  <script> // Disqus initialization.
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = "//heraldlive-1.disqus.com/embed.js";
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript>   </div> <div class="col-md-4 col-xs-12"><div class=side-bar><div class="ad side-bar-block"> <center id="div-gpt-ad-block-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-block-1");
                });

            } </script> </center>  </div>  <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/spdiGv0sRhJCeQobxDG13JVJ6Do8B-BBRky257K7fTZrZum5k3ikf4hkcHselD752A9cJUFOuolTK4UkE26dgKZZRiUJclJStA);" href="/news/2019-04-05-we-didnt-believe-our-child-when-he-spoke-of-creche-beatings-says-heartbroken-grandma/" rel="4955230965858304,3ddb7dad-11e6-4f13-af80-d8b2c9ee8396"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/news/2019-04-05-we-didnt-believe-our-child-when-he-spoke-of-creche-beatings-says-heartbroken-grandma/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/2019-04-05-we-didnt-believe-our-child-when-he-spoke-of-creche-beatings-says-heartbroken-grandma/"> Crèche assault video: What we know so far </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/news/2019-04-05-blackmail-behind-leak-of-assault-videos-says-carletonville-crche-lawyer/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/2019-04-05-blackmail-behind-leak-of-assault-videos-says-carletonville-crche-lawyer/"> Crèche assault video: What we know so far </a></div></div></div> </div></div>   <div class=trending><div class=widget-title><h3>Most Read</h3></div><ul>  <li><div class=content> <a class=title href="/news/politics/2019-04-10-how-metro-will-spend-r200m-windfall-grant/"> How metro will spend R200m windfall grant </a> <br>  <a href="/news/politics/" class=category>Politics</a>  </div></li> <li><div class=content> <a class=title href="/news/world/2019-04-06-wifes-murder-charge-dropped/"> Wife’s murder charge dropped </a> <br>  <a href="/news/world/" class=category>World</a>  </div></li> <li><div class=content> <a class=title href="/news/politics/2019-04-10-i-know-nothing-of-gaddafi-millions/"> 'I  know nothing of Gaddafi millions' </a> <br>  <a href="/news/politics/" class=category>Politics</a>  </div></li> <li><div class=content> <a class=title href="/news/world/2019-04-09-indian-bishop-charged-with-raping-nun-police/"> Indian bishop charged with raping nun: police </a> <br>  <a href="/news/world/" class=category>World</a>  </div></li> <li><div class=content> <a class=title href="/news/world/2019-04-10-meghans-baby-set-to-test-royal-appetite-for-reform/"> Meghan’s baby set to test royal appetite for reform </a> <br>  <a href="/news/world/" class=category>World</a>  </div></li> </ul></div>  <div class="ad side-bar-block"> <center id="div-gpt-ad-block-2" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-block-2");
                });

            } </script> </center>  </div></div></div> </div></div>  </div>  </div><div class=banner> <center id="div-gpt-ad-banner-3" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-banner-3");
                });

            } </script> </center>  </div><div class="stickyfooter hide"><div class=sticky-wrap> <i class=close>X</i><div><center id="div-gpt-ad-sticky" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-sticky");
                });

            } </script> </center>  </div></div></div></div> <footer class="footer-publication-herald-live"><div class=footer-line><div class=bottom-social> <a target=_blank rel=noopener href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a> <a target=_blank rel=noopener href="https://twitter.com/HeraldPE"><i class="fa fa-twitter"></i></a> <a target=_blank rel=noopener href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></div></div><div class="container footer-container"><div class=row><div class="col-lg-3 col-md-3 main-menu col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/news">News</a></div><ul>  <li><a href="/news/politics" target=_blank rel=noopener>Politics</a></li> <li><a href="/news/world" target=_blank rel=noopener>World</a></li> <li><a href="/news/" target=_blank rel=noopener>State Capture</a></li> </ul></div><div class=footer-list><div class=footer-heading>  <a href="/business">Business</a></div><ul>  </ul></div><div class=footer-list><div class=footer-heading>  <a href="/sport">Sport</a></div><ul>  </ul></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/opinion">Opinion</a></div><ul>  </ul></div><div class=footer-list><div class=footer-heading>  <a href="/multimedia">Multimedia</a></div><ul>  </ul></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/lifestyle">Lifestyle</a></div><ul>  <li><a href="/lifestyle/leisure" target=_blank rel=noopener>Leisure</a></li> <li><a href="/lifestyle/events" target=_blank rel=noopener>Events</a></li> </ul></div><div class=footer-list><div class=footer-heading>  <a href="">Classifieds</a></div></div><div class=footer-list><div class=footer-heading>  <a href="/weekend-post/your-weekend/">Weekend Post</a></div></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> KEEP IN TOUCH </div><ul><li><a href=/about-us/ >About us</a></li><li><a href=/contact-us/ >Contact us</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/classifieds/ >Classifieds</a></li></ul></div><div class=footer-list><div class=footer-heading> POLICY INFO </div><ul><li><a href=/privacy-policy/ >Privacy policy</a></li><li><a href=/comments/ >Comment policy</a></li><li><a href=/terms/ >Terms &amp; conditions</a></li><li><a href=/faqs/ >FAQs</a></li></ul></div></div></div><div class="container copyright"><div class=row><div class=col-md-8><div class=title> HeraldLIVE </div><span> &copy; 2019 Tiso Blackstar Group (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img src=/publication/custom/static/logos/tiso-blackstar-logo.png alt="Tiso Black star"></div></div><div class=clearfix></div></div></div></footer>     <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "heraldlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-herald-live-news";
    _sf_async_config.authors = "LULAMILE FENI Daily Dispatch";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <script> window.bk_async = function() {

            bk_allow_multiple_calls = true;
            bk_use_multiple_iframes = true;  BKTAG.doTag(Number(61860), 1);  BKTAG.doTag(Number(51518), 1);  };

        (function() {
            var scripts = document.getElementsByTagName("script")[0];
            var s = document.createElement("script");
            s.async = true;
            s.src = "https://nero.live/tags/mwa.min.js";
            scripts.parentNode.insertBefore(s, scripts)
        })(); </script>      <script type="text/javascript" src="/build/chunks/entry.a0069b46ea59d89fad37.bundle.js"></script> <script type="text/javascript" src="/build/chunks/pages/article.0b58080bf897a7ef45d5.bundle.js"></script>    </body></html>