



<!DOCTYPE html>

<html lang="en">
    <head>

        






<title>Alex boff among best at olympiad</title>









<meta name="referrer" content="always">







<meta http-equiv="content-type" content="text/html; charset=utf-8" />







<meta http-equiv="X-UA-Compatible" content="IE=edge" />







<meta name="keywords" content="keanan johns,alexander road high school,alex,bay,sa mathematics olympiad,pretoria" />
<meta name="description" content="Grade 11 pupil Keanan Johns joined an elite group of the countries’ top 20 mathematics boffins for the SA Mathematics Olympiad camp earlier this month." />
<meta name="news_keywords" content="keanan johns,alexander road high school,alex,bay,sa mathematics olympiad,pretoria"/>
<meta name="robots" content="index, follow" />

<meta itemprop="description" name="Grade 11 pupil Keanan Johns joined an elite group of the countries’ top 20 mathematics boffins for the SA Mathematics Olympiad camp earlier this month."/>
<link itemprop="url" rel="canonical" href="https://www.heraldlive.co.za/news/2018-07-26-alex-boff-among-best-at-olympiad/"/>





    
        <!-- amp refrence  -->
        <link rel="amphtml" href="https://www.heraldlive.co.za/amp/news/2018-07-26-alex-boff-among-best-at-olympiad/">
    

    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.heraldlive.co.za/news/2018-07-26-alex-boff-among-best-at-olympiad/",
            "headline": "Alex boff among best at olympiad",
            "description": "Grade 11 pupil Keanan Johns joined an elite group of the countries’ top 20 mathematics boffins for the SA Mathematics Olympiad camp earlier this month.",
            "datePublished": "26 July 2018 - 08:44",

            
                "dateModified": "26 July 2018 - 08:44",
            

            
                "author": {
                    "@type": "Person",
                    "name": "Tremaine van Aardt"
                },
            

            
                "image": [
                
                    {
                        "@type": "ImageObject",
                        "url": "https://lh3.googleusercontent.com/O-lfddfNNWhpeXG7tq1T4BlDjipVPoBXwBI03V2yDNGWrT_gpu4d9Vk9PkpgtrJuokHLw55hwEWDmdhjDyr6Qk_r0zetjQvk",
                        "author": "Supplied",
                        "height": "1296",
                        "width": "964"
                    }
                
                ],
            

            "publisher": {
                "@type": "Organization",
                "name": "HeraldLIVE",
                "url": "https://www.heraldlive.co.za",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.heraldlive.co.za/custom/static/App/UI/logo/logo.herald-live.png"
                },
                "sameAs": [
                    

                        
                            "https://twitter.com/HeraldPE/",
                        
                        
                            "https://www.youtube.com/user/TheHeraldPE/",
                        
                        
                            "https://www.instagram.com/heraldlive/",
                        
                        
                            "https://www.facebook.com/HeraldLIVE/"
                        
                    
                ]
            }
        }
    </script>









<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />







<link rel="icon" type="image/png" href="/static/images/icons/favicon/favicon.32x32.png" sizes="32x32" />







<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.57x57.png" sizes="57x57" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.180x180.png" sizes="180x180" />







<meta property="og:url" content="https://www.heraldlive.co.za/news/2018-07-26-alex-boff-among-best-at-olympiad/" />
<meta property="og:title" content="Alex boff among best at olympiad" />
<meta property="og:description" content="Grade 11 pupil Keanan Johns joined an elite group of the countries’ top 20 mathematics boffins for the SA Mathematics Olympiad camp earlier this month." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="" />
<meta property="og:image" content="https://lh3.googleusercontent.com/O-lfddfNNWhpeXG7tq1T4BlDjipVPoBXwBI03V2yDNGWrT_gpu4d9Vk9PkpgtrJuokHLw55hwEWDmdhjDyr6Qk_r0zetjQvk=s1000" />
<meta property="og:locale" content="en_US" />





<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" value="@HeraldPE"/>
<meta name="twitter:creator" content="@HeraldPE"/>
<meta name="twitter:title" content="Alex boff among best at olympiad" />
<meta name="twitter:description" content="Grade 11 pupil Keanan Johns joined an elite group of the countries’ top 20 mathematics boffins for the SA Mathematics Olympiad camp earlier this month." />
<meta name="twitter:image:src" content="https://lh3.googleusercontent.com/O-lfddfNNWhpeXG7tq1T4BlDjipVPoBXwBI03V2yDNGWrT_gpu4d9Vk9PkpgtrJuokHLw55hwEWDmdhjDyr6Qk_r0zetjQvk=s1000">





<meta name="article:publisher" value="https://www.heraldlive.co.za/"/>






    



        

        

        

<script type="text/javascript">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</script>

<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript" src="//content.jwplatform.com/libraries/cTArQIZ7.js"></script>
<script type="text/javascript">jwplayer.key="tQttKw0BWJpg6OZUjxqlF+tCa44yBh12G8oPlw==";</script>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript" src="/build/bundles/base/global.min.js?v=19d33614e7"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/global.min.css?v=19d33614e7" />



        

    

    
        <!-- Google Tag Manager -->
<script>(function(w, d, s, l, i) {
  w[l] = w[l] || [];
  w[l].push({
    'gtm.start':
        new Date().getTime(), event: 'gtm.js',
  });
  var f = d.getElementsByTagName(s)[0],
      j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
  j.async = true;
  j.src =
      'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
  f.parentNode.insertBefore(j, f);
})(window, document, 'script', 'dataLayer', 'GTM-T2RR9NN');</script>
<!-- End Google Tag Manager -->
<!-- ChartBeat  -->
<script type='text/javascript'>var _sf_startpt = (new Date()).getTime();</script>











i
    

    <script type="text/javascript" src="/build/bundles/custom/global.min.js?v=19d33614e7"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/global.min.css?v=19d33614e7" />

    <link rel="manifest" href="/manifest.json" />
      <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
      <script>
        var OneSignal = window.OneSignal || [];
        OneSignal.push(function() {
          OneSignal.init({
            appId: "b762c875-caa2-4242-b0a3-cde17a2578d0",
            autoRegister: true,
            notifyButton: {
              enable: true
            }
          });
        });
      </script>

    <link href="https://fonts.googleapis.com/css?family=Cabin:400i|Lora:400,700|Montserrat:400,700|Raleway:700|Roboto+Condensed:400,700" rel="stylesheet">

    
        <script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- Cxense script begin -->
<script>
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];

    function getUserSegmentIdsLocal() {
        var segments = [];
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function' && localStorage.getItem("cxSegments") !== null && localStorage.getItem("cxSegments").length>0) {
            segments = localStorage.getItem("cxSegments").split(',');
        }
        return segments;
    }

    

    cX.callQueue.push(['setSiteId', '1138476915500140555']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['getUserSegmentIds', {persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58", callback: function(segments) {
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function') {
            localStorage.setItem("cxSegments", segments.join(","));
        }
    }}]);
</script>

<script>
    // Async load of cx.js
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript" async src="//code3.adtlgc.com/js/timesme_init.js"></script>
<!-- Cxense script end -->

<script>

    
    

    
        
        

        
            
            // handle for article with section of page
            
        


    

    
    
    
    

    
    
    

    

    
        
    

    
    
    
    

    
    
    
    

    
    
    
    

    
    
    
    
    

    // GPT slots
    var gptAdSlots = [];

    var screenMode = ($(window).width() > 768) ? 'desktop' : 'mobile';

    googletag.cmd.push(function(){

        
        
        
        


        
        
        
        


        
        
        
        

            var wallpaper = googletag.sizeMapping().
            addSize([1000, 0], [[1, 1]]). //desktop
            addSize([0, 0], [[1, 1]]). //other
            build();
            gptAdSlots[0] = googletag.defineSlot('/5963/'+ screenMode +'/HeraldLive/news/article', [1, 1], 'div-gpt-ad-wallpaper').
            defineSizeMapping(wallpaper).
            addService(googletag.pubads()).
            setTargeting("Pos","Skin").
            setTargeting("platform",screenMode);


            var banner_1 = googletag.sizeMapping().
            addSize([1000, 0], [[1000, 90], [728, 250], [728, 90]]). //desktop
            addSize([768, 0], [[728, 90], [320, 50], [320, 100]]). //tablet
            addSize([0, 0], [[320, 50], [320, 100]]). //other
            build();
            gptAdSlots[1] = googletag.defineSlot('/5963/'+ screenMode +'/HeraldLive/news/article', [728, 90], 'div-gpt-ad-banner-1').
            defineSizeMapping(banner_1).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-1").
            setTargeting("platform",screenMode);


            var banner_2_mobile = googletag.sizeMapping().
            addSize([768, 0], []). //desktop
            addSize([0, 0], [[300, 250], [320, 50], [320, 100]]). //other
            build();
            gptAdSlots[3] = googletag.defineSlot('/5963/'+ screenMode +'/HeraldLive/news/article', [320, 50], 'div-gpt-ad-banner-2-mobile').
            defineSizeMapping(banner_2_mobile).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-2").
            setTargeting("platform",screenMode);


            var banner_3 = googletag.sizeMapping().
            addSize([1000, 0], [[1000, 90], [728, 90]]). //desktop
            addSize([768, 0], [[728, 90]]). //tablet
            addSize([0, 0], []). //other
            build();
            gptAdSlots[4] = googletag.defineSlot('/5963/'+ screenMode +'/HeraldLive/news/article', [728, 90], 'div-gpt-ad-banner-3').
            defineSizeMapping(banner_3).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-3").
            setTargeting("platform",screenMode);


            var banner_sticky = googletag.sizeMapping().
            addSize([768, 0], []). //desktop
            addSize([0, 0], [[320, 50]]). //other
            build();
            gptAdSlots[5] = googletag.defineSlot('/5963/'+ screenMode +'/HeraldLive/news/article', [320, 50], 'div-gpt-ad-sticky').
            defineSizeMapping(banner_sticky).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-sticky").
            setTargeting("platform",screenMode).
            setTargeting("context","banner-sticky");


            var block_1 = googletag.sizeMapping().
            addSize([768, 0], [[300, 250], [300, 600]]). //desktop
            addSize([0, 0], []). //other
            build();
            gptAdSlots[6] = googletag.defineSlot('/5963/'+ screenMode +'/HeraldLive/news/article', [300, 250], 'div-gpt-ad-block-1').
            defineSizeMapping(block_1).
            addService(googletag.pubads()).
            setTargeting("Pos","block-1").
            setTargeting("platform",screenMode);


            var block_2 = googletag.sizeMapping().
            addSize([768, 0], [[300, 250], [300, 600]]). //desktop
            addSize([0, 0], []). //other
            build();
            gptAdSlots[7] = googletag.defineSlot('/5963/'+ screenMode +'/HeraldLive/news/article', [300, 250], 'div-gpt-ad-block-2').
            defineSizeMapping(block_2).
            addService(googletag.pubads()).
            setTargeting("Pos","block-2").
            setTargeting("platform",screenMode);

        


        
        
        
        

        
            googletag.pubads().setTargeting("type", "registration");
            
            
        

        googletag.pubads().setTargeting("CxSegments", getUserSegmentIdsLocal());
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().enableSyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();

    });

</script>
    




    

<!-- file contains references to relative image files - must be kept out of bundle -->
<link rel="stylesheet" type="text/css" media="screen" href="/static/symlinks/lightbox2/dist/css/lightbox.min.css" />


<script type="text/javascript" src="/build/bundles/base/article.min.js?v=19d33614e7"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/article.min.css?v=19d33614e7" />

    <script type="text/javascript" src="/build/bundles/custom/article.min.js?v=19d33614e7"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.min.css?v=19d33614e7" />

    <link rel="stylesheet" type="text/css" href="/custom/static/App/UI/article/article.print.css?v=2" media="print" />

    
<link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.herald-live.includes.min.css?v=19d33614e7" />

    
    <meta name="cXenseParse:tmd-section" content="news"/>
    <meta name="cXenseParse:tmd-content_type" content="registration"/>



        

    </head>
    <body class="herald-live">

        

    
          <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RR9NN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->








<!-- EM  -->
<script type="text/javascript">
    (function(){
        var em = document.createElement("script");
        em.type = "text/javascript";
        em.onload = function() {
            COSMOS.trackingMappings = COSMOS.trackingMappings || {}
            if(window._em !== undefined){
                COSMOS.trackingMappings.em = _em;
            }
        }
        em.async = true;
        em.src = ("https:" == document.location.protocol ? "https://za-ssl" : "http://za-cdn") + ".effectivemeasure.net/em.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="https://s.effectivemeasure.net/d/6/i?pu=http%3A%2F%heraldlive.co.za%2Fnoscript" alt="" style="position:absolute; left:-5px;" />
</noscript>

<!-- charge ads tracking -->

	<script>

        document.write('<scr'+'ipt src="https://ads.chargeads.com/pixel?id=1288536642&t=js&data=url|'+window.location.href+'"></scr'+'ipt>')

	</script>
    

    





<nav class="nav-dark nav-publication-herald-live">

    <div class="nav-links">
        <ul>
            <li class="search" id="nav-search">
                <a>
                    <i class="fa fa-search"></i>
                </a>
            </li>
            <li>
                <a href="/markets-data/" target="_blank"><i class="fa fa-bar-chart"></i></a>
            </li>
            <li class="social show-desktop"><a target="_blank" href="https://www.facebook.com/HeraldLIVE/"><i class="fa fa-facebook"></i></a></li>
            <li class="social show-desktop"><a target="_blank" href="https://twitter.com/HeraldPE/"><i class="fa fa-twitter"></i></a></li>
            <li class="social show-desktop"><a target="_blank" href="https://www.instagram.com/heraldlive/"><i class="fa fa-instagram"></i></a></li>
            <li class="hamburger">
                <a id="hamburger">
                    <i class="fa fa-bars"></i>
                </a>
            </li>
        </ul>
    </div>

    <div class="logo">

        <a href="/"></a>

    </div>

    <div class="user-buttons">
        <ul>

            
            <li>
                <a href="/u/sign-in/" class="corner-button sign-in">
                    <i class="fa fa-sign-in" aria-hidden="true"></i>Sign in
                </a>
            </li>
            
            
                <li>
                    <a href="/u/sign-up/" class="corner-button register">
                        <i class="fa fa-user-plus" aria-hidden="true"></i>Register
                    </a>
                </li>
            
        </ul>

    </div>

    <div class="sections-wrap">

        <ul class="sections">

            

                

                    <li>
                        

                            

                            <a href="/news/"  class="selected"  rel="news">
                                News
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/politics/" >
                                                    Politics
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/world/" >
                                                    World
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/business/"  rel="business">
                                Business
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/sport/"  rel="sport">
                                Sport
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/opinion/"  rel="opinion">
                                Opinion
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/multimedia/"  rel="multimedia">
                                Multimedia
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/lifestyle/"  rel="lifestyle">
                                Lifestyle
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/leisure/" >
                                                    Leisure
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/competitions/" >
                                                    Competitions
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/events/" >
                                                    Events
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/classifieds/"  rel="classifieds">
                                Classifieds
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            <a
                                href="/weekend-post/your-weekend/"
                                
                                
                            >
                                Weekend Post
                            </a>

                        
                        


                    </li>

                

            

                

            
        </ul>
    </div>

</nav>

<html>

    <div id="content" class="
        
        herald-live
    ">

        <div class="wallpaper">
            <center id='div-gpt-ad-wallpaper' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-wallpaper');
            });
        </script>
    </center>

    
            
        </div>


        <div class="banner">
            <center id='div-gpt-ad-banner-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-1');
            });
        </script>
    </center>

    
            
        </div>


         <div class="body-content">
            

    <div id="article">

        


          

<div class="container">

    <div class="row">

        <div class="col-xs-12 col-md-8 article-content">

            

            <div class="category">
                <span class="herald-live">
                    
                        <a href="/news/"  rel="news"
                           target="_new">
                            News
                        </a>
                    
                </span>
            </div>

              

            <div class="secondary-title">
                <h2 class="article-title article-title-secondary">
        
    </h2>
            </div>
            <div class="primary-title">
                <h1 class="article-title article-title-primary">
        
        <span>Alex boff among best at olympiad</span>
        
    </h1>
            </div>
            <div class="tertiary-title">
                <h3 class="article-title article-title-tertiary">
        
    </h3>
            </div>

             
            <div class="article-meta">

                

                <div class="col-sm-8 author-description">

                    
                    <span id="authors" class="article-author author-list">
                                By Tremaine van Aardt -
                            </span> 

                    <span class="article-pub-date">
                            26 July 2018
                        </span>

                </div>

                

            </div>

            <div class="social-container">

    <div
        class="social-links"
        data-social-title="Alex boff among best at olympiad"
        data-social-url="/news/2018-07-26-alex-boff-among-best-at-olympiad/"
        data-social-synopsis="Grade 11 pupil Keanan Johns joined an elite group of the countries’ top 20 mathematics boffins for the SA Mathematics Olympiad camp earlier this month."
        data-social-image="//lh3.googleusercontent.com/O-lfddfNNWhpeXG7tq1T4BlDjipVPoBXwBI03V2yDNGWrT_gpu4d9Vk9PkpgtrJuokHLw55hwEWDmdhjDyr6Qk_r0zetjQvk"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>    
            <!-- NO ACCESS BLOCK  -->
            <p>
                Grade 11 pupil Keanan Johns joined an elite group of the countries’ top 20 mathematics boffins for the SA Mathematics Olympiad camp earlier this month.
            </p>
            <div id="comment_shield" class="premium-alert">

    <h3>This article is reserved for registered HeraldLIVE readers.</h3>

    <p>
        Simply register at no cost to proceed. If you've already registered, simply sign in.
    </p>

    <p>
        Already registered on DispatchLIVE, BusinessLIVE, TimesLIVE or SowetanLIVE? Sign in with the same details.

    </p>


     <a href="/u/sign-up/">
                    <button class="btn btn-default">REGISTER <i class="fa fa-lock"></i></button>
     </a>
    

        <a id="premium-block-login">
            <button class="btn btn-default no-top-border">Sign In<i class="fa fa-user" style="font-size: 24px!important;"></i></button>
        </a>
    

    <br>
    <br>

    <p class="questions">
        Questions or problems? Email <a href="mailto:helpdesk@heraldlive.co.za?subject=HeraldLIVE Support?Subject=Help%20Me" ><strong>helpdesk@heraldlive.co.za</strong></a> or call <a href="tel:0860525200"><strong>0860&nbsp;52&nbsp;52&nbsp;00</strong></a>.
    </p>

</div>

<script>

$(function(){

    $("#premium-block-login").click(function(){

        Cosmos.base.UI.auth.openAuthWindow(null, null, function(){

            window.location.reload();

        });

    });

});

</script>
<script type="text/javascript" src="/base/static/Cosmos/base/UI/auth/auth.js"></script>  

            <div class="banner-mobile">
                <center id='div-gpt-ad-banner-2-mobile' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-2-mobile');
            });
        </script>
    </center>

     
            </div>

            <script async src="//tags.chargeplatform.com/112566/"></script>

            <script async src="//tags.chargeplatform.com/112564/"></script>


            

    <div class="comment_container">
        <div id="disqus_thread">

        </div>
    </div>
    <script type="text/javascript">
        /**
         * Disqus config.
         */
        var disqus_config = function() {
            this.page.remote_auth_s3 = "";
            this.page.api_key = "";
            this.page.identifier = "2018-07-26-alex-boff-among-best-at-olympiad";
        }
    </script>


<script>
    /**
     * Disqus initialization.
     */
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = '//heraldlive-1.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);

        $("#comment-block-login").click(function() {
            Cosmos.base.UI.auth.openAuthWindow(null, null, function () {
                window.location.reload();

            });
        });
    })();
    </script>
<script type="text/javascript" src="/base/static/Cosmos/base/UI/auth/auth.js"></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript> 

        </div>
        
        <div class="col-md-4 col-xs-12">
            <div class="side-bar">
                <div class="ad side-bar-block">
                    <center id='div-gpt-ad-block-1' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-1');
            });
        </script>
    </center>

     
                </div>
                  <div class="video-block side-bar-block">
    <div class="widget-title">
        <h3>Latest Videos</h3>
    </div>
    
    
    
    <div class="featured-video">
        <a
            class="thumbnail video-link"
            style="background-image:url(//lh3.googleusercontent.com/LoDvU3qKvaIf0w2_P5LxULHMixKMWqsJk7Xm2CSdf6ckHhU5ZJwQstrhl2jns6miE0EwDuhQULZuOoMu1afPUQbgZgEab0I);"
            href="/news/2018-07-17-security-guard-survives-after-car-crashes-into-him/"
            rel="6489811615481856,dce8ac46-934c-051f-c414-88552a6a77d2"
        >
        </a>
    </div>
    <div class="video-list">
        <div class="video-list-block">
            <div class="thumbnail">
                <a href="/news/2018-07-17-security-guard-survives-after-car-crashes-into-him/">
                    <i class="fa fa-play-circle"></i>
                </a>
            </div>
            <div class="content">
                <div class="title">
                    <a href="/news/2018-07-17-security-guard-survives-after-car-crashes-into-him/">
                        The shocking moment a Mercedes crashes into a security guard
                    </a>
                </div>
            </div>
        </div>
        
            
            
            <div class="video-list-block">
                <div class="thumbnail">
                    <a href="/news/2018-07-12-zuma-family-including-dad-show-support-for-duduzane-in-court/">
                        <i class="fa fa-play-circle"></i>
                    </a>
                </div>
                <div class="content">
                    <div class="title">
                        <a href="/news/2018-07-12-zuma-family-including-dad-show-support-for-duduzane-in-court/">
                            Duduzane Zuma’s court case turns into chaos
                        </a>
                    </div>
                </div>
            </div>
        
    </div>
</div>   <div class="trending">
    <div class="widget-title">
        <h3>Most Read</h3>
    </div>
    <ul>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/world/2018-07-26-khan-in-with-a-shout-in-pakistan-election/">
                        Khan in with a shout in Pakistan election
                    </a>
                    <br/>
                    

                        <a href="/news/world/" class="category">World</a>

                    
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/2018-07-26-de-lille-no-confidence-vote-scrapped-after-late-night-da-deal/">
                        De Lille no-confidence vote scrapped after late-night DA deal
                    </a>
                    <br/>
                    

                        <a href="/news/" class="category">News</a>

                    
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/2018-07-26-bay-schools-in-pictures/">
                        GALLERY | Bay schools in pictures
                    </a>
                    <br/>
                    

                        <a href="/news/" class="category">News</a>

                    
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/2018-07-26-alex-boff-among-best-at-olympiad/">
                        Alex boff among best at olympiad
                    </a>
                    <br/>
                    

                        <a href="/news/" class="category">News</a>

                    
                </div>
            </li>
        
            <li>
                <div class="content">
                    <a class="title" href="/news/world/2018-07-26-zim-poll-will-be-a-fraud/">
                        Zim poll ‘will be a fraud’
                    </a>
                    <br/>
                    

                        <a href="/news/world/" class="category">World</a>

                    
                </div>
            </li>
        
    </ul>
</div> 
                <div class="ad side-bar-block">
                    <center id='div-gpt-ad-block-2' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-2');
            });
        </script>
    </center>

     
                </div>
            </div>
        </div>
        
    </div>

</div>


    

    </div>


         </div>

        <div class="banner">
            <center id='div-gpt-ad-banner-3' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-3');
            });
        </script>
    </center>

    
            
        </div>


        <div class="stickyfooter hide">
            <div class="sticky-wrap">
                <i class="close">X</i>
                <div>
                    <center id='div-gpt-ad-sticky' class='clearfix ad-wrap'>
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sticky');
            });
        </script>
    </center>

    
                    
                </div>
            </div>
        </div>

    </div>

    


<footer class="footer-publication-herald-live">

    <div class="footer-line" >
          <div class="bottom-social">
                <a target="_blank" href="https://www.facebook.com/HeraldLIVE/"><i class="fa fa-facebook"></i></a>
                <a target="_blank" href="https://twitter.com/HeraldPE/"><i class="fa fa-twitter"></i></a>
              <a target="_blank" href="https://www.instagram.com/heraldlive/"><i class="fa fa-instagram"></i></a>
          </div>
    </div>

    <div class="container footer-container">
        <div class="col-lg-3 col-md-3 main-menu col-xs-12 padding-override-xs">
            <!-- NEWS -->
             <div class="footer-list">
            <div class="footer-heading">
                 
               <a href="/news">News</a>
                </div>
                <ul>

                    
                    <li><a href="/news/politics" target="_blank">Politics</a></li>
                    
                    <li><a href="/news/world" target="_blank">World</a></li>
                    
                </ul>
            </div>
            <!-- BUSINESS -->
            <div class="footer-list">
            <div class="footer-heading">
                 
                <a href="/business">Business</a>
                </div>
                <ul>

                    
                </ul>
            </div>
            <!-- SPORT -->
            <div class="footer-list">
            <div class="footer-heading">
                 
                <a href="/sport">Sport</a>
                </div>
                <ul>

                    
                </ul>
            </div>


        </div>

        <div class="col-lg-3 col-md-3 col-xs-12 padding-override-xs">
            <!-- OPINION -->
            <div class="footer-list">
            <div class="footer-heading">
                 
                <a href="/opinion">Opinion</a>
                </div>
                <ul>

                    
                </ul>
            </div>
            <!-- MULTIMEDIA -->
            <div class="footer-list">
            <div class="footer-heading">
                 
                <a href="/multimedia">Multimedia</a>
                </div>
                <ul>

                    
                </ul>
            </div>

        </div>

        <div class="col-lg-3 col-md-3 col-xs-12 padding-override-xs">
            <!-- LIFESTYLE -->
             <div class="footer-list">
            <div class="footer-heading">
                 
               <a href="/lifestyle">Lifestyle</a>
                </div>
                <ul>

                    
                    <li><a href="/lifestyle/leisure" target="_blank">Leisure</a></li>
                    
                    <li><a href="/lifestyle/competitions" target="_blank">Competitions</a></li>
                    
                    <li><a href="/lifestyle/events" target="_blank">Events</a></li>
                    
                </ul>
            </div>
            <!-- CLASSIFIEDS -->
            <div class="footer-list">
                <div class="footer-heading">
                    
                    <a href="">Classifieds</a>
                </div>

            </div>
            <!-- WEEKEND POST -->
             <div class="footer-list">
                <div class="footer-heading">
                    
                    <a href="/weekend-post/your-weekend/">Weekend Post</a>
                </div>
            </div>

        </div>
        <!-- KEEP IN TOUCH -->
        <div class="col-lg-3 col-md-3 col-xs-12 padding-override-xs">
            <div class="footer-list">
                <div class="footer-heading">
                    KEEP IN TOUCH
                </div>
                <ul>
                    <li><a href="/about-us/">About us</a></li>
                    <li><a href="/contact-us/">Contact us</a></li>
                    <li><a href="/advertise/">Advertise</a></li>
                    <li><a href="/classifieds/">Classifieds</a></li>
                </ul>
            </div>
            <!-- POLICY INFO -->
            <div class="footer-list">
                <div class="footer-heading">
                    POLICY INFO
                </div>
                <ul>
                    <li><a href="/privacy-policy/" >Privacy policy</a></li>
                    <li><a href="/comments/" >Comment policy</a></li>
                    <li><a href="/terms/">Terms &amp; conditions</a></li>
                    <li><a href="/faqs/">FAQs</a></li>
                </ul>
            </div>
        </div>

        <div class="copyright">

            <div class="col-md-8">
                <div class="title">
                    HeraldLIVE
                </div>
                <span>
                &copy; 2018 Tiso Blackstar Group (Pty) Ltd. All rights reserved.
            <br>
            Use of this site constitutes acceptance of our terms & conditions and privacy policy.
        </span>
            </div>

            <div class="col-md-4">
                <img src="/custom/static/App/UI/logos/tiso-blackstar-logo.png" alt="Tiso Black star">
            </div>

            <div class="clearfix"></div>
        </div>

    </div>

</footer>

    

        <!-- Start of chartbeat code -->
        <script type='text/javascript'>
            var _sf_async_config={};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 54086;
            _sf_async_config.domain = 'heraldlive.co.za';
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = 'desktop-herald-live-news';
            _sf_async_config.authors = 'Tremaine van Aardt';
            /** CONFIGURATION END **/
            (function(){
              function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
              }
              var oldonload = window.onload;
              window.onload = (typeof window.onload != 'function') ?
                 loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- End of chartbeat code -->


        <!-- HeraldLIVE BlueKai & MarketWise Tag -->
        <script>
        window.bk_async=function(){bk_allow_multiple_calls=true;bk_use_multiple_iframes=true;BKTAG.doTag(49075,1);BKTAG.doTag(51518,1)};(function(){var scripts=document.getElementsByTagName("script")[0];var s=document.createElement("script");s.async=true;s.src="https://tags.bkrtx.com/js/bk-coretag.js";scripts.parentNode.insertBefore(s,scripts)})();(function(){var iframe=document.createElement("iframe");iframe.id="__nframe____n_";(iframe.frameElement||iframe).style.cssText="width: 0; height: 0; border: 0";iframe.src="https://nero.live/tags/nero-tags-v2.html";iframe.onload=function(){var is_safari=navigator.userAgent.indexOf("Safari")!=-1&&navigator.userAgent.indexOf("Chrome")==-1;if(!is_safari&&navigator.geolocation){navigator.geolocation.getCurrentPosition(function(pos){n_msg(pos)},function(){n_msg(null)})}else{n_msg(null)}};document.body.appendChild(iframe)})();var n_target="https://nero.live";var bkOriginSuffix="tags.bluekai.com";function n_msg(pos){var msg={pos:pos==null?null:{lat:pos.coords.latitude,lon:pos.coords.longitude,acc:pos.coords.accuracy},page:window.location.href,msg_type:"POS"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}function receiveMessage(event){var origin=event.origin||event.originalEvent.origin;if(origin.substr(-bkOriginSuffix.length)===bkOriginSuffix){var msg={bk_uuid:event.data,msg_type:"BK"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}}window.addEventListener("message",receiveMessage,false);</script>
        <!-- End BlueKai & MarketWise Tag -->


    



        

    </body>
</html>