  <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>WATCH | Five must-watch videos of domestic employee Thembi and her employer Malcolm Wentzel</title>    <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="lift,liftz,thembi"><meta name=description content="Domestic employee Thembi Ubisi and her employer Malcolm Wentzel have become internet sensations after videos showing their unique relationship went viral on Twitter last week."><meta name=news_keywords content="lift,liftz,thembi"><link rel=alternate href="https://www.heraldlive.co.za/lifestyle/leisure/2020-06-22-watch-five-must-watch-videos-of-domestic-employee-thembi-and-her-employer-malcom-wentzel/" hreflang="en-ZA">   <meta name=robots content="index, follow">    <meta itemprop=description name="Domestic employee Thembi Ubisi and her employer Malcolm Wentzel have become internet sensations after videos showing their unique relationship went viral on Twitter last week."><link itemprop=url rel=canonical href="https://www.heraldlive.co.za/lifestyle/leisure/2020-06-22-watch-five-must-watch-videos-of-domestic-employee-thembi-and-her-employer-malcom-wentzel/">    <link rel=amphtml href="https://www.heraldlive.co.za/amp/lifestyle/leisure/2020-06-22-watch-five-must-watch-videos-of-domestic-employee-thembi-and-her-employer-malcom-wentzel/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.heraldlive.co.za/lifestyle/leisure/2020-06-22-watch-five-must-watch-videos-of-domestic-employee-thembi-and-her-employer-malcom-wentzel/",
                    "headline": "WATCH | Five must-watch videos of domestic employee Thembi and her employer Malcolm Wentzel",
                    "description": "Domestic employee Thembi Ubisi and her employer Malcolm Wentzel have become internet sensations after videos showing their unique relationship went viral on Twitter last week.",
                    "datePublished": "22 June 2020 - 22:59",  "dateModified": "22 June 2020 - 22:59",   "author": {
                            "@type": "Person",
                            "name": "Cebelihle Bhengu"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/Afw2RzcgUGDHZuErSJHSkw025nR70nzz1-JEHSQRuyDkuOg3bSzmSFWh7D30RZdNeXHMIpia1zB4OW4fsoMG",
                                "author": "Twitter/@Sikhosanasa",
                                "height": "320",
                                "width": "354"
                            }
                        ],   "publisher": {
                        "@type": "Organization",
                        "name": "HeraldLIVE",
                        "url": "https://www.heraldlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.heraldlive.co.za/publication/custom/static/logos/logo.herald-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/HeraldLIVE", "https://www.instagram.com/heraldlive", "https://twitter.com/HeraldPE", "https://www.youtube.com/user/TheHeraldPE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.heraldlive.co.za/lifestyle/leisure/2020-06-22-watch-five-must-watch-videos-of-domestic-employee-thembi-and-her-employer-malcom-wentzel/"><meta property=og:title content="WATCH | Five must-watch videos of domestic employee Thembi and her employer Malcolm Wentzel"><meta property=og:description content="Domestic employee Thembi Ubisi and her employer Malcolm Wentzel have become internet sensations after videos showing their unique relationship went viral on Twitter last week."><meta property=og:type content="article"><meta property=og:site_name content="HeraldLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/Afw2RzcgUGDHZuErSJHSkw025nR70nzz1-JEHSQRuyDkuOg3bSzmSFWh7D30RZdNeXHMIpia1zB4OW4fsoMG=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="2001871730066347">  <meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@HeraldPE"><meta name=twitter:creator content="@HeraldPE"><meta name=twitter:title content="WATCH | Five must-watch videos of domestic employee Thembi and her employer Malcolm Wentzel"><meta name=twitter:description content="Domestic employee Thembi Ubisi and her employer Malcolm Wentzel have become internet sensations after videos showing their unique relationship went viral on Twitter last week."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/Afw2RzcgUGDHZuErSJHSkw025nR70nzz1-JEHSQRuyDkuOg3bSzmSFWh7D30RZdNeXHMIpia1zB4OW4fsoMG=s1000">  <meta name=article:publisher value="https://www.heraldlive.co.za/">        <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;HeraldLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;herald-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;herald-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;covid19&#34;,&#34;link&#34;:&#34;/news/covid19/&#34;,&#34;name&#34;:&#34;coronavirus&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;classifieds&#34;,&#34;urlKey&#34;:&#34;classifieds&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;agrilive&#34;,&#34;urlKey&#34;:&#34;agrilive&#34;,&#34;name&#34;:&#34;AgriLIVE&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:5668034203090944,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/lifestyle/leisure/2020-06-22-watch-five-must-watch-videos-of-domestic-employee-thembi-and-her-employer-malcom-wentzel/&#34;,&#34;slug_custom&#34;:&#34;2020-06-22-watch-five-must-watch-videos-of-domestic-employee-thembi-and-her-employer-malcom-wentzel&#34;,&#34;image&#34;:{&#34;palette&#34;:[&#34;#807e81&#34;,&#34;#655354&#34;,&#34;#d5d0c2&#34;,&#34;#3c3e53&#34;,&#34;#262330&#34;],&#34;description&#34;:&#34;Thembi and her employer Malcolm Wentzel have become internet sensations. Their close relationship is loved by many. &#34;,&#34;created&#34;:1592814509000,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/1fa05d2023b3436873968525af6e64fd972643c5&#34;,&#34;blob_key&#34;:&#34;AMIfv964O1RyFTEsdtkBmT1uFdJIQW2uDAqUZpdufD_4VF3fy5tYAZLOLGhkbIHPKFhOKf5MuQrB5lU7cZaagEVUFxd3PMict3W6sT1ce8sNFAXTSZPxN9Hu0YriAf9mKrOs5NSl-W6rE9DkPil7jRiBxGj6F_Q967ybWMFBR6kpsLt9vQuUbsw&#34;,&#34;average&#34;:&#34;#746f72&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/Afw2RzcgUGDHZuErSJHSkw025nR70nzz1-JEHSQRuyDkuOg3bSzmSFWh7D30RZdNeXHMIpia1zB4OW4fsoMG&#34;,&#34;height&#34;:320,&#34;width&#34;:354,&#34;state&#34;:&#34;image 1fa05d2023b3436873968525af6e64fd972643c5 was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;1fa05d2023b3436873968525af6e64fd972643c5&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[&#34;malcom wentzel&#34;],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Twitter/@Sikhosanasa&#34;,&#34;filename&#34;:&#34;1fa05d2023b3436873968525af6e64fd972643c5&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQBAwUEBAQFBQUGBwwIAQcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhIeHh4eHh4eHh4eHh4eHv/AABEIAA4AEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBv/EACQQAAIBAgUEAwAAAAAAAAAAAAECAwQGBRESEyEABzFBFCIj/8QAFAEBAAAAAAAAAAAAAAAAAAAAAv/EAB0RAAEDBQEAAAAAAAAAAAAAAAECAxEAIVGh8RL/2gAMAwEAAhEDEQA/AIysuTDrBhtCjo8I+RPKyDv03zzt1jrp1gBQ2lSxPgkEAjg89K3ZG3bauWOtqVigrJonkguOnroI3jJaR5N2IaBkcn0Dk/VFGQ8dAVu4Wt9RypLJIstFIz2G6vwpG4DmCD7jX346eu1WG4J2oNfOIquaWu22vsu6/pIIFAbgDSBrYAD1kTmc+k+wkIKQTOd0i6PUxblf/9k=&#34;,&#34;content_type&#34;:&#34;image/png&#34;},&#34;author_keys&#34;:[],&#34;count_social&#34;:5,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::dispatch-live-6580679001243648&#34;,&#34;keywords&#34;:[&#34;lift&#34;,&#34;liftz&#34;,&#34;thembi&#34;],&#34;count_embedded_articles&#34;:0,&#34;title_section_text&#34;:&#34;WATCH | Five must-watch videos of domestic employee Thembi and her employer Malcolm Wentzel&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;herald-live&#34;,&#34;name&#34;:&#34;HeraldLIVE&#34;,&#34;primary&#34;:true},&#34;title&#34;:&#34;WATCH | Five must-watch videos of domestic employee Thembi and her employer Malcolm Wentzel&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;vanrooyenka@tisoblackstar.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;vanrooyenka@tisoblackstar.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;dispatch-live&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:{&#34;link&#34;:&#34;/herald-live/lifestyle/leisure/&#34;,&#34;name&#34;:&#34;Leisure&#34;,&#34;id&#34;:&#34;leisure&#34;},&#34;embedded_articles_list&#34;:[],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;WATCH | Five must-watch videos of domestic employee Thembi and her employer Malcolm Wentzel&#34;,&#34;sections&#34;:[{&#34;section&#34;:&#34;lifestyle&#34;,&#34;subsection&#34;:&#34;leisure&#34;,&#34;primary&#34;:true,&#34;publication&#34;:&#34;herald-live&#34;}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[&#34;2020-06-22-watch-five-must-watch-videos-of-domestic-employee-thembi-and-her-employer-malcom-wentzel&#34;],&#34;count_image&#34;:1,&#34;related_articles&#34;:null,&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;Cebelihle Bhengu&#34;],&#34;print_article_key&#34;:null,&#34;count_audio&#34;:0,&#34;search_text&#34;:&#34;5668034203090944 WATCH | Five must-watch videos of domestic employee Thembi and her employer Malcolm Wentzel Cebelihle Bhengu lift liftz thembi Domestic employee Thembi Ubisi and her employer Malcolm Wentzel have become internet sensations after videos showing their unique relationship went viral on Twitter last week. 2020-06-22-watch-five-must-watch-videos-of-domestic-employee-thembi-and-her-employer-malcom-wentzel&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1592861921000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:91,&#34;intro_text&#34;:&#34;&#34;,&#34;external_url&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:274,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Domestic employee Thembi Ubisi and her employer Malcolm Wentzel have become internet sensations after videos showing their unique relationship went viral on Twitter last week.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;palette&#34;:[&#34;#807e81&#34;,&#34;#655354&#34;,&#34;#d5d0c2&#34;,&#34;#3c3e53&#34;,&#34;#262330&#34;],&#34;description&#34;:&#34;Thembi and her employer Malcolm Wentzel have become internet sensations. Their close relationship is loved by many. &#34;,&#34;created&#34;:1592814509000,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/1fa05d2023b3436873968525af6e64fd972643c5&#34;,&#34;blob_key&#34;:&#34;AMIfv964O1RyFTEsdtkBmT1uFdJIQW2uDAqUZpdufD_4VF3fy5tYAZLOLGhkbIHPKFhOKf5MuQrB5lU7cZaagEVUFxd3PMict3W6sT1ce8sNFAXTSZPxN9Hu0YriAf9mKrOs5NSl-W6rE9DkPil7jRiBxGj6F_Q967ybWMFBR6kpsLt9vQuUbsw&#34;,&#34;average&#34;:&#34;#746f72&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/Afw2RzcgUGDHZuErSJHSkw025nR70nzz1-JEHSQRuyDkuOg3bSzmSFWh7D30RZdNeXHMIpia1zB4OW4fsoMG&#34;,&#34;filename&#34;:&#34;1fa05d2023b3436873968525af6e64fd972643c5&#34;,&#34;width&#34;:354,&#34;state&#34;:&#34;image 1fa05d2023b3436873968525af6e64fd972643c5 was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;1fa05d2023b3436873968525af6e64fd972643c5&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQBAwUEBAQFBQUGBwwIAQcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhIeHh4eHh4eHh4eHh4eHv/AABEIAA4AEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBv/EACQQAAIBAgUEAwAAAAAAAAAAAAECAwQGBRESEyEABzFBFCIj/8QAFAEBAAAAAAAAAAAAAAAAAAAAAv/EAB0RAAEDBQEAAAAAAAAAAAAAAAECAxEAIVGh8RL/2gAMAwEAAhEDEQA/AIysuTDrBhtCjo8I+RPKyDv03zzt1jrp1gBQ2lSxPgkEAjg89K3ZG3bauWOtqVigrJonkguOnroI3jJaR5N2IaBkcn0Dk/VFGQ8dAVu4Wt9RypLJIstFIz2G6vwpG4DmCD7jX346eu1WG4J2oNfOIquaWu22vsu6/pIIFAbgDSBrYAD1kTmc+k+wkIKQTOd0i6PUxblf/9k=&#34;,&#34;keywords&#34;:[&#34;malcom wentzel&#34;],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;Twitter/@Sikhosanasa&#34;,&#34;height&#34;:320,&#34;fingerprint&#34;:null,&#34;content_type&#34;:&#34;image/png&#34;}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/lifestyle/&#34;,&#34;name&#34;:&#34;Lifestyle&#34;,&#34;id&#34;:&#34;lifestyle&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;WATCH | Five must-watch videos of domestic employee Thembi and her employer Malcolm Wentzel&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;WATCH | Five must-watch videos of domestic employee Thembi and her employer Malcolm Wentzel&#34;,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2020-06-22-watch-five-must-watch-videos-of-domestic-employee-thembi-and-her-employer-malcom-wentzel&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1592828421000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Domestic employee Thembi Ubisi and her employer Malcolm Wentzel have become internet sensations after videos showing their unique relationship went viral on Twitter last week.&#34;,&#34;published&#34;:1592859582000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;print_integration&#34;:null,&#34;edit_url&#34;:&#34;/lifestyle/leisure/5668034203090944/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},&#34;now&#34;:1592865744000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;covid19&#34;,&#34;link&#34;:&#34;/news/covid19/&#34;,&#34;name&#34;:&#34;coronavirus&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;classifieds&#34;,&#34;urlKey&#34;:&#34;classifieds&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;agrilive&#34;,&#34;urlKey&#34;:&#34;agrilive&#34;,&#34;name&#34;:&#34;AgriLIVE&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;}}"> <script type="text/javascript" src="/build/chunks/priority.147c632facc4a3188211.bundle.js"></script><link rel="stylesheet" href="/build/chunks/priority.147c632facc4a3188211.bundle.css"> <link rel="stylesheet" href="/build/chunks/entry.79467433035fbd924cf1.bundle.css"> <link rel="stylesheet" href="/build/chunks/pages/article.41095bfb0852dd677685.bundle.css">     <script src=https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=heraldlive></script> <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2228"></script>                                                                                                                                                                         <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': '',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2020-06-22-watch-five-must-watch-videos-of-domestic-employee-thembi-and-her-employer-malcom-wentzel',
      'articleAccess': 'yes',
      'contentCategory': 'lifestyle',
      'keywordsMetaData': 'lift,liftz,thembi',
      'articleWordCount': '274',
      'author': 'Cebelihle Bhengu',
      'contentType': 'free',
      'liftContent': 'yes',
      'commentsAvailable': 'yes',
      'embeddedContentRelatedContent': 'no',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'yes',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'yes',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({
        "gtm.start":
        new Date().getTime(), event: "gtm.js",
    });
    var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s), dl = l != "dataLayer" ? "&l=" + l : "";
    j.async = true;
    j.src =
        "https://www.googletagmanager.com/gtm.js?id=" + i + dl;
    f.parentNode.insertBefore(j, f);
})(window, document, "script", "dataLayer", "GTM-T2RR9NN");</script> <script>var _sf_startpt = (new Date()).getTime();</script> <script>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement("script")).type="application/javascript",i.async=!0,i.src="//cdn.mookie1.com/containr.js",t.head.appendChild(i))}(window,document,[]);
    mpfContainr("V2_661830",{"host": "za-gmtdmp.mookie1.com", "tagType": "learn","src.rand": "[timestamp]", "src.id" : "[add_sourceid_here]" }); </script> <noscript> <iframe src="//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript>   <link href="https://fonts.googleapis.com/css?family=Cabin:400i|Lora:400,700|Montserrat:400,700|Raleway:700|Roboto+Condensed:400,700" rel=stylesheet>    <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script>  <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "417049698755580");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=417049698755580&ev=PageView&noscript=1"> </noscript>   <script>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</script>        <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.c9090fa88a25aee2899e.bundle.css" media=print>   </head><body class="publication-herald-live herald-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RR9NN" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <script async src="https://ads.chargeads.com/pixel?id=1288536642&t=js"></script> <img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style=display:none;>      <nav class="nav-dark nav-publication-herald-live ">  <div class=nav-wrapper> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><a href=/markets-data/ target=_blank rel=noopener><i class="fa fa-bar-chart"></i></a></li><li class="social show-desktop"><a target=_blank rel=noopener href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a></li><li class="social show-desktop"><a target=_blank rel=noopener href="https://twitter.com/HeraldPE"><i class="fa fa-twitter"></i></a></li><li class="social show-desktop"><a target=_blank rel=noopener href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></li><li class="social show-desktop"><a class=hl-premium rel=noopener href=/premium/ ><strong>HL</strong> Premium</a></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo> <a href=/ ></a></div> <div class=user-buttons><ul>   <li><a href=/buy/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Subscribe </a></li>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li> </ul></div> <div class=sections-wrap><ul class=sections>   <li>  <a href="/news/"  rel="news"> News </a>   <ul class=subsections>   <li class=dropdown>  <a href="/news/politics/" > Politics </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li> <a href="/news/covid19/"   > coronavirus </a>   </li>   <li>  <a href="/business/"  rel="business"> Business </a>   </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>   </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>   </li>   <li>  <a href="/multimedia/"  rel="multimedia"> Multimedia </a>   </li>   <li>  <a href="/lifestyle/"  class=selected  rel="lifestyle"> Lifestyle </a>   <ul class=subsections>   <li class=dropdown>  <a href="/lifestyle/leisure/"  class=selected > Leisure </a>  </li>   <li class=dropdown>  <a href="/lifestyle/events/" > Events </a>  </li>  </ul>  </li>   <li>  <a href="/classifieds/"  rel="classifieds"> Classifieds </a>   </li>   <li> <a href="/weekend-post/your-weekend/"   > Weekend Post </a>   </li>   <li>  <a href="/agrilive/"  rel="agrilive"> AgriLIVE </a>   </li>   <li> <a href="/e-edition/"   > E-Edition </a>   </li>    </ul></div></div></nav><html></html> <div class=wallpaper><div id=div-gpt-ad-wallpaper></div></div><div id=content class="  herald-live "><div class=banner><div id=div-gpt-ad-banner-1></div></div><div class=body-content>  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="herald-live">  <a href="/herald-live/lifestyle/leisure/" rel="leisure"  target=_new  > Leisure </a>  </span></div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>WATCH | Five must-watch videos of domestic employee Thembi and her employer Malcolm Wentzel</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>     <div class=article-meta>  <div class="col-sm-8 author-description"> <span id=authors class="article-author author-list">  By <span class='authors-list'>Cebelihle Bhengu</span> -  </span>  <span class=article-pub-date> 22 June 2020 </span></div> </div> <div class=social-container>     <div class=social-links data-social-title="WATCH | Five must-watch videos of domestic employee Thembi and her employer Malcolm Wentzel" data-social-url="/lifestyle/leisure/2020-06-22-watch-five-must-watch-videos-of-domestic-employee-thembi-and-her-employer-malcom-wentzel/" data-social-synopsis="Domestic employee Thembi Ubisi and her employer Malcolm Wentzel have become internet sensations after videos showing their unique relationship went viral on Twitter last week." data-social-image="//lh3.googleusercontent.com/Afw2RzcgUGDHZuErSJHSkw025nR70nzz1-JEHSQRuyDkuOg3bSzmSFWh7D30RZdNeXHMIpia1zB4OW4fsoMG" data-social-tags="" data-social-pub="herald-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>    <div class=article-widgets>       <div id="dd8bbdeb-1157-4793-aec8-da4aee7e836a" class="article-widget article-widget-image"  rel="image">    <div class=wrap>  <div class=image-container> <a class=image data-lightbox="article1fa05d2023b3436873968525af6e64fd972643c5"  href="  //lh3.googleusercontent.com/Afw2RzcgUGDHZuErSJHSkw025nR70nzz1-JEHSQRuyDkuOg3bSzmSFWh7D30RZdNeXHMIpia1zB4OW4fsoMG=s1200  " style="padding-top:90.395480226%;"> <img src="  //lh3.googleusercontent.com/Afw2RzcgUGDHZuErSJHSkw025nR70nzz1-JEHSQRuyDkuOg3bSzmSFWh7D30RZdNeXHMIpia1zB4OW4fsoMG=s354  " alt="Thembi and her employer Malcolm Wentzel have become internet sensations. Their close relationship is loved by many."> </a>  <div class=image-text>    <span class=description> Thembi and her employer Malcolm Wentzel have become internet sensations. Their close relationship is loved by many.  </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Twitter/@Sikhosanasa </span> </span>  </div> </div> </div> </div>       <div id="46ebc384-a6d5-40c5-bd9c-90bd6de4815d" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Domestic employee Thembi Ubisi and her employer Malcolm Wentzel have become internet sensations after videos showing their unique relationship went viral on Twitter last week.</p><p>The videos were uploaded by Wentzel on video sharing app TikTok. One of the videos has more than one million views and has been shared by thousands of social media fans.&nbsp;</p><p>Thembi told <a href="https://www.news24.com/citypress/trending/thembi-and-malcolm-triggering-or-heartfelt-20200621">News24</a> that she had not been aware that her employer was filming content for the video sharing app. She said she has been flooded with positive feedback on social media as well as calls from her neighbours.&nbsp;</p><p>The publication also reports that Ubisi is from Mpumalanga and  lives in Emalahleni. She has worked for Wentzel for almost 10 years.&nbsp;</p><p>“It makes me feel happy, I didn't know that he was doing TikTok. We were just having fun and then a lot of people started calling me, especially from my area.”</p>   </div> </div> </div>       <div id="dd61c7e2-2a31-4c14-a4a4-f80cc5f8980d" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Wentzel told the publication that he and Ubisi are a team.</p><p>“Well first, all the people I employ, they don't work for me, we work together. If Thembi doesn't want to work or comes in late, there are no deductions or anything like that.”</p><p>Wentzel has more than 92,000 followers on the video-sharing app.&nbsp;</p><p>One of the videos shows Thembi waking up “hung over” Malcom in the morning. In another, she asks him for his most expensive bottle of champagne on a Friday afternoon.</p><p>Social media users have been divided, as some accused Wentzel of using Ubisi for the creation of social media content.&nbsp;</p><p>Watch some of the videos.</p><p><strong>'Wake up, I'm tired of you and your hangover'</strong></p>   </div> </div> </div>       <div id="40f1897c-8bd1-4652-bef8-421d7f1d14d4" class="article-widget article-widget-tweet"  rel="tweet">    <div class=wrap>  <div align=center><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Guys Thembi threw water at him on some “I’m tired of you” 😂 <a href="https://t.co/dDTTH6okN9">pic.twitter.com/dDTTH6okN9</a></p>&mdash; King Karabo 🤴🏽 (@_KingKarabo) <a href="https://twitter.com/_KingKarabo/status/1273966840235130881?ref_src=twsrc%5Etfw">June 19, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div> </div> </div>       <div id="a583b0d3-5ddb-4f6e-9c36-4674c9c3e555" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p><strong>'We don't see race'</strong></p>   </div> </div> </div>       <div id="34aa6318-15db-49f6-a3ab-c7eba0a859a5" class="article-widget article-widget-tweet"  rel="tweet">    <div class=wrap>  <div align=center><blockquote class="twitter-tweet"><p lang="en" dir="ltr">A message from Thembi and her boss. I hope Woke Twitter will have peace. <a href="https://twitter.com/hashtag/FathersDay?src=hash&amp;ref_src=twsrc%5Etfw">#FathersDay</a> <a href="https://twitter.com/hashtag/A31forDad?src=hash&amp;ref_src=twsrc%5Etfw">#A31forDad</a> <a href="https://twitter.com/hashtag/Khanyimustbearrested?src=hash&amp;ref_src=twsrc%5Etfw">#Khanyimustbearrested</a> <a href="https://t.co/GDxnaUEtCx">pic.twitter.com/GDxnaUEtCx</a></p>&mdash; KingMandlenkosi (@Mandlenkosi4) <a href="https://twitter.com/Mandlenkosi4/status/1274681342559694848?ref_src=twsrc%5Etfw">June 21, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div> </div> </div>       <div id="974dd37e-d02b-4044-9310-84b8d7889363" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p><strong>Thembi drives Malcom from liquor shop&nbsp;</strong></p>   </div> </div> </div>       <div id="6e589074-5531-4780-849b-fdc9c9aa335d" class="article-widget article-widget-tweet"  rel="tweet">    <div class=wrap>  <div align=center><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Thembi saying “hello guys” while she is driving is actually a mood 😂😂<br>These two kodwa 😂 <a href="https://t.co/ntU7XDdTKD">pic.twitter.com/ntU7XDdTKD</a></p>&mdash; King Karabo 🤴🏽 (@_KingKarabo) <a href="https://twitter.com/_KingKarabo/status/1273970860181852161?ref_src=twsrc%5Etfw">June 19, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div> </div> </div>       <div id="8638e1d2-a3a8-496e-93d6-1a688a9c111f" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p><strong>It's all love&nbsp;</strong></p>   </div> </div> </div>       <div id="495b4dcd-8c85-4fa6-a8bf-05c79a8760e1" class="article-widget article-widget-tweet"  rel="tweet">    <div class=wrap>  <div align=center><blockquote class="twitter-tweet"><p lang="en" dir="ltr">When Thembi said “love you” and Malcom said “love you too” I felt that guys! These two ❤️ <a href="https://t.co/M6gKFnVRzX">pic.twitter.com/M6gKFnVRzX</a></p>&mdash; King Karabo 🤴🏽 (@_KingKarabo) <a href="https://twitter.com/_KingKarabo/status/1273976573847318528?ref_src=twsrc%5Etfw">June 19, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div> </div> </div>       <div id="205b7ebe-e973-47eb-b079-686751f9a71a" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p><strong>Thembi asks Malcom for his most expensive bottle&nbsp;</strong></p>   </div> </div> </div>       <div id="81a2baab-7b08-4b7b-90ce-c7da6bf3eb15" class="article-widget article-widget-tweet"  rel="tweet">    <div class=wrap>  <div align=center><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Sis Thembi and her boss🔥🔥 <a href="https://t.co/9uqnZrINyq">pic.twitter.com/9uqnZrINyq</a></p>&mdash; MonatellyMag (@Sharx515) <a href="https://twitter.com/Sharx515/status/1274242454825336834?ref_src=twsrc%5Etfw">June 20, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div> </div> </div>       <div id="50cdd5f5-661f-49eb-96e6-cf624a11ed88" class="article-widget article-widget-hr"  rel="hr">    <div class=wrap>  <hr>  </div> </div>    </div>   <div class=banner-mobile><div id=div-gpt-ad-banner-2-mobile></div></div> <div class="social-container next-article-wrapper">     <div class=social-links data-social-title="WATCH | Five must-watch videos of domestic employee Thembi and her employer Malcolm Wentzel" data-social-url="/lifestyle/leisure/2020-06-22-watch-five-must-watch-videos-of-domestic-employee-thembi-and-her-employer-malcom-wentzel/" data-social-synopsis="Domestic employee Thembi Ubisi and her employer Malcolm Wentzel have become internet sensations after videos showing their unique relationship went viral on Twitter last week." data-social-image="//lh3.googleusercontent.com/Afw2RzcgUGDHZuErSJHSkw025nR70nzz1-JEHSQRuyDkuOg3bSzmSFWh7D30RZdNeXHMIpia1zB4OW4fsoMG" data-social-tags="" data-social-pub="herald-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  <a class="next-article social-item" href="/news/2020-06-22-premier-restores-dalindyebos-throne-demands-azenathi-vacate-great-place-immediately/" title="Premier restores Dalindyebo's throne, demands Azenathi vacate great place immediately">Next Article<i class="fa fa-chevron-right"></i></a>   </div> </div>   <script async src=//tags.chargeplatform.com/112566/ ></script> <script async src=//tags.chargeplatform.com/112728/ ></script>        <script> // Disqus initialization.
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = "//heraldlive-1.disqus.com/embed.js";
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript>    </div> <div class="side-bar col-lg-4 col-md-12 col-12"><div class="ad side-bar-block"><div id=div-gpt-ad-block-1></div></div>  <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/ZjATir7upgbYiXcwt-gv14_Z01hclUJyzPzS56GVDqjZWoCiVtoJ8KK-9YhWTCvxxD3vRlTNMHC1RWe0Jjql_iI);" href="/news/2020-06-17-watch-we-are-not-animals-kanana-residents-vow-to-protest-as-city-cuts-illegal-connections/" rel="4899498056744960,bb27a8c4-c13c-4430-b88d-9c8f7d4ee1e3"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/news/2020-06-17-watch-we-are-not-animals-kanana-residents-vow-to-protest-as-city-cuts-illegal-connections/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/2020-06-17-watch-we-are-not-animals-kanana-residents-vow-to-protest-as-city-cuts-illegal-connections/"> 'We are not animals!': Kanana residents vow to protest as city clamps down on ... </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/news/2020-06-17-watch-steroid-hailed-as-breakthrough-covid-19-drug-what-you-need-to-know/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/2020-06-17-watch-steroid-hailed-as-breakthrough-covid-19-drug-what-you-need-to-know/"> Steroid hailed as 'breakthrough' Covid-19 drug: what you need to know </a></div></div></div> </div></div>   <div class=trending><div class=widget-title><h3>Most Read</h3></div><ul>  <li><div class=content> <a class=title href="/lifestyle/leisure/2020-06-22-showmaxs-removal-of-leon-schuster-films-divides-twitter/"> Showmax's removal of Leon Schuster films divides Twitter </a> <br>  <a href="/herald-live/lifestyle/leisure/" class=category>Leisure</a>  </div></li> <li><div class=content> <a class=title href="/lifestyle/leisure/2020-06-22-dj-fresh-ive-had-death-threats-my-homes-been-petrol-bombed-and-ive-been-shot-at/"> DJ Fresh: I’ve had death threats, my home's been petrol bombed and I’ve been ... </a> <br>  <a href="/herald-live/lifestyle/leisure/" class=category>Leisure</a>  </div></li> <li><div class=content> <a class=title href="/lifestyle/leisure/2020-06-22-sweet-zola-nombona-pays-tribute-to-baby-daddy-thomas-gumede/"> Sweet! Zola Nombona pays tribute to baby daddy Thomas Gumede </a> <br>  <a href="/herald-live/lifestyle/leisure/" class=category>Leisure</a>  </div></li> <li><div class=content> <a class=title href="/lifestyle/leisure/2020-06-22-mamkhize-to-sbahle-mpisane-on-her-b-day-mommy-adores-you-baby-girl/"> MaMkhize to Sbahle Mpisane on her B-day: 'Mommy adores you baby girl' </a> <br>  <a href="/herald-live/lifestyle/leisure/" class=category>Leisure</a>  </div></li> <li><div class=content> <a class=title href="/lifestyle/leisure/2020-06-22-somizi-on-gay-marriage-in-conservative-africa-i-always-knew-i-would-get-married/"> Somizi on gay marriage in 'conservative' Africa: 'I always knew I would get ... </a> <br>  <a href="/herald-live/lifestyle/leisure/" class=category>Leisure</a>  </div></li> </ul></div>  <div class="ad side-bar-block sticky-container"><div id=div-gpt-ad-block-2></div></div></div></div> </div></div>  </div>  </div><div class=banner><div id=div-gpt-ad-banner-3></div></div><div class="stickyfooter hide"><div class=sticky-wrap> <i class=close>X</i><div><div id=div-gpt-ad-sticky></div></div></div></div><div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div></div> <footer class="footer-publication-herald-live"><div class=footer-line><div class=bottom-social> <a target=_blank rel=noopener href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a> <a target=_blank rel=noopener href="https://twitter.com/HeraldPE"><i class="fa fa-twitter"></i></a> <a target=_blank rel=noopener href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></div></div><div class="container footer-container"><div class=row><div class=col-12><p class=coronavirus> Read more at the SA government's <a href=https://sacoronavirus.co.za/ rel=noopener target=_blank> online coronavirus portal </a> or use the 24-hour public hotline: 0800 029 999 </p></div></div><div class=row><div class="col-lg-3 col-md-3 main-menu col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/news">News</a></div><ul>  <li><a href="/news/politics" target=_blank rel=noopener>Politics</a></li> <li><a href="/news/world" target=_blank rel=noopener>World</a></li> <li><a href="/news/" target=_blank rel=noopener>State Capture</a></li> </ul></div><div class=footer-list><div class=footer-heading>  <a href="/">coronavirus</a></div><ul>  </ul></div><div class=footer-list><div class=footer-heading>  <a href="/business">Business</a></div><ul>  </ul></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/sport">Sport</a></div><ul>  </ul></div><div class=footer-list><div class=footer-heading>  <a href="/opinion">Opinion</a></div><ul>  </ul></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/multimedia">Multimedia</a></div><ul>  </ul></div><div class=footer-list><div class=footer-heading>  <a href="">Lifestyle</a></div></div><div class=footer-list><div class=footer-heading>  <a href="">Classifieds</a></div></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> KEEP IN TOUCH </div><ul><li><a href=/about-us/ >About us</a></li><li><a href=/contact-us/ >Contact us</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/classifieds/ >Classifieds</a></li><li><a href=http://tiso.novusgroup.co.za target=_blank rel=noopener>Careers and Tenders</a></li></ul></div><div class=footer-list><div class=footer-heading> POLICY INFO </div><ul><li><a href=/privacy-policy/ >Privacy policy</a></li><li><a href=/comments/ >Comment policy</a></li><li><a href=/terms/ >Terms &amp; conditions</a></li><li><a href=/faqs/ >FAQs</a></li></ul></div></div></div><div class="container copyright"><div class=row><div class=col-md-8><div class=title> HeraldLIVE </div><span> &copy; 2020 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div></div><div class=clearfix></div></div></div></footer>     <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "heraldlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-herald-live-lifestyle";
    _sf_async_config.authors = "Cebelihle Bhengu";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>     <script type="text/javascript" src="/build/chunks/entry.79467433035fbd924cf1.bundle.js"></script> <script type="text/javascript" src="/build/chunks/pages/article.41095bfb0852dd677685.bundle.js"></script>    </body></html>