  <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>SA TV news producer evacuated from Ukraine after ambush by Russian death squad</title>    <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="stuart ramsay,dominique van heerden,russian,sky news,ukraine,richie mockler,south african, eastern province herald sports, port elizabeth news paper, ep herald, eastern cape news headlines, the ep herald online, port elizabeth herald classifieds social, lifestyle, my herald,Competitions"><meta name=description content="A South African TV news producer and her four crew have been evacuated from Ukraine after two of them were shot by a suspected Russian &#34;death squad&#34;."><meta name=news_keywords content="stuart ramsay,dominique van heerden,russian,sky news,ukraine,richie mockler,south african, eastern province herald sports, port elizabeth news paper, ep herald, eastern cape news headlines, the ep herald online, port elizabeth herald classifieds social, lifestyle, my herald,Competitions"><link rel=alternate href="https://www.heraldlive.co.za/news/2022-03-05-sa-tv-news-producer-evacuated-from-ukraine-after-ambush-by-russian-death-squad/" hreflang="en-ZA">   <meta name=robots content="index, follow">    <meta itemprop=description name="A South African TV news producer and her four crew have been evacuated from Ukraine after two of them were shot by a suspected Russian &#34;death squad&#34;."><link itemprop=url rel=canonical href="https://www.heraldlive.co.za/news/2022-03-05-sa-tv-news-producer-evacuated-from-ukraine-after-ambush-by-russian-death-squad/">    <link rel=amphtml href="https://www.heraldlive.co.za/amp/news/2022-03-05-sa-tv-news-producer-evacuated-from-ukraine-after-ambush-by-russian-death-squad/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.heraldlive.co.za/news/2022-03-05-sa-tv-news-producer-evacuated-from-ukraine-after-ambush-by-russian-death-squad/",
                    "headline": "SA TV news producer evacuated from Ukraine after ambush by Russian death squad",
                    "description": "A South African TV news producer and her four crew have been evacuated from Ukraine after two of them were shot by a suspected Russian &#34;death squad&#34;.",
                    "datePublished": "2022-03-05T14:55:43+0200",  "dateModified": "2022-03-05T14:55:43+0200",   "author": {
                            "@type": "Person",
                            "name": "Dave Chambers"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/hse5FjmEFXxShsw8FcKhGtSUNRHusuzOqF474y6SVYGPJorJLoHYR3MwgA-1l9xikhbdzaF5PeYUTh6uHv7FjYrpy2ELA8g0B7JUl87okWU",
                                "author": "Sky News",
                                "height": "379",
                                "width": "672"
                            }
                        ],   "publisher": {
                        "@type": "Organization",
                        "name": "HeraldLIVE",
                        "url": "https://www.heraldlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.heraldlive.co.za/publication/custom/static/logos/logo.herald-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/HeraldLIVE", "https://www.instagram.com/heraldlive", "https://twitter.com/HeraldNMB", "https://www.youtube.com/user/TheHeraldPE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=5,minimum-scale=1"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.heraldlive.co.za/news/2022-03-05-sa-tv-news-producer-evacuated-from-ukraine-after-ambush-by-russian-death-squad/"><meta property=og:title content="SA TV news producer evacuated from Ukraine after ambush by Russian death squad"><meta property=og:description content="A South African TV news producer and her four crew have been evacuated from Ukraine after two of them were shot by a suspected Russian &#34;death squad&#34;."><meta property=og:type content="article"><meta property=og:site_name content="HeraldLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/hse5FjmEFXxShsw8FcKhGtSUNRHusuzOqF474y6SVYGPJorJLoHYR3MwgA-1l9xikhbdzaF5PeYUTh6uHv7FjYrpy2ELA8g0B7JUl87okWU=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="2001871730066347">  <meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@HeraldNMB"><meta name=twitter:creator content="@HeraldNMB"><meta name=twitter:title content="SA TV news producer evacuated from Ukraine after ambush by Russian death squad"><meta name=twitter:description content="A South African TV news producer and her four crew have been evacuated from Ukraine after two of them were shot by a suspected Russian &#34;death squad&#34;."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/hse5FjmEFXxShsw8FcKhGtSUNRHusuzOqF474y6SVYGPJorJLoHYR3MwgA-1l9xikhbdzaF5PeYUTh6uHv7FjYrpy2ELA8g0B7JUl87okWU=s1000">  <meta name=article:publisher value="https://www.heraldlive.co.za/">   <meta name=article:author content="https://www.heraldlive.co.za/authors/dave-chambers/"><meta property=author content="https://www.heraldlive.co.za/authors/dave-chambers/"><link rel=author content="https://www.heraldlive.co.za/authors/dave-chambers/">          <script src=https://cdn.browsiprod.com/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=heraldlive async></script> <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2228"></script>   <script rel=preconnect src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "2837651136267650");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=2837651136267650&ev=PageView&noscript=1"> </noscript>  <script>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</script> <script>  /** Taboola tag **/
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
        if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/arenaafrica-herladlive/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}  </script>                                                                                                                                                    <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': 'no',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2022-03-05-sa-tv-news-producer-evacuated-from-ukraine-after-ambush-by-russian-death-squad',
      'articleAccess': 'yes',
      'contentCategory': 'news',
      'keywordsMetaData': 'stuart ramsay,dominique van heerden,russian,sky news,ukraine,richie mockler,south african, eastern province herald sports, port elizabeth news paper, ep herald, eastern cape news headlines, the ep herald online, port elizabeth herald classifieds social, lifestyle, my herald,Competitions',
      'articleWordCount': '506',
      'author': 'Dave Chambers',
      'contentType': 'free',
      'liftContent': 'no',
      'commentsAvailable': 'yes',
      'embeddedContentRelatedContent': 'no',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'yes',
      'embeddedContentSocialMedia': 'yes',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'yes',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({
        "gtm.start":
        new Date().getTime(), event: "gtm.js",
    });
    var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s), dl = l != "dataLayer" ? "&l=" + l : "";
    j.async = true;
    j.src =
        "https://www.googletagmanager.com/gtm.js?id=" + i + dl;
    f.parentNode.insertBefore(j, f);
})(window, document, "script", "dataLayer", "GTM-T2RR9NN");</script> <script>var _sf_startpt = (new Date()).getTime();</script>    <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;HeraldLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;herald-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;herald-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;covid19&#34;,&#34;link&#34;:&#34;/news/covid19/&#34;,&#34;name&#34;:&#34;COVID-19&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;motoring&#34;,&#34;urlKey&#34;:&#34;motoring&#34;,&#34;name&#34;:&#34;Motoring&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;link&#34;:&#34;/pages/business-directory/&#34;,&#34;name&#34;:&#34;Business Directory&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;agrilive&#34;,&#34;urlKey&#34;:&#34;agrilive&#34;,&#34;name&#34;:&#34;AgriLIVE&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:5921458479955968,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/news/2022-03-05-sa-tv-news-producer-evacuated-from-ukraine-after-ambush-by-russian-death-squad/&#34;,&#34;slug_custom&#34;:&#34;2022-03-05-sa-tv-news-producer-evacuated-from-ukraine-after-ambush-by-russian-death-squad&#34;,&#34;image&#34;:{&#34;content_type&#34;:&#34;image/png&#34;,&#34;blob_path&#34;:&#34;/herald_cosmos_images/d91a5d2c82343c0bd15dcdce6bfc16c242b18873&#34;,&#34;height&#34;:379,&#34;keywords&#34;:[&#34;Dominique van Heerden&#34;],&#34;palette&#34;:[&#34;#b9cbd7&#34;,&#34;#48474f&#34;,&#34;#b8bbba&#34;,&#34;#ada295&#34;,&#34;#161416&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/hse5FjmEFXxShsw8FcKhGtSUNRHusuzOqF474y6SVYGPJorJLoHYR3MwgA-1l9xikhbdzaF5PeYUTh6uHv7FjYrpy2ELA8g0B7JUl87okWU&#34;,&#34;blob_key&#34;:&#34;AMIfv96_A3ZnJCx1gH0MGJ_NnqJ7YoF6YpLJeDHrAgu8W6VGGXticufq_FNLKtNlTj46HpfXpsvqunyxtKD47KfV8HFomovzEZoJ5UGdTZVcknXlyJV6BOoXHv740OSWOETIpcaXxE9e8XG00bvBTlUiZ8FORQCYshvjHwG7-as1m5NWgz0wYneel3bt1Y4Xl0sE8OMoRDl-&#34;,&#34;filename&#34;:&#34;d91a5d2c82343c0bd15dcdce6bfc16c242b18873&#34;,&#34;width&#34;:672,&#34;state&#34;:&#34;image d91a5d2c82343c0bd15dcdce6bfc16c242b18873 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAUEAwUFBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXFhQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHhUeFR4eHh4VHh4eHh4SHh4eHh4eHh4eHh4eFR4SHv/AABEIAAkAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBv/EACcQAAEDAgMIAwAAAAAAAAAAAAECBBEDBgAFIRI1NkNydbLCBxMx/8QAFQEBAQAAAAAAAAAAAAAAAAAAAwL/xAAZEQADAAMAAAAAAAAAAAAAAAABAgMAIUH/2gAMAwEAAhEDEQA/AK297zY5HkKXrQBw+qNVOmSDRJXVQNgEbJg8xEgxEyYjAbfHzJdCXSWbj6qLVKZRWY0k0VVwUpkyUk6GRoRrP7pimzvg+1+0UPAYIr63XlnR6jBws82Kqe5dZI4BI3n/2Q==&#34;,&#34;description&#34;:&#34;SA TV news producer Dominique van Heerden runs for cover after a Russian death squad ambushed her crew in Ukraine on February 28 2022.&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;d91a5d2c82343c0bd15dcdce6bfc16c242b18873&#34;,&#34;fingerprint&#34;:null,&#34;index_position&#34;:1646484902,&#34;created&#34;:1646484902000,&#34;average&#34;:&#34;#717172&#34;,&#34;author&#34;:&#34;Sky News&#34;,&#34;title&#34;:&#34;&#34;},&#34;author_keys&#34;:[5743257380192256],&#34;count_social&#34;:1,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::times-live-6148110024704000&#34;,&#34;keywords&#34;:[&#34;stuart ramsay&#34;,&#34;dominique van heerden&#34;,&#34;russian&#34;,&#34;sky news&#34;,&#34;ukraine&#34;,&#34;richie mockler&#34;,&#34;south african&#34;],&#34;count_embedded_articles&#34;:0,&#34;title_section_text&#34;:&#34;SA TV news producer evacuated from Ukraine after ambush by Russian death squad&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;herald-live&#34;,&#34;primary&#34;:true,&#34;name&#34;:&#34;HeraldLIVE&#34;},&#34;title&#34;:&#34;SA TV news producer evacuated from Ukraine after ambush by Russian death squad&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;kwababanam@theherald.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;kwababanam@theherald.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;times-live&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:null,&#34;embedded_articles_list&#34;:[],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;SA TV news producer evacuated from Ukraine after ambush by Russian death squad&#34;,&#34;sections&#34;:[{&#34;publication&#34;:&#34;herald-live&#34;,&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:true}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:1,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[&#34;2022-03-05-sa-tv-news-producer-evacuated-from-ukraine-after-ambush-by-russian-death-squad&#34;],&#34;count_image&#34;:2,&#34;related_articles&#34;:null,&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[],&#34;title_custom&#34;:null,&#34;print_article_key&#34;:null,&#34;count_audio&#34;:0,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1646484900000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:168,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:506,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;A South African TV news producer and her four crew have been evacuated from Ukraine after two of them were shot by a suspected Russian \&#34;death squad\&#34;.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;content_type&#34;:&#34;image/png&#34;,&#34;blob_path&#34;:&#34;/herald_cosmos_images/d91a5d2c82343c0bd15dcdce6bfc16c242b18873&#34;,&#34;height&#34;:379,&#34;keywords&#34;:[&#34;Dominique van Heerden&#34;],&#34;palette&#34;:[&#34;#b9cbd7&#34;,&#34;#48474f&#34;,&#34;#b8bbba&#34;,&#34;#ada295&#34;,&#34;#161416&#34;],&#34;author&#34;:&#34;Sky News&#34;,&#34;blob_key&#34;:&#34;AMIfv96_A3ZnJCx1gH0MGJ_NnqJ7YoF6YpLJeDHrAgu8W6VGGXticufq_FNLKtNlTj46HpfXpsvqunyxtKD47KfV8HFomovzEZoJ5UGdTZVcknXlyJV6BOoXHv740OSWOETIpcaXxE9e8XG00bvBTlUiZ8FORQCYshvjHwG7-as1m5NWgz0wYneel3bt1Y4Xl0sE8OMoRDl-&#34;,&#34;filename&#34;:&#34;d91a5d2c82343c0bd15dcdce6bfc16c242b18873&#34;,&#34;width&#34;:672,&#34;state&#34;:&#34;image d91a5d2c82343c0bd15dcdce6bfc16c242b18873 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAUEAwUFBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXFhQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHhUeFR4eHh4VHh4eHh4SHh4eHh4eHh4eHh4eFR4SHv/AABEIAAkAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBv/EACcQAAEDAgMIAwAAAAAAAAAAAAECBBEDBgAFIRI1NkNydbLCBxMx/8QAFQEBAQAAAAAAAAAAAAAAAAAAAwL/xAAZEQADAAMAAAAAAAAAAAAAAAABAgMAIUH/2gAMAwEAAhEDEQA/AK297zY5HkKXrQBw+qNVOmSDRJXVQNgEbJg8xEgxEyYjAbfHzJdCXSWbj6qLVKZRWY0k0VVwUpkyUk6GRoRrP7pimzvg+1+0UPAYIr63XlnR6jBws82Kqe5dZI4BI3n/2Q==&#34;,&#34;description&#34;:&#34;SA TV news producer Dominique van Heerden runs for cover after a Russian death squad ambushed her crew in Ukraine on February 28 2022.&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;d91a5d2c82343c0bd15dcdce6bfc16c242b18873&#34;,&#34;fingerprint&#34;:null,&#34;index_position&#34;:1646484902,&#34;created&#34;:1646484902000,&#34;average&#34;:&#34;#717172&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/hse5FjmEFXxShsw8FcKhGtSUNRHusuzOqF474y6SVYGPJorJLoHYR3MwgA-1l9xikhbdzaF5PeYUTh6uHv7FjYrpy2ELA8g0B7JUl87okWU&#34;,&#34;title&#34;:&#34;&#34;},{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/herald_cosmos_images/5d09404c157fe4c99070a95c5182a9945839fdeb&#34;,&#34;height&#34;:614,&#34;keywords&#34;:[&#34;Dominique van Heerden&#34;],&#34;palette&#34;:[&#34;#fbf0d5&#34;,&#34;#f8e2bd&#34;,&#34;#d8e0eb&#34;,&#34;#565152&#34;,&#34;#c5bcb4&#34;],&#34;author&#34;:&#34;Instagram/Dominique van Heerden&#34;,&#34;blob_key&#34;:&#34;AMIfv95hX4VW91-di-rEot3nkjEzW37u51qox9pSMUSMrYdpCJPII-ooDdETW_i4FakHNhKUzyD1XSLwAK9Qh7PCB7sQXxtxnlzOK3eNrmu1nEShKSoEGr4yhdkP5W4L9bMg76H4XD5M1dVVaZexxX6oLs74wzOvSZi0YNV-0nb0rUXHRSjB7EMFeIIdaM6j5OysWjLtkIr9&#34;,&#34;filename&#34;:&#34;5d09404c157fe4c99070a95c5182a9945839fdeb&#34;,&#34;width&#34;:820,&#34;state&#34;:&#34;image 5d09404c157fe4c99070a95c5182a9945839fdeb was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFAQYHDggIDh4UERQeHh4eHh4VHh4eHh4eHh4eHh4VHh4eHh4eHh4eHh4eHh4eHhUeHh4eHh4eHh4eEh4SHv/AABEIAAwAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBv/EACQQAAICAgEDBAMAAAAAAAAAAAECAxEEBRIGISIAE1HwBxRB/8QAFAEBAAAAAAAAAAAAAAAAAAAABP/EABsRAAEEAwAAAAAAAAAAAAAAAAQBAgMGABEh/9oADAMBAAIRAxEAPwC//IXXe91u70+h6f14bYZLkzERcozy8IVZmBKxM5a5AvEMoBceQN3vV3DLjxYuCcSOUN+zJCVkCKFJs2wNEgAcbJv4s+jV+msTZ9SdJDKysw42FoocuHEDqIfdxCHiJHHv5NZs/wAFUC1tEkCTQRScpIzNEpPtuVrtfavteiFG26PSI7ERD113Vbn/2Q==&#34;,&#34;description&#34;:&#34;Dominique van Heerden in Gaza for CNN in June 2018. The South African producer for Sky News survived a Russian ambush in Ukraine on February 28 2021 in which two of her colleagues were shot.&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;5d09404c157fe4c99070a95c5182a9945839fdeb&#34;,&#34;fingerprint&#34;:null,&#34;index_position&#34;:1646484904,&#34;created&#34;:1646484904000,&#34;average&#34;:&#34;#bcb6af&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/CR92UijCt9xEp_CTYy6YnjL9cYbJcEnvMXXFAKPk2SCaLGP7AW4Q9DbaF9dgP8C2KsrlHeNLF4R0goJ-QPZ21mZLP0RrK94-f3tyPAlJtj_6&#34;,&#34;title&#34;:&#34;&#34;}],&#34;canonical_url&#34;:null,&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:{&#34;category&#34;:&#34;journalist&#34;,&#34;bio&#34;:&#34;Dave Chambers is the Cape Town bureau chief for the Sunday Times and TimesLIVE.&#34;,&#34;tel&#34;:&#34;+27 11 280 3000&#34;,&#34;name&#34;:&#34;Dave Chambers&#34;,&#34;created&#34;:1517478335000,&#34;indexed&#34;:true,&#34;publication_key&#34;:null,&#34;image&#34;:{&#34;palette&#34;:[&#34;#e3e4e9&#34;,&#34;#e2e1dd&#34;,&#34;#eae0d0&#34;,&#34;#dfe0e2&#34;,&#34;#b18c85&#34;],&#34;created&#34;:1598883637000,&#34;index_position&#34;:null,&#34;description&#34;:&#34;&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/VKkx2NRAUXN-FvYqvr7qEgEl5vZdeFmSShW8F1GphwgTAfzE4hRwS7zGQu7W_3dxI779dQ8HoU-bfPysfVzWmg&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/39da0e7f0bb79bde202ccf4d812a39586cb906bb&#34;,&#34;blob_key&#34;:&#34;AMIfv96BAND5ZdhiQRH4rdbLP2-K-c2JJKhYAZnWyUve41W8WsP5sw3bOak764gnkufZ8gXurivmQ7AB8BbstiV8Dtcy2maKeWX2L3hrSdLB-xR1DBoIRpLLOfZWaEdSM8xDIOO_xEaGckV9z78y28iz3Z-7WSkh-qQwqiJzyNu3ten7gMjHB5w&#34;,&#34;average&#34;:&#34;#cbb8b2&#34;,&#34;author&#34;:&#34;&#34;,&#34;height&#34;:1500,&#34;width&#34;:1500,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;filename&#34;:&#34;39da0e7f0bb79bde202ccf4d812a39586cb906bb&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYBDggIDh4UERQeHh4eHhIeHh4eHh4VHh4eHh4eHh4eHh4eHh4eHh4eHh4eFR4eFR4eHh4SEh4eHh4eHv/AABEIABAAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAFBwT/xAAnEAABAgUDAgcAAAAAAAAAAAABAgMEBRESIQAHMQYTFEFRYZGh8P/EABUBAQEAAAAAAAAAAAAAAAAAAAUE/8QAGhEAAgIDAAAAAAAAAAAAAAAAAhEAARYXQf/aAAwDAQACEQMRAD8AvPW85clMIgsl29WTYiuP1dHbZ9UPdQmZMvqWrwykKbUtu0lC7vnKfvWPd+ZwiJG22k9xZf7arfQoJPGSBipANK50dsTHQDUqjoZ4pYjDEBIB4LSUgIz7Er5p5041NYlklXEEGuX1z//Z&#34;},&#34;title&#34;:&#34;Cape Town bureau chief&#34;,&#34;email&#34;:&#34;chambersd@timeslive.co.za&#34;,&#34;version_index&#34;:4,&#34;state&#34;:null,&#34;version&#34;:543,&#34;key&#34;:5743257380192256,&#34;social&#34;:{&#34;twitter&#34;:&#34;https://www.twitter.com/daveincapetown&#34;,&#34;facebook&#34;:null,&#34;instagram&#34;:null,&#34;linkedin&#34;:null},&#34;active&#34;:true,&#34;index_position&#34;:1646484904,&#34;slug&#34;:&#34;dave-chambers&#34;},&#34;section&#34;:{&#34;link&#34;:&#34;/news/&#34;,&#34;name&#34;:&#34;News&#34;,&#34;id&#34;:&#34;news&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;related_articles_keys&#34;:[],&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;SA TV news producer evacuated from Ukraine after ambush by Russian death squad&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;SA TV news producer evacuated from Ukraine after ambush by Russian death squad&#34;,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2022-03-05-sa-tv-news-producer-evacuated-from-ukraine-after-ambush-by-russian-death-squad&#34;,&#34;editors_choice&#34;:false,&#34;index_position&#34;:1646484945,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1646484905000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;A South African TV news producer and her four crew have been evacuated from Ukraine after two of them were shot by a suspected Russian \&#34;death squad\&#34;.&#34;,&#34;published&#34;:1646484943000,&#34;source_id&#34;:&#34;6148110024704000&#34;,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/news/5921458479955968/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},&#34;now&#34;:1646485221000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;covid19&#34;,&#34;link&#34;:&#34;/news/covid19/&#34;,&#34;name&#34;:&#34;COVID-19&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;motoring&#34;,&#34;urlKey&#34;:&#34;motoring&#34;,&#34;name&#34;:&#34;Motoring&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;link&#34;:&#34;/pages/business-directory/&#34;,&#34;name&#34;:&#34;Business Directory&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;agrilive&#34;,&#34;urlKey&#34;:&#34;agrilive&#34;,&#34;name&#34;:&#34;AgriLIVE&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:null}"> <link rel="preload" href="/build/chunks/priority.59d58a5c070a1303e8fc.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/priority.59d58a5c070a1303e8fc.bundle.js"></script><link rel="preload" href="/build/chunks/priority.59d58a5c070a1303e8fc.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/priority.59d58a5c070a1303e8fc.bundle.css"> <link rel="preload" href="/build/chunks/entry.f2365e61474f53a268d6.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/entry.f2365e61474f53a268d6.bundle.css"> <link rel="preload" href="/build/chunks/pages/article.7aaea82f866d2bee71ad.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/pages/article.7aaea82f866d2bee71ad.bundle.css">    <link media href="https://fonts.googleapis.com/css?family=Cabin:400i|Lora:400,700|Montserrat:400,700|Raleway:700|Roboto+Condensed:400,700&display=swap" as=style rel=preload><link media href="https://fonts.googleapis.com/css?family=Cabin:400i|Lora:400,700|Montserrat:400,700|Raleway:700|Roboto+Condensed:400,700&display=swap" rel=stylesheet type=text/css><link media rel=preconnect href=//www.heraldlive.co.za><link media rel=preconnect href=//lh3.googleusercontent.com>      <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.db72f85b646f21e0d80f.bundle.css" media=print>   </head><body class="publication-herald-live herald-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RR9NN" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript>      <nav class="nav-dark nav-publication-herald-live  ">   <div class=nav-wrapper> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><a href=/markets-data/ aria-label=bar-chart target=_blank rel=noopener><i class="fa fa-bar-chart"></i></a></li><li class="social show-desktop"><a target=_blank aria-label=facebook rel=noopener href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a></li><li class="social show-desktop"><a target=_blank aria-label=twitter rel=noopener href="https://twitter.com/HeraldNMB"><i class="fa fa-twitter"></i></a></li><li class="social show-desktop"><a target=_blank aria-label=instagram rel=noopener href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></li><li class="social show-desktop"><a class=hl-premium rel=noopener href=/premium/ ><strong>HL</strong> Premium</a></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo> <a aria-label=logo href=/ ></a></div> <div class=user-buttons><ul><li><a aria-label="redeem voucher" href=/u/redeem-voucher/ > <i class="fa fa-gift vertical-center"></i> </a></li> <li><a href=/buy/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Subscribe </a></li>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li> </ul></div> <div class=sections-wrap><ul class=sections>  <li class=mobile> <a href=/buy/ > <i class="fa fa-users"></i> Subscribe </a></li><li class=mobile> <a href=/u/sign-up/ > <i class="fa fa-user-plus"></i> Register </a></li><li class=mobile> <a href=/u/sign-in/ > <i class="fa fa-sign-in"></i> Sign In </a></li>  <li class=mobile> <a href=/ class="  "> Home </a></li>  <li>  <a href="/news/" id="subsection-anchor news"  class=selected  rel="news"> News </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/news/politics/" > Politics </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li> <a href="/news/covid19/"   > COVID-19 </a>   </li>   <li>  <a href="/business/" id="subsection-anchor business"  rel="business"> Business </a>    </li>   <li>  <a href="/sport/" id="subsection-anchor sport"  rel="sport"> Sport </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li>  <a href="/opinion/" id="subsection-anchor opinion"  rel="opinion"> Opinion </a>    </li>   <li>  <a href="/multimedia/" id="subsection-anchor multimedia"  rel="multimedia"> Multimedia </a>    </li>   <li>  <a href="/lifestyle/" id="subsection-anchor lifestyle"  rel="lifestyle"> Lifestyle </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/lifestyle/leisure/" > Leisure </a>  </li>   <li class=dropdown>  <a href="/lifestyle/motoring/" > Motoring </a>  </li>   <li class=dropdown>  <a href="/lifestyle/events/" > Events </a>  </li>  </ul>  </li>   <li> <a href="/pages/business-directory/"   > Business Directory </a>   </li>   <li> <a href="/weekend-post/your-weekend/"   > Weekend Post </a>   </li>   <li>  <a href="/agrilive/" id="subsection-anchor agrilive"  rel="agrilive"> AgriLIVE </a>    </li>   <li> <a href="/e-edition/"   > E-Edition </a>   </li>    </ul></div></div></nav><html></html> <div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script async defer=defer> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div><div class=wallpaper><div id=div-gpt-ad-wallpaper></div></div><div id=content class="  herald-live "><div class=banner><div id=div-gpt-ad-banner-1></div></div><div class=body-content>  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="herald-live">  <a href="/news/" rel="news"  target=_new  > News </a>   </span></div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>SA TV news producer evacuated from Ukraine after ambush by Russian death squad</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>    <div class="article-meta ">    <div class="author-description col-md-5 col-7">  <a aria-label="author image" class=author-image href="/authors/dave-chambers" data-background-image="//lh3.googleusercontent.com/VKkx2NRAUXN-FvYqvr7qEgEl5vZdeFmSShW8F1GphwgTAfzE4hRwS7zGQu7W_3dxI779dQ8HoU-bfPysfVzWmg"></a>  <span class=article-author> <a href="/authors/dave-chambers"><span> Dave Chambers</span></a> </span> <br> <span class=author-title>Cape Town bureau chief</span> <br> <span class=article-pub-date> 05 March 2022 </span></div>  </div> <div class=social-container>     <div class=social-links data-social-title="SA TV news producer evacuated from Ukraine after ambush by Russian death squad" data-social-url="/news/2022-03-05-sa-tv-news-producer-evacuated-from-ukraine-after-ambush-by-russian-death-squad/" data-social-synopsis="A South African TV news producer and her four crew have been evacuated from Ukraine after two of them were shot by a suspected Russian &#34;death squad&#34;." data-social-image="//lh3.googleusercontent.com/hse5FjmEFXxShsw8FcKhGtSUNRHusuzOqF474y6SVYGPJorJLoHYR3MwgA-1l9xikhbdzaF5PeYUTh6uHv7FjYrpy2ELA8g0B7JUl87okWU" data-social-tags="" data-social-pub="herald-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>     <div class=article-widgets>       <div id="08a87032-65fc-4c47-9999-68818ad730e6" class="article-widget article-widget-image"  aria-label=widget-anchor rel="image">    <div class=wrap>  <div class=image-container> <a aria-label=image class="image "  data-image="//lh3.googleusercontent.com/hse5FjmEFXxShsw8FcKhGtSUNRHusuzOqF474y6SVYGPJorJLoHYR3MwgA-1l9xikhbdzaF5PeYUTh6uHv7FjYrpy2ELA8g0B7JUl87okWU"   data-lightbox="articled91a5d2c82343c0bd15dcdce6bfc16c242b18873"   href="//lh3.googleusercontent.com/hse5FjmEFXxShsw8FcKhGtSUNRHusuzOqF474y6SVYGPJorJLoHYR3MwgA-1l9xikhbdzaF5PeYUTh6uHv7FjYrpy2ELA8g0B7JUl87okWU=s1200"  style="padding-top:56.3988095238%;"> <img src="//lh3.googleusercontent.com/hse5FjmEFXxShsw8FcKhGtSUNRHusuzOqF474y6SVYGPJorJLoHYR3MwgA-1l9xikhbdzaF5PeYUTh6uHv7FjYrpy2ELA8g0B7JUl87okWU=s672" alt="SA TV news producer Dominique van Heerden runs for cover after a Russian death squad ambushed her crew in Ukraine on February 28 2022."> </a>  <div class=image-text>    <span class=description> SA TV news producer Dominique van Heerden runs for cover after a Russian death squad ambushed her crew in Ukraine on February 28 2022. </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Sky News </span> </span>  </div> </div> </div> </div>       <div id="39fb27e2-4277-4a8c-944d-604eedec36d1" class="article-widget article-widget-text"  aria-label=widget-anchor rel="text">    <div class=wrap>  <div class=text>   <p>A South African TV news producer and her four crew have been evacuated from Ukraine after two of them were shot by a suspected Russian “death squad”.</p><p>Dominique van Heerden, who works for Sky News, was in a car with her colleagues — including chief correspondent Stuart Ramsay — when they came under fire after unsuccessfully trying to visit the town of Bucha near Kyiv.</p><p><a href="https://news.sky.com/story/sky-news-teams-harrowing-account-of-their-violent-ambush-in-ukraine-this-week-12557585" target="_blank" rel="noopener">Dramatic footage</a> from Sky shows the attack. And posting on Instagram after returning to London, Van Heerden said: "<span>Not sure how we survived this - but we somehow did, and everyone is OK. We are home now but our minds are on Ukraine, everyone there, and those who have died."</span>&nbsp;</p>   </div> </div> </div>       <div id="b814898b-287b-4b33-9ca6-eba3bfff16ce" class="article-widget article-widget-instagram article-widget-float-right"  aria-label=widget-anchor rel="instagram">    <div class=wrap>  <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Cas9cR9NIp2/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Cas9cR9NIp2/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Cas9cR9NIp2/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Dominique van Heerden (@dominique_vanheerden)</a></p></div></blockquote>
<script async src="//platform.instagram.com/en_US/embeds.js"></script>  </div> </div>       <div id="b008e916-6fc1-4436-b495-bda6afb7320c" class="article-widget article-widget-text"  aria-label=widget-anchor rel="text">    <div class=wrap>  <div class=text>   <p><a href="https://www.theguardian.com/world/2022/mar/04/british-journalists-shot-by-russian-saboteur-death-squad" target="_blank" rel="noopener">The Guardian</a> reported that Ramsay was shot in the lower back and camera operator Richie Mockler took two rounds in his body armour.</p><p>Van Heerden's LinkedIn profile says she was born and raised in SA, and studied at Unisa, before moving to London in 2003.</p><p>After obtaining a master's degree in international journalism, she joined CNN as an intern, later becoming a digital producer.</p><p><span>“Later joined the <em>Amanpour</em> team as a producer, working on a number of major stories in the field with CNN's chief international correspondent, Christiane Amanpour,” Van Heerden says in her profile post.</span></p><p><span>“Have covered breaking news and feature stories across Europe, the Middle East, Africa, and Latin America.</span><span> </span><span>Now a senior foreign producer at Sky News working with chief correspondent Stuart Ramsay.”</span></p>   </div> </div> </div>       <div id="df51733d-95db-4faa-bd33-5103750b9312" class="article-widget article-widget-text"  aria-label=widget-anchor rel="text">    <div class=wrap>  <div class=text>   <p>Sky <a href="https://news.sky.com/story/sky-news-teams-harrowing-account-of-their-violent-ambush-in-ukraine-this-week-12557585" target="_blank" rel="noopener">broadcast footage</a> showing Van Heerden's crew approaching a junction when the car starts to be shot at.</p><p>A woman's voice — thought to be Van Heerden's — can be heard shouting at the gunmen that the car contains “British journalists ... journalista”.&nbsp;</p><p>A man's voice says: “Is everyone OK ... you OK Dom?” and she replies “Yeah, I'm OK.” Then the gunfire starts again, and Ramsay's voice-over says: “I'm hit but escape the car, and with producer Dominique van Heerden we make our way down the embankment.”</p>   </div> </div> </div>       <div id="c35d8907-ee70-4adf-b2bf-30b89c12c036" class="article-widget article-widget-youtube"  aria-label=widget-anchor rel="youtube">    <div class=wrap>  <div class=youtube-wrap><div id="youtube-video-c35d8907-ee70-4adf-b2bf-30b89c12c036" class=youtube-target data-video-id="F7Lc8vWOjdg"></div></div>  </div> </div>       <div id="a4530fc3-2bf6-47c1-b916-656e2a46e042" class="article-widget article-widget-text"  aria-label=widget-anchor rel="text">    <div class=wrap>  <div class=text>   <p>Van Heerden, wearing a helmet and bulletproof vest, can then be seen with other crew members making their way to cover in a warehouse. “We can't believe we're alive,” says Ramsay.</p><p>Initially, Ramsay said, they thought that it was a Ukrainian army checkpoint firing at them — and they can be heard shouting that they are journalists and asking for their attackers to stop.</p>   </div> </div> </div>       <div id="4079b484-7e63-4c7a-9347-320eb8ca747a" class="article-widget article-widget-image"  aria-label=widget-anchor rel="image">    <div class=wrap>  <div class=image-container> <a aria-label=image class="image "  data-image="//lh3.googleusercontent.com/CR92UijCt9xEp_CTYy6YnjL9cYbJcEnvMXXFAKPk2SCaLGP7AW4Q9DbaF9dgP8C2KsrlHeNLF4R0goJ-QPZ21mZLP0RrK94-f3tyPAlJtj_6"   data-lightbox="article5d09404c157fe4c99070a95c5182a9945839fdeb"   href="//lh3.googleusercontent.com/CR92UijCt9xEp_CTYy6YnjL9cYbJcEnvMXXFAKPk2SCaLGP7AW4Q9DbaF9dgP8C2KsrlHeNLF4R0goJ-QPZ21mZLP0RrK94-f3tyPAlJtj_6=s1200"  style="padding-top:74.8780487805%;"> <img src="//lh3.googleusercontent.com/CR92UijCt9xEp_CTYy6YnjL9cYbJcEnvMXXFAKPk2SCaLGP7AW4Q9DbaF9dgP8C2KsrlHeNLF4R0goJ-QPZ21mZLP0RrK94-f3tyPAlJtj_6=s750" alt="Dominique van Heerden in Gaza for CNN in June 2018. The South African producer for Sky News survived a Russian ambush in Ukraine on February 28 2021 in which two of her colleagues were shot."> </a>  <div class=image-text>    <span class=description> Dominique van Heerden in Gaza for CNN in June 2018. The South African producer for Sky News survived a Russian ambush in Ukraine on February 28 2021 in which two of her colleagues were shot. </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Instagram/Dominique van Heerden </span> </span>  </div> </div> </div> </div>       <div id="4ee8c5d9-c795-42ee-9307-00b3380466cd" class="article-widget article-widget-text"  aria-label=widget-anchor rel="text">    <div class=wrap>  <div class=text>   <p>“I do recall wondering if my death was going to be painful,” Ramsay said, recounting the moments before he was shot. “But what amazed me was that [being shot] didn’t hurt that bad. It was more like being punched, really.”</p>   </div> </div> </div>       <div id="9d431a7a-6fe9-4467-b85f-8c69de830ba5" class="article-widget article-widget-text"  aria-label=widget-anchor rel="text">    <div class=wrap>  <div class=text>   <p>Eventually the group, also including producers Martin Vowles and Andrii Lytvynenko, were rescued by Ukrainian police three hours later. They were later told the gunmen were a saboteur Russian reconnaissance squad.</p><p>“It was professional, the rounds kept smashing into the car — they didn’t miss,” Ramsay said.</p><p>He added: “We were very lucky. But thousands of Ukrainians are dying, and families are being targeted by Russian hit squads just as we were, driving along in a family saloon and attacked.</p><p>“This war gets worse by the day.”</p><p><strong>TimesLIVE</strong></p>   </div> </div> </div>       <div id="ce09e71e-a7ab-4dfa-b534-709eba5a87c5" class="article-widget article-widget-hr"  aria-label=widget-anchor rel="hr">    <div class=wrap>  <hr>  </div> </div>    </div>                  <div><script>!function(e,t,r){let n;if(e.getElementById(r))return;const a=e.getElementsByTagName("script")[0];n=e.createElement("script"),n.id=r,n.defer=!0,n.src="https://playback.oovvuu.media/player/v1.js",a.parentNode.insertBefore(n,a)}(document,0,"oovvuu-player-sdk");</script><div data-oovvuu-embed=ef00ed31-58f8-44d7-9194-fdb4a80eb574><amp-iframe src=https://playback.oovvuu.media/frame/ef00ed31-58f8-44d7-9194-fdb4a80eb574 width=5 height=4 sandbox="allow-scripts allow-same-origin" layout=responsive frameborder=0 resizable><div overflow placeholder></div></amp-iframe></div></div>                                                   <div class=article-subscribe> <a href=/buy/ ><img width=100% height=100% src=/publication/custom/static/banners/hl-subscribe.png alt=subscribe></a></div>   <div class=banner-mobile><div id=div-gpt-ad-banner-2-mobile></div></div> <div class="social-container next-article-wrapper">     <div class=social-links data-social-title="SA TV news producer evacuated from Ukraine after ambush by Russian death squad" data-social-url="/news/2022-03-05-sa-tv-news-producer-evacuated-from-ukraine-after-ambush-by-russian-death-squad/" data-social-synopsis="A South African TV news producer and her four crew have been evacuated from Ukraine after two of them were shot by a suspected Russian &#34;death squad&#34;." data-social-image="//lh3.googleusercontent.com/hse5FjmEFXxShsw8FcKhGtSUNRHusuzOqF474y6SVYGPJorJLoHYR3MwgA-1l9xikhbdzaF5PeYUTh6uHv7FjYrpy2ELA8g0B7JUl87okWU" data-social-tags="" data-social-pub="herald-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id="article-print print" class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  <a aria-label=next-article class="next-article social-item" href="/sport/soccer/2022-03-05-watch-football-fans-protest-ahead-of-soweto-derby-to-push-for-reopening-of-stadiums/" title="WATCH: Football fans protest ahead of Soweto derby to push for reopening of stadiums">Next Article<i class="fa fa-chevron-right"></i></a>   </div> </div>  <div class=nearme-article></div>       <div class=no-access-comments><div class=row><div class="col-md-10 col-12"><p>Would you like to comment on this article or view other readers' comments? Register (it’s quick and free) or sign in now.</p></div><div class="col-md-2 col-12"> <img width=100% height=100% src=/publication/custom/static/logos/speechbubbles.svg alt="Speech Bubbles"></div></div><div class=row><div class="col-md-6 col-12"> <a href=/u/sign-up/ > <button class="btn btn-default">REGISTER</button> </a></div><div class="col-md-6 col-12"> <button id=comment-block-login class="btn btn-default">SIGN IN</button></div></div><div class=row><div class=col-12><p class=comment-policy>Please read our <a href=/comments/ >Comment Policy</a> before commenting.</p></div></div></div> <script> // Disqus initialization.
        (function() { // DON'T EDIT BELOW THIS LINE
            var d = document, s = d.createElement('script');
            s.src = "//heraldlive-1.disqus.com/embed.js";
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript>        <div id=taboola-desktop-below-article-thumbnails></div><script async defer=defer> if (screenMode == 'desktop') {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-desktop-below-article-thumbnails',
      placement: 'Desktop Below Article Thumbnails',
      target_type: 'mix'
    });

  }; </script>    </div> <div class="side-bar col-lg-4 col-md-12 col-12"><div class="ad side-bar-block"><div id=div-gpt-ad-block-1></div></div>  <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a aria-label=video-link class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/kjKJUXel3ix7DCxt2RJ522uKc0k8atbYmyD7z1lmsaq81C5GKiMasrGVuCXMM2UUtKizJa-Skc0qHRHdbEUAA0k2yJ_ZvhKs8OKkH4Q);" href="/weekend-post/your-weekend/2022-03-05-tourists-flock-to-upgraded-baviaanskloof-heritage-site/" data-video-type="youtube" rel="5684110366343168,911d099a-ee86-402a-96d5-36cd721f7b9a"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a aria-label=video-link href="/weekend-post/your-weekend/2022-03-05-tourists-flock-to-upgraded-baviaanskloof-heritage-site/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label=video-link href="/weekend-post/your-weekend/2022-03-05-tourists-flock-to-upgraded-baviaanskloof-heritage-site/"> Introducing the revamped Leopard Trail in the Baviaanskloof World Heritage Site ... </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a aria-label=video-link href="/lifestyle/leisure/2022-03-04-riky-was-everything-i-wanted-to-be-cassper-speaks-at-riky-rick-memorial/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label=video-link href="/lifestyle/leisure/2022-03-04-riky-was-everything-i-wanted-to-be-cassper-speaks-at-riky-rick-memorial/"> LIVE: The memorial of Riky Rick </a></div></div></div> </div></div>    <div class=trending><div class=widget-title><h3>Most Read</h3></div><ul>  <li><div class=content> <a class=title href="/news/politics/2022-03-04-ex-bay-councillor-goes-to-ground-after-shooting/"> Ex-Bay councillor goes to ground after shooting </a> <br>  <a href="/herald-live/news/politics/" class=category> Politics   <div class="premium-icon "> <i class="fa fa-lock"></i>  </div>  </a>  </div></li> <li><div class=content> <a class=title href="/news/world/2022-03-04-ukraine-puzzled-by-sas-abstain-vote-at-un-on-russian-aggression/"> Ukraine puzzled by SA's 'abstain' vote at UN on 'Russian aggression' </a> <br>  <a href="/herald-live/news/world/" class=category> World  </a>  </div></li> <li><div class=content> <a class=title href="/news/politics/2022-03-02-how-agrizzis-little-black-book-could-be-the-undoing-of-mokonyane/"> How Agrizzi’s little black book could be the undoing of Mokonyane </a> <br>  <a href="/herald-live/news/politics/" class=category> Politics  </a>  </div></li> <li><div class=content> <a class=title href="/news/politics/2022-03-04-anc-takes-swipe-at-gwede-mantashe-after-his-zondo-commission-jibe/"> ANC takes swipe at Gwede Mantashe after his Zondo commission jibe </a> <br>  <a href="/herald-live/news/politics/" class=category> Politics  </a>  </div></li> </ul></div>  <div class="ad side-bar-block sticky-container"><div id=div-gpt-ad-block-2></div></div>  <div id=taboola-mobile-below-article-thumbnails></div><script async defer=defer> if (screenMode == 'mobile') {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-mobile-below-article-thumbnails',
      placement: 'Mobile Below Article Thumbnails',
      target_type: 'mix'
    });
  }; </script>   </div></div> </div></div>  </div>  </div><div class=banner><div id=div-gpt-ad-banner-3></div></div></div> <footer class="footer-publication-herald-live"><div class=footer-line><div class=bottom-social> <a target=_blank rel=noopener aria-label=facebook href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a> <a target=_blank rel=noopener aria-label=twitter href="https://twitter.com/HeraldNMB"><i class="fa fa-twitter"></i></a> <a target=_blank rel=noopener aria-label=instagram href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></div></div><div class="container footer-container"><div class=row><div class=col-12><p class=coronavirus> Read more at the SA government's <a href=https://sacoronavirus.co.za/ rel=noopener target=_blank> online coronavirus portal </a> or use the 24-hour public hotline: 0800 029 999 </p></div></div><div class=row><div class="col-lg-3 col-md-3 main-menu col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/news">News</a></div><ul>  <li><a href="/news/politics" target=_blank rel=noopener>Politics</a></li> <li><a href="/news/world" target=_blank rel=noopener>World</a></li> <li><a href="/news/" target=_blank rel=noopener>State Capture</a></li> </ul></div><div class=footer-list><div class=footer-heading>  <a href="/">COVID-19</a></div><ul>  </ul></div><div class=footer-list><div class=footer-heading>  <a href="/business">Business</a></div><ul>  </ul></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/sport">Sport</a></div><ul>  <li><a href="/sport/cricket" target=_blank rel=noopener>Cricket</a></li> <li><a href="/sport/soccer" target=_blank rel=noopener>Soccer</a></li> <li><a href="/sport/rugby" target=_blank rel=noopener>Rugby</a></li> </ul></div><div class=footer-list><div class=footer-heading>  <a href="/opinion">Opinion</a></div><ul>  </ul></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a aria-label=multimedia href="/multimedia">Multimedia</a></div><ul>  </ul></div><div class=footer-list><div class=footer-heading>  <a aria-label=lifestyle href="/lifestyle">Lifestyle</a></div></div><div class=footer-list><div class=footer-heading>  <a href="/pages/business-directory/">Business Directory</a></div></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> KEEP IN TOUCH </div><ul><li><a href=/about-us/ >About us</a></li><li><a href=/contact-us/ >Contact us</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/classifieds/ >Classifieds</a></li></ul></div><div class=footer-list><div class=footer-heading> POLICY INFO </div><ul><li><a href=/privacy-policy/ >Privacy policy</a></li><li><a href=/comments/ >Comment policy</a></li><li><a href=/terms/ >Terms &amp; conditions</a></li><li><a href=/faqs/ >FAQs</a></li></ul></div></div></div><div class="container copyright"><div class=row><div class=col-md-8><div class=title> HeraldLIVE </div><span> &copy; 2022 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img width=297px height=64px src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div></div><div class=clearfix></div></div></div></footer>   <div class="sticky-footer sticky-inactive"><div id=gpt-exit><div class="box box3"><svg viewbox="0 0 40 40"><path class=close-x d="M 10,10 L 30,30 M 30,10 L 10,30"></path></svg></div></div><center id="div-gpt-ad-sticky" class="clearfix ad-wrap"> <script async defer=defer> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-sticky");
                });

            } </script> </center>  </div>    <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "heraldlive.co.za";
    _sf_async_config.useCanonical = true;  _sf_async_config.sections = "desktop-herald-live-news";
    _sf_async_config.authors = "Dave Chambers";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <link media rel=preconnect href=//www.googletagservices.com><link media rel=preconnect href=//securepubads.g.doubleclick.net><link media rel=preconnect href=//stats.g.doubleclick.net><link media rel=preconnect href=//www.googletagmanager.com><link media rel=preconnect href=//adservice.google.co.za><link media rel=preconnect href=//cdn.ampproject.org><link media rel=preconnect href=//fonts.gstatic.com><link media rel=preconnect href=//www.google-analytics.com><link media rel=preconnect href=//connect.facebook.net>  <link rel="preload" href="/build/chunks/entry.f2365e61474f53a268d6.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/entry.f2365e61474f53a268d6.bundle.js"></script> <link rel="preload" href="/build/chunks/pages/article.7aaea82f866d2bee71ad.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/pages/article.7aaea82f866d2bee71ad.bundle.js"></script>     <script> _taboola.push({ flush: true }); </script>    </body></html>