  <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Why the foot-dragging on power security for hospitals?</title>    <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="joe phaahla,hospitals,power security,foot-dragging,schedules,nelson mandela bay,national treasury,eskom, eastern province herald sports, port elizabeth news paper, ep herald, eastern cape news headlines, the ep herald online, port elizabeth herald classifieds social, lifestyle, my herald,Competitions"><meta name=description content="While it is a relief to hear that some healthcare facilities have finally been exempted from load-shedding — some, not all — it is disturbing that it has taken a public outcry to get the government to actually do something about it."><meta name=news_keywords content="joe phaahla,hospitals,power security,foot-dragging,schedules,nelson mandela bay,national treasury,eskom, eastern province herald sports, port elizabeth news paper, ep herald, eastern cape news headlines, the ep herald online, port elizabeth herald classifieds social, lifestyle, my herald,Competitions"><link rel=alternate href="https://www.heraldlive.co.za/opinion/2022-10-03-why-the-foot-dragging-on-power-security-for-hospitals/" hreflang="en-ZA">   <meta name=robots content="index, follow, noarchive">    <meta itemprop=description name="While it is a relief to hear that some healthcare facilities have finally been exempted from load-shedding — some, not all — it is disturbing that it has taken a public outcry to get the government to actually do something about it."><link itemprop=url rel=canonical href="https://www.heraldlive.co.za/opinion/2022-10-03-why-the-foot-dragging-on-power-security-for-hospitals/">    <link rel=amphtml href="https://www.heraldlive.co.za/amp/opinion/2022-10-03-why-the-foot-dragging-on-power-security-for-hospitals/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.heraldlive.co.za/opinion/2022-10-03-why-the-foot-dragging-on-power-security-for-hospitals/",
                    "headline": "Why the foot-dragging on power security for hospitals?",
                    "description": "While it is a relief to hear that some healthcare facilities have finally been exempted from load-shedding — some, not all — it is disturbing that it has taken a public outcry to get the government to actually do something about it.",
                    "datePublished": "2022-10-03T06:58:39+0200",  "dateModified": "2022-10-03T06:58:39+0200",   "author": {
                            "@type": "Person",
                            "name": "Editorial Comment"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/9LNxelB3c4gDfM0N86W5-C7iCbqMyNEKNqyRbzLf16VW4Nr4jzOpJyGxS2UNF6f4BmB5iekwCOiI14f_tlK89QCEXVfWQLD0QnehQeLs-Mxe",
                                "author": "123RF / BEERCRAFTER",
                                "height": "641",
                                "width": "748"
                            }
                        ],   "isAccessibleForFree": "False",
                          "hasPart": {
                            "@type": "WebPageElement",
                            "isAccessibleForFree": "False",
                            "cssSelector": ".premiumContent"
                          },  "publisher": {
                        "@type": "Organization",
                        "name": "HeraldLIVE",
                        "url": "https://www.heraldlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.heraldlive.co.za/publication/custom/static/logos/logo.herald-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/HeraldLIVE", "https://www.instagram.com/heraldlive", "https://twitter.com/HeraldNMB", "https://www.youtube.com/user/TheHeraldPE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=5,minimum-scale=1"><link rel=manifest href="/manifest.json?v=1"><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.heraldlive.co.za/opinion/2022-10-03-why-the-foot-dragging-on-power-security-for-hospitals/"><meta property=og:title content="Why the foot-dragging on power security for hospitals?"><meta property=og:description content="While it is a relief to hear that some healthcare facilities have finally been exempted from load-shedding — some, not all — it is disturbing that it has taken a public outcry to get the government to actually do something about it."><meta property=og:type content="article"><meta property=og:site_name content="HeraldLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/9LNxelB3c4gDfM0N86W5-C7iCbqMyNEKNqyRbzLf16VW4Nr4jzOpJyGxS2UNF6f4BmB5iekwCOiI14f_tlK89QCEXVfWQLD0QnehQeLs-Mxe=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="2001871730066347">  <meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@HeraldNMB"><meta name=twitter:creator content="@HeraldNMB"><meta name=twitter:title content="Why the foot-dragging on power security for hospitals?"><meta name=twitter:description content="While it is a relief to hear that some healthcare facilities have finally been exempted from load-shedding — some, not all — it is disturbing that it has taken a public outcry to get the government to actually do something about it."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/9LNxelB3c4gDfM0N86W5-C7iCbqMyNEKNqyRbzLf16VW4Nr4jzOpJyGxS2UNF6f4BmB5iekwCOiI14f_tlK89QCEXVfWQLD0QnehQeLs-Mxe=s1000">  <meta name=article:publisher value="https://www.heraldlive.co.za/">   <meta name=article:author content="https://www.heraldlive.co.za/authors/editorial-comment/"><meta property=author content="https://www.heraldlive.co.za/authors/editorial-comment/"><link rel=author content="https://www.heraldlive.co.za/authors/editorial-comment/">           <script rel=preconnect src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script>  <script rel=preconnect src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "2837651136267650");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=2837651136267650&ev=PageView&noscript=1"> </noscript>  <script> var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];        // handle for article with section of page                  // set ad path to window for dynamic injection
    window.adTagPath = "/5963/HeraldLive/opinion/article";

    // GPT slots
    var gptAdSlots = [];

    googletag.cmd.push(function(){

          var interslot = googletag.defineOutOfPageSlot('/5963/HeraldLive/opinion/article', googletag.enums.OutOfPageFormat.INTERSTITIAL);
            if (interslot) interslot
            .addService(googletag.pubads())
            .setTargeting("pos", "interstitial");  googletag.pubads().setTargeting("scope", "article");
        googletag.pubads().setTargeting("publication", "herald-live");
        googletag.pubads().setTargeting("section", "opinion");
        googletag.pubads().setTargeting("subsection", "");  googletag.pubads().setTargeting("keyword", ["joe phaahla", "hospitals", "power security", "foot-dragging", "schedules", "nelson mandela bay", "national treasury", "eskom"] );
            googletag.pubads().setTargeting("tag", [""] );
            googletag.pubads().setTargeting("group", [""] );
            googletag.pubads().setTargeting("type", "registration");
            googletag.pubads().setTargeting("editorial-ad-tag", "None");
            googletag.pubads().setTargeting("slug", "2022-10-03-why-the-foot-dragging-on-power-security-for-hospitals");
            googletag.pubads().setTargeting("articleID", "4882928131637248");  googletag.pubads().setTargeting("author", "Editorial Comment");   googletag.pubads().setTargeting("comments-enabled", "yes");   googletag.pubads().setTargeting("has-video", "no");   googletag.pubads().setTargeting("has-audio", "no");   googletag.pubads().setTargeting("editors-choice", "no");   googletag.pubads().enableLazyLoad({
            fetchMarginPercent: 500,
            renderMarginPercent: 200,
            mobileScaling: 2.0
        });

        googletag.pubads().addEventListener("slotRenderEnded", function(event) {

            if(!event.slot.getSlotElementId().includes("_0")){

                if (!event.isEmpty) {

                    $(`#${event.slot.getSlotElementId()}`).addClass("has-ad");

                    if(event.slot.getSlotElementId() == "div-gpt-ad-sticky"){
                        $(".sticky-footer").addClass("has-ad");
                    }

                } else {
                    $(`#${event.slot.getSlotElementId()}`).addClass("no-ad");
                }

            }

        });

        googletag.pubads().enableSingleRequest();
        googletag.pubads().setCentering(true);
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();

    }); </script>  <script> window._taboola = window._taboola || [];
        _taboola.push({ article: 'auto' });
        !function (e, f, u, i) {
            if (!document.getElementById(i)) {
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/arenaafrica-herladlive/loader.js',
            'tb_loader_script');
            if (window.performance && typeof window.performance.mark == 'function')
            { window.performance.mark('tbl_ic'); } </script>                                                                           <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': 'no',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2022-10-03-why-the-foot-dragging-on-power-security-for-hospitals',
      'articleAccess': 'no',
      'contentCategory': 'opinion',
      'keywordsMetaData': 'joe phaahla,hospitals,power security,foot-dragging,schedules,nelson mandela bay,national treasury,eskom, eastern province herald sports, port elizabeth news paper, ep herald, eastern cape news headlines, the ep herald online, port elizabeth herald classifieds social, lifestyle, my herald,Competitions',
      'articleWordCount': '352',
      'author': 'Editorial Comment',
      'contentType': 'registration',
      'liftContent': 'no',
      'commentsAvailable': 'yes',
      'embeddedContentRelatedContent': 'no',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({
        "gtm.start":
        new Date().getTime(), event: "gtm.js",
    });
    var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s), dl = l != "dataLayer" ? "&l=" + l : "";
    j.async = true;
    j.src =
        "https://www.googletagmanager.com/gtm.js?id=" + i + dl;
    f.parentNode.insertBefore(j, f);
})(window, document, "script", "dataLayer", "GTM-T2RR9NN");</script> <script>var _sf_startpt = (new Date()).getTime();</script> <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "2837651136267650");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=2837651136267650&ev=PageView&noscript=1"> </noscript>  <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2228"></script>   <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;HeraldLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;strings&#34;:{},&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;herald-live&#34;,&#34;routed&#34;:true,&#34;meta&#34;:{&#34;keywords&#34;:&#34;eastern province herald sports, port elizabeth news paper, ep herald, eastern cape news headlines, the ep herald online, port elizabeth herald classifieds social, lifestyle, my herald,Competitions&#34;,&#34;description&#34;:&#34;HeraldLIVE - The Voice of Nelson Mandela Bay&#34;},&#34;accounts&#34;:{&#34;youtube&#34;:{&#34;user&#34;:&#34;TheHeraldPE&#34;},&#34;twitter&#34;:{&#34;user&#34;:&#34;HeraldNMB&#34;},&#34;facebook&#34;:{&#34;user&#34;:&#34;HeraldLIVE&#34;},&#34;instagram&#34;:{&#34;user&#34;:&#34;heraldlive&#34;}},&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture/&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;covid19&#34;,&#34;link&#34;:&#34;/news/covid19/&#34;,&#34;name&#34;:&#34;COVID-19&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;motoring&#34;,&#34;urlKey&#34;:&#34;motoring&#34;,&#34;name&#34;:&#34;Motoring&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;link&#34;:&#34;/pages/business-directory/&#34;,&#34;name&#34;:&#34;Business Directory&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;agrilive&#34;,&#34;urlKey&#34;:&#34;agrilive&#34;,&#34;name&#34;:&#34;AgriLIVE&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;},{&#34;sections&#34;:[{&#34;image&#34;:&#34;/static/icons/times-live.png&#34;,&#34;link&#34;:&#34;https://www.timeslive.co.za&#34;,&#34;name&#34;:&#34;Times Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sunday-times.png&#34;,&#34;link&#34;:&#34;https://www.timeslive.co.za/sunday-times/&#34;,&#34;name&#34;:&#34;Sunday Times&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sowetan-live.png&#34;,&#34;link&#34;:&#34;https://www.sowetanlive.co.za&#34;,&#34;name&#34;:&#34;Sowetan Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-live.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za&#34;,&#34;name&#34;:&#34;Business Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-day.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/bd/&#34;,&#34;name&#34;:&#34;Business Day&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/financial-mail.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/fm/&#34;,&#34;name&#34;:&#34;Financial Mail&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-times.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/bt/&#34;,&#34;name&#34;:&#34;Business Times&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/herald-live.png&#34;,&#34;link&#34;:&#34;https://www.heraldlive.co.za&#34;,&#34;name&#34;:&#34;Herald Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/dispatch-live.png&#34;,&#34;link&#34;:&#34;https://www.dispatchlive.co.za&#34;,&#34;name&#34;:&#34;Dispatch Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/wanted.png&#34;,&#34;link&#34;:&#34;https://www.wantedonline.co.za&#34;,&#34;name&#34;:&#34;Wanted Online&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sa-home-owner.png&#34;,&#34;link&#34;:&#34;https://www.sahomeowner.co.za/&#34;,&#34;name&#34;:&#34;SA Home Owner&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-media-mags.png&#34;,&#34;link&#34;:&#34;https://businessmediamags.co.za/&#34;,&#34;name&#34;:&#34;Business Media Mags&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/arena-events.png&#34;,&#34;link&#34;:&#34;https://arenaevents.africa/&#34;,&#34;name&#34;:&#34;Arena Events&#34;,&#34;target&#34;:&#34;_blank&#34;}],&#34;image&#34;:&#34;/static/icons/arena.png&#34;,&#34;link&#34;:&#34;#&#34;,&#34;name&#34;:&#34;Our Network&#34;,&#34;class&#34;:&#34;our-network-section&#34;}],&#34;id&#34;:&#34;herald-live&#34;},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:4882928131637248,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/opinion/2022-10-03-why-the-foot-dragging-on-power-security-for-hospitals/&#34;,&#34;slug_custom&#34;:&#34;2022-10-03-why-the-foot-dragging-on-power-security-for-hospitals&#34;,&#34;image&#34;:{&#34;key&#34;:&#34;bf4012b8acfb276a04dac33cbc3609428f7b60a6&#34;,&#34;blob_path&#34;:&#34;/herald_cosmos_images/bf4012b8acfb276a04dac33cbc3609428f7b60a6&#34;,&#34;height&#34;:641,&#34;keywords&#34;:[&#34;south africa&#34;,&#34;cape town&#34;,&#34;candle&#34;,&#34;loadshedding&#34;,&#34;paraffin lamp&#34;,&#34;lights out&#34;,&#34;dark&#34;,&#34;eskom&#34;,&#34;heat&#34;],&#34;palette&#34;:[&#34;#492b0c&#34;,&#34;#170402&#34;,&#34;#150102&#34;,&#34;#0a0100&#34;,&#34;#0c0000&#34;],&#34;title&#34;:&#34;LIGHTS ON:&#34;,&#34;blob_key&#34;:&#34;AMIfv96NYrlUFxIOujqWErjQkg9FG1tdap6_JjeAW831rYkuo_y3UickM1JprfHR0fYvhAwC9AovbNu7AFqLMtHlK5XAaEj4yYlU0x0wbVo6ESG1s5fdgamqXSdtabisxWZZuntFDF0Wverur4NHpihPqiMmsp123eqCID7Oa6m5AoNPanjYy0Z901RQvx9zFowCcSM1HWqU&#34;,&#34;filename&#34;:&#34;bf4012b8acfb276a04dac33cbc3609428f7b60a6&#34;,&#34;source&#34;:&#34;cosmos&#34;,&#34;state&#34;:&#34;image bf4012b8acfb276a04dac33cbc3609428f7b60a6 was uploaded&#34;,&#34;version&#34;:1,&#34;author&#34;:&#34;123RF / BEERCRAFTER&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eFR4eHh4eHv/AABEIAA4AEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBQgD/8QAIhAAAgIABwADAQAAAAAAAAAAAQIDBAAFBhESMUFCYbEh/8QAFAEBAAAAAAAAAAAAAAAAAAAABP/EABsRAAEEAwAAAAAAAAAAAAAAAAIAAQMRIWHx/9oADAMBAAIRAxEAPwCR6GWXL0TtVgZ44mjSST4xl24pyPm5wZrTT9rS2p8wyHMF42KUgR/4fVDDv6Iwtq22rsTw33I6Yjog/oGMrlmSxIzyks7ndifcHYZHku8cTXMGHa//2Q==&#34;,&#34;description&#34;:&#34;Some healthcare facilities have finally been exempted from load-shedding&#34;,&#34;link&#34;:&#34;&#34;,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;aggregate&#34;:true,&#34;index_position&#34;:1664264182,&#34;created&#34;:1664264182000,&#34;average&#34;:&#34;#1a0903&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/9LNxelB3c4gDfM0N86W5-C7iCbqMyNEKNqyRbzLf16VW4Nr4jzOpJyGxS2UNF6f4BmB5iekwCOiI14f_tlK89QCEXVfWQLD0QnehQeLs-Mxe&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;focal_y&#34;:50,&#34;width&#34;:748},&#34;author_keys&#34;:[6273799259422720],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::tmg-central-5854690434613248&#34;,&#34;keywords&#34;:[&#34;joe phaahla&#34;,&#34;hospitals&#34;,&#34;power security&#34;,&#34;foot-dragging&#34;,&#34;schedules&#34;,&#34;nelson mandela bay&#34;,&#34;national treasury&#34;,&#34;eskom&#34;],&#34;count_embedded_articles&#34;:0,&#34;title_section_text&#34;:&#34;Why the foot-dragging on power security for hospitals?&#34;,&#34;access&#34;:false,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;herald-live&#34;,&#34;primary&#34;:true,&#34;name&#34;:&#34;HeraldLIVE&#34;},&#34;title&#34;:&#34;Why the foot-dragging on power security for hospitals?&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;vanrooyenka@tisoblackstar.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;vanrooyenka@tisoblackstar.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;tmg-central&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:null,&#34;embedded_articles_list&#34;:[],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;Why the foot-dragging on power security for hospitals?&#34;,&#34;sections&#34;:[{&#34;publication&#34;:&#34;herald-live&#34;,&#34;section&#34;:&#34;opinion&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:true}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:null,&#34;content_type&#34;:&#34;registration&#34;,&#34;authors&#34;:[],&#34;title_custom&#34;:null,&#34;print_article_key&#34;:null,&#34;count_audio&#34;:0,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1664773119000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:117,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:352,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;While it is a relief to hear that some healthcare facilities have finally been exempted from load-shedding \u2014 some, not all \u2014\u00a0 it is disturbing that it has taken a public outcry to get the government to actually do something about it.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/herald_cosmos_images/bf4012b8acfb276a04dac33cbc3609428f7b60a6&#34;,&#34;height&#34;:641,&#34;keywords&#34;:[&#34;south africa&#34;,&#34;cape town&#34;,&#34;candle&#34;,&#34;loadshedding&#34;,&#34;paraffin lamp&#34;,&#34;lights out&#34;,&#34;dark&#34;,&#34;eskom&#34;,&#34;heat&#34;],&#34;palette&#34;:[&#34;#492b0c&#34;,&#34;#170402&#34;,&#34;#150102&#34;,&#34;#0a0100&#34;,&#34;#0c0000&#34;],&#34;author&#34;:&#34;123RF / BEERCRAFTER&#34;,&#34;blob_key&#34;:&#34;AMIfv96NYrlUFxIOujqWErjQkg9FG1tdap6_JjeAW831rYkuo_y3UickM1JprfHR0fYvhAwC9AovbNu7AFqLMtHlK5XAaEj4yYlU0x0wbVo6ESG1s5fdgamqXSdtabisxWZZuntFDF0Wverur4NHpihPqiMmsp123eqCID7Oa6m5AoNPanjYy0Z901RQvx9zFowCcSM1HWqU&#34;,&#34;filename&#34;:&#34;bf4012b8acfb276a04dac33cbc3609428f7b60a6&#34;,&#34;width&#34;:748,&#34;state&#34;:&#34;image bf4012b8acfb276a04dac33cbc3609428f7b60a6 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eFR4eHh4eHv/AABEIAA4AEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBQgD/8QAIhAAAgIABwADAQAAAAAAAAAAAQIDBAAFBhESMUFCYbEh/8QAFAEBAAAAAAAAAAAAAAAAAAAABP/EABsRAAEEAwAAAAAAAAAAAAAAAAIAAQMRIWHx/9oADAMBAAIRAxEAPwCR6GWXL0TtVgZ44mjSST4xl24pyPm5wZrTT9rS2p8wyHMF42KUgR/4fVDDv6Iwtq22rsTw33I6Yjog/oGMrlmSxIzyks7ndifcHYZHku8cTXMGHa//2Q==&#34;,&#34;description&#34;:&#34;Some healthcare facilities have finally been exempted from load-shedding&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;bf4012b8acfb276a04dac33cbc3609428f7b60a6&#34;,&#34;fingerprint&#34;:null,&#34;aggregate&#34;:true,&#34;source&#34;:&#34;cosmos&#34;,&#34;index_position&#34;:1664264182,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/9LNxelB3c4gDfM0N86W5-C7iCbqMyNEKNqyRbzLf16VW4Nr4jzOpJyGxS2UNF6f4BmB5iekwCOiI14f_tlK89QCEXVfWQLD0QnehQeLs-Mxe&#34;,&#34;created&#34;:1664264182000,&#34;average&#34;:&#34;#1a0903&#34;,&#34;title&#34;:&#34;LIGHTS ON:&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;link&#34;:&#34;&#34;}],&#34;canonical_url&#34;:null,&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:{&#34;category&#34;:null,&#34;bio&#34;:null,&#34;tel&#34;:null,&#34;name&#34;:&#34;Editorial Comment&#34;,&#34;created&#34;:1564726502000,&#34;indexed&#34;:true,&#34;publication_key&#34;:null,&#34;image&#34;:{&#34;palette&#34;:[&#34;#ffffff&#34;,&#34;#fdfffe&#34;,&#34;#cccbc8&#34;,&#34;#4a4847&#34;,&#34;#111012&#34;],&#34;created&#34;:1564726514000,&#34;index_position&#34;:null,&#34;description&#34;:&#34;&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/S1v72IOQryZMJ_XVvVlmljw3WwcVJhQalvcfLrscXEe5iLCF_knSjPsPDGsMjQznQlJHmeLwHkLF-X97cslVxc_D_pFZKJo&#34;,&#34;blob_path&#34;:&#34;/herald_cosmos_images/06dd3ebd8121cb3b6ccbba65fd92c5c66d89823c&#34;,&#34;blob_key&#34;:&#34;AMIfv97XvCc25ifDy_UkVlHpx9-Q0yIeQbdHCt95wjkRVk0-cJBxDUy9v5YwD7pOx_Q_vS1DlUKiZoB0FlE9Hv2d2CRnEoJI8lEZ2M1rbNUEtxGhuWEvkPziWmdG7vD_fgqc60NEqv-KJiibdC3onvwCDfZRjNZDcEFFdssf08MMWkMLfs34FlW08iJdOVNqKphmqrknYBsE&#34;,&#34;average&#34;:&#34;#8e8d8d&#34;,&#34;author&#34;:&#34;&#34;,&#34;height&#34;:2832,&#34;width&#34;:2832,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;filename&#34;:&#34;06dd3ebd8121cb3b6ccbba65fd92c5c66d89823c&#34;,&#34;blur&#34;:&#34;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&#34;},&#34;title&#34;:null,&#34;email&#34;:null,&#34;version_index&#34;:4,&#34;state&#34;:null,&#34;version&#34;:543,&#34;key&#34;:6273799259422720,&#34;social&#34;:{&#34;twitter&#34;:null,&#34;facebook&#34;:null,&#34;instagram&#34;:null,&#34;linkedin&#34;:null},&#34;active&#34;:true,&#34;index_position&#34;:1664540812,&#34;slug&#34;:&#34;editorial-comment&#34;},&#34;section&#34;:{&#34;link&#34;:&#34;/opinion/&#34;,&#34;name&#34;:&#34;Opinion&#34;,&#34;id&#34;:&#34;opinion&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;related_articles_keys&#34;:[],&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;Why the foot-dragging on power security for hospitals?&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;Why the foot-dragging on power security for hospitals?&#34;,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2022-10-03-why-the-foot-dragging-on-power-security-for-hospitals&#34;,&#34;editors_choice&#34;:false,&#34;index_position&#34;:1664773122,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1664718202000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;While it is a relief to hear that some healthcare facilities have finally been exempted from load-shedding \u2014 some, not all \u2014\u00a0 it is disturbing that it has taken a public outcry to get the government to actually do something about it.&#34;,&#34;published&#34;:1664773119000,&#34;source_id&#34;:&#34;5854690434613248&#34;,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/opinion/4882928131637248/&#34;},&#34;section&#34;:{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},&#34;now&#34;:1664779727000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture/&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;covid19&#34;,&#34;link&#34;:&#34;/news/covid19/&#34;,&#34;name&#34;:&#34;COVID-19&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;motoring&#34;,&#34;urlKey&#34;:&#34;motoring&#34;,&#34;name&#34;:&#34;Motoring&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;link&#34;:&#34;/pages/business-directory/&#34;,&#34;name&#34;:&#34;Business Directory&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;agrilive&#34;,&#34;urlKey&#34;:&#34;agrilive&#34;,&#34;name&#34;:&#34;AgriLIVE&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;},{&#34;sections&#34;:[{&#34;image&#34;:&#34;/static/icons/times-live.png&#34;,&#34;link&#34;:&#34;https://www.timeslive.co.za&#34;,&#34;name&#34;:&#34;Times Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sunday-times.png&#34;,&#34;link&#34;:&#34;https://www.timeslive.co.za/sunday-times/&#34;,&#34;name&#34;:&#34;Sunday Times&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sowetan-live.png&#34;,&#34;link&#34;:&#34;https://www.sowetanlive.co.za&#34;,&#34;name&#34;:&#34;Sowetan Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-live.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za&#34;,&#34;name&#34;:&#34;Business Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-day.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/bd/&#34;,&#34;name&#34;:&#34;Business Day&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/financial-mail.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/fm/&#34;,&#34;name&#34;:&#34;Financial Mail&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-times.png&#34;,&#34;link&#34;:&#34;https://www.businesslive.co.za/bt/&#34;,&#34;name&#34;:&#34;Business Times&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/herald-live.png&#34;,&#34;link&#34;:&#34;https://www.heraldlive.co.za&#34;,&#34;name&#34;:&#34;Herald Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/dispatch-live.png&#34;,&#34;link&#34;:&#34;https://www.dispatchlive.co.za&#34;,&#34;name&#34;:&#34;Dispatch Live&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/wanted.png&#34;,&#34;link&#34;:&#34;https://www.wantedonline.co.za&#34;,&#34;name&#34;:&#34;Wanted Online&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/sa-home-owner.png&#34;,&#34;link&#34;:&#34;https://www.sahomeowner.co.za/&#34;,&#34;name&#34;:&#34;SA Home Owner&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/business-media-mags.png&#34;,&#34;link&#34;:&#34;https://businessmediamags.co.za/&#34;,&#34;name&#34;:&#34;Business Media Mags&#34;,&#34;target&#34;:&#34;_blank&#34;},{&#34;image&#34;:&#34;/static/icons/arena-events.png&#34;,&#34;link&#34;:&#34;https://arenaevents.africa/&#34;,&#34;name&#34;:&#34;Arena Events&#34;,&#34;target&#34;:&#34;_blank&#34;}],&#34;image&#34;:&#34;/static/icons/arena.png&#34;,&#34;link&#34;:&#34;#&#34;,&#34;name&#34;:&#34;Our Network&#34;,&#34;class&#34;:&#34;our-network-section&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:null}"> <link rel="preload" href="/build/chunks/priority.0a4f68c957e6318fc324.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/priority.0a4f68c957e6318fc324.bundle.js"></script><link rel="preload" href="/build/chunks/priority.0a4f68c957e6318fc324.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/priority.0a4f68c957e6318fc324.bundle.css"> <link rel="preload" href="/build/chunks/entry.546f26455e1123742b85.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/entry.546f26455e1123742b85.bundle.css"> <link rel="preload" href="/build/chunks/pages/article.3f30da965838e1ea8cd3.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/pages/article.3f30da965838e1ea8cd3.bundle.css">    <link media href="https://fonts.googleapis.com/css?family=Cabin:400i|Lora:400,700|Montserrat:400,700|Raleway:700|Roboto+Condensed:400,700&display=swap" as=style rel=preload><link media href="https://fonts.googleapis.com/css?family=Cabin:400i|Lora:400,700|Montserrat:400,700|Raleway:700|Roboto+Condensed:400,700&display=swap" rel=stylesheet type=text/css><link media rel=preconnect href=//www.heraldlive.co.za><link media rel=preconnect href=//lh3.googleusercontent.com>      <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.e9ea4afdd6240d934811.bundle.css" media=print>   </head><body class="publication-herald-live herald-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RR9NN" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript>   <head><meta http-equiv=content-type content="text/html;charset=utf-8"><title></title><style type=text/css id=contentStyles> .backdrop {
            position: fixed;
            top: 0px;
            right: 0px;
            bottom: 0px;
            left: 0px;
            z-index: 100000;
            height: 100%;
            background: rgba(52, 58, 65, 0.600000);
            backdrop-filter: blur(0);
            width: 100%;
            display: none;
        }

        .register-modal-popup-wrapper {

            display: none;
            width: 100%;
            max-width: 424px;
            background-color: #fff;
            box-sizing: border-box;
            padding: 32px;
            border-radius: 6px;
            transition: opacity 200ms ease;
            opacity: 1;
            pointer-events: all;
            box-shadow: 0px 8px 12px rgba(60, 64, 67, .15), 0px 4px 4px rgba(60, 64, 67, .3);
            left: 50%;
            top: 50%;
            transform: translate(-50%, -50%);
            position: fixed;
            height: min-content;
            z-index: 1000000;

        }

        @media (max-width: 767.98px) {

            .register-modal-popup-wrapper {

                max-width: 362px;

            }

        }

        .register-popup-has-account {

            font-size: 12px;
            color: #212529;

        }

            #sign-in-popup-link {

                cursor: pointer;
                text-decoration: underline;
                color: #212529;
                font-weight: bolder;
                text-transform: uppercase;

            }

            .register-popup-modal-close {

                display: flex;
                justify-content: space-between;

            }

            .close-btn {

                cursor: pointer;
                position: relative;
                bottom: 26px;
                left: 16px;
                color: #9e9ea7;
                font-size: 1.5rem;

            }

            .register-popup-content-wrapper {

                display: flex;
                flex-direction: column;
                gap: 22px;

            }

            .register-pop-up-text {

                text-align: center;

            }


            .register-pop-up-header {

                color: #034ea2;
                font-size: 32px;
                line-height: 40px;
                padding: 10px;
                margin-bottom: 1rem;

            }

            .register-popup-button {

                border: none;
                color: #fff;
                border-radius: 4px;
                background: #034ea2;
                cursor: pointer;
                display: block;
                font-weight: bolder;
                text-align: center;
                text-decoration: none;
                text-transform: uppercase;
                transition: all .1s ease-in-out;
                height: 40px;
                padding: 10px 16px;
                font-size: 14px;

            }

            .register-popup-button:hover{

                color: #fff;
                background: #e23c44;
                text-decoration: none;

            } </style></head><div><div id=register-popup-backdrop class=backdrop></div><div id=register-popup-modal class=register-modal-popup-wrapper><div class=register-popup-modal-content><div id=register-popup-modal-close class=register-popup-modal-close><h4 class=register-popup-has-account> Already have an account? <a id=sign-in-popup-link href="/u/sign-in/?utm_source=sign-in-pop-hl&utm_medium=stories&utm_campaign=acc"> Sign In </a></h4> <a class=close-btn> × </a></div><div id=register-popup class=register-popup-content-wrapper><div class=register-pop-up-text><h1 class=register-pop-up-header> We've got news for you. </h1> <span> Register on <strong>HeraldLIVE</strong> at no cost to receive newsletters, read exclusive articles & more. </span></div><a href="/u/sign-up/?utm_source=reg-pop-hl&utm_medium=stories&utm_campaign=acc" id=register-popup-link class=register-popup-button> Register now </a></div></div></div></div><script> const checkCookie = () => {

        let userRegistrationCookie = getCookie("cosmos_user_closed_registration");

        if (!userRegistrationCookie) {

            displayRegistrationPopup()

        }

    }

    const displayRegistrationPopup = () => {

        setTimeout(() => {

            const popup = document.querySelector("#register-popup-modal");
            const backdrop = document.querySelector("#register-popup-backdrop");
            const body = document.querySelector("body");

            popup.style.display = "block";
            backdrop.style.display = "block";
            body.style.overflow = "hidden";

            document.querySelector("#register-popup-modal-close").addEventListener("click", () => {

                popup.style.display = "none";
                backdrop.style.display = "none";
                body.style.overflow = "auto"
                setCookie("cosmos_user_closed_registration", true, 5)

            });

            document.querySelector("#register-popup-link").addEventListener("click", () => {

                setCookie("cosmos_user_closed_registration", true, 5)

            });

            document.querySelector("#sign-in-popup-link").addEventListener("click", () => {

                setCookie("cosmos_user_closed_registration", true, 5)

            });

        }, 5000);

    }

    const getCookie = (cname) => {

        const cookiePolicy = document.cookie;
        const cookies = [];

        cookiePolicy.split(";").forEach((item) => {

            cookies.push(item.split("=")[0].trim());

        });

        return cookies.indexOf(cname) > 0;
    }

    const setCookie = (cname, cvalue, exdays) => {

        const d = new Date();
        d.setTime(d.getTime() + (exdays*24*60*60*1000));
        let expires = "expires="+ d.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";

    }

    checkCookie(); </script>           <nav class="nav-dark nav-publication-herald-live  ">   <div class=nav-wrapper><div class=nav-content-container> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><a href=/markets-data/ aria-label=bar-chart target=_blank rel=noopener><i class="fa fa-bar-chart"></i></a></li><li class="social show-desktop"><a target=_blank aria-label=facebook rel=noopener href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a></li><li class="social show-desktop"><a target=_blank aria-label=twitter rel=noopener href="https://twitter.com/HeraldNMB"><i class="fa fa-twitter"></i></a></li><li class="social show-desktop"><a target=_blank aria-label=instagram rel=noopener href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></li><li class="social show-desktop"><a class=hl-premium rel=noopener href=/premium/ ><strong>HL</strong> Premium</a></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo> <a aria-label=logo href=/ ></a></div> <div class=user-buttons><ul><li><a aria-label="redeem voucher" class=nav-button-redeem-voucher href=/u/redeem-voucher/ > <i class="fa fa-gift vertical-center"></i> </a></li> <li><a href=/buy/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Subscribe </a></li>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li> </ul></div> </div><div class=sections-wrap><ul class=sections>  <li class=mobile> <a href=/buy/ > <i class="fa fa-users"></i> Subscribe </a></li><li class=mobile> <a href=/u/sign-up/ > <i class="fa fa-user-plus"></i> Register </a></li><li class=mobile> <a href=/u/sign-in/ > <i class="fa fa-sign-in"></i> Sign In </a></li>  <li class=mobile> <a href=/ class="  "> Home </a></li>  <li class="">   <a href="/news/" id="subsection-anchor news"  rel="news"> News </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class="dropdown ">  <a href="/news/politics/" > Politics </a>  </li>   <li class="dropdown ">  <a href="/news/world/" > World </a>  </li>   <li class="dropdown ">  <a href="/group/State_Capture/"   >  State Capture  </a>  </li>  </ul>  </li>   <li class="">  <a href="/news/covid19/"   >  COVID-19  </a>    </li>   <li class="">   <a href="/business/" id="subsection-anchor business"  rel="business"> Business </a>    </li>   <li class="">   <a href="/sport/" id="subsection-anchor sport"  rel="sport"> Sport </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class="dropdown ">  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class="dropdown ">  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class="dropdown ">  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li class="">   <a href="/opinion/" id="subsection-anchor opinion"  class=selected  rel="opinion"> Opinion </a>    </li>   <li class="">   <a href="/multimedia/" id="subsection-anchor multimedia"  rel="multimedia"> Multimedia </a>    </li>   <li class="">   <a href="/lifestyle/" id="subsection-anchor lifestyle"  rel="lifestyle"> Lifestyle </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class="dropdown ">  <a href="/lifestyle/leisure/" > Leisure </a>  </li>   <li class="dropdown ">  <a href="/lifestyle/motoring/" > Motoring </a>  </li>   <li class="dropdown ">  <a href="/lifestyle/events/" > Events </a>  </li>  </ul>  </li>   <li class="">  <a href="/pages/business-directory/"   >  Business Directory  </a>    </li>   <li class="">  <a href="/weekend-post/your-weekend/"   >  Weekend Post  </a>    </li>   <li class="">   <a href="/agrilive/" id="subsection-anchor agrilive"  rel="agrilive"> AgriLIVE </a>    </li>   <li class="">  <a href="/e-edition/"   >  E-Edition  </a>    </li>     <li class="our-network-section">  <a href="#"   >  <img class=section-image title="Our Network" src="/static/icons/arena.png">  </a>  <i class="fa fa-chevron-down chevron our-network-section-chevron"></i>    <ul class=subsections>   <li class="dropdown image-dropdown">  <a href="https://www.timeslive.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/times-live.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.timeslive.co.za/sunday-times/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/sunday-times.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.sowetanlive.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/sowetan-live.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.businesslive.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/business-live.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.businesslive.co.za/bd/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/business-day.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.businesslive.co.za/fm/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/financial-mail.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.businesslive.co.za/bt/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/business-times.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.heraldlive.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/herald-live.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.dispatchlive.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/dispatch-live.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.wantedonline.co.za"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/wanted.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://www.sahomeowner.co.za/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/sa-home-owner.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://businessmediamags.co.za/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/business-media-mags.png">  </a>  </li>   <li class="dropdown image-dropdown">  <a href="https://arenaevents.africa/"  target=_new   >  <img class=subsection-image alt=sub.name src="/static/icons/arena-events.png">  </a>  </li>  </ul>  </li>  </ul></div></div></nav><html></html> <div class=thirdparty><div id=div-gpt-ad-thirdparty-1 class=ad-manager data-target-pos=thirdparty-1 data-sizes="[
                {
                    &#34;screenSize&#34;: [0, 0],
                    &#34;adSizes&#34;: [[1, 2]]
                }
            ]"></div></div><div class=wallpaper><div id=div-gpt-ad-wallpaper class=ad-manager data-hide-down=992 data-target-pos=Skin data-sizes="[
                {
                    &#34;screenSize&#34;: [0, 0],
                    &#34;adSizes&#34;: [[1, 1]]
                }
            ]"></div></div><div id=content class="  herald-live "><div class=banner><div id=div-gpt-ad-banner-1 class=ad-manager data-target-pos=banner-1 data-hide-down=992 data-max-height=250 data-min-heigth=90 data-min-width=728></div></div><div class="banner top-ad"><div id=div-gpt-ad-banner-1-mobile data-target-pos=banner-1-mobile class=ad-manager data-hide-up=992 data-min-width=300 data-max-width=728 data-max-height=600></div></div><div class=body-content>  <div id=article   class=comments-enabled  data-article-key="4882928131637248">         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="herald-live">  <a href="/opinion/" rel="opinion"  target=_new  > Opinion </a>   </span></div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Why the foot-dragging on power security for hospitals?</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>    <div class="article-meta  article-lock ">    <div class="premium-icon "> <i class="fa fa-lock"></i>  </div>   <span class="article-pub-date article-viafoura-pub-date"> 03 October 2022 </span><div class="article-author-description-wrapper viafoura-author-wrapper"><div class="author-description col-md-5 col-7">  <a aria-label="author image" class=author-image href="/authors/editorial-comment" data-background-image="//lh3.googleusercontent.com/S1v72IOQryZMJ_XVvVlmljw3WwcVJhQalvcfLrscXEe5iLCF_knSjPsPDGsMjQznQlJHmeLwHkLF-X97cslVxc_D_pFZKJo"></a>  <span class=article-author> <a href="/authors/editorial-comment"><span> Editorial Comment</span></a> </span> <br> <span class=author-title>None</span> <br></div> <div class="viafoura viafoura-follow-toggle"> <vf-topic-follow topic-id="6273799259422720" topic-name="Editorial Comment" topic-type=author show-count=true minimum-count=2></vf-topic-follow></div> </div>  </div> <div class=social-container>     <div class=social-links data-social-title="Why the foot-dragging on power security for hospitals?" data-social-url="/opinion/2022-10-03-why-the-foot-dragging-on-power-security-for-hospitals/" data-social-synopsis="While it is a relief to hear that some healthcare facilities have finally been exempted from load-shedding — some, not all — it is disturbing that it has taken a public outcry to get the government to actually do something about it." data-social-image="//lh3.googleusercontent.com/9LNxelB3c4gDfM0N86W5-C7iCbqMyNEKNqyRbzLf16VW4Nr4jzOpJyGxS2UNF6f4BmB5iekwCOiI14f_tlK89QCEXVfWQLD0QnehQeLs-Mxe" data-social-tags="" data-social-pub="herald-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>    <p>While it is a relief to hear that some healthcare facilities have finally been exempted from load-shedding — some, not all —  it is disturbing that it has taken a public outcry to get the government to actually do something about it. <br><br>Hospitals and other essential services should never have featured at any stage in load-shedding schedules to start with...</p>  <div id=comment-shield class=premium-alert><h3>FREE TO READ | Just register if you’re new, or sign in.</h3> <a href=/u/sign-up/ > <button class="btn btn-default">REGISTER <i class="fa fa-lock"></i></button> </a>  <a id=premium-block-login> <button class="btn btn-default no-top-border">Sign In<i class="fa fa-user" style="font-size: 24px!important;"></i></button> </a>  <br> <br><p class=questions> Questions or problems? Email <a href="mailto:helpdesk@heraldlive.co.za?subject=HeraldLIVE Support?Subject=Help%20Me"><strong>helpdesk@heraldlive.co.za</strong></a> or call <a href=tel:0860525200><strong>0860&nbsp;52&nbsp;52&nbsp;00</strong></a>. </p></div>    <div class="social-container next-article-wrapper">     <div class=social-links data-social-title="Why the foot-dragging on power security for hospitals?" data-social-url="/opinion/2022-10-03-why-the-foot-dragging-on-power-security-for-hospitals/" data-social-synopsis="While it is a relief to hear that some healthcare facilities have finally been exempted from load-shedding — some, not all — it is disturbing that it has taken a public outcry to get the government to actually do something about it." data-social-image="//lh3.googleusercontent.com/9LNxelB3c4gDfM0N86W5-C7iCbqMyNEKNqyRbzLf16VW4Nr4jzOpJyGxS2UNF6f4BmB5iekwCOiI14f_tlK89QCEXVfWQLD0QnehQeLs-Mxe" data-social-tags="" data-social-pub="herald-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id="article-print print" class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  <a aria-label=next-article class="next-article social-item" href="/opinion/2022-10-03-little-hope-for-joburg-with-desperate-anc-back-at-helm/" title="Little hope for Joburg with desperate ANC back at helm">Next Article<i class="fa fa-chevron-right"></i></a>   </div> </div>  <div class=nearme-article>  <script async defer=defer> var vicinityTag = vicinityTag || { banners: [] };
    vicinityTag.banners = vicinityTag.banners || [];
    var random = String(Math.random()).slice(3);
    (function(){
        var zoneId = 2462;
        var bannerId = 'banner_1';
        vicinityTag = {};
        vicinityTag.adItem = bannerId;
        vicinityTag.zone_id = zoneId;
        vicinityTag.width = 320;
        vicinityTag.height = 120;
    })(); </script> <script async defer=defer src=https://static.vic-m.co/ads/vicinity-v13.js></script><div id=banner_1></div> </div>   <div id=viafoura-conversations>  <div class=no-access-comments><div class=row><div class="col-md-10 col-12 no-access-comments--text"><p>Would you like to comment on this article?<br> Register (it's quick and free) or sign in now.</p></div><div class="col-md-2 col-12 no-access-comments--img"> <img width=100% height=100% src=/publication/custom/static/logos/speechbubbles.svg alt="Speech Bubbles"></div></div><div class=row><div class="col-md-6 col-12"> <a href=/u/sign-up/ > <button class="btn btn-default">REGISTER</button> </a></div><div class="col-md-6 col-12"> <button id=comment-block-login class="btn btn-default">SIGN IN</button></div></div><div class=row><div class=col-12><p class=comment-policy>Please read our <a href=/pages/comments/ >Comment Policy</a> before commenting.</p></div></div></div> <div class="viafoura  viafoura-no-user  herald-live "> <span class=viafoura-house-rules> Commenting is subject to our <a href=/pages/comments/ target=_blank rel=noopener>house rules</a>. </span> <vf-conversations vf-container-id="4882928131637248"></vf-conversations></div></div>     <div id=taboola-desktop-below-article-thumbnails></div><script async defer=defer> if (window.innerWidth > 992) {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-desktop-below-article-thumbnails',
      placement: 'Desktop Below Article Thumbnails',
      target_type: 'mix'
    });

  }; </script>    </div> <div class="side-bar col-lg-4 col-md-12 col-12"><div class="ad side-bar-block"><div id=div-gpt-ad-block-1 data-target-pos=block-1 class=ad-manager data-hide-down=992 data-min-height=250 data-max-height=600 data-max-width=300 data-min-width=120></div></div>  <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a aria-label=video-link class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/pe_ozrYW1rjhZYzymESMHiUiG-Rf2J6uXj7n2oN-bJPxhAdY656Qy67HC4A7F_vozWnAJOZVifqGoET5g1q8W570D403CnACWM8);" href="/news/politics/2022-09-20-watch-ancs-eskom-plan-belongs-on-scrapheap-of-history-steenhuisen/" data-video-type="youtube" rel="5069209897795584,9e10a1c0-8a90-4f79-8f81-bb19f231dcfa"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a aria-label=video-link href="/news/politics/2022-09-20-watch-ancs-eskom-plan-belongs-on-scrapheap-of-history-steenhuisen/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label=video-link href="/news/politics/2022-09-20-watch-ancs-eskom-plan-belongs-on-scrapheap-of-history-steenhuisen/"> ANC's Eskom plan 'belongs on the scrapheap of history': Steenhuisen weighs in ... </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a aria-label=video-link href="/news/2022-09-16-illegal-mining-is-a-pandemic-and-is-hurting-sa-says-david-mabuza/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label=video-link href="/news/2022-09-16-illegal-mining-is-a-pandemic-and-is-hurting-sa-says-david-mabuza/"> Illegal miners must be arrested, Eskom won't be privatised: David Mabuza weighs ... </a></div></div></div> </div></div>    <div class=trending><div class=widget-title><h3>Most Read</h3></div><ul>  <li><div class=content> <a class=title href="/opinion/2022-10-03-little-hope-for-joburg-with-desperate-anc-back-at-helm/"> Little hope for Joburg with desperate ANC back at helm </a> <br>  <a href="/opinion/" class=category> Opinion   <div class="premium-icon "> <i class="fa fa-lock"></i>  </div>  </a>  </div></li> <li><div class=content> <a class=title href="/opinion/2022-10-03-why-the-foot-dragging-on-power-security-for-hospitals/"> Why the foot-dragging on power security for hospitals? </a> <br>  <a href="/opinion/" class=category> Opinion   <div class="premium-icon "> <i class="fa fa-lock"></i>  </div>  </a>  </div></li> <li><div class=content> <a class=title href="/opinion/2022-09-30-from-russia-with-love-for-referendums-anc-plan-to-take-western-cape/"> From Russia with Love for Referendums: ANC plan to take Western Cape </a> <br>  <a href="/opinion/" class=category> Opinion   <div class="premium-icon "> <i class="fa fa-lock"></i>  </div>  </a>  </div></li> <li><div class=content> <a class=title href="/opinion/2022-09-28-international-trade-at-heart-of-sa-agricultural-progress/"> International trade at heart of SA agricultural progress </a> <br>  <a href="/opinion/" class=category> Opinion   <div class="premium-icon "> <i class="fa fa-lock"></i>  </div>  </a>  </div></li> <li><div class=content> <a class=title href="/opinion/2022-10-01-derrick-nesbit-october-2022/"> DERRICK NESBIT | October 2022 </a> <br>  <a href="/opinion/" class=category> Opinion  </a>  </div></li> </ul></div>  <div class="ad side-bar-block sticky-container"><div id=div-gpt-ad-block-2 data-target-pos=block-2 class=ad-manager data-hide-down=992 data-min-height=250 data-max-height=600 data-max-width=300 data-min-width=120></div></div>  <div id=taboola-mobile-below-article-thumbnails></div><script async defer=defer> if (window.innerWidth < 992) {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-mobile-below-article-thumbnails',
      placement: 'Mobile Below Article Thumbnails',
      target_type: 'mix'
    });
  }; </script>   </div></div> </div></div>  </div>  </div><div class=banner><div id=div-gpt-ad-banner-3 class=ad-manager data-target-pos=banner-3 data-hide-down=992 data-max-height=250 data-min-heigth=90 data-min-width=728></div></div><div class=banner><div id=div-gpt-ad-banner-3-mobile class=ad-manager data-target-pos=banner-3-mobile data-hide-up=992 data-max-height=600 data-min-width=300 data-max-width=728></div></div><div class=viafoura> <vf-tray-trigger floating=true></vf-tray-trigger></div></div>  <footer class="footer-publication-herald-live"><div class=footer-line><div class=bottom-social> <a target=_blank rel=noopener aria-label=facebook href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a> <a target=_blank rel=noopener aria-label=twitter href="https://twitter.com/HeraldNMB"><i class="fa fa-twitter"></i></a> <a target=_blank rel=noopener aria-label=instagram href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></div></div><div class="container footer-container"><div class=row><div class=col-12><p class=coronavirus> Read more at the SA government's <a href=https://sacoronavirus.co.za/ rel=noopener target=_blank> online coronavirus portal </a> or use the 24-hour public hotline: 0800 029 999 </p></div></div><div class=row><div class="col-lg-3 col-md-3 main-menu col-12 padding-override-xs"> <div class=footer-list>    <h3 class=footer-heading>   <a href="/news/"  > News </a>  </h3>  <ul>  <li>  <a href="/news/politics/" > Politics </a>   </li> <li>  <a href="/news/world/" > World </a>   </li> <li>  <a href="/group/State_Capture/"   > State Capture </a>   </li> </ul>                                                   </div>  <div class=footer-list>        <h3 class=footer-heading>  <a href="/news/covid19/"   > COVID-19 </a>  </h3>                                               </div>  <div class=footer-list>            <h3 class=footer-heading>   <a href="/business/"  > Business </a>  </h3>                                           </div>  <div class=footer-list>                <h3 class=footer-heading>   <a href="/sport/"  > Sport </a>  </h3>  <ul>  <li>  <a href="/sport/cricket/" > Cricket </a>   </li> <li>  <a href="/sport/soccer/" > Soccer </a>   </li> <li>  <a href="/sport/rugby/" > Rugby </a>   </li> </ul>                                       </div> </div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"> <div class=footer-list>                    <h3 class=footer-heading>   <a href="/opinion/"  > Opinion </a>  </h3>                                   </div>  <div class=footer-list>                        <h3 class=footer-heading>   <a href="/multimedia/"  > Multimedia </a>  </h3>                               </div>  <div class=footer-list>                            <h3 class=footer-heading>   <a href="/lifestyle/"  > Lifestyle </a>  </h3>  <ul>  <li>  <a href="/lifestyle/leisure/" > Leisure </a>   </li> <li>  <a href="/lifestyle/motoring/" > Motoring </a>   </li> <li>  <a href="/lifestyle/events/" > Events </a>   </li> </ul>                           </div>  <div class=footer-list>                                <h3 class=footer-heading>  <a href="/pages/business-directory/"   > Business Directory </a>  </h3>                       </div> </div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"> <div class=footer-list>                                    <h3 class=footer-heading>  <a href="/weekend-post/your-weekend/"   > Weekend Post </a>  </h3>                   </div>  <div class=footer-list>                                        <h3 class=footer-heading>   <a href="/agrilive/"  > AgriLIVE </a>  </h3>               </div>  <div class=footer-list>                                            <h3 class=footer-heading>  <a href="/e-edition/"   > E-Edition </a>  </h3>           </div> </div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> KEEP IN TOUCH </div><ul><li><a href=/about-us/ >About us</a></li><li><a href=/contact-us/ >Contact us</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/classifieds/ >Classifieds</a></li><li><a href=https://www.careersarena.co.za target=_blank rel=noopener>Careers and Tenders</a></li></ul></div><div class=footer-list><div class=footer-heading> POLICY INFO </div><ul><li><a href=/privacy-policy/ >Privacy policy</a></li><li><a href=/comments/ >Comment policy</a></li><li><a href=/terms/ >Terms &amp; conditions</a></li><li><a href=/faqs/ >FAQs</a></li></ul></div></div></div><div class="container copyright"><div class=row><div class=col-md-8><div class=title> HeraldLIVE </div><span> &copy; 2022 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img width=297px height=64px src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div></div><div class=clearfix></div></div></div></footer>   <div class="sticky-footer sticky-inactive"><div id=gpt-exit><div class="box box3"><svg viewbox="0 0 40 40"><path class=close-x d="M 10,10 L 30,30 M 30,10 L 10,30"></path></svg></div></div><div id=div-gpt-ad-sticky data-target-pos=banner-sticky class=ad-manager data-max-height=90 data-min-width=320></div></div> <link media rel=preconnect href=//www.googletagservices.com><link rel=preconnect href=//cdn.viafoura.net><link media rel=preconnect href=//securepubads.g.doubleclick.net><link media rel=preconnect href=//stats.g.doubleclick.net><link media rel=preconnect href=//www.googletagmanager.com><link media rel=preconnect href=//adservice.google.co.za><link media rel=preconnect href=//cdn.ampproject.org><link media rel=preconnect href=//fonts.gstatic.com><link media rel=preconnect href=//www.google-analytics.com><link media rel=preconnect href=//connect.facebook.net>      <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "heraldlive.co.za";
    _sf_async_config.useCanonical = true;  _sf_async_config.sections = "desktop-herald-live-opinion";
    _sf_async_config.authors = "Editorial Comment";
    var _cbq = window._cbq = (window._cbq || []);
    _cbq.push(['_acct', 'anon']);
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>   <script async src=https://cdn.viafoura.net/entry/index.js></script>   <link rel="preload" href="/build/chunks/entry.546f26455e1123742b85.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/entry.546f26455e1123742b85.bundle.js"></script> <link rel="preload" href="/build/chunks/pages/article.3f30da965838e1ea8cd3.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/pages/article.3f30da965838e1ea8cd3.bundle.js"></script>     <script> _taboola.push({ flush: true }); </script>    </body></html>