  <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Erosion of media freedom cannot be tolerated</title>    <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="journalists,eff"><meta name=description content="The EFF’s ban on certain journalists and media organisations from covering its elective conference at the weekend came as no surprise. The party’s run-ins with journalists who consistently interrogate it are well documented. Defending its decision, the EFF said it had a right of association, and claimed it had limited space and could not realistically accommodate all journalists who had applied for accreditation."><meta name=news_keywords content="journalists,eff"><meta name=robots content="index, follow">  <meta itemprop=description name="The EFF’s ban on certain journalists and media organisations from covering its elective conference at the weekend came as no surprise. The party’s run-ins with journalists who consistently interrogate it are well documented. Defending its decision, the EFF said it had a right of association, and claimed it had limited space and could not realistically accommodate all journalists who had applied for accreditation."><link itemprop=url rel=canonical href="https://www.heraldlive.co.za/opinion/2019-12-16-erosion-of-media-freedom-cannot-be-tolerated/">    <link rel=amphtml href="https://www.heraldlive.co.za/amp/opinion/2019-12-16-erosion-of-media-freedom-cannot-be-tolerated/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.heraldlive.co.za/opinion/2019-12-16-erosion-of-media-freedom-cannot-be-tolerated/",
                    "headline": "Erosion of media freedom cannot be tolerated",
                    "description": "The EFF’s ban on certain journalists and media organisations from covering its elective conference at the weekend came as no surprise. The party’s run-ins with journalists who consistently interrogate it are well documented. Defending its decision, the EFF said it had a right of association, and claimed it had limited space and could not realistically accommodate all journalists who had applied for accreditation.",
                    "datePublished": "16 December 2019 - 08:25",  "dateModified": "16 December 2019 - 08:25",   "author": {
                            "@type": "Person",
                            "name": "Editorial Comment"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/NeKntrOebYils_WqsnJrJNsh2aQoFmmjbk4Gs0mZ2_jDo53nqmGomb5Z4qmea_Nr4uXcBge06jxRqeZJvrWT4MvWUDg8vJw",
                                "author": "PHILL MAGAKOE",
                                "height": "746",
                                "width": "1120"
                            }
                        ],  "publisher": {
                        "@type": "Organization",
                        "name": "HeraldLIVE",
                        "url": "https://www.heraldlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.heraldlive.co.za/publication/custom/static/logos/logo.herald-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/HeraldLIVE", "https://www.instagram.com/heraldlive", "https://twitter.com/HeraldPE", "https://www.youtube.com/user/TheHeraldPE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.heraldlive.co.za/opinion/2019-12-16-erosion-of-media-freedom-cannot-be-tolerated/"><meta property=og:title content="Erosion of media freedom cannot be tolerated"><meta property=og:description content="The EFF’s ban on certain journalists and media organisations from covering its elective conference at the weekend came as no surprise. The party’s run-ins with journalists who consistently interrogate it are well documented. Defending its decision, the EFF said it had a right of association, and claimed it had limited space and could not realistically accommodate all journalists who had applied for accreditation."><meta property=og:type content="article"><meta property=og:site_name content="HeraldLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/NeKntrOebYils_WqsnJrJNsh2aQoFmmjbk4Gs0mZ2_jDo53nqmGomb5Z4qmea_Nr4uXcBge06jxRqeZJvrWT4MvWUDg8vJw=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="2001871730066347"><meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@HeraldPE"><meta name=twitter:creator content="@HeraldPE"><meta name=twitter:title content="Erosion of media freedom cannot be tolerated"><meta name=twitter:description content="The EFF’s ban on certain journalists and media organisations from covering its elective conference at the weekend came as no surprise. The party’s run-ins with journalists who consistently interrogate it are well documented. Defending its decision, the EFF said it had a right of association, and claimed it had limited space and could not realistically accommodate all journalists who had applied for accreditation."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/NeKntrOebYils_WqsnJrJNsh2aQoFmmjbk4Gs0mZ2_jDo53nqmGomb5Z4qmea_Nr4uXcBge06jxRqeZJvrWT4MvWUDg8vJw=s1000">  <meta name=article:publisher value="https://www.heraldlive.co.za/">   <meta name=article:author content="https://www.heraldlive.co.za/authors/editorial-comment/"><meta property=author content="https://www.heraldlive.co.za/authors/editorial-comment/"><link rel=author content="https://www.heraldlive.co.za/authors/editorial-comment/">       <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;HeraldLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;herald-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;herald-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;classifieds&#34;,&#34;urlKey&#34;:&#34;classifieds&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;hide_in_app&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;agrilive&#34;,&#34;urlKey&#34;:&#34;agrilive&#34;,&#34;name&#34;:&#34;AgriLIVE&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/opinion/2019-12-16-erosion-of-media-freedom-cannot-be-tolerated/&#34;,&#34;slug_custom&#34;:&#34;2019-12-16-erosion-of-media-freedom-cannot-be-tolerated&#34;,&#34;image&#34;:{&#34;palette&#34;:[&#34;#9d4f41&#34;,&#34;#561f18&#34;,&#34;#310807&#34;,&#34;#050809&#34;,&#34;#010303&#34;],&#34;description&#34;:&#34; A delegate of the Economic Freedom Fighters (EFF) makes an input during during the Organisation Redesign Plenary Presentation session at the party&#39;s second National People&#39;s Assembly held at the Nasrec Expo Centre in Johannesburg. &#34;,&#34;created&#34;:1576477490000,&#34;blob_path&#34;:&#34;/herald_cosmos_images/746963d90fa43f5811d33f2dfa1d69ce6ac5584a&#34;,&#34;blob_key&#34;:&#34;AMIfv94TWt_SKKbbs-tWtQYgGodi_vdR0HViDnpSx49ieUrXovEdFaZteb-8r4HMiNU6RafuFyV8JgXvtaLJ-nU8kD_lGt7_r8Yjjt-t_68Siec-rAVDe2eMldiS4tRq2bLnUj1UvD2PA4-CPT1dyOS9gpHGhXEW3BmuAPPCFTnL3Bfi5i5ZOhJoSMUmn7yi2DXOqtHg0gTO&#34;,&#34;average&#34;:&#34;#49201b&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/NeKntrOebYils_WqsnJrJNsh2aQoFmmjbk4Gs0mZ2_jDo53nqmGomb5Z4qmea_Nr4uXcBge06jxRqeZJvrWT4MvWUDg8vJw&#34;,&#34;height&#34;:746,&#34;width&#34;:1120,&#34;state&#34;:&#34;image 746963d90fa43f5811d33f2dfa1d69ce6ac5584a was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;746963d90fa43f5811d33f2dfa1d69ce6ac5584a&#34;,&#34;fingerprint&#34;:&#34;gn4::8187859&#34;,&#34;keywords&#34;:[&#34;south africa&#34;,&#34;gauteng&#34;,&#34;johannesburg&#34;],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;PHILL MAGAKOE&#34;,&#34;filename&#34;:&#34;746963d90fa43f5811d33f2dfa1d69ce6ac5584a&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gJASUNDX1BST0ZJTEUAAQEAAAIwQURCRQIQAABtbnRyUkdCIFhZWiAHzwAGAAMAAAAAAABhY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAADJkZXNjAAABMAAAAGt3dHB0AAABnAAAABRia3B0AAABsAAAABRyVFJDAAABxAAAAA5nVFJDAAAB1AAAAA5iVFJDAAAB5AAAAA5yWFlaAAAB9AAAABRnWFlaAAACCAAAABRiWFlaAAACHAAAABR0ZXh0AAAAAENvcHlyaWdodCAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jb3Jwb3JhdGVkAAAAZGVzYwAAAAAAAAARQWRvYmUgUkdCICgxOTk4KQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAWFlaIAAAAAAAAPNRAAEAAAABFsxYWVogAAAAAAAAAAAAAAAAAAAAAGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nP/bAIQABQMEBAEDBQQBBAUFBQYHDAgHBwcHDwsLCQwRDxISEQ8RERMWHBcTFBoVEREYIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUHBgcOCAgOHhQRDR4eHhUeHh4eHh4eHh4SHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4e/8AAEQgACwAQAwEiAAIRAQMRAf/EABYAAAMAAAAAAAAAAAAAAAAAAAQGCP/EACMQAAIBAgUFAQAAAAAAAAAAAAECAwQRBQYSIjEAByFBYRb/xAAVAQEBAAAAAAAAAAAAAAAAAAAGBf/EAB4RAAIBAwUAAAAAAAAAAAAAAAERAgCBsQMEFiEi/9oADAMBAAIRAxEAPwCc6PAX79QLBlCeCQwoZpZoqMIdq8GTXZibnj3z7IGqcq0XbOuig7s4q4WbQ6bDpdCRcq9ypNj4sT96dsFP4qAQ5RtBHa2lBbo2tC59w+OLO6JUoi7RKoa3j71GG+ECgOrU049HUi36usuv/9k=&#34;,&#34;content_type&#34;:&#34;image/jpeg&#34;},&#34;author_keys&#34;:[6273799259422720],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::tmg-central-4718779263090688&#34;,&#34;keywords&#34;:[&#34;journalists&#34;,&#34;eff&#34;],&#34;count_embedded_articles&#34;:0,&#34;title_section_text&#34;:&#34;Erosion of media freedom cannot be tolerated&#34;,&#34;access&#34;:false,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;herald-live&#34;,&#34;name&#34;:&#34;HeraldLIVE&#34;,&#34;primary&#34;:true},&#34;title&#34;:&#34;Erosion of media freedom cannot be tolerated&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;buson@tisoblackstar.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;buson@tisoblackstar.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;tmg-central&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:null,&#34;embedded_articles_list&#34;:[],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;Erosion of media freedom cannot be tolerated&#34;,&#34;sections&#34;:[{&#34;section&#34;:&#34;opinion&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:true,&#34;publication&#34;:&#34;herald-live&#34;}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:null,&#34;content_type&#34;:&#34;premium&#34;,&#34;authors&#34;:[&#34;Editorial Comment&#34;],&#34;count_audio&#34;:0,&#34;groups&#34;:[],&#34;search_text&#34;:&#34; Erosion of media freedom cannot be tolerated Editorial Comment Editorial Comment journalists eff The EFF\u2019s ban on certain journalists and media organisations from covering its elective conference at the weekend came as no surprise.\n\nThe party\u2019s run-ins with journalists who consistently interrogate it are well documented.\n\nDefending its decision, the EFF said it had a right of association, and claimed it had limited space and could not realistically accommodate all journalists who had applied for accreditation.&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1576477514000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:108,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:325,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;The EFF\u2019s ban on certain journalists and media organisations from covering its elective conference at the weekend came as no surprise.\n\nThe party\u2019s run-ins with journalists who consistently interrogate it are well documented.\n\nDefending its decision, the EFF said it had a right of association, and claimed it had limited space and could not realistically accommodate all journalists who had applied for accreditation.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;palette&#34;:[&#34;#9d4f41&#34;,&#34;#561f18&#34;,&#34;#310807&#34;,&#34;#050809&#34;,&#34;#010303&#34;],&#34;description&#34;:&#34; A delegate of the Economic Freedom Fighters (EFF) makes an input during during the Organisation Redesign Plenary Presentation session at the party&#39;s second National People&#39;s Assembly held at the Nasrec Expo Centre in Johannesburg. &#34;,&#34;created&#34;:1576477490000,&#34;blob_path&#34;:&#34;/herald_cosmos_images/746963d90fa43f5811d33f2dfa1d69ce6ac5584a&#34;,&#34;blob_key&#34;:&#34;AMIfv94TWt_SKKbbs-tWtQYgGodi_vdR0HViDnpSx49ieUrXovEdFaZteb-8r4HMiNU6RafuFyV8JgXvtaLJ-nU8kD_lGt7_r8Yjjt-t_68Siec-rAVDe2eMldiS4tRq2bLnUj1UvD2PA4-CPT1dyOS9gpHGhXEW3BmuAPPCFTnL3Bfi5i5ZOhJoSMUmn7yi2DXOqtHg0gTO&#34;,&#34;average&#34;:&#34;#49201b&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/NeKntrOebYils_WqsnJrJNsh2aQoFmmjbk4Gs0mZ2_jDo53nqmGomb5Z4qmea_Nr4uXcBge06jxRqeZJvrWT4MvWUDg8vJw&#34;,&#34;filename&#34;:&#34;746963d90fa43f5811d33f2dfa1d69ce6ac5584a&#34;,&#34;width&#34;:1120,&#34;state&#34;:&#34;image 746963d90fa43f5811d33f2dfa1d69ce6ac5584a was uploaded&#34;,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;746963d90fa43f5811d33f2dfa1d69ce6ac5584a&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gJASUNDX1BST0ZJTEUAAQEAAAIwQURCRQIQAABtbnRyUkdCIFhZWiAHzwAGAAMAAAAAAABhY3NwQVBQTAAAAABub25lAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLUFEQkUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApjcHJ0AAAA/AAAADJkZXNjAAABMAAAAGt3dHB0AAABnAAAABRia3B0AAABsAAAABRyVFJDAAABxAAAAA5nVFJDAAAB1AAAAA5iVFJDAAAB5AAAAA5yWFlaAAAB9AAAABRnWFlaAAACCAAAABRiWFlaAAACHAAAABR0ZXh0AAAAAENvcHlyaWdodCAxOTk5IEFkb2JlIFN5c3RlbXMgSW5jb3Jwb3JhdGVkAAAAZGVzYwAAAAAAAAARQWRvYmUgUkdCICgxOTk4KQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAWFlaIAAAAAAAAPNRAAEAAAABFsxYWVogAAAAAAAAAAAAAAAAAAAAAGN1cnYAAAAAAAAAAQIzAABjdXJ2AAAAAAAAAAECMwAAY3VydgAAAAAAAAABAjMAAFhZWiAAAAAAAACcGAAAT6UAAAT8WFlaIAAAAAAAADSNAACgLAAAD5VYWVogAAAAAAAAJjEAABAvAAC+nP/bAIQABQMEBAEDBQQBBAUFBQYHDAgHBwcHDwsLCQwRDxISEQ8RERMWHBcTFBoVEREYIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUHBgcOCAgOHhQRDR4eHhUeHh4eHh4eHh4SHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4e/8AAEQgACwAQAwEiAAIRAQMRAf/EABYAAAMAAAAAAAAAAAAAAAAAAAQGCP/EACMQAAIBAgUFAQAAAAAAAAAAAAECAwQRBQYSIjEAByFBYRb/xAAVAQEBAAAAAAAAAAAAAAAAAAAGBf/EAB4RAAIBAwUAAAAAAAAAAAAAAAERAgCBsQMEFiEi/9oADAMBAAIRAxEAPwCc6PAX79QLBlCeCQwoZpZoqMIdq8GTXZibnj3z7IGqcq0XbOuig7s4q4WbQ6bDpdCRcq9ypNj4sT96dsFP4qAQ5RtBHa2lBbo2tC59w+OLO6JUoi7RKoa3j71GG+ECgOrU049HUi36usuv/9k=&#34;,&#34;keywords&#34;:[&#34;south africa&#34;,&#34;gauteng&#34;,&#34;johannesburg&#34;],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;PHILL MAGAKOE&#34;,&#34;height&#34;:746,&#34;fingerprint&#34;:&#34;gn4::8187859&#34;,&#34;content_type&#34;:&#34;image/jpeg&#34;}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:{&#34;category&#34;:null,&#34;bio&#34;:null,&#34;tel&#34;:null,&#34;name&#34;:&#34;Editorial Comment&#34;,&#34;created&#34;:1564726502000,&#34;publication_key&#34;:null,&#34;image&#34;:{&#34;palette&#34;:[&#34;#ffffff&#34;,&#34;#fdfffe&#34;,&#34;#cccbc8&#34;,&#34;#4a4847&#34;,&#34;#111012&#34;],&#34;description&#34;:&#34;&#34;,&#34;created&#34;:1564726514000,&#34;blob_path&#34;:&#34;/herald_cosmos_images/06dd3ebd8121cb3b6ccbba65fd92c5c66d89823c&#34;,&#34;blob_key&#34;:&#34;AMIfv97XvCc25ifDy_UkVlHpx9-Q0yIeQbdHCt95wjkRVk0-cJBxDUy9v5YwD7pOx_Q_vS1DlUKiZoB0FlE9Hv2d2CRnEoJI8lEZ2M1rbNUEtxGhuWEvkPziWmdG7vD_fgqc60NEqv-KJiibdC3onvwCDfZRjNZDcEFFdssf08MMWkMLfs34FlW08iJdOVNqKphmqrknYBsE&#34;,&#34;average&#34;:&#34;#8e8d8d&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/S1v72IOQryZMJ_XVvVlmljw3WwcVJhQalvcfLrscXEe5iLCF_knSjPsPDGsMjQznQlJHmeLwHkLF-X97cslVxc_D_pFZKJo&#34;,&#34;height&#34;:2832,&#34;width&#34;:2832,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;author&#34;:&#34;&#34;,&#34;filename&#34;:&#34;06dd3ebd8121cb3b6ccbba65fd92c5c66d89823c&#34;,&#34;blur&#34;:&#34;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&#34;},&#34;title&#34;:null,&#34;email&#34;:null,&#34;state&#34;:null,&#34;version&#34;:1,&#34;key&#34;:6273799259422720,&#34;social&#34;:{&#34;twitter&#34;:null,&#34;facebook&#34;:null,&#34;instagram&#34;:null},&#34;active&#34;:true,&#34;slug&#34;:&#34;editorial-comment&#34;},&#34;section&#34;:{&#34;link&#34;:&#34;/opinion/&#34;,&#34;name&#34;:&#34;Opinion&#34;,&#34;id&#34;:&#34;opinion&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;Erosion of media freedom cannot be tolerated&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;Erosion of media freedom cannot be tolerated&#34;,&#34;key&#34;:5841720281399296,&#34;active&#34;:true,&#34;slug&#34;:&#34;2019-12-16-erosion-of-media-freedom-cannot-be-tolerated&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1576475677000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;The EFF\u2019s ban on certain journalists and media organisations from covering its elective conference at the weekend came as no surprise.\n\nThe party\u2019s run-ins with journalists who consistently interrogate it are well documented.\n\nDefending its decision, the EFF said it had a right of association, and claimed it had limited space and could not realistically accommodate all journalists who had applied for accreditation.&#34;,&#34;published&#34;:1576477519000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/opinion/5841720281399296/&#34;},&#34;section&#34;:{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},&#34;now&#34;:1576493188000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;classifieds&#34;,&#34;urlKey&#34;:&#34;classifieds&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;hide_in_app&#34;:true,&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;agrilive&#34;,&#34;urlKey&#34;:&#34;agrilive&#34;,&#34;name&#34;:&#34;AgriLIVE&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:null}"> <script type="text/javascript" src="/build/chunks/priority.d95b77087487b65a7d88.bundle.js"></script><link rel="stylesheet" href="/build/chunks/priority.d95b77087487b65a7d88.bundle.css"> <link rel="stylesheet" href="/build/chunks/entry.b3a57c287a3a05ba216a.bundle.css"> <link rel="stylesheet" href="/build/chunks/pages/article.b42a972f78378766d24e.bundle.css">     <script src=https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=heraldlive></script> <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2228"></script>                                                                           <script src=/static/ads.js></script> <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': '',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2019-12-16-erosion-of-media-freedom-cannot-be-tolerated',
      'articleAccess': 'no',
      'contentCategory': 'opinion',
      'keywordsMetaData': 'journalists,eff',
      'articleWordCount': '325',
      'author': 'Editorial Comment',
      'contentType': 'premium',
      'liftContent': 'no',
      'commentsAvailable': 'yes',
      'embeddedContentRelatedContent': 'no',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({
        "gtm.start":
        new Date().getTime(), event: "gtm.js",
    });
    var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s), dl = l != "dataLayer" ? "&l=" + l : "";
    j.async = true;
    j.src =
        "https://www.googletagmanager.com/gtm.js?id=" + i + dl;
    f.parentNode.insertBefore(j, f);
})(window, document, "script", "dataLayer", "GTM-T2RR9NN");</script> <script>var _sf_startpt = (new Date()).getTime();</script> <script>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement("script")).type="application/javascript",i.async=!0,i.src="//cdn.mookie1.com/containr.js",t.head.appendChild(i))}(window,document,[]);
    mpfContainr("V2_661830",{"host": "za-gmtdmp.mookie1.com", "tagType": "learn","src.rand": "[timestamp]", "src.id" : "[add_sourceid_here]" }); </script> <noscript> <iframe src="//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript>   <script src=https://cdn.onesignal.com/sdks/OneSignalSDK.js async=""></script> <script> var OneSignal = window.OneSignal || [];

        OneSignal.push(function() {

            OneSignal.init({
                appId: "b762c875-caa2-4242-b0a3-cde17a2578d0",
                autoRegister: true,
                notifyButton: {
                    enable: true
                }
            });

        }); </script><link href="https://fonts.googleapis.com/css?family=Cabin:400i|Lora:400,700|Montserrat:400,700|Raleway:700|Roboto+Condensed:400,700" rel=stylesheet>    <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script>  <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "417049698755580");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=417049698755580&ev=PageView&noscript=1"> </noscript>   <script>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</script>        <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.d67fb6599a2c6c9efd0c.bundle.css" media=print>   </head><body class="publication-herald-live herald-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RR9NN" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <script async src="https://ads.chargeads.com/pixel?id=1288536642&t=js"></script> <img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style=display:none;>      <nav class="nav-dark nav-publication-herald-live"> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><a href=/markets-data/ target=_blank rel=noopener><i class="fa fa-bar-chart"></i></a></li><li class="social show-desktop"><a target=_blank rel=noopener href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a></li><li class="social show-desktop"><a target=_blank rel=noopener href="https://twitter.com/HeraldPE"><i class="fa fa-twitter"></i></a></li><li class="social show-desktop"><a target=_blank rel=noopener href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></li><li class="social show-desktop"><a class=hl-premium rel=noopener href=/premium/ ><strong>HL</strong> Premium</a></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo> <a href=/ ></a></div> <div class=user-buttons><ul>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li> </ul></div> <div class=sections-wrap><ul class=sections>   <li>  <a href="/news/"  rel="news"> News </a>   <ul class=subsections>   <li class=dropdown>  <a href="/news/politics/" > Politics </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>   </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>   </li>   <li>  <a href="/opinion/"  class=selected  rel="opinion"> Opinion </a>   </li>   <li>  <a href="/multimedia/"  rel="multimedia"> Multimedia </a>   </li>   <li>  <a href="/lifestyle/"  rel="lifestyle"> Lifestyle </a>   <ul class=subsections>   <li class=dropdown>  <a href="/lifestyle/leisure/" > Leisure </a>  </li>   <li class=dropdown>  <a href="/lifestyle/events/" > Events </a>  </li>  </ul>  </li>   <li>  <a href="/classifieds/"  rel="classifieds"> Classifieds </a>   </li>   <li> <a href="/weekend-post/your-weekend/"   > Weekend Post </a>   </li>   <li>  <a href="/agrilive/"  rel="agrilive"> AgriLIVE </a>   </li>   <li> <a href="/e-edition/"   > E-Edition </a>   </li>    </ul></div></nav><html></html> <div class=wallpaper><div id=div-gpt-ad-wallpaper></div></div><div id=content class="  herald-live "><div class="banner desktop-show"><div id=div-gpt-ad-banner-1></div></div><div class=body-content>  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="herald-live">  <a href="/opinion/" rel="opinion"  target=_new  > Opinion </a>  </span></div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Erosion of media freedom cannot be tolerated</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>   <div class=premium-icon> <i class="fa fa-lock"></i> PREMIUM </div>   <div class=article-meta>  <div class="author-image col-sm-3"> <a class=author href="/authors/editorial-comment" data-background-image="//lh3.googleusercontent.com/S1v72IOQryZMJ_XVvVlmljw3WwcVJhQalvcfLrscXEe5iLCF_knSjPsPDGsMjQznQlJHmeLwHkLF-X97cslVxc_D_pFZKJo"></a></div> <div class="col-sm-8 author-description"> <span id=authors class="article-author author-list">  <a href="/authors/editorial-comment">Editorial Comment</a>  </span>  <span class=author-position> None </span>  <span class=article-pub-date> 16 December 2019 </span></div> </div> <div class=social-container>     <div class=social-links data-social-title="Erosion of media freedom cannot be tolerated" data-social-url="/opinion/2019-12-16-erosion-of-media-freedom-cannot-be-tolerated/" data-social-synopsis="The EFF’s ban on certain journalists and media organisations from covering its elective conference at the weekend came as no surprise. The party’s run-ins with journalists who consistently interrogate it are well documented. Defending its decision, the EFF said it had a right of association, and claimed it had limited space and could not realistically accommodate all journalists who had applied for accreditation." data-social-image="//lh3.googleusercontent.com/NeKntrOebYils_WqsnJrJNsh2aQoFmmjbk4Gs0mZ2_jDo53nqmGomb5Z4qmea_Nr4uXcBge06jxRqeZJvrWT4MvWUDg8vJw" data-social-tags="" data-social-pub="herald-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>    <p>The EFF’s ban on certain journalists and media organisations from covering its elective conference at the weekend came as no surprise.<br><br>The party’s run-ins with journalists who consistently interrogate it are well documented...</p> <div id=comment-shield class=premium-alert><h3>This article is reserved for HeraldLIVE subscribers.</h3><p> A subscription gives you full digital access to all our content. </p>  <p> Already subscribed? Simply sign in below. </p><p> Already registered on DispatchLIVE, BusinessLIVE, TimesLIVE or SowetanLIVE? Sign in with the same details. </p>  <a href=/buy/ > <button class="btn btn-default">Subscribe<i class="fa fa-lock" style="font-size: 24px!important;"></i></button> </a>  <a id=premium-block-login> <button class="btn btn-default no-top-border">Sign In<i class="fa fa-user" style="font-size: 25px!important;"></i></button> </a>  <br> <br><p class=questions> Questions or problems? Email <a href="mailto:helpdesk@heraldlive.co.za?subject=HeraldLIVE Support?Subject=Help%20Me"><strong>helpdesk@heraldlive.co.za</strong></a> or call <a href=tel:0860525200><strong>0860&nbsp;52&nbsp;52&nbsp;00</strong></a>. </p></div>   <div class=mobile-show><div class=banner-mobile><div id=div-gpt-ad-banner-2-mobile></div></div></div>  <script async src=//tags.chargeplatform.com/112566/ ></script> <script async src=//tags.chargeplatform.com/112728/ ></script>      <script> // Disqus initialization.
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = "//heraldlive-1.disqus.com/embed.js";
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript>   </div> <div class="side-bar col-lg-4 col-md-12 col-12"><div class="ad side-bar-block desktop-show"><div id=div-gpt-ad-block-1></div></div>  <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/LxG0cIwlt76nN9oQEPZbHMkcgNN_FehgndqcCl4OYxWBiBlKhfybpW4HTqkrwKspx4wrL_RYDnTWtKcVFFjRr6F7MNm6mxQt);" href="/news/politics/2019-12-14-julius-malema-lambastes-eff-leaders-who-are-not-loyal-to-party2/" rel="5041948918284288,2a8e2ba5-a850-4aa0-a5b0-fe5cb1dd92cc"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/news/politics/2019-12-14-julius-malema-lambastes-eff-leaders-who-are-not-loyal-to-party2/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/politics/2019-12-14-julius-malema-lambastes-eff-leaders-who-are-not-loyal-to-party2/"> Upcoming EFF elective conference: What you need to know </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/news/2019-12-13-hard-livings-leader-rashied-staggie-shot-dead-daughter-confirms/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/2019-12-13-hard-livings-leader-rashied-staggie-shot-dead-daughter-confirms/"> FROM THE SCENE: Former gang boss Rashied Staggie shotd Staggie shot in Cape Town </a></div></div></div> </div></div>   <div class=trending><div class=widget-title><h3>Most Read</h3></div><ul>  <li><div class=content> <a class=title href="/opinion/2019-12-16-black-lives-dont-matter-until-elections/"> Black lives don't matter – until elections </a> <br>  <a href="/opinion/" class=category>Opinion</a>  </div></li> <li><div class=content> <a class=title href="/opinion/2019-12-16-erosion-of-media-freedom-cannot-be-tolerated/"> Erosion of media freedom cannot be tolerated </a> <br>  <a href="/opinion/" class=category>Opinion</a>  </div></li> <li><div class=content> <a class=title href="/opinion/2019-12-12-leadership-lessons-from-eskom-crisis/"> Leadership lessons from Eskom crisis </a> <br>  <a href="/opinion/" class=category>Opinion</a>  </div></li> <li><div class=content> <a class=title href="/opinion/2019-12-12-take-steps-to-keep-precious-stokvel-savings-safe/"> Take steps to keep precious stokvel savings safe </a> <br>  <a href="/opinion/" class=category>Opinion</a>  </div></li> <li><div class=content> <a class=title href="/opinion/2019-12-10-uyinene-to-live-on-through-uyinene-mrwetyana-foundation/"> Uyinene to live on through Uyinene Mrwetyana Foundation </a> <br>  <a href="/opinion/" class=category>Opinion</a>  </div></li> </ul></div>  <div class="ad side-bar-block desktop-show sticky-container"><div id=div-gpt-ad-block-2></div></div></div></div> </div></div>  </div>  </div><div class="banner desktop-show"><div id=div-gpt-ad-banner-3></div></div><div class="stickyfooter hide"><div class=sticky-wrap> <i class=close>X</i><div><div id=div-gpt-ad-sticky></div></div></div></div><div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div></div> <footer class="footer-publication-herald-live"><div class=footer-line><div class=bottom-social> <a target=_blank rel=noopener href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a> <a target=_blank rel=noopener href="https://twitter.com/HeraldPE"><i class="fa fa-twitter"></i></a> <a target=_blank rel=noopener href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></div></div><div class="container footer-container"><div class=row><div class="col-lg-3 col-md-3 main-menu col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/news">News</a></div><ul>  <li><a href="/news/politics" target=_blank rel=noopener>Politics</a></li> <li><a href="/news/world" target=_blank rel=noopener>World</a></li> <li><a href="/news/" target=_blank rel=noopener>State Capture</a></li> </ul></div><div class=footer-list><div class=footer-heading>  <a href="/business">Business</a></div><ul>  </ul></div><div class=footer-list><div class=footer-heading>  <a href="/sport">Sport</a></div><ul>  </ul></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/opinion">Opinion</a></div><ul>  </ul></div><div class=footer-list><div class=footer-heading>  <a href="/multimedia">Multimedia</a></div><ul>  </ul></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/lifestyle">Lifestyle</a></div><ul>  <li><a href="/lifestyle/leisure" target=_blank rel=noopener>Leisure</a></li> <li><a href="/lifestyle/events" target=_blank rel=noopener>Events</a></li> </ul></div><div class=footer-list><div class=footer-heading>  <a href="">Classifieds</a></div></div><div class=footer-list><div class=footer-heading>  <a href="/weekend-post/your-weekend/">Weekend Post</a></div></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> KEEP IN TOUCH </div><ul><li><a href=/about-us/ >About us</a></li><li><a href=/contact-us/ >Contact us</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/classifieds/ >Classifieds</a></li><li><a href=http://tiso.novusgroup.co.za target=_blank rel=noopener>Careers and Tenders</a></li></ul></div><div class=footer-list><div class=footer-heading> POLICY INFO </div><ul><li><a href=/privacy-policy/ >Privacy policy</a></li><li><a href=/comments/ >Comment policy</a></li><li><a href=/terms/ >Terms &amp; conditions</a></li><li><a href=/faqs/ >FAQs</a></li></ul></div></div></div><div class="container copyright"><div class=row><div class=col-md-8><div class=title> HeraldLIVE </div><span> &copy; 2019 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div></div><div class=clearfix></div></div></div></footer>     <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "heraldlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-herald-live-opinion";
    _sf_async_config.authors = "Editorial Comment";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>     <script type="text/javascript" src="/build/chunks/entry.b3a57c287a3a05ba216a.bundle.js"></script> <script type="text/javascript" src="/build/chunks/pages/article.b42a972f78378766d24e.bundle.js"></script>    </body></html>