  <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>‘I didn’t plan to murder my ex-wife’</title>    <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="marthinus wessel van der linde,man,maritsa,van der linde,joubertina,koppies,gqeberha high court,cctv"><meta name=description content="Facing charges of murder and attempted murder for a brazen attack on his wife and her mother inside a Joubertina pharmacy, Marthinus Wessel van der Linde finally took to the stand in the Gqeberha high court on Wednesday to testify in his defence."><meta name=news_keywords content="marthinus wessel van der linde,man,maritsa,van der linde,joubertina,koppies,gqeberha high court,cctv"><link rel=alternate href="https://www.heraldlive.co.za/news/2021-11-11-i-didnt-plan-to-murder-my-ex-wife/" hreflang="en-ZA">   <meta name=robots content="index, follow, noarchive">    <meta itemprop=description name="Facing charges of murder and attempted murder for a brazen attack on his wife and her mother inside a Joubertina pharmacy, Marthinus Wessel van der Linde finally took to the stand in the Gqeberha high court on Wednesday to testify in his defence."><link itemprop=url rel=canonical href="https://www.heraldlive.co.za/news/2021-11-11-i-didnt-plan-to-murder-my-ex-wife/">    <link rel=amphtml href="https://www.heraldlive.co.za/amp/news/2021-11-11-i-didnt-plan-to-murder-my-ex-wife/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.heraldlive.co.za/news/2021-11-11-i-didnt-plan-to-murder-my-ex-wife/",
                    "headline": "‘I didn’t plan to murder my ex-wife’",
                    "description": "Facing charges of murder and attempted murder for a brazen attack on his wife and her mother inside a Joubertina pharmacy, Marthinus Wessel van der Linde finally took to the stand in the Gqeberha high court on Wednesday to testify in his defence.",
                    "datePublished": "2021-11-11T05:40:22+0200",  "dateModified": "2021-11-11T05:40:22+0200",   "author": {
                            "@type": "Person",
                            "name": "Devon Koen"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/rqUUetLjP3aHIkEK05MSvz7VEH02zUzZ64IPD4mOdpy66-oXP-zNO-ru6A4cQIKJrpJyyH32bD8c7DPHhFNRmoDIBU0szROvEYC4-Afg8e1d",
                                "author": "",
                                "height": "489",
                                "width": "537"
                            }
                        ],   "isAccessibleForFree": "False",
                          "hasPart": {
                            "@type": "WebPageElement",
                            "isAccessibleForFree": "False",
                            "cssSelector": ".premiumContent"
                          },  "publisher": {
                        "@type": "Organization",
                        "name": "HeraldLIVE",
                        "url": "https://www.heraldlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.heraldlive.co.za/publication/custom/static/logos/logo.herald-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/HeraldLIVE", "https://www.instagram.com/heraldlive", "https://twitter.com/HeraldNMB", "https://www.youtube.com/user/TheHeraldPE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=5,minimum-scale=1"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.heraldlive.co.za/news/2021-11-11-i-didnt-plan-to-murder-my-ex-wife/"><meta property=og:title content="‘I didn’t plan to murder my ex-wife’"><meta property=og:description content="Facing charges of murder and attempted murder for a brazen attack on his wife and her mother inside a Joubertina pharmacy, Marthinus Wessel van der Linde finally took to the stand in the Gqeberha high court on Wednesday to testify in his defence."><meta property=og:type content="article"><meta property=og:site_name content="HeraldLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/rqUUetLjP3aHIkEK05MSvz7VEH02zUzZ64IPD4mOdpy66-oXP-zNO-ru6A4cQIKJrpJyyH32bD8c7DPHhFNRmoDIBU0szROvEYC4-Afg8e1d=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="2001871730066347">  <meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@HeraldNMB"><meta name=twitter:creator content="@HeraldNMB"><meta name=twitter:title content="‘I didn’t plan to murder my ex-wife’"><meta name=twitter:description content="Facing charges of murder and attempted murder for a brazen attack on his wife and her mother inside a Joubertina pharmacy, Marthinus Wessel van der Linde finally took to the stand in the Gqeberha high court on Wednesday to testify in his defence."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/rqUUetLjP3aHIkEK05MSvz7VEH02zUzZ64IPD4mOdpy66-oXP-zNO-ru6A4cQIKJrpJyyH32bD8c7DPHhFNRmoDIBU0szROvEYC4-Afg8e1d=s1000">  <meta name=article:publisher value="https://www.heraldlive.co.za/">   <meta name=article:author content="https://www.heraldlive.co.za/authors/devonkoen/"><meta property=author content="https://www.heraldlive.co.za/authors/devonkoen/"><link rel=author content="https://www.heraldlive.co.za/authors/devonkoen/">          <script src=https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=heraldlive async></script> <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2228"></script>   <script rel=preconnect src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "2837651136267650");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=2837651136267650&ev=PageView&noscript=1"> </noscript>  <script>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</script> <script>  /** Taboola tag **/
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
        if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/arenaafrica-herladlive/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}  </script>                                                                            <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': '',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2021-11-11-i-didnt-plan-to-murder-my-ex-wife',
      'articleAccess': 'no',
      'contentCategory': 'news',
      'keywordsMetaData': 'marthinus wessel van der linde,man,maritsa,van der linde,joubertina,koppies,gqeberha high court,cctv',
      'articleWordCount': '580',
      'author': 'Devon Koen',
      'contentType': 'premium',
      'liftContent': 'no',
      'commentsAvailable': 'yes',
      'embeddedContentRelatedContent': 'no',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({
        "gtm.start":
        new Date().getTime(), event: "gtm.js",
    });
    var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s), dl = l != "dataLayer" ? "&l=" + l : "";
    j.async = true;
    j.src =
        "https://www.googletagmanager.com/gtm.js?id=" + i + dl;
    f.parentNode.insertBefore(j, f);
})(window, document, "script", "dataLayer", "GTM-T2RR9NN");</script> <script>var _sf_startpt = (new Date()).getTime();</script>    <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;HeraldLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;herald-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;herald-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;2021-10-01-local-government-elections-2021-all-the-latest&#34;,&#34;link&#34;:&#34;/news/politics/2021-10-01-local-government-elections-2021-all-the-latest/&#34;,&#34;name&#34;:&#34;elections&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;motoring&#34;,&#34;urlKey&#34;:&#34;motoring&#34;,&#34;name&#34;:&#34;Motoring&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;link&#34;:&#34;/pages/business-directory/&#34;,&#34;name&#34;:&#34;Business Directory&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;agrilive&#34;,&#34;urlKey&#34;:&#34;agrilive&#34;,&#34;name&#34;:&#34;AgriLIVE&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:5623567601369088,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/news/2021-11-11-i-didnt-plan-to-murder-my-ex-wife/&#34;,&#34;slug_custom&#34;:&#34;2021-11-11-i-didnt-plan-to-murder-my-ex-wife&#34;,&#34;image&#34;:{&#34;palette&#34;:[&#34;#9d662c&#34;,&#34;#c1d7d4&#34;,&#34;#714822&#34;,&#34;#362618&#34;,&#34;#b3844d&#34;],&#34;created&#34;:1636602020000,&#34;index_position&#34;:null,&#34;description&#34;:&#34;&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/rqUUetLjP3aHIkEK05MSvz7VEH02zUzZ64IPD4mOdpy66-oXP-zNO-ru6A4cQIKJrpJyyH32bD8c7DPHhFNRmoDIBU0szROvEYC4-Afg8e1d&#34;,&#34;blob_path&#34;:&#34;/herald_cosmos_images/684004dc66400ed68cfb2aff49c45269317daaec&#34;,&#34;blob_key&#34;:&#34;AMIfv962iHjcglHKOTfHvDM42RYXwBNZkNflKyGzpRuJViQic91koAQFXHDinCDwRVAXudBPlbFsg-mpWttRQCNr6lyNGI445a3Fi6udUmFyJ1_bKJf72-Nk4DFeI9AzTqQL6dMvQKbA3l46FSpr9wD8mnQnIHayeHs_kxEGyCfNterVM667pfWSMmvVTMwg8KuzSOKiO77b&#34;,&#34;average&#34;:&#34;#81613f&#34;,&#34;author&#34;:&#34;&#34;,&#34;height&#34;:489,&#34;width&#34;:537,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/png&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;filename&#34;:&#34;684004dc66400ed68cfb2aff49c45269317daaec&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEBAwUBBAEFBQUGAQwIBwEHBw8LCwkMBQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYBAggIDh4IERQeHh4eHh4eHh4eHh4eHh4eFR4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAA8AEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAFBgT/xAAlEAABAwMDAwUAAAAAAAAAAAABAgMGBAcRABIhCBNCBRQWQZH/xAAVAQEBAAAAAAAAAAAAAAAAAAAGBf/EACERAAECBQUBAAAAAAAAAAAAAAIBEQMFBhPBADFhcbEE/9oADAMBAAIRAxEAPwCbj/osFmNNXQ+hgamfdXLT2Y6p0q7YYBUlJWoZICfI8kDOiJL6jfSwU3R091UGVSJTKEJ+Fvs7FbahO7fnyGc4I4/Nb7fy2OwmqbuzU3LZqaemsg6zSwlmjW2+t+qCUrK9xKMkJIyFYH1nJ01cKZWH6uZDRXCZhVQ24uwbTxlr6AFpLxUtLR2k8gKBzyOSM6NlBAKamsQlvE+3aYbjV1PpM6ql8NEtC3i5fX//2Q==&#34;},&#34;author_keys&#34;:[6375378631262208],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::tmg-central-5162324778287104&#34;,&#34;keywords&#34;:[&#34;marthinus wessel van der linde&#34;,&#34;man&#34;,&#34;maritsa&#34;,&#34;van der linde&#34;,&#34;joubertina&#34;,&#34;koppies&#34;,&#34;gqeberha high court&#34;,&#34;cctv&#34;],&#34;count_embedded_articles&#34;:0,&#34;title_section_text&#34;:&#34;\u2018I didn\u2019t plan to murder my ex-wife\u2019&#34;,&#34;access&#34;:false,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;herald-live&#34;,&#34;primary&#34;:true,&#34;name&#34;:&#34;HeraldLIVE&#34;},&#34;title&#34;:&#34;\u2018I didn\u2019t plan to murder my ex-wife\u2019&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;kwababanam@theherald.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;kwababanam@theherald.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;tmg-central&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:null,&#34;embedded_articles_list&#34;:[],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;\u2018I didn\u2019t plan to murder my ex-wife\u2019&#34;,&#34;sections&#34;:[{&#34;publication&#34;:&#34;herald-live&#34;,&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:true}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:null,&#34;content_type&#34;:&#34;premium&#34;,&#34;authors&#34;:[&#34;Devon  Koen&#34;],&#34;title_custom&#34;:null,&#34;print_article_key&#34;:null,&#34;count_audio&#34;:0,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1636602020000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:{&#34;palette&#34;:[&#34;#9d662c&#34;,&#34;#c1d7d4&#34;,&#34;#714822&#34;,&#34;#362618&#34;,&#34;#b3844d&#34;],&#34;created&#34;:1636602020000,&#34;index_position&#34;:null,&#34;description&#34;:&#34;&#34;,&#34;author&#34;:&#34;&#34;,&#34;blob_path&#34;:&#34;/herald_cosmos_images/684004dc66400ed68cfb2aff49c45269317daaec&#34;,&#34;blob_key&#34;:&#34;AMIfv962iHjcglHKOTfHvDM42RYXwBNZkNflKyGzpRuJViQic91koAQFXHDinCDwRVAXudBPlbFsg-mpWttRQCNr6lyNGI445a3Fi6udUmFyJ1_bKJf72-Nk4DFeI9AzTqQL6dMvQKbA3l46FSpr9wD8mnQnIHayeHs_kxEGyCfNterVM667pfWSMmvVTMwg8KuzSOKiO77b&#34;,&#34;average&#34;:&#34;#81613f&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/rqUUetLjP3aHIkEK05MSvz7VEH02zUzZ64IPD4mOdpy66-oXP-zNO-ru6A4cQIKJrpJyyH32bD8c7DPHhFNRmoDIBU0szROvEYC4-Afg8e1d&#34;,&#34;height&#34;:489,&#34;width&#34;:537,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/png&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;filename&#34;:&#34;684004dc66400ed68cfb2aff49c45269317daaec&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEBAwUBBAEFBQUGAQwIBwEHBw8LCwkMBQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYBAggIDh4IERQeHh4eHh4eHh4eHh4eHh4eFR4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAA8AEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAFBgT/xAAlEAABAwMDAwUAAAAAAAAAAAABAgMGBAcRABIhCBNCBRQWQZH/xAAVAQEBAAAAAAAAAAAAAAAAAAAGBf/EACERAAECBQUBAAAAAAAAAAAAAAIBEQMFBhPBADFhcbEE/9oADAMBAAIRAxEAPwCbj/osFmNNXQ+hgamfdXLT2Y6p0q7YYBUlJWoZICfI8kDOiJL6jfSwU3R091UGVSJTKEJ+Fvs7FbahO7fnyGc4I4/Nb7fy2OwmqbuzU3LZqaemsg6zSwlmjW2+t+qCUrK9xKMkJIyFYH1nJ01cKZWH6uZDRXCZhVQ24uwbTxlr6AFpLxUtLR2k8gKBzyOSM6NlBAKamsQlvE+3aYbjV1PpM6ql8NEtC3i5fX//2Q==&#34;},&#34;read_duration&#34;:193,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:580,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Facing charges of murder and attempted murder for a brazen attack on his wife and her mother inside a Joubertina pharmacy, Marthinus Wessel van der Linde finally took to the stand in the Gqeberha high court on Wednesday to testify in his defence.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;palette&#34;:[&#34;#9d662c&#34;,&#34;#c1d7d4&#34;,&#34;#714822&#34;,&#34;#362618&#34;,&#34;#b3844d&#34;],&#34;index_position&#34;:null,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/rqUUetLjP3aHIkEK05MSvz7VEH02zUzZ64IPD4mOdpy66-oXP-zNO-ru6A4cQIKJrpJyyH32bD8c7DPHhFNRmoDIBU0szROvEYC4-Afg8e1d&#34;,&#34;created&#34;:1636602020000,&#34;blob_path&#34;:&#34;/herald_cosmos_images/684004dc66400ed68cfb2aff49c45269317daaec&#34;,&#34;blob_key&#34;:&#34;AMIfv962iHjcglHKOTfHvDM42RYXwBNZkNflKyGzpRuJViQic91koAQFXHDinCDwRVAXudBPlbFsg-mpWttRQCNr6lyNGI445a3Fi6udUmFyJ1_bKJf72-Nk4DFeI9AzTqQL6dMvQKbA3l46FSpr9wD8mnQnIHayeHs_kxEGyCfNterVM667pfWSMmvVTMwg8KuzSOKiO77b&#34;,&#34;average&#34;:&#34;#81613f&#34;,&#34;author&#34;:&#34;&#34;,&#34;filename&#34;:&#34;684004dc66400ed68cfb2aff49c45269317daaec&#34;,&#34;width&#34;:537,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/png&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEBAwUBBAEFBQUGAQwIBwEHBw8LCwkMBQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYBAggIDh4IERQeHh4eHh4eHh4eHh4eHh4eFR4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAA8AEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAFBgT/xAAlEAABAwMDAwUAAAAAAAAAAAABAgMGBAcRABIhCBNCBRQWQZH/xAAVAQEBAAAAAAAAAAAAAAAAAAAGBf/EACERAAECBQUBAAAAAAAAAAAAAAIBEQMFBhPBADFhcbEE/9oADAMBAAIRAxEAPwCbj/osFmNNXQ+hgamfdXLT2Y6p0q7YYBUlJWoZICfI8kDOiJL6jfSwU3R091UGVSJTKEJ+Fvs7FbahO7fnyGc4I4/Nb7fy2OwmqbuzU3LZqaemsg6zSwlmjW2+t+qCUrK9xKMkJIyFYH1nJ01cKZWH6uZDRXCZhVQ24uwbTxlr6AFpLxUtLR2k8gKBzyOSM6NlBAKamsQlvE+3aYbjV1PpM6ql8NEtC3i5fX//2Q==&#34;,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;height&#34;:489,&#34;fingerprint&#34;:null,&#34;description&#34;:&#34;&#34;},{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/herald_cosmos_images/10ddb9ebcb438aeb9023913cd292a8bef0100517&#34;,&#34;height&#34;:2421,&#34;keywords&#34;:[&#34;murder&#34;],&#34;palette&#34;:[&#34;#a57643&#34;,&#34;#7c562e&#34;,&#34;#bec2b3&#34;,&#34;#4a3012&#34;,&#34;#211b13&#34;],&#34;author&#34;:&#34;Devon Koen&#34;,&#34;blob_key&#34;:&#34;AMIfv95kcH_2xAfM1PW6nvF4vPvWviJdHiI1wH0iWnOKYUKXCjymiTX9h1VzQLxYgMvDnvntjmYyqc8341ffw4oeZajZb3VcwB7iUXjGLhd6bhssg32ZQssA9wP_xFCx-k6dixIApZoqDLBWWPgIqdWUwmXY25zO1BVCe7l0HUckoaDTbv0D8j8Qn4V738VhiRMcWwmzywty&#34;,&#34;filename&#34;:&#34;10ddb9ebcb438aeb9023913cd292a8bef0100517&#34;,&#34;width&#34;:1733,&#34;state&#34;:&#34;image 10ddb9ebcb438aeb9023913cd292a8bef0100517 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/4gI0SUNDX1BST0ZJTEUAAQEAAAIkYXBwbAQAAABtbnRyUkdCIFhZWiAH4QAHAAcADQAWACBhY3NwQVBQTAAAAABBUFBMAAAAAAAAAAAAAAAAAAAAAAAA9tYAAQAAAADTLWFwcGzKGpWCJX8QTTiZE9XR6hWCAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAApkZXNjAAAA/AAAAGVjcHJ0AAABZAAAACN3dHB0AAABiAAAABRyWFlaAAABnAAAABRnWFlaAAABsAAAABRiWFlaAAABxAAAABRyVFJDAAAB2AAAACBjaGFkAAAB+AAAACxiVFJDAAAB2AAAACBnVFJDAAAB2AAAACBkZXNjAAAAAAAAAAtEaXNwbGF5IFAzAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAHRleHQAAAAAQ29weXJpZ2h0IEFwcGxlIEluYy4sIDIwMTcAAFhZWiAAAAAAAADzUQABAAAAARbMWFlaIAAAAAAAAIPfAAA9v////7tYWVogAAAAAAAASr8AALE3AAAKuVhZWiAAAAAAAAAoOAAAEQsAAMi5cGFyYQAAAAAAAwAAAAJmZgAA8qcAAA1ZAAAT0AAACltzZjMyAAAAAAABDEIAAAXe///zJgAAB5MAAP2Q///7ov///aMAAAPcAADAbv/bAIQABQMEBAQDBQQEBAUFBQYHDAgHBwcHDwsLCQwRDxISEQ8RERMWHBcTFBoVEREYIRgaHR0fHx8TFyIkIh4kHB4fHgEFBQUHBgcOCAgOHhURFB4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4aHh4eGh4eHh4eHh4e/8AAEQgAFgAQAwEiAAIRAQMRAf/EABcAAAMBAAAAAAAAAAAAAAAAAAEFBgD/xAAoEAABAwMDAwMFAAAAAAAAAAACAQMEBQYRABIxEyFBFDJCByJRYXH/xAAVAQEBAAAAAAAAAAAAAAAAAAAFA//EACARAAIBAwQDAAAAAAAAAAAAAAECAwAR4RKxwfATUWH/2gAMAwEAAhEDEQA/AJy3qNAmMTIMKArHq5Y9BonCPpoIqQpuVFIkEPkvhMr+dKLqlXHbt9Db0yCUMRdFPTutJ7SHO/cnu75wqLjlOU0bQvym0N5qqSpkgiap7zEOKUJQXee1DI3QQh+7Z3VO69lwmmt9/U237sq0SrHD6ArCBCeMVccR3JErWRHOB3c8Z3f1QTCqxs5Oo33GKY87NKqW0rbnNQ8iJS7hsatzKZS1o8iiir+xJrj7breFUu55JC5844/eoehzjfZFlxsUVsxyQ/LIovHjR1tXUBoGJ993qLG0yj5X/9k=&#34;,&#34;description&#34;:&#34;Marthinus van der Linde, accused of murdering  his former wife, Maritsa, and attempting to murder her mother, leaves the witness stand in the Gqeberha high court on Wednesday&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;10ddb9ebcb438aeb9023913cd292a8bef0100517&#34;,&#34;fingerprint&#34;:null,&#34;index_position&#34;:1636558717,&#34;created&#34;:1636558717000,&#34;average&#34;:&#34;#685135&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/ONQ9G8CKImm5uapm715LvIXsZVH0IjkTyZF_vWIIF8OPk0mEyoXDywp8OfmiS_LI54PQmRSLdH4XOsU02aSpPEqfR4imL3B-wYrOkV6E0h8&#34;,&#34;title&#34;:&#34;IN HIS WORDS:&#34;}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:{&#34;category&#34;:&#34;journalist&#34;,&#34;bio&#34;:&#34;Devon Koen is the court reporter at The Herald and Weekend Post.&#34;,&#34;tel&#34;:&#34;0415047326&#34;,&#34;name&#34;:&#34;Devon Koen&#34;,&#34;created&#34;:1626690008000,&#34;indexed&#34;:true,&#34;publication_key&#34;:&#34;herald-live&#34;,&#34;image&#34;:{&#34;palette&#34;:[&#34;#e0ead8&#34;,&#34;#dbe8d6&#34;,&#34;#dfe7d4&#34;,&#34;#3e586f&#34;,&#34;#948f8d&#34;],&#34;created&#34;:1626690008000,&#34;index_position&#34;:null,&#34;description&#34;:&#34;&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/2aUc_Yg38Zrz9TNi8GfS5Uf0zac9MDxX18k7VopaE7TI7WGEW3933IC7EMHGFxvgHMxBuiYBgBBGemJfRuichwiOw90cqoYvaiC7Jw&#34;,&#34;blob_path&#34;:&#34;/tmg2_cosmos_images/fc43dd49e641fc0432348cc27f035a844aa6a795&#34;,&#34;blob_key&#34;:&#34;AMIfv95oqqzPaApdISmeIU46ugLQOwmUajUdi2yh5PVIm3NwxmJQlnZ5wXyW5zPyHAk5rp2DMmBlZNBm46r3T5ZsmG9Hn5IepLN1yDNiHx5WYFBL6HeInDULBIXhhG-TxJEHRDPgPav517DorsUUKQ7GWdJ845p6RWOx49uXBsw12kpdKDbiBMQ&#34;,&#34;average&#34;:&#34;#a8b2ae&#34;,&#34;author&#34;:&#34;&#34;,&#34;height&#34;:2190,&#34;width&#34;:1650,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;filename&#34;:&#34;fc43dd49e641fc0432348cc27f035a844aa6a795&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAgUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UDBQeHh4eEhUeHh4eHh4eHh4eHh4eHh4eEh4eHh4eHh4WHh4VHhIeHh4eHh4eHh4eHh4eHv/AABEIABUAEAMBIgACEQEDEQH/xAAaAAABBQEAAAAAAAAAAAAAAAAGAQIFBwgA/8QAKBAAAgECBQMDBQAAAAAAAAAAAQIDBBEABQYhMQcSE1GRsQgiQWFx/8QAFgEBAQEAAAAAAAAAAAAAAAAABQQC/8QAHhEAAQMEAwAAAAAAAAAAAAAAAgABAwQRQ6EiMjP/2gAMAwEAAhEDEQA/ANH6hzF8tylZYIoJZpJBFGs83iS/aW3YKx4U8DDNOZmc307HWvTrTyFmSSNZfIqsrEbNYXB5BsOeMBPXDWUOnMtoqCGilrcwmkE4RJfGIox3L3MeTdtrD0Y/ixHOknVGSbM6fT2fUUMc1XUMIqmnJCh3a6o6n9ntDA+lxycThTzlc2bgsHJA0TDkvpQP1CVTnrRLEdxHQwKv8+9vljiqaGqmGryFcoSnkRlNihU7Ee49sLjsO0niKMm7uv/Z&#34;},&#34;title&#34;:&#34;Court reporter&#34;,&#34;email&#34;:&#34;koend@theherald.co.za&#34;,&#34;version_index&#34;:4,&#34;state&#34;:null,&#34;version&#34;:543,&#34;key&#34;:6375378631262208,&#34;social&#34;:{&#34;twitter&#34;:null,&#34;facebook&#34;:null,&#34;instagram&#34;:null,&#34;linkedin&#34;:null},&#34;active&#34;:false,&#34;index_position&#34;:1636558717,&#34;slug&#34;:&#34;devonkoen&#34;},&#34;section&#34;:{&#34;link&#34;:&#34;/news/&#34;,&#34;name&#34;:&#34;News&#34;,&#34;id&#34;:&#34;news&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;related_articles_keys&#34;:[],&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;\u2018I didn\u2019t plan to murder my ex-wife\u2019&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:&#34;Accused tells Gqeberha court of tempestuous relationship that led to knife attack in Joubertina pharmacy&#34;,&#34;title_text&#34;:&#34;\u2018I didn\u2019t plan to murder my ex-wife\u2019&#34;,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2021-11-11-i-didnt-plan-to-murder-my-ex-wife&#34;,&#34;editors_choice&#34;:false,&#34;index_position&#34;:1636602031,&#34;title3_text&#34;:&#34;Accused tells Gqeberha court of tempestuous relationship that led to knife attack in Joubertina pharmacy&#34;,&#34;created&#34;:1636558718000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Facing charges of murder and attempted murder for a brazen attack on his wife and her mother inside a Joubertina pharmacy, Marthinus Wessel van der Linde finally took to the stand in the Gqeberha high court on Wednesday to testify in his defence.&#34;,&#34;published&#34;:1636602022000,&#34;source_id&#34;:&#34;5162324778287104&#34;,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/news/5623567601369088/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},&#34;now&#34;:1636605810000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;2021-10-01-local-government-elections-2021-all-the-latest&#34;,&#34;link&#34;:&#34;/news/politics/2021-10-01-local-government-elections-2021-all-the-latest/&#34;,&#34;name&#34;:&#34;elections&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;motoring&#34;,&#34;urlKey&#34;:&#34;motoring&#34;,&#34;name&#34;:&#34;Motoring&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;link&#34;:&#34;/pages/business-directory/&#34;,&#34;name&#34;:&#34;Business Directory&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;agrilive&#34;,&#34;urlKey&#34;:&#34;agrilive&#34;,&#34;name&#34;:&#34;AgriLIVE&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:null}"> <link rel="preload" href="/build/chunks/priority.c2615d33098d50ee98b0.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/priority.c2615d33098d50ee98b0.bundle.js"></script><link rel="preload" href="/build/chunks/priority.c2615d33098d50ee98b0.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/priority.c2615d33098d50ee98b0.bundle.css"> <link rel="preload" href="/build/chunks/entry.5f32e02d205c1ac57a1e.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/entry.5f32e02d205c1ac57a1e.bundle.css"> <link rel="preload" href="/build/chunks/pages/article.e267a9e7ec62871a03fb.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/pages/article.e267a9e7ec62871a03fb.bundle.css">    <link media href="https://fonts.googleapis.com/css?family=Cabin:400i|Lora:400,700|Montserrat:400,700|Raleway:700|Roboto+Condensed:400,700&display=swap" as=style rel=preload><link media href="https://fonts.googleapis.com/css?family=Cabin:400i|Lora:400,700|Montserrat:400,700|Raleway:700|Roboto+Condensed:400,700&display=swap" rel=stylesheet type=text/css><link media rel=preconnect href=//www.heraldlive.co.za><link media rel=preconnect href=//lh3.googleusercontent.com>      <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.52f526765cece01ebc03.bundle.css" media=print>   </head><body class="publication-herald-live herald-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RR9NN" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript>      <nav class="nav-dark nav-publication-herald-live  ">   <div class=nav-wrapper> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><a href=/markets-data/ aria-label=bar-chart target=_blank rel=noopener><i class="fa fa-bar-chart"></i></a></li><li class="social show-desktop"><a target=_blank aria-label=facebook rel=noopener href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a></li><li class="social show-desktop"><a target=_blank aria-label=twitter rel=noopener href="https://twitter.com/HeraldNMB"><i class="fa fa-twitter"></i></a></li><li class="social show-desktop"><a target=_blank aria-label=instagram rel=noopener href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></li><li class="social show-desktop"><a class=hl-premium rel=noopener href=/premium/ ><strong>HL</strong> Premium</a></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo> <a aria-label=logo href=/ ></a></div> <div class=user-buttons><ul><li><a aria-label="redeem voucher" href=/u/redeem-voucher/ > <i class="fa fa-gift vertical-center"></i> </a></li> <li><a href=/buy/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Subscribe </a></li>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li> </ul></div> <div class=sections-wrap><ul class=sections>  <li class=mobile> <a href=/buy/ > <i class="fa fa-users"></i> Subscribe </a></li><li class=mobile> <a href=/u/sign-up/ > <i class="fa fa-user-plus"></i> Register </a></li><li class=mobile> <a href=/u/sign-in/ > <i class="fa fa-sign-in"></i> Sign In </a></li>  <li class=mobile> <a href=/ class="  "> Home </a></li>  <li>  <a href="/news/" id="subsection-anchor news"  class=selected  rel="news"> News </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/news/politics/" > Politics </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li> <a href="/news/politics/2021-10-01-local-government-elections-2021-all-the-latest/"   > elections </a>   </li>   <li>  <a href="/business/" id="subsection-anchor business"  rel="business"> Business </a>    </li>   <li>  <a href="/sport/" id="subsection-anchor sport"  rel="sport"> Sport </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li>  <a href="/opinion/" id="subsection-anchor opinion"  rel="opinion"> Opinion </a>    </li>   <li>  <a href="/multimedia/" id="subsection-anchor multimedia"  rel="multimedia"> Multimedia </a>    </li>   <li>  <a href="/lifestyle/" id="subsection-anchor lifestyle"  rel="lifestyle"> Lifestyle </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/lifestyle/leisure/" > Leisure </a>  </li>   <li class=dropdown>  <a href="/lifestyle/motoring/" > Motoring </a>  </li>   <li class=dropdown>  <a href="/lifestyle/events/" > Events </a>  </li>  </ul>  </li>   <li> <a href="/pages/business-directory/"   > Business Directory </a>   </li>   <li> <a href="/weekend-post/your-weekend/"   > Weekend Post </a>   </li>   <li>  <a href="/agrilive/" id="subsection-anchor agrilive"  rel="agrilive"> AgriLIVE </a>    </li>   <li> <a href="/e-edition/"   > E-Edition </a>   </li>    </ul></div></div></nav><html></html> <div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script async defer=defer> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div><div class=wallpaper><div id=div-gpt-ad-wallpaper></div></div><div id=content class="  herald-live "><div class=banner><div id=div-gpt-ad-banner-1></div></div><div class=body-content>  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="herald-live">  <a href="/news/" rel="news"  target=_new  > News </a>   </span></div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>‘I didn’t plan to murder my ex-wife’</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  <span>Accused tells Gqeberha court of tempestuous relationship that led to knife attack in Joubertina pharmacy</span>  </h3> </div>    <div class="article-meta  article-lock ">      <div class="premium-icon "> <i class="fa fa-lock"></i>  Premium  </div>   <div class="author-description col-md-5 col-7">  <a aria-label="author image" class=author-image href="/authors/devonkoen" data-background-image="//lh3.googleusercontent.com/2aUc_Yg38Zrz9TNi8GfS5Uf0zac9MDxX18k7VopaE7TI7WGEW3933IC7EMHGFxvgHMxBuiYBgBBGemJfRuichwiOw90cqoYvaiC7Jw"></a>  <span class=article-author> <a href="/authors/devonkoen"><span> Devon Koen</span></a> </span> <br> <span class=author-title>Court reporter</span> <br> <span class=article-pub-date> 11 November 2021 </span></div>  </div> <div class=social-container>     <div class=social-links data-social-title="‘I didn’t plan to murder my ex-wife’" data-social-url="/news/2021-11-11-i-didnt-plan-to-murder-my-ex-wife/" data-social-synopsis="Facing charges of murder and attempted murder for a brazen attack on his wife and her mother inside a Joubertina pharmacy, Marthinus Wessel van der Linde finally took to the stand in the Gqeberha high court on Wednesday to testify in his defence." data-social-image="//lh3.googleusercontent.com/rqUUetLjP3aHIkEK05MSvz7VEH02zUzZ64IPD4mOdpy66-oXP-zNO-ru6A4cQIKJrpJyyH32bD8c7DPHhFNRmoDIBU0szROvEYC4-Afg8e1d" data-social-tags="" data-social-pub="herald-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>    <p>Facing charges of murder and attempted murder for a  brazen attack on his wife and her mother inside a Joubertina pharmacy, Marthinus Wessel van der Linde finally took to the stand in the Gqeberha high court on Wednesday  to testify in his  defence.<br><br>Despite the attack being recorded on  CCTV, , Van Der Linde, 48,  pleaded not guilty to the charges...</p> <div id=comment-shield class=premium-alert><h3>This article is reserved for HeraldLIVE subscribers.</h3><p> A subscription gives you full digital access to all our content. </p>  <p> Already subscribed? Simply sign in below. </p><p> Already registered on DispatchLIVE, BusinessLIVE, TimesLIVE or SowetanLIVE? Sign in with the same details. </p>  <a href=/buy/ > <button class="btn btn-default">Subscribe<i class="fa fa-lock" style="font-size: 24px!important;"></i></button> </a>  <a id=premium-block-login> <button class="btn btn-default no-top-border">Sign In<i class="fa fa-user" style="font-size: 25px!important;"></i></button> </a>  <br> <br><p class=questions> Questions or problems? Email <a href="mailto:helpdesk@heraldlive.co.za?subject=HeraldLIVE Support?Subject=Help%20Me"><strong>helpdesk@heraldlive.co.za</strong></a> or call <a href=tel:0860525200><strong>0860&nbsp;52&nbsp;52&nbsp;00</strong></a>. </p></div>   <div class=banner-mobile><div id=div-gpt-ad-banner-2-mobile></div></div> <div class="social-container next-article-wrapper">     <div class=social-links data-social-title="‘I didn’t plan to murder my ex-wife’" data-social-url="/news/2021-11-11-i-didnt-plan-to-murder-my-ex-wife/" data-social-synopsis="Facing charges of murder and attempted murder for a brazen attack on his wife and her mother inside a Joubertina pharmacy, Marthinus Wessel van der Linde finally took to the stand in the Gqeberha high court on Wednesday to testify in his defence." data-social-image="//lh3.googleusercontent.com/rqUUetLjP3aHIkEK05MSvz7VEH02zUzZ64IPD4mOdpy66-oXP-zNO-ru6A4cQIKJrpJyyH32bD8c7DPHhFNRmoDIBU0szROvEYC4-Afg8e1d" data-social-tags="" data-social-pub="herald-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id="article-print print" class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  <a aria-label=next-article class="next-article social-item" href="/news/politics/2021-11-11-storm-brews-over-anc-nelson-mandela-bay-mayor-picks/" title="Storm brews over ANC Nelson Mandela Bay mayor picks">Next Article<i class="fa fa-chevron-right"></i></a>   </div> </div>  <div class=nearme-article></div>     <div id=taboola-desktop-below-article-thumbnails></div><script async defer=defer> if (screenMode == 'desktop') {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-desktop-below-article-thumbnails',
      placement: 'Desktop Below Article Thumbnails',
      target_type: 'mix'
    });

  }; </script>    </div> <div class="side-bar col-lg-4 col-md-12 col-12"><div class="ad side-bar-block"><div id=div-gpt-ad-block-1></div></div>  <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a aria-label=video-link class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/v_WkvYipG1hmdx08WjfORGwOh9dspaBPtJEkBNpSDQMZ1uFT9fRnB4KLb1CGADFRlN9mD-d9ZgJq5ur9dOOYo4D_ceqB6qJQxLE3NJpS96ZL);" href="/news/2021-11-10-smaller-parties-push-for-kingmaker-bloc/" rel="5333980874276864,1a350fc3-2643-458e-b7d2-59634df3322f"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a aria-label=video-link href="/news/2021-11-10-smaller-parties-push-for-kingmaker-bloc/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label=video-link href="/news/2021-11-10-smaller-parties-push-for-kingmaker-bloc/"> The Herald and NMU Canrad Community Dialogues </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a aria-label=video-link href="/news/2021-11-10-its-too-late-for-sorry/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label=video-link href="/news/2021-11-10-its-too-late-for-sorry/"> Panayiotou tape exposed: ‘I told you to let them do it outside the house’ </a></div></div></div> </div></div>    <div class=trending><div class=widget-title><h3>Most Read</h3></div><ul>  <li><div class=content> <a class=title href="/news/politics/2021-10-01-local-government-elections-2021-all-the-latest/"> Local Government Elections 2021 | All the latest </a> <br>  <a href="/herald-live/news/politics/" class=category> Politics  </a>  </div></li> <li><div class=content> <a class=title href="/news/politics/2021-11-08-northern-alliance-at-centre-of-coalition-talks/"> Northern Alliance at centre of coalition talks </a> <br>  <a href="/herald-live/news/politics/" class=category> Politics   <div class="premium-icon "> <i class="fa fa-lock"></i>  </div>  </a>  </div></li> </ul></div>  <div class="ad side-bar-block sticky-container"><div id=div-gpt-ad-block-2></div></div>  <div id=taboola-mobile-below-article-thumbnails></div><script async defer=defer> if (screenMode == 'mobile') {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-mobile-below-article-thumbnails',
      placement: 'Mobile Below Article Thumbnails',
      target_type: 'mix'
    });
  }; </script>   </div></div> </div></div>  </div>  </div><div class=banner><div id=div-gpt-ad-banner-3></div></div></div> <footer class="footer-publication-herald-live"><div class=footer-line><div class=bottom-social> <a target=_blank rel=noopener aria-label=facebook href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a> <a target=_blank rel=noopener aria-label=twitter href="https://twitter.com/HeraldNMB"><i class="fa fa-twitter"></i></a> <a target=_blank rel=noopener aria-label=instagram href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></div></div><div class="container footer-container"><div class=row><div class=col-12><p class=coronavirus> Read more at the SA government's <a href=https://sacoronavirus.co.za/ rel=noopener target=_blank> online coronavirus portal </a> or use the 24-hour public hotline: 0800 029 999 </p></div></div><div class=row><div class="col-lg-3 col-md-3 main-menu col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/news">News</a></div><ul>  <li><a href="/news/politics" target=_blank rel=noopener>Politics</a></li> <li><a href="/news/world" target=_blank rel=noopener>World</a></li> <li><a href="/news/" target=_blank rel=noopener>State Capture</a></li> </ul></div><div class=footer-list><div class=footer-heading>  <a href="/">elections</a></div><ul>  </ul></div><div class=footer-list><div class=footer-heading>  <a href="/business">Business</a></div><ul>  </ul></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/sport">Sport</a></div><ul>  <li><a href="/sport/cricket" target=_blank rel=noopener>Cricket</a></li> <li><a href="/sport/soccer" target=_blank rel=noopener>Soccer</a></li> <li><a href="/sport/rugby" target=_blank rel=noopener>Rugby</a></li> </ul></div><div class=footer-list><div class=footer-heading>  <a href="/opinion">Opinion</a></div><ul>  </ul></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a aria-label=multimedia href="/multimedia">Multimedia</a></div><ul>  </ul></div><div class=footer-list><div class=footer-heading>  <a aria-label=lifestyle href="/lifestyle">Lifestyle</a></div></div><div class=footer-list><div class=footer-heading>  <a href="/pages/business-directory/">Business Directory</a></div></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> KEEP IN TOUCH </div><ul><li><a href=/about-us/ >About us</a></li><li><a href=/contact-us/ >Contact us</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/classifieds/ >Classifieds</a></li></ul></div><div class=footer-list><div class=footer-heading> POLICY INFO </div><ul><li><a href=/privacy-policy/ >Privacy policy</a></li><li><a href=/comments/ >Comment policy</a></li><li><a href=/terms/ >Terms &amp; conditions</a></li><li><a href=/faqs/ >FAQs</a></li></ul></div></div></div><div class="container copyright"><div class=row><div class=col-md-8><div class=title> HeraldLIVE </div><span> &copy; 2021 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img width=297px height=64px src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div></div><div class=clearfix></div></div></div></footer>   <div class="sticky-footer sticky-inactive"><div id=gpt-exit><div class="box box3"><svg viewbox="0 0 40 40"><path class=close-x d="M 10,10 L 30,30 M 30,10 L 10,30"></path></svg></div></div><center id="div-gpt-ad-sticky" class="clearfix ad-wrap"> <script async defer=defer> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-sticky");
                });

            } </script> </center>  </div>    <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "heraldlive.co.za";
    _sf_async_config.useCanonical = true;  _sf_async_config.sections = "desktop-herald-live-news";
    _sf_async_config.authors = "Devon Koen";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <link media rel=preconnect href=//www.googletagservices.com><link media rel=preconnect href=//securepubads.g.doubleclick.net><link media rel=preconnect href=//stats.g.doubleclick.net><link media rel=preconnect href=//www.googletagmanager.com><link media rel=preconnect href=//adservice.google.co.za><link media rel=preconnect href=//cdn.ampproject.org><link media rel=preconnect href=//fonts.gstatic.com><link media rel=preconnect href=//www.google-analytics.com><link media rel=preconnect href=//connect.facebook.net>  <link rel="preload" href="/build/chunks/entry.5f32e02d205c1ac57a1e.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/entry.5f32e02d205c1ac57a1e.bundle.js"></script> <link rel="preload" href="/build/chunks/pages/article.e267a9e7ec62871a03fb.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/pages/article.e267a9e7ec62871a03fb.bundle.js"></script>     <script> _taboola.push({ flush: true }); </script>    </body></html>