  <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>Gqeberha police recover three vehicles, drugs and apprehend two suspects in one night</title>    <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="police,suspects,vehicles,vehicle,capt andre beetge,gqeberha,saps"><meta name=description content="Gqeberha police were kept busy on Monday evening, managing to arrest two men and recover three vehicles in as many incidents after nightfall."><meta name=news_keywords content="police,suspects,vehicles,vehicle,capt andre beetge,gqeberha,saps"><link rel=alternate href="https://www.heraldlive.co.za/news/2021-09-28-gqeberha-police-recover-three-vehicles-drugs-and-apprehend-two-suspects-in-one-night/" hreflang="en-ZA">   <meta name=robots content="index, follow">    <meta itemprop=description name="Gqeberha police were kept busy on Monday evening, managing to arrest two men and recover three vehicles in as many incidents after nightfall."><link itemprop=url rel=canonical href="https://www.heraldlive.co.za/news/2021-09-28-gqeberha-police-recover-three-vehicles-drugs-and-apprehend-two-suspects-in-one-night/">    <link rel=amphtml href="https://www.heraldlive.co.za/amp/news/2021-09-28-gqeberha-police-recover-three-vehicles-drugs-and-apprehend-two-suspects-in-one-night/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.heraldlive.co.za/news/2021-09-28-gqeberha-police-recover-three-vehicles-drugs-and-apprehend-two-suspects-in-one-night/",
                    "headline": "Gqeberha police recover three vehicles, drugs and apprehend two suspects in one night",
                    "description": "Gqeberha police were kept busy on Monday evening, managing to arrest two men and recover three vehicles in as many incidents after nightfall.",
                    "datePublished": "2021-09-28T11:18:21+0200",  "dateModified": "2021-09-28T11:18:21+0200",   "author": {
                            "@type": "Person",
                            "name": "Herald Reporter"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/EfvwxUZdzcdDYlN2wKZXeQa2NWl3GmDw9uoKVQbyq04Ht6PKHgfTcylvOrANMDbPn0Dg4FzgwcAt0XOjKaHyu_IMJ-CSYCBNpclT2PW7PWI",
                                "author": "Supplied",
                                "height": "384",
                                "width": "512"
                            }
                        ],   "publisher": {
                        "@type": "Organization",
                        "name": "HeraldLIVE",
                        "url": "https://www.heraldlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.heraldlive.co.za/publication/custom/static/logos/logo.herald-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/HeraldLIVE", "https://www.instagram.com/heraldlive", "https://twitter.com/HeraldNMB", "https://www.youtube.com/user/TheHeraldPE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=5,minimum-scale=1"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.heraldlive.co.za/news/2021-09-28-gqeberha-police-recover-three-vehicles-drugs-and-apprehend-two-suspects-in-one-night/"><meta property=og:title content="Gqeberha police recover three vehicles, drugs and apprehend two suspects in one night"><meta property=og:description content="Gqeberha police were kept busy on Monday evening, managing to arrest two men and recover three vehicles in as many incidents after nightfall."><meta property=og:type content="article"><meta property=og:site_name content="HeraldLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/EfvwxUZdzcdDYlN2wKZXeQa2NWl3GmDw9uoKVQbyq04Ht6PKHgfTcylvOrANMDbPn0Dg4FzgwcAt0XOjKaHyu_IMJ-CSYCBNpclT2PW7PWI=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="2001871730066347">  <meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@HeraldNMB"><meta name=twitter:creator content="@HeraldNMB"><meta name=twitter:title content="Gqeberha police recover three vehicles, drugs and apprehend two suspects in one night"><meta name=twitter:description content="Gqeberha police were kept busy on Monday evening, managing to arrest two men and recover three vehicles in as many incidents after nightfall."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/EfvwxUZdzcdDYlN2wKZXeQa2NWl3GmDw9uoKVQbyq04Ht6PKHgfTcylvOrANMDbPn0Dg4FzgwcAt0XOjKaHyu_IMJ-CSYCBNpclT2PW7PWI=s1000">  <meta name=article:publisher value="https://www.heraldlive.co.za/">           <script src=https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=heraldlive async></script> <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2228"></script>   <script rel=preconnect src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "2837651136267650");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=2837651136267650&ev=PageView&noscript=1"> </noscript>  <script>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</script> <script>  /** Taboola tag **/
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
        if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/arenaafrica-herladlive/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}  </script>                                                                                   <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': '',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2021-09-28-gqeberha-police-recover-three-vehicles-drugs-and-apprehend-two-suspects-in-one-night',
      'articleAccess': 'yes',
      'contentCategory': 'news',
      'keywordsMetaData': 'police,suspects,vehicles,vehicle,capt andre beetge,gqeberha,saps',
      'articleWordCount': '230',
      'author': 'Herald Reporter',
      'contentType': 'free',
      'liftContent': 'no',
      'commentsAvailable': 'yes',
      'embeddedContentRelatedContent': 'no',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({
        "gtm.start":
        new Date().getTime(), event: "gtm.js",
    });
    var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s), dl = l != "dataLayer" ? "&l=" + l : "";
    j.async = true;
    j.src =
        "https://www.googletagmanager.com/gtm.js?id=" + i + dl;
    f.parentNode.insertBefore(j, f);
})(window, document, "script", "dataLayer", "GTM-T2RR9NN");</script> <script>var _sf_startpt = (new Date()).getTime();</script>    <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;HeraldLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;herald-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;herald-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;covid19&#34;,&#34;link&#34;:&#34;/news/covid19/&#34;,&#34;name&#34;:&#34;coronavirus&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;motoring&#34;,&#34;urlKey&#34;:&#34;motoring&#34;,&#34;name&#34;:&#34;Motoring&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;link&#34;:&#34;/pages/business-directory/&#34;,&#34;name&#34;:&#34;Business Directory&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;agrilive&#34;,&#34;urlKey&#34;:&#34;agrilive&#34;,&#34;name&#34;:&#34;AgriLIVE&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:6173810189402112,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/news/2021-09-28-gqeberha-police-recover-three-vehicles-drugs-and-apprehend-two-suspects-in-one-night/&#34;,&#34;slug_custom&#34;:&#34;2021-09-28-gqeberha-police-recover-three-vehicles-drugs-and-apprehend-two-suspects-in-one-night&#34;,&#34;image&#34;:{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/herald_cosmos_images/1b4fd9f627002e6e19dc6f876c109d227cb28928&#34;,&#34;height&#34;:384,&#34;keywords&#34;:[&#34;police&#34;],&#34;palette&#34;:[&#34;#50515e&#34;,&#34;#bfbfb6&#34;,&#34;#35394c&#34;,&#34;#292530&#34;,&#34;#131b40&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/EfvwxUZdzcdDYlN2wKZXeQa2NWl3GmDw9uoKVQbyq04Ht6PKHgfTcylvOrANMDbPn0Dg4FzgwcAt0XOjKaHyu_IMJ-CSYCBNpclT2PW7PWI&#34;,&#34;blob_key&#34;:&#34;AMIfv97LTAu9J59ocRZoOiRiBf7vHka0yVmKE-vTe6vm7t6_JbGyxVGB02xkDWl4mF-cXhCzPmlArZONpGW7u93-THl6P6U4oT4d9AfvY6XSss3qImeVC9cRV1z2mfUeIVwcpjlIoTQ-lCG4cKN53uBOu7agjSp6i6P_a_bXPoIWIpCvMtW2eFYavTYs14X1Vrwo-Ou3AKuk&#34;,&#34;filename&#34;:&#34;1b4fd9f627002e6e19dc6f876c109d227cb28928&#34;,&#34;width&#34;:512,&#34;state&#34;:&#34;image 1b4fd9f627002e6e19dc6f876c109d227cb28928 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4VHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAwAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAFBgcB/8QAIhAAAgICAQMFAAAAAAAAAAAAAQIDBQQREgAGIQcTIjFR/8QAFQEBAQAAAAAAAAAAAAAAAAAABAL/xAAfEQABAQkBAAAAAAAAAAAAAAABBAACBRESITFR0QP/2gAMAwEAAhEDEQA/AI7R1fZF3JhyWmY1PLKGGRrEaTH5hgfj7TAxgoSNa0CCfA0pI3np124aiynou++3bWbBwhmSY8MciEKvhwkjOUbXIMV3yUFQfsFl2niQ4oHWWixzQkTQxycDtSy+Qf3pUSVD2fBExYa40p3aBhv/2Q==&#34;,&#34;description&#34;:&#34;Gqeberha police were kept busy on Monday evening, managing to arrest two men and recover three vehicles in as many incidents after nightfall.&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;1b4fd9f627002e6e19dc6f876c109d227cb28928&#34;,&#34;fingerprint&#34;:null,&#34;index_position&#34;:1632820646,&#34;created&#34;:1632820646000,&#34;average&#34;:&#34;#3f4152&#34;,&#34;author&#34;:&#34;Supplied&#34;,&#34;title&#34;:&#34;BUSY NIGHT:&#34;},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::tmg-central-4518028882477056&#34;,&#34;keywords&#34;:[&#34;police&#34;,&#34;suspects&#34;,&#34;vehicles&#34;,&#34;vehicle&#34;,&#34;capt andre beetge&#34;,&#34;gqeberha&#34;,&#34;saps&#34;],&#34;count_embedded_articles&#34;:0,&#34;title_section_text&#34;:&#34;Gqeberha police recover three vehicles, drugs and apprehend two suspects in one night&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;herald-live&#34;,&#34;primary&#34;:true,&#34;name&#34;:&#34;HeraldLIVE&#34;},&#34;title&#34;:&#34;Gqeberha police recover three vehicles, drugs and apprehend two suspects in one night&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;kwababanam@theherald.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;kwababanam@theherald.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;tmg-central&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:null,&#34;embedded_articles_list&#34;:[],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;Gqeberha police recover three vehicles, drugs and apprehend two suspects in one night&#34;,&#34;sections&#34;:[{&#34;publication&#34;:&#34;herald-live&#34;,&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:true}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[],&#34;count_image&#34;:1,&#34;related_articles&#34;:null,&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;Herald Reporter&#34;],&#34;title_custom&#34;:null,&#34;print_article_key&#34;:null,&#34;count_audio&#34;:0,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1632820692000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:76,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:230,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;Gqeberha police were kept busy on Monday evening, managing to arrest two men and recover three vehicles in as many incidents after nightfall.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/herald_cosmos_images/1b4fd9f627002e6e19dc6f876c109d227cb28928&#34;,&#34;height&#34;:384,&#34;keywords&#34;:[&#34;police&#34;],&#34;palette&#34;:[&#34;#50515e&#34;,&#34;#bfbfb6&#34;,&#34;#35394c&#34;,&#34;#292530&#34;,&#34;#131b40&#34;],&#34;author&#34;:&#34;Supplied&#34;,&#34;blob_key&#34;:&#34;AMIfv97LTAu9J59ocRZoOiRiBf7vHka0yVmKE-vTe6vm7t6_JbGyxVGB02xkDWl4mF-cXhCzPmlArZONpGW7u93-THl6P6U4oT4d9AfvY6XSss3qImeVC9cRV1z2mfUeIVwcpjlIoTQ-lCG4cKN53uBOu7agjSp6i6P_a_bXPoIWIpCvMtW2eFYavTYs14X1Vrwo-Ou3AKuk&#34;,&#34;filename&#34;:&#34;1b4fd9f627002e6e19dc6f876c109d227cb28928&#34;,&#34;width&#34;:512,&#34;state&#34;:&#34;image 1b4fd9f627002e6e19dc6f876c109d227cb28928 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4VHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAwAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAFBgcB/8QAIhAAAgICAQMFAAAAAAAAAAAAAQIDBQQREgAGIQcTIjFR/8QAFQEBAQAAAAAAAAAAAAAAAAAABAL/xAAfEQABAQkBAAAAAAAAAAAAAAABBAACBRESITFR0QP/2gAMAwEAAhEDEQA/AI7R1fZF3JhyWmY1PLKGGRrEaTH5hgfj7TAxgoSNa0CCfA0pI3np124aiynou++3bWbBwhmSY8MciEKvhwkjOUbXIMV3yUFQfsFl2niQ4oHWWixzQkTQxycDtSy+Qf3pUSVD2fBExYa40p3aBhv/2Q==&#34;,&#34;description&#34;:&#34;Gqeberha police were kept busy on Monday evening, managing to arrest two men and recover three vehicles in as many incidents after nightfall.&#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;1b4fd9f627002e6e19dc6f876c109d227cb28928&#34;,&#34;fingerprint&#34;:null,&#34;index_position&#34;:1632820646,&#34;created&#34;:1632820646000,&#34;average&#34;:&#34;#3f4152&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/EfvwxUZdzcdDYlN2wKZXeQa2NWl3GmDw9uoKVQbyq04Ht6PKHgfTcylvOrANMDbPn0Dg4FzgwcAt0XOjKaHyu_IMJ-CSYCBNpclT2PW7PWI&#34;,&#34;title&#34;:&#34;BUSY NIGHT:&#34;}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/news/&#34;,&#34;name&#34;:&#34;News&#34;,&#34;id&#34;:&#34;news&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;related_articles_keys&#34;:[],&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;Gqeberha police recover three vehicles, drugs and apprehend two suspects in one night&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;Gqeberha police recover three vehicles, drugs and apprehend two suspects in one night&#34;,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2021-09-28-gqeberha-police-recover-three-vehicles-drugs-and-apprehend-two-suspects-in-one-night&#34;,&#34;editors_choice&#34;:false,&#34;index_position&#34;:1632820713,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1632820646000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;Gqeberha police were kept busy on Monday evening, managing to arrest two men and recover three vehicles in as many incidents after nightfall.&#34;,&#34;published&#34;:1632820701000,&#34;source_id&#34;:&#34;4518028882477056&#34;,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/news/6173810189402112/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},&#34;now&#34;:1632827134000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;covid19&#34;,&#34;link&#34;:&#34;/news/covid19/&#34;,&#34;name&#34;:&#34;coronavirus&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;motoring&#34;,&#34;urlKey&#34;:&#34;motoring&#34;,&#34;name&#34;:&#34;Motoring&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;link&#34;:&#34;/pages/business-directory/&#34;,&#34;name&#34;:&#34;Business Directory&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;agrilive&#34;,&#34;urlKey&#34;:&#34;agrilive&#34;,&#34;name&#34;:&#34;AgriLIVE&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:null}"> <link rel="preload" href="/build/chunks/priority.c2615d33098d50ee98b0.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/priority.c2615d33098d50ee98b0.bundle.js"></script><link rel="preload" href="/build/chunks/priority.c2615d33098d50ee98b0.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/priority.c2615d33098d50ee98b0.bundle.css"> <link rel="preload" href="/build/chunks/entry.b9dda5564fb07c5c7915.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/entry.b9dda5564fb07c5c7915.bundle.css"> <link rel="preload" href="/build/chunks/pages/article.090e3c455f4fe857f428.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/pages/article.090e3c455f4fe857f428.bundle.css">    <link media href="https://fonts.googleapis.com/css?family=Cabin:400i|Lora:400,700|Montserrat:400,700|Raleway:700|Roboto+Condensed:400,700&display=swap" as=style rel=preload><link media href="https://fonts.googleapis.com/css?family=Cabin:400i|Lora:400,700|Montserrat:400,700|Raleway:700|Roboto+Condensed:400,700&display=swap" rel=stylesheet type=text/css><link media rel=preconnect href=//www.heraldlive.co.za><link media rel=preconnect href=//lh3.googleusercontent.com>      <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.52f526765cece01ebc03.bundle.css" media=print>   </head><body class="publication-herald-live herald-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RR9NN" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript>      <nav class="nav-dark nav-publication-herald-live  ">   <div class=nav-wrapper> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><a href=/markets-data/ aria-label=bar-chart target=_blank rel=noopener><i class="fa fa-bar-chart"></i></a></li><li class="social show-desktop"><a target=_blank aria-label=facebook rel=noopener href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a></li><li class="social show-desktop"><a target=_blank aria-label=twitter rel=noopener href="https://twitter.com/HeraldNMB"><i class="fa fa-twitter"></i></a></li><li class="social show-desktop"><a target=_blank aria-label=instagram rel=noopener href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></li><li class="social show-desktop"><a class=hl-premium rel=noopener href=/premium/ ><strong>HL</strong> Premium</a></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo> <a aria-label=logo href=/ ></a></div> <div class=user-buttons><ul><li><a aria-label="redeem voucher" href=/u/redeem-voucher/ > <i class="fa fa-gift vertical-center"></i> </a></li> <li><a href=/buy/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Subscribe </a></li>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li> </ul></div> <div class=sections-wrap><ul class=sections>  <li class=mobile> <a href=/buy/ > <i class="fa fa-users"></i> Subscribe </a></li><li class=mobile> <a href=/u/sign-up/ > <i class="fa fa-user-plus"></i> Register </a></li><li class=mobile> <a href=/u/sign-in/ > <i class="fa fa-sign-in"></i> Sign In </a></li>  <li class=mobile> <a href=/ class="  "> Home </a></li>  <li>  <a href="/news/" id="subsection-anchor news"  class=selected  rel="news"> News </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/news/politics/" > Politics </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li> <a href="/news/covid19/"   > coronavirus </a>   </li>   <li>  <a href="/business/" id="subsection-anchor business"  rel="business"> Business </a>    </li>   <li>  <a href="/sport/" id="subsection-anchor sport"  rel="sport"> Sport </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li>  <a href="/opinion/" id="subsection-anchor opinion"  rel="opinion"> Opinion </a>    </li>   <li>  <a href="/multimedia/" id="subsection-anchor multimedia"  rel="multimedia"> Multimedia </a>    </li>   <li>  <a href="/lifestyle/" id="subsection-anchor lifestyle"  rel="lifestyle"> Lifestyle </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/lifestyle/leisure/" > Leisure </a>  </li>   <li class=dropdown>  <a href="/lifestyle/motoring/" > Motoring </a>  </li>   <li class=dropdown>  <a href="/lifestyle/events/" > Events </a>  </li>  </ul>  </li>   <li> <a href="/pages/business-directory/"   > Business Directory </a>   </li>   <li> <a href="/weekend-post/your-weekend/"   > Weekend Post </a>   </li>   <li>  <a href="/agrilive/" id="subsection-anchor agrilive"  rel="agrilive"> AgriLIVE </a>    </li>   <li> <a href="/e-edition/"   > E-Edition </a>   </li>    </ul></div></div></nav><html></html> <div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script async defer=defer> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div><div class=wallpaper><div id=div-gpt-ad-wallpaper></div></div><div id=content class="  herald-live "><div class=banner><div id=div-gpt-ad-banner-1></div></div><div class=body-content>  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="herald-live">  <a href="/news/" rel="news"  target=_new  > News </a>   </span></div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>Gqeberha police recover three vehicles, drugs and apprehend two suspects in one night</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>    <div class="article-meta ">    <div class=author-description> <span class="article-author author-list"> By <span><span class='authors-list'>Herald Reporter</span></span> - <span class=article-pub-date> 28 September 2021 </span> </span></div>  </div> <div class=social-container>     <div class=social-links data-social-title="Gqeberha police recover three vehicles, drugs and apprehend two suspects in one night" data-social-url="/news/2021-09-28-gqeberha-police-recover-three-vehicles-drugs-and-apprehend-two-suspects-in-one-night/" data-social-synopsis="Gqeberha police were kept busy on Monday evening, managing to arrest two men and recover three vehicles in as many incidents after nightfall." data-social-image="//lh3.googleusercontent.com/EfvwxUZdzcdDYlN2wKZXeQa2NWl3GmDw9uoKVQbyq04Ht6PKHgfTcylvOrANMDbPn0Dg4FzgwcAt0XOjKaHyu_IMJ-CSYCBNpclT2PW7PWI" data-social-tags="" data-social-pub="herald-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>     <div class=article-widgets>       <div id="7506ea4c-2f3c-41fe-95ef-8b4f7fdecd0d" class="article-widget article-widget-image"  aria-label=widget-anchor rel="image">    <div class=wrap>  <div class=image-container> <a aria-label=image class="image "  data-image="//lh3.googleusercontent.com/EfvwxUZdzcdDYlN2wKZXeQa2NWl3GmDw9uoKVQbyq04Ht6PKHgfTcylvOrANMDbPn0Dg4FzgwcAt0XOjKaHyu_IMJ-CSYCBNpclT2PW7PWI"   data-lightbox="article1b4fd9f627002e6e19dc6f876c109d227cb28928"   data-title="  BUSY NIGHT:   - Supplied  "  href="//lh3.googleusercontent.com/EfvwxUZdzcdDYlN2wKZXeQa2NWl3GmDw9uoKVQbyq04Ht6PKHgfTcylvOrANMDbPn0Dg4FzgwcAt0XOjKaHyu_IMJ-CSYCBNpclT2PW7PWI=s1200"  style="padding-top:75.0%;"> <img src="//lh3.googleusercontent.com/EfvwxUZdzcdDYlN2wKZXeQa2NWl3GmDw9uoKVQbyq04Ht6PKHgfTcylvOrANMDbPn0Dg4FzgwcAt0XOjKaHyu_IMJ-CSYCBNpclT2PW7PWI=s512" alt="Gqeberha police were kept busy on Monday evening, managing to arrest two men and recover three vehicles in as many incidents after nightfall."> </a>  <div class=image-text>  <span class=title> <strong>BUSY NIGHT:</strong> </span>   <span class=break> </span>   <span class=description> Gqeberha police were kept busy on Monday evening, managing to arrest two men and recover three vehicles in as many incidents after nightfall. </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Supplied </span> </span>  </div> </div> </div> </div>       <div id="dd489f56-283d-44cc-8684-2e9d71ce2c79" class="article-widget article-widget-text"  aria-label=widget-anchor rel="text">    <div class=wrap>  <div class=text>   <p>Gqeberha police were kept busy on Monday evening, managing to arrest two men and recover three vehicles in as many incidents after nightfall.</p><p>Police spokesperson Capt Andre Beetge said in the first incident at about 7pm, members of SA Police Service (SAPS) K9 unit stopped and searched a suspicious orange Geely in Western Road, Central.</p><p>“They discovered and confiscated four packets of cocaine, eight packets of Tik and 39 Mandrax tablets which was in the possession of the driver.”</p><p>The 41-year-old male driver was arrested and charged with the illegal possession of drugs, he said.</p><p>A short while later, at about 8:40pm, SAPS members spotted an abandoned white Toyota bakkie in Mavuso Road in Kwazakhele.</p><p>“On closer inspection of the vehicle, it was discovered that the vehicle had false number plates, and that it was a vehicle hijacked in Kwazakhele in March.”</p><p>The vehicle was subsequently confiscated for further forensic analysis and tests.</p><p>In the third incident, SAPS members found a white VW Transporter parked in Smith Street, Richmond Hill about a half-hour after midnight.</p><p>“On searching the vehicle and questioning the driver of the vehicle, it was discovered that the driver was using it without the consent of the owner.</p><p>“The owner of the vehicle opened a case in Makhanda earlier this month,” Beetge said.</p><p>The 40-year-old driver was arrested and the vehicle handed back to its rightful owner.</p><p>The two suspects will appear in Gqeberha Magistrate's Court on Wednesday.</p><p><strong>HeraldLIVE</strong></p>   </div> </div> </div>    </div>                                                      <div class=article-subscribe> <a href=/buy/ ><img width=100% height=100% src=/publication/custom/static/banners/hl-subscribe.png alt=subscribe></a></div>   <div class=banner-mobile><div id=div-gpt-ad-banner-2-mobile></div></div> <div class="social-container next-article-wrapper">     <div class=social-links data-social-title="Gqeberha police recover three vehicles, drugs and apprehend two suspects in one night" data-social-url="/news/2021-09-28-gqeberha-police-recover-three-vehicles-drugs-and-apprehend-two-suspects-in-one-night/" data-social-synopsis="Gqeberha police were kept busy on Monday evening, managing to arrest two men and recover three vehicles in as many incidents after nightfall." data-social-image="//lh3.googleusercontent.com/EfvwxUZdzcdDYlN2wKZXeQa2NWl3GmDw9uoKVQbyq04Ht6PKHgfTcylvOrANMDbPn0Dg4FzgwcAt0XOjKaHyu_IMJ-CSYCBNpclT2PW7PWI" data-social-tags="" data-social-pub="herald-live">  <a aria-label=facebook class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a aria-label=twitter class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a aria-label=pinterest class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a aria-label=email class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a aria-label=article-print id="article-print print" class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a aria-label=whatsapp class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  <a aria-label=next-article class="next-article social-item" href="/news/2021-09-28-two-men-arrested-for-illegal-possession-of-a-firearm-and-ammunition/" title="Two men arrested for illegal possession of a firearm and ammunition">Next Article<i class="fa fa-chevron-right"></i></a>   </div> </div>  <div class=nearme-article></div>       <div class=no-access-comments><div class=row><div class="col-md-10 col-12"><p>Would you like to comment on this article or view other readers' comments? Register (it’s quick and free) or sign in now.</p></div><div class="col-md-2 col-12"> <img width=100% height=100% src=/publication/custom/static/logos/speechbubbles.svg alt="Speech Bubbles"></div></div><div class=row><div class="col-md-6 col-12"> <a href=/u/sign-up/ > <button class="btn btn-default">REGISTER</button> </a></div><div class="col-md-6 col-12"> <button id=comment-block-login class="btn btn-default">SIGN IN</button></div></div><div class=row><div class=col-12><p class=comment-policy>Please read our <a href=/comments/ >Comment Policy</a> before commenting.</p></div></div></div> <script> // Disqus initialization.
        (function() { // DON'T EDIT BELOW THIS LINE
            var d = document, s = d.createElement('script');
            s.src = "//heraldlive-1.disqus.com/embed.js";
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript>        <div id=taboola-desktop-below-article-thumbnails></div><script async defer=defer> if (screenMode == 'desktop') {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-desktop-below-article-thumbnails',
      placement: 'Desktop Below Article Thumbnails',
      target_type: 'mix'
    });

  }; </script>    </div> <div class="side-bar col-lg-4 col-md-12 col-12"><div class="ad side-bar-block"><div id=div-gpt-ad-block-1></div></div>  <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a aria-label=video-link class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/52gprJQx2nbmKB1paxCZg8i92h9Sf32DiJAZhIokROAsv4-GdoOwDnFbftUMkC0D9eW0TQI-_XlVExjneJIVa3DqhHjsacXM);" href="/news/2021-09-20-cry-the-beloved-st-georges-park/" rel="5155699633946624,14a7a1f1-8035-48ec-84b1-b586a58a3492"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a aria-label=video-link href="/news/2021-09-20-cry-the-beloved-st-georges-park/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label=video-link href="/news/2021-09-20-cry-the-beloved-st-georges-park/"> St George’s Park clubs under siege </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a aria-label=video-link href="/weekend-post/your-weekend/2021-09-18-e-hailing-drivers-under-siege-from-groups-of-minibus-taxi-operators/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a aria-label=video-link href="/weekend-post/your-weekend/2021-09-18-e-hailing-drivers-under-siege-from-groups-of-minibus-taxi-operators/"> E-hailer driver beaten, forcefully removed from car </a></div></div></div> </div></div>    <div class=trending><div class=widget-title><h3>Most Read</h3></div><ul>  <li><div class=content> <a class=title href="/news/world/2021-09-28-relief-and-disbelief-greet-r-kelly-guilty-verdict/"> Relief and disbelief greet R. Kelly guilty verdict </a> <br>  <a href="/herald-live/news/world/" class=category> World  </a>  </div></li> <li><div class=content> <a class=title href="/news/politics/2021-09-27-da-lays-criminal-complaint-against-municipality-over-sewage-pollution/"> DA lays criminal complaint against municipality over sewage pollution </a> <br>  <a href="/herald-live/news/politics/" class=category> Politics   <div class="premium-icon "> <i class="fa fa-lock"></i>  </div>  </a>  </div></li> <li><div class=content> <a class=title href="/news/politics/2021-09-27-i-still-need-time-to-recover-says-bhanga/"> I still need time to recover, says Bhanga </a> <br>  <a href="/herald-live/news/politics/" class=category> Politics   <div class="premium-icon "> <i class="fa fa-lock"></i>  </div>  </a>  </div></li> <li><div class=content> <a class=title href="/news/politics/2021-09-28-why-should-people-be-crying-to-go-to-the-uk-malema-weighs-in-on-uk-red-list-debate/"> 'Why should people be crying to go to the UK?' - Malema weighs in on UK red ... </a> <br>  <a href="/herald-live/news/politics/" class=category> Politics  </a>  </div></li> <li><div class=content> <a class=title href="/news/politics/2021-09-27-malema-and-mpofu-would-be-among-the-first-to-pay-wealth-tax-for-indigent-families/"> Malema and Mpofu would be among the first to pay wealth tax for indigent ... </a> <br>  <a href="/herald-live/news/politics/" class=category> Politics  </a>  </div></li> </ul></div>  <div class="ad side-bar-block sticky-container"><div id=div-gpt-ad-block-2></div></div>  <div id=taboola-mobile-below-article-thumbnails></div><script async defer=defer> if (screenMode == 'mobile') {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-mobile-below-article-thumbnails',
      placement: 'Mobile Below Article Thumbnails',
      target_type: 'mix'
    });
  }; </script>   </div></div> </div></div>  </div>  </div><div class=banner><div id=div-gpt-ad-banner-3></div></div></div> <footer class="footer-publication-herald-live"><div class=footer-line><div class=bottom-social> <a target=_blank rel=noopener aria-label=facebook href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a> <a target=_blank rel=noopener aria-label=twitter href="https://twitter.com/HeraldNMB"><i class="fa fa-twitter"></i></a> <a target=_blank rel=noopener aria-label=instagram href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></div></div><div class="container footer-container"><div class=row><div class=col-12><p class=coronavirus> Read more at the SA government's <a href=https://sacoronavirus.co.za/ rel=noopener target=_blank> online coronavirus portal </a> or use the 24-hour public hotline: 0800 029 999 </p></div></div><div class=row><div class="col-lg-3 col-md-3 main-menu col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/news">News</a></div><ul>  <li><a href="/news/politics" target=_blank rel=noopener>Politics</a></li> <li><a href="/news/world" target=_blank rel=noopener>World</a></li> <li><a href="/news/" target=_blank rel=noopener>State Capture</a></li> </ul></div><div class=footer-list><div class=footer-heading>  <a href="/">coronavirus</a></div><ul>  </ul></div><div class=footer-list><div class=footer-heading>  <a href="/business">Business</a></div><ul>  </ul></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/sport">Sport</a></div><ul>  <li><a href="/sport/cricket" target=_blank rel=noopener>Cricket</a></li> <li><a href="/sport/soccer" target=_blank rel=noopener>Soccer</a></li> <li><a href="/sport/rugby" target=_blank rel=noopener>Rugby</a></li> </ul></div><div class=footer-list><div class=footer-heading>  <a href="/opinion">Opinion</a></div><ul>  </ul></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a aria-label=multimedia href="/multimedia">Multimedia</a></div><ul>  </ul></div><div class=footer-list><div class=footer-heading>  <a aria-label=lifestyle href="/lifestyle">Lifestyle</a></div></div><div class=footer-list><div class=footer-heading>  <a href="/pages/business-directory/">Business Directory</a></div></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> KEEP IN TOUCH </div><ul><li><a href=/about-us/ >About us</a></li><li><a href=/contact-us/ >Contact us</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/classifieds/ >Classifieds</a></li></ul></div><div class=footer-list><div class=footer-heading> POLICY INFO </div><ul><li><a href=/privacy-policy/ >Privacy policy</a></li><li><a href=/comments/ >Comment policy</a></li><li><a href=/terms/ >Terms &amp; conditions</a></li><li><a href=/faqs/ >FAQs</a></li></ul></div></div></div><div class="container copyright"><div class=row><div class=col-md-8><div class=title> HeraldLIVE </div><span> &copy; 2021 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img width=297px height=64px src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div></div><div class=clearfix></div></div></div></footer>   <div class="sticky-footer sticky-inactive"><div id=gpt-exit><div class="box box3"><svg viewbox="0 0 40 40"><path class=close-x d="M 10,10 L 30,30 M 30,10 L 10,30"></path></svg></div></div><center id="div-gpt-ad-sticky" class="clearfix ad-wrap"> <script async defer=defer> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-sticky");
                });

            } </script> </center>  </div>    <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "heraldlive.co.za";
    _sf_async_config.useCanonical = true;  _sf_async_config.sections = "desktop-herald-live-news";
    _sf_async_config.authors = "Herald Reporter";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    // Creates an adblock detection plugin.
    ga('provide', 'adblockTracker', function(tracker, opts) {
      var ad = document.createElement('ins');
      ad.className = 'AdSense';
      ad.style.display = 'block';
      ad.style.position = 'absolute';
      ad.style.top = '-1px';
      ad.style.height = '1px';
      document.body.appendChild(ad);
      tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
      document.body.removeChild(ad);
    });

    ga('create', 'UA-2619645-1', 'auto');
    ga('require', 'adblockTracker', {dimensionIndex: 1});
    ga('send', 'pageview'); </script>    <link media rel=preconnect href=//www.googletagservices.com><link media rel=preconnect href=//securepubads.g.doubleclick.net><link media rel=preconnect href=//stats.g.doubleclick.net><link media rel=preconnect href=//www.googletagmanager.com><link media rel=preconnect href=//adservice.google.co.za><link media rel=preconnect href=//cdn.ampproject.org><link media rel=preconnect href=//fonts.gstatic.com><link media rel=preconnect href=//www.google-analytics.com><link media rel=preconnect href=//connect.facebook.net>  <link rel="preload" href="/build/chunks/entry.b9dda5564fb07c5c7915.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/entry.b9dda5564fb07c5c7915.bundle.js"></script> <link rel="preload" href="/build/chunks/pages/article.090e3c455f4fe857f428.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/pages/article.090e3c455f4fe857f428.bundle.js"></script>     <script> _taboola.push({ flush: true }); </script>    </body></html>