  <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>SA Music Legends Forum bats for former SABC execs who paid them</title>    <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="sabc,forum,william mthethwa,special investigating unit,lebogang modiba,james aguma,hlaudi motsoeneng,musicians,south african music legends forum,sa music legends forum"><meta name=description content="The South African Music Legends Forum has filed an application to intervene in the case lodged the SABC and the Special Investigating Unit to set aside a 2016 decision to pay 53 music artists for the role they played during apartheid."><meta name=news_keywords content="sabc,forum,william mthethwa,special investigating unit,lebogang modiba,james aguma,hlaudi motsoeneng,musicians,south african music legends forum,sa music legends forum"><link rel=alternate href="https://www.heraldlive.co.za/news/2021-07-22-sa-music-legends-forum-bats-for-former-sabc-execs-who-paid-them/" hreflang="en-ZA">   <meta name=robots content="index, follow">    <meta itemprop=description name="The South African Music Legends Forum has filed an application to intervene in the case lodged the SABC and the Special Investigating Unit to set aside a 2016 decision to pay 53 music artists for the role they played during apartheid."><link itemprop=url rel=canonical href="https://www.heraldlive.co.za/news/2021-07-22-sa-music-legends-forum-bats-for-former-sabc-execs-who-paid-them/">    <link rel=amphtml href="https://www.heraldlive.co.za/amp/news/2021-07-22-sa-music-legends-forum-bats-for-former-sabc-execs-who-paid-them/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.heraldlive.co.za/news/2021-07-22-sa-music-legends-forum-bats-for-former-sabc-execs-who-paid-them/",
                    "headline": "SA Music Legends Forum bats for former SABC execs who paid them",
                    "description": "The South African Music Legends Forum has filed an application to intervene in the case lodged the SABC and the Special Investigating Unit to set aside a 2016 decision to pay 53 music artists for the role they played during apartheid.",
                    "datePublished": "2021-07-22T15:54:54+0200",  "dateModified": "2021-07-22T15:54:54+0200",   "author": {
                            "@type": "Person",
                            "name": "Ernest Mabuza"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/hCLakZ8fNdFD1MxhowannYANSepoAkXx0JFOu0xrUb0Sj-2jShxzVEFMgenCLEXvn7W5JJeo7zyuuwfuB1S3_7gQuDTqSiOEx2FW",
                                "author": "ALON SKUY",
                                "height": "746",
                                "width": "1120"
                            }
                        ],   "publisher": {
                        "@type": "Organization",
                        "name": "HeraldLIVE",
                        "url": "https://www.heraldlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.heraldlive.co.za/publication/custom/static/logos/logo.herald-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/HeraldLIVE", "https://www.instagram.com/heraldlive", "https://twitter.com/HeraldPE", "https://www.youtube.com/user/TheHeraldPE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=5,minimum-scale=1"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.heraldlive.co.za/news/2021-07-22-sa-music-legends-forum-bats-for-former-sabc-execs-who-paid-them/"><meta property=og:title content="SA Music Legends Forum bats for former SABC execs who paid them"><meta property=og:description content="The South African Music Legends Forum has filed an application to intervene in the case lodged the SABC and the Special Investigating Unit to set aside a 2016 decision to pay 53 music artists for the role they played during apartheid."><meta property=og:type content="article"><meta property=og:site_name content="HeraldLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/hCLakZ8fNdFD1MxhowannYANSepoAkXx0JFOu0xrUb0Sj-2jShxzVEFMgenCLEXvn7W5JJeo7zyuuwfuB1S3_7gQuDTqSiOEx2FW=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="2001871730066347">  <meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@HeraldPE"><meta name=twitter:creator content="@HeraldPE"><meta name=twitter:title content="SA Music Legends Forum bats for former SABC execs who paid them"><meta name=twitter:description content="The South African Music Legends Forum has filed an application to intervene in the case lodged the SABC and the Special Investigating Unit to set aside a 2016 decision to pay 53 music artists for the role they played during apartheid."><meta name=twitter:image:src content="https://lh3.googleusercontent.com/hCLakZ8fNdFD1MxhowannYANSepoAkXx0JFOu0xrUb0Sj-2jShxzVEFMgenCLEXvn7W5JJeo7zyuuwfuB1S3_7gQuDTqSiOEx2FW=s1000">  <meta name=article:publisher value="https://www.heraldlive.co.za/">   <meta name=article:author content="https://www.heraldlive.co.za/authors/ernest-mabuza/"><meta property=author content="https://www.heraldlive.co.za/authors/ernest-mabuza/"><link rel=author content="https://www.heraldlive.co.za/authors/ernest-mabuza/">          <script src=https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=heraldlive async></script> <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2228"></script>   <script rel=preconnect src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script src=https://securepubads.g.doubleclick.net/tag/js/gpt.js async></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script> <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "2837651136267650");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=2837651136267650&ev=PageView&noscript=1"> </noscript>  <script>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</script> <script>  /** Taboola tag **/
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
        if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/arenaafrica-herladlive/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
        {window.performance.mark('tbl_ic');}  </script>                                                                                                        <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': '',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2021-07-22-sa-music-legends-forum-bats-for-former-sabc-execs-who-paid-them',
      'articleAccess': 'yes',
      'contentCategory': 'news',
      'keywordsMetaData': 'sabc,forum,william mthethwa,special investigating unit,lebogang modiba,james aguma,hlaudi motsoeneng,musicians,south african music legends forum,sa music legends forum',
      'articleWordCount': '507',
      'author': 'Ernest Mabuza',
      'contentType': 'free',
      'liftContent': 'no',
      'commentsAvailable': 'no',
      'embeddedContentRelatedContent': 'no',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({
        "gtm.start":
        new Date().getTime(), event: "gtm.js",
    });
    var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s), dl = l != "dataLayer" ? "&l=" + l : "";
    j.async = true;
    j.src =
        "https://www.googletagmanager.com/gtm.js?id=" + i + dl;
    f.parentNode.insertBefore(j, f);
})(window, document, "script", "dataLayer", "GTM-T2RR9NN");</script> <script>var _sf_startpt = (new Date()).getTime();</script> <script>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement("script")).type="application/javascript",i.async=!0,i.src="//cdn.mookie1.com/containr.js",t.head.appendChild(i))}(window,document,[]);
    mpfContainr("V2_661830",{"host": "za-gmtdmp.mookie1.com", "tagType": "learn","src.rand": "[timestamp]", "src.id" : "[add_sourceid_here]" }); </script> <noscript> <iframe src="//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript>    <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;HeraldLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;herald-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;herald-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;covid19&#34;,&#34;link&#34;:&#34;/news/covid19/&#34;,&#34;name&#34;:&#34;coronavirus&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;motoring&#34;,&#34;urlKey&#34;:&#34;motoring&#34;,&#34;name&#34;:&#34;Motoring&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;link&#34;:&#34;/pages/business-directory/&#34;,&#34;name&#34;:&#34;Business Directory&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;agrilive&#34;,&#34;urlKey&#34;:&#34;agrilive&#34;,&#34;name&#34;:&#34;AgriLIVE&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;key&#34;:5884493843922944,&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/news/2021-07-22-sa-music-legends-forum-bats-for-former-sabc-execs-who-paid-them/&#34;,&#34;slug_custom&#34;:&#34;2021-07-22-sa-music-legends-forum-bats-for-former-sabc-execs-who-paid-them&#34;,&#34;image&#34;:{&#34;author&#34;:&#34;ALON SKUY&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/195cb1b79fd0965903e1fea6b34a249a2ec0d27a&#34;,&#34;height&#34;:746,&#34;keywords&#34;:[&#34;hlaudi&#34;],&#34;palette&#34;:[&#34;#6f5c3d&#34;,&#34;#cab992&#34;,&#34;#262119&#34;,&#34;#181814&#34;,&#34;#090a07&#34;],&#34;title&#34;:&#34;&#34;,&#34;blob_key&#34;:&#34;AMIfv96RQxqWGpBZUd4p1wZdxEhmHBFBXNLXh-TdAnzsg-RgVX-rmPaeC0bhD0OTGIRck029Rug-Yn-eUjE3EQq4qZ6GjcbBDfMcMc6uCXC4OP5Pnz-nu9x69mM873AKkhV0jiLdyzBUW95DsZSYaT73iVst0nU7N71Wng3iKm_1Xt_OSzRAbDs&#34;,&#34;filename&#34;:&#34;195cb1b79fd0965903e1fea6b34a249a2ec0d27a&#34;,&#34;width&#34;:1120,&#34;state&#34;:&#34;image 195cb1b79fd0965903e1fea6b34a249a2ec0d27a was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eEh4eHh4eHh4eHh4eHh4eHhIeHh4eHh4eHh4eFR4eHhUeHh4eHhUeHhIeHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwX/xAAkEAABBAECBgMAAAAAAAAAAAACAQMEEQUGEwAHEiIxQSEkUf/EABQBAQAAAAAAAAAAAAAAAAAAAAT/xAAaEQACAgMAAAAAAAAAAAAAAAACAwABBBFR/9oADAMBAAIRAxEAPwDFxvMfGYHRGLFvKw4WelPR2H9h1PpkdI46SL1diDd/F0vwvvgnzl1wWq9cOz2thuXAZGHtFKRG3FaMutOrtSislTxaLXtEUviQZPlbmHTjxydciERuqyO4teO6rpPy+JvmpUnIC3kpz7kmZJIzeecJSI1tOAoxhWNjXYhjrO9z/9k=&#34;,&#34;description&#34;:&#34;The SA Music Legends Forum has filed an application to intervene in the case lodged by the SABC and the Special Investigating Unit to set aside a 2016 decision to pay 53 music artists for the role they played during apartheid. Former SABC COO Hlaudi Motsoeneng was one of the executives who took the decision to pay the artists.&#34;,&#34;focal_y&#34;:19,&#34;focal_x&#34;:45,&#34;key&#34;:&#34;195cb1b79fd0965903e1fea6b34a249a2ec0d27a&#34;,&#34;fingerprint&#34;:&#34;gn4::14161037&#34;,&#34;aggregate&#34;:true,&#34;created&#34;:1626957994000,&#34;average&#34;:&#34;#594f3c&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/hCLakZ8fNdFD1MxhowannYANSepoAkXx0JFOu0xrUb0Sj-2jShxzVEFMgenCLEXvn7W5JJeo7zyuuwfuB1S3_7gQuDTqSiOEx2FW&#34;,&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;link&#34;:&#34;&#34;},&#34;author_keys&#34;:[5117042726273024],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::times-live-5332336516268032&#34;,&#34;keywords&#34;:[&#34;sabc&#34;,&#34;forum&#34;,&#34;william mthethwa&#34;,&#34;special investigating unit&#34;,&#34;lebogang modiba&#34;,&#34;james aguma&#34;,&#34;hlaudi motsoeneng&#34;,&#34;musicians&#34;,&#34;south african music legends forum&#34;,&#34;sa music legends forum&#34;],&#34;count_embedded_articles&#34;:0,&#34;title_section_text&#34;:&#34;SA Music Legends Forum bats for former SABC execs who paid them&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;herald-live&#34;,&#34;primary&#34;:true,&#34;name&#34;:&#34;HeraldLIVE&#34;},&#34;title&#34;:&#34;SA Music Legends Forum bats for former SABC execs who paid them&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;kwababanam@theherald.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;kwababanam@theherald.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;times-live&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:false,&#34;subsection&#34;:null,&#34;embedded_articles_list&#34;:[],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;SA Music Legends Forum bats for former SABC execs who paid them&#34;,&#34;sections&#34;:[{&#34;publication&#34;:&#34;herald-live&#34;,&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:true}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[&#34;2021-07-22-sa-music-legends-forum-bats-for-former-sabc-execs-who-paid-them&#34;],&#34;count_image&#34;:1,&#34;related_articles&#34;:null,&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[],&#34;print_article_key&#34;:null,&#34;count_audio&#34;:0,&#34;search_text&#34;:&#34; SA Music Legends Forum bats for former SABC execs who paid them Ernest Mabuza sabc forum william mthethwa special investigating unit lebogang modiba james aguma hlaudi motsoeneng musicians south african music legends forum sa music legends forum The South African Music Legends Forum has filed an application to intervene in the case lodged the SABC and the Special Investigating Unit to set aside a 2016 decision to pay 53 music artists for the role they played during apartheid.&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1626962002000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:169,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:507,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;The South African Music Legends Forum has filed an application to intervene in the case lodged the SABC and the Special Investigating Unit to set aside a 2016 decision to pay 53 music artists for the role they played during apartheid.&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;content_type&#34;:&#34;image/jpeg&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/195cb1b79fd0965903e1fea6b34a249a2ec0d27a&#34;,&#34;height&#34;:746,&#34;keywords&#34;:[&#34;hlaudi&#34;],&#34;palette&#34;:[&#34;#6f5c3d&#34;,&#34;#cab992&#34;,&#34;#262119&#34;,&#34;#181814&#34;,&#34;#090a07&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/hCLakZ8fNdFD1MxhowannYANSepoAkXx0JFOu0xrUb0Sj-2jShxzVEFMgenCLEXvn7W5JJeo7zyuuwfuB1S3_7gQuDTqSiOEx2FW&#34;,&#34;blob_key&#34;:&#34;AMIfv96RQxqWGpBZUd4p1wZdxEhmHBFBXNLXh-TdAnzsg-RgVX-rmPaeC0bhD0OTGIRck029Rug-Yn-eUjE3EQq4qZ6GjcbBDfMcMc6uCXC4OP5Pnz-nu9x69mM873AKkhV0jiLdyzBUW95DsZSYaT73iVst0nU7N71Wng3iKm_1Xt_OSzRAbDs&#34;,&#34;filename&#34;:&#34;195cb1b79fd0965903e1fea6b34a249a2ec0d27a&#34;,&#34;width&#34;:1120,&#34;state&#34;:&#34;image 195cb1b79fd0965903e1fea6b34a249a2ec0d27a was uploaded&#34;,&#34;version&#34;:1,&#34;author&#34;:&#34;ALON SKUY&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eEh4eHh4eHh4eHh4eHh4eHhIeHh4eHh4eHh4eFR4eHhUeHh4eHhUeHhIeHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwX/xAAkEAABBAECBgMAAAAAAAAAAAACAQMEEQUGEwAHEiIxQSEkUf/EABQBAQAAAAAAAAAAAAAAAAAAAAT/xAAaEQACAgMAAAAAAAAAAAAAAAACAwABBBFR/9oADAMBAAIRAxEAPwDFxvMfGYHRGLFvKw4WelPR2H9h1PpkdI46SL1diDd/F0vwvvgnzl1wWq9cOz2thuXAZGHtFKRG3FaMutOrtSislTxaLXtEUviQZPlbmHTjxydciERuqyO4teO6rpPy+JvmpUnIC3kpz7kmZJIzeecJSI1tOAoxhWNjXYhjrO9z/9k=&#34;,&#34;description&#34;:&#34;The SA Music Legends Forum has filed an application to intervene in the case lodged by the SABC and the Special Investigating Unit to set aside a 2016 decision to pay 53 music artists for the role they played during apartheid. Former SABC COO Hlaudi Motsoeneng was one of the executives who took the decision to pay the artists.&#34;,&#34;link&#34;:&#34;&#34;,&#34;focal_x&#34;:45,&#34;key&#34;:&#34;195cb1b79fd0965903e1fea6b34a249a2ec0d27a&#34;,&#34;fingerprint&#34;:&#34;gn4::14161037&#34;,&#34;aggregate&#34;:true,&#34;created&#34;:1626957994000,&#34;average&#34;:&#34;#594f3c&#34;,&#34;title&#34;:&#34;&#34;,&#34;mode&#34;:&#34;default&#34;,&#34;focal_y&#34;:19}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:{&#34;category&#34;:&#34;journalist&#34;,&#34;bio&#34;:null,&#34;slug&#34;:&#34;ernest-mabuza&#34;,&#34;tel&#34;:null,&#34;name&#34;:&#34;Ernest Mabuza&#34;,&#34;created&#34;:1527780622000,&#34;image&#34;:{&#34;palette&#34;:[&#34;#edeae5&#34;,&#34;#efe6d5&#34;,&#34;#ebe3d4&#34;,&#34;#6a5051&#34;,&#34;#d7c7c7&#34;],&#34;created&#34;:1601394979000,&#34;description&#34;:&#34;&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/suH7-K2eCoTen-nlBOB07rbwtP7I9CNUeOk0tDGC6g07pOnVd8iIL44rR_oAA2xkhrfcyJ04nr4qcTmN9ljl&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/ad90f56ba44dcf17d914569f49d4d4ffa412e897&#34;,&#34;blob_key&#34;:&#34;AMIfv94UM_66BtX7_YDXCv5Fzkl2YxDoQG0w_7wHoDTNmtDgFXpSC_L3y9JYfhhtXbtY8ba4SKbuP5NPfoYyOhPcr-58R0cMhckix9kXRP_B402-QcUQCLrjCz0gBo-9esAt72lFmBJYzaEIp5mY_UK6y9gEBKeSzg0UygAYGCk5KtY0ORCVkDo&#34;,&#34;average&#34;:&#34;#c7b9b1&#34;,&#34;author&#34;:&#34;&#34;,&#34;height&#34;:196,&#34;width&#34;:194,&#34;state&#34;:null,&#34;version&#34;:1,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;content_type&#34;:&#34;image/png&#34;,&#34;fingerprint&#34;:null,&#34;keywords&#34;:[],&#34;title&#34;:&#34;&#34;,&#34;filename&#34;:&#34;ad90f56ba44dcf17d914569f49d4d4ffa412e897&#34;,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEBAwUEAQQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4KEQ0eHh4eHh4eHh4eHh4eHh4eHhUeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIABAAEAMBIgACEQEDEQH/xAAWAAADAAAAAAAAAAAAAAAAAAAFBgf/xAAlEAACAQMCBgMBAAAAAAAAAAABAgMEBxEFEgAGCCExQRRRgRX/xAAUAQEAAAAAAAAAAAAAAAAAAAAE/8QAGREAAgMBAAAAAAAAAAAAAAAAAQIAETED/9oADAMBAAIRAxEAPwCqX05ju5an+BotlNTk0qXUpZZKmqhgEkiQRBNwXcrKCTIvrP1juQas3rNxr3cmPJdup+bVUtVJTfKaMI06AKyuygABsOAcAePHAK+um9Qt16DRqvp5081clFUsZo45AJjEy99v6q+MnwfR4YbV6dzj0/8AI9HRXdCiufdNUYcNsZj2Q47Hau1cjIOOCnm4XI20KUNn/9k=&#34;},&#34;title&#34;:&#34;Journalist&#34;,&#34;email&#34;:null,&#34;state&#34;:null,&#34;version&#34;:1,&#34;key&#34;:5117042726273024,&#34;social&#34;:{&#34;twitter&#34;:null,&#34;facebook&#34;:null,&#34;instagram&#34;:null},&#34;active&#34;:true,&#34;publication_key&#34;:null},&#34;section&#34;:{&#34;link&#34;:&#34;/news/&#34;,&#34;name&#34;:&#34;News&#34;,&#34;id&#34;:&#34;news&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;SA Music Legends Forum bats for former SABC execs who paid them&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;SA Music Legends Forum bats for former SABC execs who paid them&#34;,&#34;groups&#34;:[],&#34;active&#34;:true,&#34;slug&#34;:&#34;2021-07-22-sa-music-legends-forum-bats-for-former-sabc-execs-who-paid-them&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1626962002000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;The South African Music Legends Forum has filed an application to intervene in the case lodged the SABC and the Special Investigating Unit to set aside a 2016 decision to pay 53 music artists for the role they played during apartheid.&#34;,&#34;published&#34;:1626962094000,&#34;source_id&#34;:&#34;5332336516268032&#34;,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/news/5884493843922944/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},&#34;now&#34;:1626966020000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;cosmosArticleSlug&#34;:&#34;covid19&#34;,&#34;link&#34;:&#34;/news/covid19/&#34;,&#34;name&#34;:&#34;coronavirus&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;cricket&#34;,&#34;urlKey&#34;:&#34;cricket&#34;,&#34;name&#34;:&#34;Cricket&#34;},{&#34;id&#34;:&#34;soccer&#34;,&#34;urlKey&#34;:&#34;soccer&#34;,&#34;name&#34;:&#34;Soccer&#34;},{&#34;id&#34;:&#34;rugby&#34;,&#34;urlKey&#34;:&#34;rugby&#34;,&#34;name&#34;:&#34;Rugby&#34;}],&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;motoring&#34;,&#34;urlKey&#34;:&#34;motoring&#34;,&#34;name&#34;:&#34;Motoring&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;link&#34;:&#34;/pages/business-directory/&#34;,&#34;name&#34;:&#34;Business Directory&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;agrilive&#34;,&#34;urlKey&#34;:&#34;agrilive&#34;,&#34;name&#34;:&#34;AgriLIVE&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:null}"> <link rel="preload" href="/build/chunks/priority.4456621a7265d86b9b14.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/priority.4456621a7265d86b9b14.bundle.js"></script><link rel="preload" href="/build/chunks/priority.4456621a7265d86b9b14.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/priority.4456621a7265d86b9b14.bundle.css"> <link rel="preload" href="/build/chunks/entry.ee3214c9b2d2af0b9465.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/entry.ee3214c9b2d2af0b9465.bundle.css"> <link rel="preload" href="/build/chunks/pages/article.b6a3ddd2b9a7a2e37832.bundle.css" as="style" ><link rel="stylesheet" href="/build/chunks/pages/article.b6a3ddd2b9a7a2e37832.bundle.css">    <link media href="https://fonts.googleapis.com/css?family=Cabin:400i|Lora:400,700|Montserrat:400,700|Raleway:700|Roboto+Condensed:400,700&display=swap" as=style rel=preload><link media href="https://fonts.googleapis.com/css?family=Cabin:400i|Lora:400,700|Montserrat:400,700|Raleway:700|Roboto+Condensed:400,700&display=swap" rel=stylesheet type=text/css><link media rel=preconnect href=//www.heraldlive.co.za><link media rel=preconnect href=//lh3.googleusercontent.com>      <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.9559dc7625d7891ea521.bundle.css" media=print>   </head><body class="publication-herald-live herald-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RR9NN" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style=display:none;>      <nav class="nav-dark nav-publication-herald-live  ">   <div class=nav-wrapper> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><a href=/markets-data/ aria-label=bar-chart target=_blank rel=noopener><i class="fa fa-bar-chart"></i></a></li><li class="social show-desktop"><a target=_blank aria-label=facebook rel=noopener href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a></li><li class="social show-desktop"><a target=_blank aria-label=twitter rel=noopener href="https://twitter.com/HeraldPE"><i class="fa fa-twitter"></i></a></li><li class="social show-desktop"><a target=_blank aria-label=instagram rel=noopener href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></li><li class="social show-desktop"><a class=hl-premium rel=noopener href=/premium/ ><strong>HL</strong> Premium</a></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo> <a aria-label=logo href=/ ></a></div> <div class=user-buttons><ul><li><a aria-label="redeem voucher" href=/u/redeem-voucher/ > <i class="fa fa-gift vertical-center"></i> </a></li> <li><a href=/buy/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Subscribe </a></li>  <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li> </ul></div> <div class=sections-wrap><ul class=sections>  <li class=mobile> <a href=/buy/ > <i class="fa fa-users"></i> Subscribe </a></li><li class=mobile> <a href=/u/sign-up/ > <i class="fa fa-user-plus"></i> Register </a></li><li class=mobile> <a href=/u/sign-in/ > <i class="fa fa-sign-in"></i> Sign In </a></li>  <li class=mobile> <a href=/ class="  "> Home </a></li>  <li>  <a href="/news/" id=subsection-anchor  class=selected  rel="news"> News </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/news/politics/" > Politics </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li> <a href="/news/covid19/"   > coronavirus </a>   </li>   <li>  <a href="/business/" id=subsection-anchor  rel="business"> Business </a>    </li>   <li>  <a href="/sport/" id=subsection-anchor  rel="sport"> Sport </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/sport/cricket/" > Cricket </a>  </li>   <li class=dropdown>  <a href="/sport/soccer/" > Soccer </a>  </li>   <li class=dropdown>  <a href="/sport/rugby/" > Rugby </a>  </li>  </ul>  </li>   <li>  <a href="/opinion/" id=subsection-anchor  rel="opinion"> Opinion </a>    </li>   <li>  <a href="/multimedia/" id=subsection-anchor  rel="multimedia"> Multimedia </a>    </li>   <li>  <a href="/lifestyle/" id=subsection-anchor  rel="lifestyle"> Lifestyle </a>  <i class="fa fa-chevron-down chevron"></i>    <ul class=subsections>   <li class=dropdown>  <a href="/lifestyle/leisure/" > Leisure </a>  </li>   <li class=dropdown>  <a href="/lifestyle/motoring/" > Motoring </a>  </li>   <li class=dropdown>  <a href="/lifestyle/events/" > Events </a>  </li>  </ul>  </li>   <li> <a href="/pages/business-directory/"   > Business Directory </a>   </li>   <li> <a href="/weekend-post/your-weekend/"   > Weekend Post </a>   </li>   <li>  <a href="/agrilive/" id=subsection-anchor  rel="agrilive"> AgriLIVE </a>    </li>   <li> <a href="/e-edition/"   > E-Edition </a>   </li>    </ul></div></div></nav><html></html> <div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script async defer=defer> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div><div class=wallpaper><div id=div-gpt-ad-wallpaper></div></div><div id=content class="  herald-live "><div class=banner><div id=div-gpt-ad-banner-1></div></div><div class=body-content>  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="herald-live">  <a href="/news/" rel="news"  target=_new  > News </a>   </span></div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>SA Music Legends Forum bats for former SABC execs who paid them</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>      <div class="row article-meta">  <div class="author-image col-sm-1 col-2"> <a class=author aria-label=author-image href="/authors/ernest-mabuza" data-background-image="//lh3.googleusercontent.com/suH7-K2eCoTen-nlBOB07rbwtP7I9CNUeOk0tDGC6g07pOnVd8iIL44rR_oAA2xkhrfcyJ04nr4qcTmN9ljl"></a></div> <div class="col-sm-10 col-9 author-description"> <span id=authors class="article-author">  <a href="/authors/ernest-mabuza">Ernest Mabuza</a>  </span>  <span class=author-position> Journalist </span>  <span class=article-pub-date> 22 July 2021 </span></div> </div> <div class=social-container>     <div class=social-links data-social-title="SA Music Legends Forum bats for former SABC execs who paid them" data-social-url="/news/2021-07-22-sa-music-legends-forum-bats-for-former-sabc-execs-who-paid-them/" data-social-synopsis="The South African Music Legends Forum has filed an application to intervene in the case lodged the SABC and the Special Investigating Unit to set aside a 2016 decision to pay 53 music artists for the role they played during apartheid." data-social-image="//lh3.googleusercontent.com/hCLakZ8fNdFD1MxhowannYANSepoAkXx0JFOu0xrUb0Sj-2jShxzVEFMgenCLEXvn7W5JJeo7zyuuwfuB1S3_7gQuDTqSiOEx2FW" data-social-tags="" data-social-pub="herald-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>     <div class=article-widgets>       <div id="247d383b-2405-4304-8b49-5d7618e396a1" class="article-widget article-widget-image"  rel="image">    <div class=wrap>  <div class=image-container> <a class="image "  data-image="//lh3.googleusercontent.com/hCLakZ8fNdFD1MxhowannYANSepoAkXx0JFOu0xrUb0Sj-2jShxzVEFMgenCLEXvn7W5JJeo7zyuuwfuB1S3_7gQuDTqSiOEx2FW"   data-lightbox="article195cb1b79fd0965903e1fea6b34a249a2ec0d27a"   href="//lh3.googleusercontent.com/hCLakZ8fNdFD1MxhowannYANSepoAkXx0JFOu0xrUb0Sj-2jShxzVEFMgenCLEXvn7W5JJeo7zyuuwfuB1S3_7gQuDTqSiOEx2FW=s1200"  style="padding-top:66.6071428571%;"> <img src="//lh3.googleusercontent.com/hCLakZ8fNdFD1MxhowannYANSepoAkXx0JFOu0xrUb0Sj-2jShxzVEFMgenCLEXvn7W5JJeo7zyuuwfuB1S3_7gQuDTqSiOEx2FW=s750" alt="The SA Music Legends Forum has filed an application to intervene in the case lodged by the SABC and the Special Investigating Unit to set aside a 2016 decision to pay 53 music artists for the role they played during apartheid. Former SABC COO Hlaudi Motsoeneng was one of the executives who took the decision to pay the artists."> </a>  <div class=image-text>    <span class=description> The SA Music Legends Forum has filed an application to intervene in the case lodged by the SABC and the Special Investigating Unit to set aside a 2016 decision to pay 53 music artists for the role they played during apartheid. Former SABC COO Hlaudi Motsoeneng was one of the executives who took the decision to pay the artists. </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> ALON SKUY </span> </span>  </div> </div> </div> </div>       <div id="ba5f5815-78c3-46cf-9e9c-f80f43fa9b7c" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>The South African Music Legends Forum has filed an application to intervene in the case lodged by the SABC and the Special Investigating Unit to set aside a 2016 decision to pay 53 music artists for the role they played during apartheid.</p><p>That decision was taken by former SABC chief operations officer Hlaudi Motsoeneng and nine other former executives including former group acting CEO James Aguma.</p><p>The forum, a non-profit company formed in February this year, took a resolution  this month to intervene in the application and to ask that the application by the SABC and SIU be dismissed with costs.</p><p>The forum filed its application last Wednesday.</p><p>Special Tribunal judge Lebogang Modiba on Thursday allowed the forum and the SIU and SABC — which are opposing the application — to file further court papers in the intervention application.</p><p>This meant that the application by the SIU and the SABC —&nbsp; whereby they seek to set aside the decision to make payments and which was set to be heard on Thursday and Friday — could not continue.</p><p>“The filing of further papers, the review application as well as the ... counter-application (by two former executives) are held in abeyance until the intervention application has been disposed of,” Modiba said.</p>   </div> </div> </div>       <div id="cd24396e-d9a1-4dd8-88fe-c1d8d18b0aca" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>William Mthethwa, director of the forum, said the decision to reward legends in September 2016 was taken by the former SABC executives to recognise and  reward music legends whose music was played by the SABC since the 1980s and 1990s.&nbsp;</p><p>He said the names of the musicians to be awarded were submitted by the public and said the executives did not interfere in choosing the musicians to be paid.</p><p>“This will support a view that this selection process was thus done impartially and without favouritism from the SABC team that organised the rewarding of the music legends.”</p><p>Mthethwa said though<span> the former executives acted in good faith and legally by raising money through  private funders, this point was being ignored by the SABC and the SIU.</span></p><p>Mthethwa said instead of appreciating a good deed, the SIU and the SABC had brought an academic and unfounded application seeking payment from the former executives.</p><p>Mthethwa said any order to be granted by the tribunal against the former executives will affect the forum which he said was morally bound to refund the SABC. Mthethwa said it will be unfair, unjust and against common good that the money that was paid to the legends be a burden on the former executives.</p>   </div> </div> </div>       <div id="d2eb4f6b-a509-42b2-89e1-daa2409e157f" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>Mthethwa said when he received his R50,000 payment, his financial situation was “crippled”.</p><p>“I was at the time in  Ladybrand Hospital in the Free State and the money helped  cover my medical bills and saved me from psychological trauma and depression.”</p><p>The SABC and the SIU  will file their answering affidavit by August 13.&nbsp;&nbsp;</p><p>Earlier,&nbsp; Modiba expressed concern that the 53 legends were not joined in the&nbsp; application.</p><p>Counsel for the SIU and SABC, Tshepo Sibeko SC, said the music legends did not have a material interest in the case because the relief the SABC and SIU sought was not against them.</p><p><strong>TimesLIVE</strong></p>   </div> </div> </div>       <div id="019e6ff1-bdba-4774-a05c-552edd3f0410" class="article-widget article-widget-hr"  rel="hr">    <div class=wrap>  <hr>  </div> </div>    </div>   <div class=article-subscribe> <a href=/buy/ ><img src=/publication/custom/static/banners/hl-subscribe.png alt=subscribe></a></div>   <div class=banner-mobile><div id=div-gpt-ad-banner-2-mobile></div></div> <div class="social-container next-article-wrapper">     <div class=social-links data-social-title="SA Music Legends Forum bats for former SABC execs who paid them" data-social-url="/news/2021-07-22-sa-music-legends-forum-bats-for-former-sabc-execs-who-paid-them/" data-social-synopsis="The South African Music Legends Forum has filed an application to intervene in the case lodged the SABC and the Special Investigating Unit to set aside a 2016 decision to pay 53 music artists for the role they played during apartheid." data-social-image="//lh3.googleusercontent.com/hCLakZ8fNdFD1MxhowannYANSepoAkXx0JFOu0xrUb0Sj-2jShxzVEFMgenCLEXvn7W5JJeo7zyuuwfuB1S3_7gQuDTqSiOEx2FW" data-social-tags="" data-social-pub="herald-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  <a class="next-article social-item" href="/sport/soccer/2021-07-22-sa-u-23s-start-with-defeat-against-japan/" title="SA U-23s start with defeat against Japan">Next Article<i class="fa fa-chevron-right"></i></a>   </div> </div>  <div class=nearme-article></div>            <div id=taboola-desktop-below-article-thumbnails></div><script async defer=defer> if (screenMode == 'desktop') {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-desktop-below-article-thumbnails',
      placement: 'Desktop Below Article Thumbnails',
      target_type: 'mix'
    });

  }; </script>    </div> <div class="side-bar col-lg-4 col-md-12 col-12"><div class="ad side-bar-block"><div id=div-gpt-ad-block-1></div></div>  <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/F8psjQjdjSTOFK-Os1CR6r_Zh14D2b_VATTRt32TgLwZ9o9r4LdML5ACW-S1XmdAGjQ86hTMbuckamdZDVGGqTjuZzJ7TmJGEw);" href="/news/2021-07-19-defence-minister-seemingly-contradicts-ramaphosa-says-there-is-no-evidence-of-an-insurrection/" rel="5845873497997312,285e7fa8-8011-439b-b542-ec3802404796"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/news/2021-07-19-defence-minister-seemingly-contradicts-ramaphosa-says-there-is-no-evidence-of-an-insurrection/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/2021-07-19-defence-minister-seemingly-contradicts-ramaphosa-says-there-is-no-evidence-of-an-insurrection/"> Ramaphosa: ‘Looting was an insurrection attempt’ </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/news/politics/2021-07-15-andile-lungisa-appeals-18-month-anc-suspension/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/politics/2021-07-15-andile-lungisa-appeals-18-month-anc-suspension/"> WATCH | That council 'water jug' brawl </a></div></div></div> </div></div>   <div class=trending><div class=widget-title><h3>Most Read</h3></div><ul>  <li><div class=content> <a class=title href="/news/politics/2021-07-21-hows-zuma-holding-up-in-prison-mzwanele-manyi-says-very-serious-issues-are-taking-a-toll-on-him/"> How's Zuma holding up in prison? Mzwanele Manyi says 'very serious issues' are ... </a> <br>  <a href="/herald-live/news/politics/" class=category>Politics</a>  </div></li> <li><div class=content> <a class=title href="/news/politics/2021-07-20-it-is-not-encouraging-looting-duduzane-zuma-responds-to-criticism-over-his-loot-responsibly-advice/"> ‘It is not encouraging looting': Duduzane Zuma responds to criticism over his ... </a> <br>  <a href="/herald-live/news/politics/" class=category>Politics</a>  </div></li> <li><div class=content> <a class=title href="/news/politics/2021-07-21-nosiviwe-mapisa-nqakula-on-contradicting-ramaphosa-im-being-portrayed-as-an-irresponsible-young-girl/"> Nosiviwe Mapisa-Nqakula on ‘contradicting’ Ramaphosa: ‘I’m being portrayed as ... </a> <br>  <a href="/herald-live/news/politics/" class=category>Politics</a>  </div></li> <li><div class=content> <a class=title href="/news/politics/2021-07-19-ndlozi-ruffles-feathers-again-with-his-latest-comment-about-mandelas-legacy/"> Ndlozi ruffles feathers again with his latest comment about Mandela's legacy </a> <br>  <a href="/herald-live/news/politics/" class=category>Politics</a>  </div></li> <li><div class=content> <a class=title href="/news/politics/2021-07-21-malema-shocked-by-ramaphosas-alleged-lack-of-transparency-over-cr17-documents/"> Malema 'shocked' by Ramaphosa's alleged lack of transparency over CR17 documents </a> <br>  <a href="/herald-live/news/politics/" class=category>Politics</a>  </div></li> </ul></div>  <div class="ad side-bar-block sticky-container"><div id=div-gpt-ad-block-2></div></div>  <div id=taboola-mobile-below-article-thumbnails></div><script async defer=defer> if (screenMode == 'mobile') {

    _taboola.push({
      mode: 'alternating-thumbnails-a',
      container: 'taboola-mobile-below-article-thumbnails',
      placement: 'Mobile Below Article Thumbnails',
      target_type: 'mix'
    });
  }; </script>   </div></div> </div></div>  </div>  </div><div class=banner><div id=div-gpt-ad-banner-3></div></div></div> <footer class="footer-publication-herald-live"><div class=footer-line><div class=bottom-social> <a target=_blank rel=noopener aria-label=facebook href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a> <a target=_blank rel=noopener aria-label=twitter href="https://twitter.com/HeraldPE"><i class="fa fa-twitter"></i></a> <a target=_blank rel=noopener aria-label=instagram href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></div></div><div class="container footer-container"><div class=row><div class=col-12><p class=coronavirus> Read more at the SA government's <a href=https://sacoronavirus.co.za/ rel=noopener target=_blank> online coronavirus portal </a> or use the 24-hour public hotline: 0800 029 999 </p></div></div><div class=row><div class="col-lg-3 col-md-3 main-menu col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/news">News</a></div><ul>  <li><a href="/news/politics" target=_blank rel=noopener>Politics</a></li> <li><a href="/news/world" target=_blank rel=noopener>World</a></li> <li><a href="/news/" target=_blank rel=noopener>State Capture</a></li> </ul></div><div class=footer-list><div class=footer-heading>  <a href="/">coronavirus</a></div><ul>  </ul></div><div class=footer-list><div class=footer-heading>  <a href="/business">Business</a></div><ul>  </ul></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/sport">Sport</a></div><ul>  <li><a href="/sport/cricket" target=_blank rel=noopener>Cricket</a></li> <li><a href="/sport/soccer" target=_blank rel=noopener>Soccer</a></li> <li><a href="/sport/rugby" target=_blank rel=noopener>Rugby</a></li> </ul></div><div class=footer-list><div class=footer-heading>  <a href="/opinion">Opinion</a></div><ul>  </ul></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a aria-label=multimedia href="/multimedia">Multimedia</a></div><ul>  </ul></div><div class=footer-list><div class=footer-heading>  <a aria-label=lifestyle href="/lifestyle">Lifestyle</a></div></div><div class=footer-list><div class=footer-heading>  <a href="/pages/business-directory/">Business Directory</a></div></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> KEEP IN TOUCH </div><ul><li><a href=/about-us/ >About us</a></li><li><a href=/contact-us/ >Contact us</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/classifieds/ >Classifieds</a></li><li><a href=http://tiso.novusgroup.co.za target=_blank rel=noopener>Careers and Tenders</a></li></ul></div><div class=footer-list><div class=footer-heading> POLICY INFO </div><ul><li><a href=/privacy-policy/ >Privacy policy</a></li><li><a href=/comments/ >Comment policy</a></li><li><a href=/terms/ >Terms &amp; conditions</a></li><li><a href=/faqs/ >FAQs</a></li></ul></div></div></div><div class="container copyright"><div class=row><div class=col-md-8><div class=title> HeraldLIVE </div><span> &copy; 2021 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img width=297px height=64px src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div></div><div class=clearfix></div></div></div></footer>   <div class="sticky-footer sticky-inactive"><div id=gpt-exit><div class="box box3"><svg viewbox="0 0 40 40"><path class=close-x d="M 10,10 L 30,30 M 30,10 L 10,30"></path></svg></div></div><center id="div-gpt-ad-sticky" class="clearfix ad-wrap"> <script async defer=defer> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-sticky");
                });

            } </script> </center>  </div>    <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "heraldlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-herald-live-news";
    _sf_async_config.authors = "Ernest Mabuza";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>    <link media rel=preconnect href=//www.googletagservices.com><link media rel=preconnect href=//securepubads.g.doubleclick.net><link media rel=preconnect href=//stats.g.doubleclick.net><link media rel=preconnect href=//www.googletagmanager.com><link media rel=preconnect href=//adservice.google.co.za><link media rel=preconnect href=//cdn.ampproject.org><link media rel=preconnect href=//fonts.gstatic.com><link media rel=preconnect href=//www.google-analytics.com><link media rel=preconnect href=//connect.facebook.net>  <link rel="preload" href="/build/chunks/entry.ee3214c9b2d2af0b9465.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/entry.ee3214c9b2d2af0b9465.bundle.js"></script> <link rel="preload" href="/build/chunks/pages/article.b6a3ddd2b9a7a2e37832.bundle.js" as="script" ><script type="text/javascript" src="/build/chunks/pages/article.b6a3ddd2b9a7a2e37832.bundle.js"></script>     <script> _taboola.push({ flush: true }); </script>    </body></html>