  <!DOCTYPE html>        <html lang="en-ZA"><head><meta charset=utf-8><title>No load-shedding for Monday, generation units to return to service</title>    <meta name=cosmos:isProduction content=true>   <meta name=referrer content=unsafe-url><meta http-equiv=X-UA-Compatible content="IE=edge"><meta name=keywords content="eskom,load-shedding"><meta name=description content="The power utility said four of its generation units had returned to service and it had adequate emergency reserves"><meta name=news_keywords content="eskom,load-shedding"><meta name=robots content="index, follow">  <meta itemprop=description name="The power utility said four of its generation units had returned to service and it had adequate emergency reserves"><link itemprop=url rel=canonical href="https://www.heraldlive.co.za/news/2020-02-24-no-load-shedding-for-monday-generation-units-to-return-to-service/">    <link rel=amphtml href="https://www.heraldlive.co.za/amp/news/2020-02-24-no-load-shedding-for-monday-generation-units-to-return-to-service/">  <script type=application/ld+json> {
                    "@context": "http://schema.org",
                    "@type": "NewsArticle",
                    "mainEntityOfPage": "https://www.heraldlive.co.za/news/2020-02-24-no-load-shedding-for-monday-generation-units-to-return-to-service/",
                    "headline": "No load-shedding for Monday, generation units to return to service",
                    "description": "The power utility said four of its generation units had returned to service and it had adequate emergency reserves",
                    "datePublished": "24 February 2020 - 07:56",  "dateModified": "24 February 2020 - 07:56",   "author": {
                            "@type": "Person",
                            "name": "IAVAN PIJOOS"
                        },   "image": [
                            {
                                "@type": "ImageObject",
                                "url": "https://lh3.googleusercontent.com/I2Ls9bQj_tdr4ZTbhSiLb2HeaFAV5K3r3CLIekMV178J0LeXkSN_K_i6Co_xqnrD5TvzY1r4xA3rVaMRpH4XsA",
                                "author": "Eskom",
                                "height": "348",
                                "width": "357"
                            }
                        ],  "publisher": {
                        "@type": "Organization",
                        "name": "HeraldLIVE",
                        "url": "https://www.heraldlive.co.za",
                        "logo": {
                            "@type": "ImageObject",
                            "url": "https://www.heraldlive.co.za/publication/custom/static/logos/logo.herald-live.png"
                        },
                        "sameAs": ["https://www.facebook.com/HeraldLIVE", "https://www.instagram.com/heraldlive", "https://twitter.com/HeraldPE", "https://www.youtube.com/user/TheHeraldPE"]
                    }
                } </script>  <meta name=viewport content="initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no"><link rel=manifest href=/manifest.json><link rel=icon type=image/png href=/favicon.png sizes=32x32><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.57x57.png sizes=57x57><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.72x72.png sizes=72x72><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.76x76.png sizes=76x76><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.114x114.png sizes=114x114><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.120x120.png sizes=120x120><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.144x144.png sizes=144x144><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.152x152.png sizes=152x152><link rel=apple-touch-icon href=/static/images/icons/app-icons/app-icon.180x180.png sizes=180x180><meta property=og:url content="https://www.heraldlive.co.za/news/2020-02-24-no-load-shedding-for-monday-generation-units-to-return-to-service/"><meta property=og:title content="No load-shedding for Monday, generation units to return to service"><meta property=og:description content="The power utility said four of its generation units had returned to service and it had adequate emergency reserves"><meta property=og:type content="article"><meta property=og:site_name content="HeraldLIVE"><meta property=og:image content="https://lh3.googleusercontent.com/I2Ls9bQj_tdr4ZTbhSiLb2HeaFAV5K3r3CLIekMV178J0LeXkSN_K_i6Co_xqnrD5TvzY1r4xA3rVaMRpH4XsA=s1000"><meta property=og:locale content="en-ZA"><meta property=fb:app_id content="2001871730066347"><meta name=twitter:card content=summary_large_image><meta name=twitter:site value="@HeraldPE"><meta name=twitter:creator content="@HeraldPE"><meta name=twitter:title content="No load-shedding for Monday, generation units to return to service"><meta name=twitter:description content="The power utility said four of its generation units had returned to service and it had adequate emergency reserves"><meta name=twitter:image:src content="https://lh3.googleusercontent.com/I2Ls9bQj_tdr4ZTbhSiLb2HeaFAV5K3r3CLIekMV178J0LeXkSN_K_i6Co_xqnrD5TvzY1r4xA3rVaMRpH4XsA=s1000">  <meta name=article:publisher value="https://www.heraldlive.co.za/">        <meta name=cosmos:data content="{&#34;user&#34;:null,&#34;pageType&#34;:&#34;article&#34;,&#34;publication&#34;:{&#34;name&#34;:&#34;HeraldLIVE&#34;,&#34;show&#34;:true,&#34;usePrimaryNav&#34;:true,&#34;primary&#34;:true,&#34;urlKey&#34;:&#34;herald-live&#34;,&#34;routed&#34;:true,&#34;id&#34;:&#34;herald-live&#34;,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;classifieds&#34;,&#34;urlKey&#34;:&#34;classifieds&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;agrilive&#34;,&#34;urlKey&#34;:&#34;agrilive&#34;,&#34;name&#34;:&#34;AgriLIVE&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;}],&#34;strings&#34;:{}},&#34;authors&#34;:null,&#34;article&#34;:{&#34;hide_in_app&#34;:false,&#34;push_notify&#34;:false,&#34;pub_url&#34;:&#34;/news/2020-02-24-no-load-shedding-for-monday-generation-units-to-return-to-service/&#34;,&#34;slug_custom&#34;:&#34;2020-02-24-no-load-shedding-for-monday-generation-units-to-return-to-service&#34;,&#34;image&#34;:{&#34;author&#34;:&#34;Eskom&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/68a63724c9c3054b625f28553c14fee00cefd0f9&#34;,&#34;height&#34;:348,&#34;keywords&#34;:[&#34;eskom&#34;],&#34;palette&#34;:[&#34;#596155&#34;,&#34;#d4dbe0&#34;,&#34;#b7c7d4&#34;,&#34;#a5b8c8&#34;,&#34;#889db6&#34;],&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/I2Ls9bQj_tdr4ZTbhSiLb2HeaFAV5K3r3CLIekMV178J0LeXkSN_K_i6Co_xqnrD5TvzY1r4xA3rVaMRpH4XsA&#34;,&#34;blob_key&#34;:&#34;AMIfv94tYwVcvbEG8JPgFkbfx8_oHxNa6Ji0Xc7oY66XitFSE_0LjtAGPLq0Zl3nFu4Z5guyqrO1K3jZmEvHhU82BEdebHYHkuy3oGIIyiD0U_Ik_4rtGDGaWGzY9eY4vRqOWx152Z6hknfUCY_twxUziP4_Xs0a9YIZnprnSiCMoGMPXCajeIM&#34;,&#34;filename&#34;:&#34;68a63724c9c3054b625f28553c14fee00cefd0f9&#34;,&#34;width&#34;:357,&#34;state&#34;:&#34;image 68a63724c9c3054b625f28553c14fee00cefd0f9 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEdGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHhUeHh4eHh4eHh4eHh4eEhIeFR4eHh4eFR4eHh4eHh4VHh4eEv/AABEIABAAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBQT/xAArEAACAAMFBQkAAAAAAAAAAAABAgMEEQAIFCFRBQcSFSIGEzEzQWKR0fD/xAAUAQEAAAAAAAAAAAAAAAAAAAAE/8QAGxEAAgEFAAAAAAAAAAAAAAAAAQIRAAMEEiH/2gAMAwEAAhEDEQA/AGcPZvZtJ1ZKZE3iQ/C6ogVUqKjNvHLT5tfm9k3duVJipOdeNDIJrEyavtFQP1bBIO8K7HzBI+I74KenobLT0rrbdN7z7u0XgRC6IAfLhEmv1Zj5ytwtQhY1MiK//9k=&#34;,&#34;description&#34;:&#34;Eskom said four generation units at Kriel, Medupi, Majuba and Tutuka power stations were expected to return to service on Monday. &#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;68a63724c9c3054b625f28553c14fee00cefd0f9&#34;,&#34;fingerprint&#34;:null,&#34;created&#34;:1544898704000,&#34;average&#34;:&#34;#94a2ac&#34;,&#34;title&#34;:&#34;&#34;,&#34;content_type&#34;:&#34;image/png&#34;,&#34;source&#34;:&#34;cosmos&#34;},&#34;author_keys&#34;:[],&#34;count_social&#34;:0,&#34;private&#34;:false,&#34;assigned&#34;:[],&#34;nova_fingerprint&#34;:&#34;cosmos_push::times-live-6118313174237184&#34;,&#34;keywords&#34;:[&#34;eskom&#34;,&#34;load-shedding&#34;],&#34;count_embedded_articles&#34;:0,&#34;title_section_text&#34;:&#34;No load-shedding for Monday, generation units to return to service&#34;,&#34;access&#34;:true,&#34;style&#34;:null,&#34;print_name&#34;:null,&#34;publication&#34;:{&#34;link&#34;:&#34;/&#34;,&#34;id&#34;:&#34;herald-live&#34;,&#34;name&#34;:&#34;HeraldLIVE&#34;,&#34;primary&#34;:true},&#34;title&#34;:&#34;No load-shedding for Monday, generation units to return to service&#34;,&#34;future_publish_date&#34;:null,&#34;modified_user&#34;:&#34;vanrooyenka@tisoblackstar.co.za&#34;,&#34;sponsor_keys&#34;:[],&#34;created_by&#34;:&#34;vanrooyenka@tisoblackstar.co.za&#34;,&#34;priority&#34;:null,&#34;source&#34;:&#34;times-live&#34;,&#34;version&#34;:null,&#34;comments_enabled&#34;:true,&#34;subsection&#34;:null,&#34;embedded_articles_list&#34;:[],&#34;count_infographic&#34;:0,&#34;title_listing&#34;:&#34;No load-shedding for Monday, generation units to return to service&#34;,&#34;sections&#34;:[{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;primary&#34;:true,&#34;publication&#34;:&#34;herald-live&#34;}],&#34;image_header&#34;:null,&#34;updated&#34;:null,&#34;count_blockquote&#34;:0,&#34;count_video&#34;:0,&#34;ad_tag_custom&#34;:null,&#34;print_priority&#34;:0,&#34;slug_old&#34;:[&#34;2020-02-24-no-load-shedding-for-monday-generation-units-to-return-to-service&#34;],&#34;count_image&#34;:1,&#34;related_articles&#34;:null,&#34;content_type&#34;:&#34;free&#34;,&#34;authors&#34;:[&#34;IAVAN PIJOOS&#34;],&#34;count_audio&#34;:0,&#34;groups&#34;:[],&#34;search_text&#34;:&#34; No load-shedding for Monday, generation units to return to service IAVAN PIJOOS eskom load-shedding The power utility said four of its generation units had returned to service and it had adequate emergency reserves&#34;,&#34;notes&#34;:null,&#34;companies&#34;:[],&#34;modified&#34;:1582523763000,&#34;summary&#34;:null,&#34;syndicate&#34;:true,&#34;image_thumbnail&#34;:null,&#34;read_duration&#34;:60,&#34;intro_text&#34;:&#34;&#34;,&#34;print_integration&#34;:null,&#34;weight&#34;:0,&#34;print_position&#34;:null,&#34;count_words&#34;:101,&#34;lock&#34;:null,&#34;location_geo&#34;:null,&#34;print_status&#34;:null,&#34;synopsis_custom&#34;:&#34;The power utility said four of its generation units had returned to service and it had adequate emergency reserves&#34;,&#34;intro&#34;:null,&#34;sponsor&#34;:null,&#34;images&#34;:[{&#34;content_type&#34;:&#34;image/png&#34;,&#34;blob_path&#34;:&#34;/timeslive_cosmos_images/68a63724c9c3054b625f28553c14fee00cefd0f9&#34;,&#34;height&#34;:348,&#34;keywords&#34;:[&#34;eskom&#34;],&#34;palette&#34;:[&#34;#596155&#34;,&#34;#d4dbe0&#34;,&#34;#b7c7d4&#34;,&#34;#a5b8c8&#34;,&#34;#889db6&#34;],&#34;author&#34;:&#34;Eskom&#34;,&#34;blob_key&#34;:&#34;AMIfv94tYwVcvbEG8JPgFkbfx8_oHxNa6Ji0Xc7oY66XitFSE_0LjtAGPLq0Zl3nFu4Z5guyqrO1K3jZmEvHhU82BEdebHYHkuy3oGIIyiD0U_Ik_4rtGDGaWGzY9eY4vRqOWx152Z6hknfUCY_twxUziP4_Xs0a9YIZnprnSiCMoGMPXCajeIM&#34;,&#34;filename&#34;:&#34;68a63724c9c3054b625f28553c14fee00cefd0f9&#34;,&#34;source&#34;:&#34;cosmos&#34;,&#34;state&#34;:&#34;image 68a63724c9c3054b625f28553c14fee00cefd0f9 was uploaded&#34;,&#34;version&#34;:1,&#34;blur&#34;:&#34;/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEdGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHhUeHh4eHh4eHh4eHh4eEhIeFR4eHh4eFR4eHh4eHh4VHh4eEv/AABEIABAAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBQT/xAArEAACAAMFBQkAAAAAAAAAAAABAgMEEQAIFCFRBQcSFSIGEzEzQWKR0fD/xAAUAQEAAAAAAAAAAAAAAAAAAAAE/8QAGxEAAgEFAAAAAAAAAAAAAAAAAQIRAAMEEiH/2gAMAwEAAhEDEQA/AGcPZvZtJ1ZKZE3iQ/C6ogVUqKjNvHLT5tfm9k3duVJipOdeNDIJrEyavtFQP1bBIO8K7HzBI+I74KenobLT0rrbdN7z7u0XgRC6IAfLhEmv1Zj5ytwtQhY1MiK//9k=&#34;,&#34;description&#34;:&#34;Eskom said four generation units at Kriel, Medupi, Majuba and Tutuka power stations were expected to return to service on Monday. &#34;,&#34;focal_y&#34;:50,&#34;focal_x&#34;:50,&#34;key&#34;:&#34;68a63724c9c3054b625f28553c14fee00cefd0f9&#34;,&#34;fingerprint&#34;:null,&#34;created&#34;:1544898704000,&#34;average&#34;:&#34;#94a2ac&#34;,&#34;filepath&#34;:&#34;//lh3.googleusercontent.com/I2Ls9bQj_tdr4ZTbhSiLb2HeaFAV5K3r3CLIekMV178J0LeXkSN_K_i6Co_xqnrD5TvzY1r4xA3rVaMRpH4XsA&#34;,&#34;title&#34;:&#34;&#34;,&#34;width&#34;:357}],&#34;on_hold&#34;:false,&#34;native&#34;:false,&#34;location_name&#34;:null,&#34;author&#34;:null,&#34;section&#34;:{&#34;link&#34;:&#34;/news/&#34;,&#34;name&#34;:&#34;News&#34;,&#34;id&#34;:&#34;news&#34;},&#34;breaking&#34;:false,&#34;location_lat&#34;:null,&#34;affected_lists&#34;:[],&#34;state&#34;:&#34;published&#34;,&#34;syndicate_status&#34;:null,&#34;show_author_card&#34;:true,&#34;title2_text&#34;:&#34;&#34;,&#34;status&#34;:&#34;published&#34;,&#34;parent&#34;:null,&#34;tags&#34;:[],&#34;print_page_no&#34;:0,&#34;social_share_text&#34;:null,&#34;title_listing_text&#34;:&#34;No load-shedding for Monday, generation units to return to service&#34;,&#34;print_title&#34;:null,&#34;title2&#34;:null,&#34;title3&#34;:null,&#34;title_text&#34;:&#34;No load-shedding for Monday, generation units to return to service&#34;,&#34;key&#34;:5933315223715840,&#34;active&#34;:true,&#34;slug&#34;:&#34;2020-02-24-no-load-shedding-for-monday-generation-units-to-return-to-service&#34;,&#34;editors_choice&#34;:false,&#34;title_custom&#34;:null,&#34;title3_text&#34;:&#34;&#34;,&#34;created&#34;:1582523732000,&#34;print_template&#34;:null,&#34;sensitive&#34;:false,&#34;synopsis&#34;:&#34;The power utility said four of its generation units had returned to service and it had adequate emergency reserves&#34;,&#34;published&#34;:1582523773000,&#34;source_id&#34;:null,&#34;location_keywords&#34;:null,&#34;external_url&#34;:null,&#34;edit_url&#34;:&#34;/news/5933315223715840/&#34;},&#34;section&#34;:{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},&#34;now&#34;:1582534429000,&#34;sections&#34;:[{&#34;sections&#34;:[{&#34;id&#34;:&#34;politics&#34;,&#34;urlKey&#34;:&#34;politics&#34;,&#34;name&#34;:&#34;Politics&#34;},{&#34;id&#34;:&#34;world&#34;,&#34;urlKey&#34;:&#34;world&#34;,&#34;name&#34;:&#34;World&#34;},{&#34;link&#34;:&#34;/group/State_Capture&#34;,&#34;name&#34;:&#34;State Capture&#34;}],&#34;id&#34;:&#34;news&#34;,&#34;urlKey&#34;:&#34;news&#34;,&#34;name&#34;:&#34;News&#34;},{&#34;id&#34;:&#34;business&#34;,&#34;urlKey&#34;:&#34;business&#34;,&#34;name&#34;:&#34;Business&#34;},{&#34;id&#34;:&#34;sport&#34;,&#34;urlKey&#34;:&#34;sport&#34;,&#34;name&#34;:&#34;Sport&#34;},{&#34;id&#34;:&#34;opinion&#34;,&#34;urlKey&#34;:&#34;opinion&#34;,&#34;name&#34;:&#34;Opinion&#34;},{&#34;id&#34;:&#34;multimedia&#34;,&#34;urlKey&#34;:&#34;multimedia&#34;,&#34;name&#34;:&#34;Multimedia&#34;},{&#34;sections&#34;:[{&#34;id&#34;:&#34;leisure&#34;,&#34;urlKey&#34;:&#34;leisure&#34;,&#34;name&#34;:&#34;Leisure&#34;},{&#34;id&#34;:&#34;events&#34;,&#34;urlKey&#34;:&#34;events&#34;,&#34;name&#34;:&#34;Events&#34;}],&#34;id&#34;:&#34;lifestyle&#34;,&#34;urlKey&#34;:&#34;lifestyle&#34;,&#34;name&#34;:&#34;Lifestyle&#34;},{&#34;id&#34;:&#34;classifieds&#34;,&#34;urlKey&#34;:&#34;classifieds&#34;,&#34;name&#34;:&#34;Classifieds&#34;},{&#34;link&#34;:&#34;/weekend-post/your-weekend/&#34;,&#34;name&#34;:&#34;Weekend Post&#34;},{&#34;hideInApp&#34;:true,&#34;id&#34;:&#34;agrilive&#34;,&#34;urlKey&#34;:&#34;agrilive&#34;,&#34;name&#34;:&#34;AgriLIVE&#34;},{&#34;link&#34;:&#34;/e-edition/&#34;,&#34;name&#34;:&#34;E-Edition&#34;},{&#34;index&#34;:false,&#34;hidden&#34;:true,&#34;id&#34;:&#34;pages&#34;,&#34;urlKey&#34;:&#34;pages&#34;,&#34;name&#34;:&#34;Pages&#34;}],&#34;sponsors&#34;:null,&#34;subsection&#34;:null}"> <script type="text/javascript" src="/build/chunks/priority.a28b3746c4d5ce7571a3.bundle.js"></script><link rel="stylesheet" href="/build/chunks/priority.a28b3746c4d5ce7571a3.bundle.css"> <link rel="stylesheet" href="/build/chunks/entry.c00661beaf8d4004ed1a.bundle.css"> <link rel="stylesheet" href="/build/chunks/pages/article.30a489b97cd3656a57a9.bundle.css">     <script src=https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js id=browsi-tag data-pubkey=tisoblackstar data-sitekey=heraldlive></script> <script async=async src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2228"></script>                                                                                         <script src=/static/ads.js></script> <script> var timestamp = new Date().getTime();

  var dataLayer = [
    {
      'uid': '',
      'uLoggedin': 'no',
      'clientType': '',
      'clientIdUser': '',
      'clientIdTiso': '',
      'subscriber': '',
      'uOfferId': '',
      'pageType': 'Article',
      'isArticle': 'yes',
      'slug': '2020-02-24-no-load-shedding-for-monday-generation-units-to-return-to-service',
      'articleAccess': 'yes',
      'contentCategory': 'news',
      'keywordsMetaData': 'eskom,load-shedding',
      'articleWordCount': '101',
      'author': 'IAVAN PIJOOS',
      'contentType': 'free',
      'liftContent': 'no',
      'commentsAvailable': 'yes',
      'embeddedContentRelatedContent': 'no',
      'embeddedContentRichMediaAudio': 'no',
      'embeddedContentRichMediaVideo': 'no',
      'embeddedContentSocialMedia': 'no',
      'embeddedContentSocialMediaFacebook': 'no',
      'embeddedContentSocialMediaInstagram': 'no',
      'embeddedContentSocialMediaTwitter': 'no',
      'timestamp': timestamp.toString(),
    }]; </script>  <script> (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
     (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
     n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
     o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
   })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <script>(function(w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({
        "gtm.start":
        new Date().getTime(), event: "gtm.js",
    });
    var f = d.getElementsByTagName(s)[0],
        j = d.createElement(s), dl = l != "dataLayer" ? "&l=" + l : "";
    j.async = true;
    j.src =
        "https://www.googletagmanager.com/gtm.js?id=" + i + dl;
    f.parentNode.insertBefore(j, f);
})(window, document, "script", "dataLayer", "GTM-T2RR9NN");</script> <script>var _sf_startpt = (new Date()).getTime();</script> <script>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement("script")).type="application/javascript",i.async=!0,i.src="//cdn.mookie1.com/containr.js",t.head.appendChild(i))}(window,document,[]);
    mpfContainr("V2_661830",{"host": "za-gmtdmp.mookie1.com", "tagType": "learn","src.rand": "[timestamp]", "src.id" : "[add_sourceid_here]" }); </script> <noscript> <iframe src="//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]" height=0 width=0 style=display:none;visibility:hidden></iframe> </noscript>   <script src=https://cdn.onesignal.com/sdks/OneSignalSDK.js async=""></script> <script> var OneSignal = window.OneSignal || [];

        OneSignal.push(function() {

            OneSignal.init({
                appId: "b762c875-caa2-4242-b0a3-cde17a2578d0",
                autoRegister: true,
                notifyButton: {
                    enable: true
                }
            });

        }); </script><link href="https://fonts.googleapis.com/css?family=Cabin:400i|Lora:400,700|Montserrat:400,700|Raleway:700|Roboto+Condensed:400,700" rel=stylesheet>    <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script> var googletag = googletag || {};

    googletag.cmd = googletag.cmd || []; </script>  <script> !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version="2.0";
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,"script",
    "https://connect.facebook.net/en_US/fbevents.js");
    fbq("init", "417049698755580");
    fbq("track", "PageView"); </script> <noscript> <img height=1 width=1 style=display:none src="https://www.facebook.com/tr?id=417049698755580&ev=PageView&noscript=1"> </noscript>   <script>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</script>        <link rel=stylesheet type=text/css href="/build/chunks/shared-article-print.49399f914b9382662321.bundle.css" media=print>   </head><body class="publication-herald-live herald-live">    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T2RR9NN" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript> <noscript> <img src=https://collector.effectivemeasure.net/noscript alt="" style="position:absolute; left:-5px;"> </noscript> <script async src="https://ads.chargeads.com/pixel?id=1288536642&t=js"></script> <img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style=display:none;>      <nav class="nav-dark nav-publication-herald-live"> <div class=nav-links><ul><li id=nav-search class=search> <a> <i class="fa fa-search"></i> </a></li><li><a href=/markets-data/ target=_blank rel=noopener><i class="fa fa-bar-chart"></i></a></li><li class="social show-desktop"><a target=_blank rel=noopener href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a></li><li class="social show-desktop"><a target=_blank rel=noopener href="https://twitter.com/HeraldPE"><i class="fa fa-twitter"></i></a></li><li class="social show-desktop"><a target=_blank rel=noopener href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></li><li class="social show-desktop"><a class=hl-premium rel=noopener href=/premium/ ><strong>HL</strong> Premium</a></li><li class=hamburger> <a id=hamburger> <i class="fa fa-bars"></i> </a></li></ul></div> <div class=logo> <a href=/ ></a></div> <div class=user-buttons><ul>   <li><a href=/u/sign-in/ class="corner-button sign-in"> <i class="fa fa-sign-in" aria-hidden=true></i>Sign in </a></li>  <li><a href=/u/sign-up/ class="corner-button register"> <i class="fa fa-user-plus" aria-hidden=true></i>Register </a></li> </ul></div> <div class=sections-wrap><ul class=sections>   <li>  <a href="/news/"  class=selected  rel="news"> News </a>   <ul class=subsections>   <li class=dropdown>  <a href="/news/politics/" > Politics </a>  </li>   <li class=dropdown>  <a href="/news/world/" > World </a>  </li>   <li class=dropdown>  <a href="/group/State_Capture"   > State Capture </a>  </li>  </ul>  </li>   <li>  <a href="/business/"  rel="business"> Business </a>   </li>   <li>  <a href="/sport/"  rel="sport"> Sport </a>   </li>   <li>  <a href="/opinion/"  rel="opinion"> Opinion </a>   </li>   <li>  <a href="/multimedia/"  rel="multimedia"> Multimedia </a>   </li>   <li>  <a href="/lifestyle/"  rel="lifestyle"> Lifestyle </a>   <ul class=subsections>   <li class=dropdown>  <a href="/lifestyle/leisure/" > Leisure </a>  </li>   <li class=dropdown>  <a href="/lifestyle/events/" > Events </a>  </li>  </ul>  </li>   <li>  <a href="/classifieds/"  rel="classifieds"> Classifieds </a>   </li>   <li> <a href="/weekend-post/your-weekend/"   > Weekend Post </a>   </li>   <li>  <a href="/agrilive/"  rel="agrilive"> AgriLIVE </a>   </li>   <li> <a href="/e-edition/"   > E-Edition </a>   </li>    </ul></div></nav><html></html> <div class=wallpaper><div id=div-gpt-ad-wallpaper></div></div><div id=content class="  herald-live "><div class="banner desktop-show"><div id=div-gpt-ad-banner-1></div></div><div class=body-content>  <div id=article  >         <div class=article-wrapper--body><div class=container><div class=row><div class="col-md-12 col-lg-8">    <div class=category> <span class="herald-live">  <a href="/news/" rel="news"  target=_new  > News </a>  </span></div>   <div class=secondary-title> <h2 class="article-title article-title-secondary">  </h2> </div><div class=primary-title> <h1 class="article-title article-title-primary">  <span>No load-shedding for Monday, generation units to return to service</span>  </h1> </div><div class=tertiary-title> <h3 class="article-title article-title-tertiary">  </h3> </div>     <div class=article-meta>  <div class="col-sm-8 author-description"> <span id=authors class="article-author author-list">  By <span class='authors-list'>IAVAN PIJOOS</span> -  </span>  <span class=article-pub-date> 24 February 2020 </span></div> </div> <div class=social-container>     <div class=social-links data-social-title="No load-shedding for Monday, generation units to return to service" data-social-url="/news/2020-02-24-no-load-shedding-for-monday-generation-units-to-return-to-service/" data-social-synopsis="The power utility said four of its generation units had returned to service and it had adequate emergency reserves" data-social-image="//lh3.googleusercontent.com/I2Ls9bQj_tdr4ZTbhSiLb2HeaFAV5K3r3CLIekMV178J0LeXkSN_K_i6Co_xqnrD5TvzY1r4xA3rVaMRpH4XsA" data-social-tags="" data-social-pub="herald-live">  <a class="facebook social-item" href=#><i class="fa fa-facebook"></i></a> <a class="twitter social-item" target=_blank rel=noopener href=""><i class="fa fa-twitter"></i></a> <a class="pinterest social-item" target=_blank rel=noopener href=https://www.pinterest.com/pin/create/button/ ><i class="fa fa-pinterest"></i></a> <a class="email social-item" href=#><i class="fa fa-envelope"></i></a> <a id=article-print class="print article-print social-item" href=#><i class="fa fa-print"></i></a> <a class="whatsapp social-item" href=#><i class="fa fa-whatsapp"></i></a>  </div> </div>    <div class=article-widgets>       <div id="8d7c9011-b3ba-4ff5-bf96-f6599f738f13" class="article-widget article-widget-image"  rel="image">    <div class=wrap>  <div class=image-container> <a class=image data-lightbox="article68a63724c9c3054b625f28553c14fee00cefd0f9"  href="  //lh3.googleusercontent.com/I2Ls9bQj_tdr4ZTbhSiLb2HeaFAV5K3r3CLIekMV178J0LeXkSN_K_i6Co_xqnrD5TvzY1r4xA3rVaMRpH4XsA=s1200  " style="padding-top:97.4789915966%;"> <img src="  //lh3.googleusercontent.com/I2Ls9bQj_tdr4ZTbhSiLb2HeaFAV5K3r3CLIekMV178J0LeXkSN_K_i6Co_xqnrD5TvzY1r4xA3rVaMRpH4XsA=s357  " alt="Eskom said four generation units at Kriel, Medupi, Majuba and Tutuka power stations were expected to return to service on Monday."> </a>  <div class=image-text>    <span class=description> Eskom said four generation units at Kriel, Medupi, Majuba and Tutuka power stations were expected to return to service on Monday.  </span>   <br>   <span class=author> <span class=image-author-label>Image:</span> <span class=name> Eskom </span> </span>  </div> </div> </div> </div>       <div id="cacd359c-162a-4247-b9ab-ac2c222aa030" class="article-widget article-widget-text"  rel="text">    <div class=wrap>  <div class=text>   <p>No load-shedding is expected for Monday, Eskom said.</p>
<p>The power utility said four of its generation units were expected to return to service and it had adequate emergency reserves.</p>
<p>“The generation system held up sufficiently during the weekend, helping us to avoid implementing load-shedding on Sunday.</p>
<p>“However, the generation plant remains unreliable and unpredictable, and the possibility remains that load-shedding may be implemented at short notice should there be major changes in the performance of the generation system.”</p>
<p>Unplanned outages were at 11,205MW on Sunday afternoon.</p>
<p>Eskom said generation units at Kriel, Medupi, Majuba and Tutuka power stations were expected to return to service on Monday.</p>   </div> </div> </div>       <div id="f16d6c04-8ce9-4251-9daa-8bc9796e0bb2" class="article-widget article-widget-hr"  rel="hr">    <div class=wrap>  <hr>  </div> </div>    </div>   <div class=mobile-show><div class=banner-mobile><div id=div-gpt-ad-banner-2-mobile></div></div></div>  <script async src=//tags.chargeplatform.com/112566/ ></script> <script async src=//tags.chargeplatform.com/112728/ ></script>      <script> // Disqus initialization.
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = "//heraldlive-1.disqus.com/embed.js";
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })(); </script> <noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript>comments powered by Disqus.</a></noscript>   </div> <div class="side-bar col-lg-4 col-md-12 col-12"><div class="ad side-bar-block desktop-show"><div id=div-gpt-ad-block-1></div></div>  <div class="video-block side-bar-block"><div class=widget-title><h3>Latest Videos</h3></div>   <div class=featured-video> <a class="thumbnail video-link" style="background-image:url(//lh3.googleusercontent.com/A70e3sxdGTGCtFxEMJbhW2aq4_Xr1O_0VV02raPCzweuF8cH1VJdJ2hyiuIV3Ak9SbnnW-1GpsWBr1AxfGWRUzw);" href="/news/2020-02-19-sa-bakkies-crash-test-fail-insults-africans/" rel="5668601423986688,1e3b4b5d-0764-4679-89ac-cc4f6a565a40"> </a></div><div class=video-list><div class=video-list-block><div class=thumbnail> <a href="/news/2020-02-19-sa-bakkies-crash-test-fail-insults-africans/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/2020-02-19-sa-bakkies-crash-test-fail-insults-africans/"> How safe is your Nissan? Crash test reveals all </a></div></div></div>   <div class=video-list-block><div class=thumbnail> <a href="/news/2020-02-19-red-location-museum-thrown-a-lifeline/"> <i class="fa fa-play-circle"></i> </a></div><div class=content><div class=title> <a href="/news/2020-02-19-red-location-museum-thrown-a-lifeline/"> Red Location Museum thrown a lifeline </a></div></div></div> </div></div>   <div class=trending><div class=widget-title><h3>Most Read</h3></div><ul>  <li><div class=content> <a class=title href="/news/politics/2020-02-22-zuma-tells-supporters-hes-not-afraid-of-jail-has-problem-with-his-eyes/"> Zuma tells supporters he's not afraid of jail, has problem with his eyes </a> <br>  <a href="/herald-live/news/politics/" class=category>Politics</a>  </div></li> <li><div class=content> <a class=title href="/news/politics/2020-02-24-metro-matters-resident-concerned-over-leaks-in-kwanobuhle/"> METRO MATTERS | Resident concerned over leaks in KwaNobuhle </a> <br>  <a href="/herald-live/news/politics/" class=category>Politics</a>  </div></li> <li><div class=content> <a class=title href="/news/politics/2020-02-24-metro-matters-bethelsdorp-family-concerned-about-faulty-water-junction-box/"> METRO MATTERS | Bethelsdorp family concerned about faulty water junction box </a> <br>  <a href="/herald-live/news/politics/" class=category>Politics</a>  </div></li> <li><div class=content> <a class=title href="/news/world/2020-02-23-pope-appears-to-give-thumbs-down-to-trumps-mideast-peace-plan/"> Pope appears to give thumbs down to Trump's Mideast peace plan </a> <br>  <a href="/herald-live/news/world/" class=category>World</a>  </div></li> <li><div class=content> <a class=title href="/news/politics/2020-02-24-metro-must-spend-more-to-relieve-capital-expenditure-headache/"> Metro must spend more to relieve capital expenditure headache </a> <br>  <a href="/herald-live/news/politics/" class=category>Politics</a>  </div></li> </ul></div>  <div class="ad side-bar-block desktop-show sticky-container"><div id=div-gpt-ad-block-2></div></div></div></div> </div></div>  </div>  </div><div class="banner desktop-show"><div id=div-gpt-ad-banner-3></div></div><div class="stickyfooter hide"><div class=sticky-wrap> <i class=close>X</i><div><div id=div-gpt-ad-sticky></div></div></div></div><div class=thirdparty> <center id="div-gpt-ad-thirdparty-1" class="clearfix ad-wrap"> <script> if (typeof googletag !== 'undefined') {

                googletag.cmd.push(function() {
                    googletag.display("div-gpt-ad-thirdparty-1");
                });

            } </script> </center>   </div></div> <footer class="footer-publication-herald-live"><div class=footer-line><div class=bottom-social> <a target=_blank rel=noopener href="https://www.facebook.com/HeraldLIVE"><i class="fa fa-facebook"></i></a> <a target=_blank rel=noopener href="https://twitter.com/HeraldPE"><i class="fa fa-twitter"></i></a> <a target=_blank rel=noopener href="https://www.instagram.com/heraldlive"><i class="fa fa-instagram"></i></a></div></div><div class="container footer-container"><div class=row><div class="col-lg-3 col-md-3 main-menu col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/news">News</a></div><ul>  <li><a href="/news/politics" target=_blank rel=noopener>Politics</a></li> <li><a href="/news/world" target=_blank rel=noopener>World</a></li> <li><a href="/news/" target=_blank rel=noopener>State Capture</a></li> </ul></div><div class=footer-list><div class=footer-heading>  <a href="/business">Business</a></div><ul>  </ul></div><div class=footer-list><div class=footer-heading>  <a href="/sport">Sport</a></div><ul>  </ul></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/opinion">Opinion</a></div><ul>  </ul></div><div class=footer-list><div class=footer-heading>  <a href="/multimedia">Multimedia</a></div><ul>  </ul></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading>  <a href="/lifestyle">Lifestyle</a></div><ul>  <li><a href="/lifestyle/leisure" target=_blank rel=noopener>Leisure</a></li> <li><a href="/lifestyle/events" target=_blank rel=noopener>Events</a></li> </ul></div><div class=footer-list><div class=footer-heading>  <a href="">Classifieds</a></div></div><div class=footer-list><div class=footer-heading>  <a href="/weekend-post/your-weekend/">Weekend Post</a></div></div></div><div class="col-lg-3 col-md-3 col-12 padding-override-xs"><div class=footer-list><div class=footer-heading> KEEP IN TOUCH </div><ul><li><a href=/about-us/ >About us</a></li><li><a href=/contact-us/ >Contact us</a></li><li><a href=/advertise/ >Advertise</a></li><li><a href=/classifieds/ >Classifieds</a></li><li><a href=http://tiso.novusgroup.co.za target=_blank rel=noopener>Careers and Tenders</a></li></ul></div><div class=footer-list><div class=footer-heading> POLICY INFO </div><ul><li><a href=/privacy-policy/ >Privacy policy</a></li><li><a href=/comments/ >Comment policy</a></li><li><a href=/terms/ >Terms &amp; conditions</a></li><li><a href=/faqs/ >FAQs</a></li></ul></div></div></div><div class="container copyright"><div class=row><div class=col-md-8><div class=title> HeraldLIVE </div><span> &copy; 2020 Arena Holdings (Pty) Ltd. All rights reserved. <br> Use of this site constitutes acceptance of our terms & conditions and privacy policy. </span></div><div class=col-md-4> <img src=/publication/custom/static/logos/arena-holdings.logo.png alt="Arena Holdings"></div></div><div class=clearfix></div></div></div></footer>     <script> var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = Number("54086");
    _sf_async_config.domain = "heraldlive.co.za";
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "desktop-herald-live-news";
    _sf_async_config.authors = "IAVAN PIJOOS";
    /** CONFIGURATION END **/
    (function(){
    function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement("script");
        e.setAttribute("language", "javascript");
        e.setAttribute("type", "text/javascript");
        e.setAttribute("src", "//static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })(); </script>     <script type="text/javascript" src="/build/chunks/entry.c00661beaf8d4004ed1a.bundle.js"></script> <script type="text/javascript" src="/build/chunks/pages/article.30a489b97cd3656a57a9.bundle.js"></script>    </body></html>