
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.heraldlive.co.za/xmlrpc.php" />
<title>EP’s elephants ready to charge! - HeraldLIVE</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.heraldlive.co.za/sport/2018/03/25/eps-elephants-ready-charge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EP’s elephants ready to charge! - HeraldLIVE" />
<meta property="og:description" content="It is difficult to find anyone involved in the administration of Eastern Province rugby who does not have a beaming" />
<meta property="og:url" content="http://www.heraldlive.co.za/sport/2018/03/25/eps-elephants-ready-charge/" />
<meta property="og:site_name" content="HeraldLIVE" />
<meta property="article:publisher" content="https://www.facebook.com/TheHeraldEC" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2018-03-25T07:50:17+00:00" />
<meta property="og:image" content="http://www.heraldlive.co.za/wp-content/uploads/2018/03/Andre-Rademan.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="470" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It is difficult to find anyone involved in the administration of Eastern Province rugby who does not have a beaming" />
<meta name="twitter:title" content="EP’s elephants ready to charge! - HeraldLIVE" />
<meta name="twitter:image" content="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/Andre-Rademan.jpg?fit=630%2C470" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.heraldlive.co.za\/","name":"HeraldLIVE","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.heraldlive.co.za\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HeraldLIVE &raquo; Feed" href="http://www.heraldlive.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="HeraldLIVE &raquo; Comments Feed" href="http://www.heraldlive.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HeraldLIVE &raquo; EP’s elephants ready to charge! Comments Feed" href="http://www.heraldlive.co.za/sport/2018/03/25/eps-elephants-ready-charge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.heraldlive.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=a37c412f63caa01a39fed51a45014733"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.heraldlive.co.za/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.heraldlive.co.za/wp-content/plugins/awesome-weather/awesome-weather.css?ver=a37c412f63caa01a39fed51a45014733' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=a37c412f63caa01a39fed51a45014733' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.heraldlive.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.heraldlive.co.za/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='next-post-css'  href='http://www.heraldlive.co.za/wp-content/plugins/next-post/style/next-post-public.css?ver=a37c412f63caa01a39fed51a45014733' type='text/css' media='all' />
<link rel='stylesheet' id='next-post-responsive-css'  href='http://www.heraldlive.co.za/wp-content/plugins/next-post/style/next-post-public-responsive.css?ver=a37c412f63caa01a39fed51a45014733' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://www.heraldlive.co.za/wp-content/plugins/simple-embed-code/css/video-container.css?ver=a37c412f63caa01a39fed51a45014733' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-album/resources/css/mag-popup.min.css?ver=a37c412f63caa01a39fed51a45014733' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-album/resources/css/elastislide.min.css?ver=a37c412f63caa01a39fed51a45014733' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-album/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='srzfb-site-css'  href='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-video-gallery/resources/css/site.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css'  href='http://www.heraldlive.co.za/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=a37c412f63caa01a39fed51a45014733' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css'  href='http://www.heraldlive.co.za/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=a37c412f63caa01a39fed51a45014733' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css'  href='http://www.heraldlive.co.za/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=a37c412f63caa01a39fed51a45014733' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://www.heraldlive.co.za/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/style.css?ver=a37c412f63caa01a39fed51a45014733' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=a37c412f63caa01a39fed51a45014733' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.heraldlive.co.za/wp-content/plugins/youtube-channel-gallery/styles.css?ver=a37c412f63caa01a39fed51a45014733' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.heraldlive.co.za/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=a37c412f63caa01a39fed51a45014733' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.heraldlive.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SS_DATA = {"ajaxurl":"http:\/\/www.heraldlive.co.za\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/wp-a11y.min.js?ver=a37c412f63caa01a39fed51a45014733'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.heraldlive.co.za\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.heraldlive.co.za\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.heraldlive.co.za\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","google_maps_api":"AIzaSyC054TRwD7GslIkdK_yXUgRV2aaqkdXat0","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.8'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/next-post/script/jquery.easing.js?ver=a37c412f63caa01a39fed51a45014733'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/next-post/script/jquery.nextPost.js?ver=a37c412f63caa01a39fed51a45014733'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-album/resources/js/modernizr.js?ver=a37c412f63caa01a39fed51a45014733'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-album/resources/js/mag-popup.js?ver=a37c412f63caa01a39fed51a45014733'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-album/resources/js/jquery.collagePlus.min.js?ver=a37c412f63caa01a39fed51a45014733'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-album/resources/js/jquery.elastislide.min.js?ver=a37c412f63caa01a39fed51a45014733'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-album/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-video-gallery/resources/js/site.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.heraldlive.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.heraldlive.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.heraldlive.co.za/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7NdyB-11gH' />
<link rel="alternate" type="application/json+oembed" href="http://www.heraldlive.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.heraldlive.co.za%2Fsport%2F2018%2F03%2F25%2Feps-elephants-ready-charge%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.heraldlive.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.heraldlive.co.za%2Fsport%2F2018%2F03%2F25%2Feps-elephants-ready-charge%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://herald2.timesmedia.co.za/wp-content/uploads/2016/07/Herald-Site-Icon.jpg" type="image/x-icon" /><!-- HeraldLIVE Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#0071bd}a{color:#0071bd}#site-navigation{border-top:4px solid #0071bd}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#0071bd}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#0071bd}#main .breaking-news-latest,.fa.search-top:hover{background-color:#0071bd}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#0071bd}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#0071bd}.widget_featured_posts .article-content .entry-title a:hover{color:#0071bd}.widget_featured_posts .widget-title{border-bottom:2px solid #0071bd}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#0071bd}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#0071bd}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#0071bd}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#0071bd}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#0071bd}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#0071bd}#secondary .widget-title{border-bottom:2px solid #0071bd}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#0071bd}#site-title a{color:#0071bd}.page-header .page-title{border-bottom:2px solid #0071bd}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#0071bd}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#0071bd}.entry-meta .post-format i{background-color:#0071bd}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#0071bd}.format-link .entry-content a,.more-link{background-color:#0071bd}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#0071bd}.pagination a span:hover{color:#0071bd;border-color:#0071bd}.pagination span{background-color:#0071bd}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#0071bd}.comments-area .comment-author-link span{background-color:#0071bd}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#0071bd}.footer-widgets-area .widget-title{border-bottom:2px solid #0071bd}.footer-widgets-area .widget-title span{background-color:#0071bd}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#0071bd}.advertisement_above_footer .widget-title{border-bottom:2px solid #0071bd}.advertisement_above_footer .widget-title span{background-color:#0071bd}.sub-toggle{background:#0071bd}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#0071bd}.error{background:#0071bd}.num-404{color:#0071bd} .below-entry-meta .comments{display:none;} .below-entry-meta .tag-links{display:none;}</style>
<!-- HeraldLIVE Custom Styles --><style type="text/css">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</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://www.heraldlive.co.za/sport/2018/03/25/eps-elephants-ready-charge/amp/"><link rel="icon" href="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/07/cropped-Herald-Site-Icon-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/07/cropped-Herald-Site-Icon-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/07/cropped-Herald-Site-Icon-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/07/cropped-Herald-Site-Icon-1.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				.page .header-post-title-container {
	display: none;
}			</style>
		<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-default {margin: 8px 0; clear: both;}
</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2619645-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2619645-1');
</script>


<script src='https://www.google.com/recaptcha/api.js'></script>

<style>
.comment-form-email > input {
	width: 100%;
    	padding: 10px;
    	box-sizing: border-box;
	line-height: 1.5;
}

.comment-form-url > input {
    width: 100%;
    padding: 10px;
    box-sizing: border-box;
    background-color: #F8F8F8;
    border: 1px solid #EAEAEA;
    webkit-border-radius: 3px;
    -moz-border-radius: 3px;
    border-radius: 3px;
    line-height: 1.5;
}
</style>
<!-- AUDIENCESCIENCE AD TAG CODE -->

		<script type="text/javascript">
		<!--
			var asi_segs = [];
			var segs_beg=document.cookie.indexOf('asi_segs=');
			if (segs_beg>=0){
			segs_beg=document.cookie.indexOf('=',segs_beg)+1;
			if(segs_beg>0){
			var segs_end=document.cookie.indexOf(';',segs_beg);
			if(segs_end==-1) segs_end=document.cookie.length;
			asi_segs=document.cookie.substring(segs_beg,segs_end)
			.split('|');
			}
			}
			if ( ( asi_segs == null ) || ( asi_segs.length == 0 ) ) asi_segs = "null";
		//-->
		</script>
		<!-- END AUDIENCESCIENCE AD TAG CODE -->
		<script type='text/javascript'>
		(function() {
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
		</script>
		
<script type='text/javascript'>
googletag.defineSlot('/5963/Herald-Web/Rugby', [1, 1], 'div-gpt-ad-1385468200074-0').addService(googletag.pubads()).setTargeting("Pos","Skin");
googletag.defineSlot('/5963/Herald-Web/Rugby', [728, 90], 'div-gpt-ad-1385468200074-1').addService(googletag.pubads()).setTargeting("Pos","Ldr-Top");
googletag.defineSlot('/5963/Herald-Web/Rugby', [[300, 250], [300, 600]], 'div-gpt-ad-1385468200074-2').addService(googletag.pubads()).setTargeting("Pos","Mpu-Top");
googletag.defineSlot('/5963/Herald-Web/Rugby', [300, 250], 'div-gpt-ad-1385468200074-3').addService(googletag.pubads()).setTargeting("Pos","Mpu-Bot");
googletag.defineSlot('/5963/Herald-Web/Rugby', [320, 50], 'div-gpt-ad-1385468200074-4').addService(googletag.pubads()).setTargeting("Pos","Mobi-Top");
googletag.defineSlot('/5963/Herald-Web/Rugby', [320, 50], 'div-gpt-ad-1385468200074-5').addService(googletag.pubads()).setTargeting("Pos","Mobi-Bot");
googletag.defineOutOfPageSlot('/5963/Herald-Web/Rugby', 'div-gpt-ad-1385468200074-0-oop').addService(googletag.pubads());
			googletag.pubads().setTargeting("Page","");
				googletag.pubads().setTargeting("ArticleID","");
				googletag.pubads().setTargeting("Topic","");
				googletag.pubads().setTargeting("People","");
				googletag.pubads().setTargeting("Company","");
				googletag.pubads().setTargeting("JSE","");
				googletag.pubads().setTargeting("Member","");
				googletag.pubads().setTargeting("Country","");
				googletag.pubads().setTargeting("Province","");
				googletag.pubads().setTargeting("Town","");
				googletag.pubads().setTargeting("Gender","");
				googletag.pubads().setTargeting("Age","");
				googletag.pubads().setTargeting("Industry","");
				googletag.pubads().setTargeting("asi", asi_segs);
				googletag.pubads().enableSyncRendering();
				googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
</head>

<body class="post-template-default single single-post postid-243207 single-format-standard ">

<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Sunday, March 25, 2018   </div>

                  
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/HeraldLIVE/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/heraldpe" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/heraldlive/" target="_blank"><i class="fa fa-instagram"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								<a href="http://www.heraldlive.co.za/" title="HeraldLIVE" rel="home"><img src="http://www.heraldlive.co.za/wp-content/uploads/2017/04/Herald-Logo.jpg" alt="HeraldLIVE"></a>
							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
							                        <h3 id="site-title">
                           <a href="http://www.heraldlive.co.za/" title="HeraldLIVE" rel="home">HeraldLIVE</a>
                        </h3>
                                                                  <p id="site-description">The Voice of Nelson Mandela Bay</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <div><h4 class="menu-toggle"></h4></div>
<div>
<img class="mobile-logo" src="http://herald.timesmedia.co.za/wp-content/uploads/2016/06/Herald-Logo.jpg" alt="HeraldLIVE">
</div>
               <div class="menu-primary-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10801"><a href="http://www.heraldlive.co.za/">Home</a></li>
<li id="menu-item-160986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160986"><a href="http://www.heraldlive.co.za/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-160992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160992"><a href="http://www.heraldlive.co.za/category/business/">Business</a></li>
	<li id="menu-item-162782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162782"><a href="http://www.heraldlive.co.za/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-162783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162783"><a href="http://www.heraldlive.co.za/category/news/elections/">Elections</a></li>
		<li id="menu-item-165395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165395"><a href="http://www.heraldlive.co.za/category/politics/">Politics</a></li>
	</ul>
</li>
	<li id="menu-item-160994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160994"><a href="http://www.heraldlive.co.za/category/news/world/">World</a></li>
	<li id="menu-item-161975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161975"><a href="http://www.heraldlive.co.za/category/news/videos/">Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-161976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161976"><a href="http://www.heraldlive.co.za/facebook/">Facebook Videos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-160990" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-160990"><a href="http://www.heraldlive.co.za/category/sport/">Sport</a></li>
<li id="menu-item-160991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160991"><a href="http://www.heraldlive.co.za/category/my-heraldlive/">My HeraldLive</a>
<ul class="sub-menu">
	<li id="menu-item-160996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-160996"><a href="http://www.heraldlive.co.za/events/">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-165387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165387"><a href="http://www.heraldlive.co.za/events/">Events</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-160993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160993"><a href="http://www.heraldlive.co.za/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-165398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165398"><a href="http://www.heraldlive.co.za/category/letters-the-herald/">Letters</a></li>
	<li id="menu-item-165399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165399"><a href="http://www.heraldlive.co.za/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-181709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181709"><a href="http://www.heraldlive.co.za/newclassies/">Classified Online</a></li>
<li id="menu-item-172095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-172095"><a href="http://www.heraldlive.co.za/category/competitions/">Competitions</a>
<ul class="sub-menu">
	<li id="menu-item-160997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160997"><a href="http://www.heraldlive.co.za/category/galleries-2/brideandgroom-galleries/">Bride And Groom</a></li>
</ul>
</li>
<li id="menu-item-222192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222192"><a href="http://herald.newspaperdirect.com/epaper/viewer.aspx">Subscribe</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://www.heraldlive.co.za/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
               <div class="breaking-news-main inner-wrap clearfix">
               <div class="breaking-news">
      <strong class="breaking-news-latest">
         Latest:      </strong>
      <ul class="newsticker">
               <li>
            <a href="http://www.heraldlive.co.za/sport/2018/03/25/dont-become-pro-player/" title="‘Don’t become pro player’">‘Don’t become pro player’</a>
         </li>
               <li>
            <a href="http://www.heraldlive.co.za/sport/2018/03/25/eps-elephants-ready-charge/" title="EP’s elephants ready to charge!">EP’s elephants ready to charge!</a>
         </li>
               <li>
            <a href="http://www.heraldlive.co.za/sport/2018/03/25/ecx-dragon-weightlifters-compete-internationally/" title="ECX Dragon weightlifters to compete internationally">ECX Dragon weightlifters to compete internationally</a>
         </li>
               <li>
            <a href="http://www.heraldlive.co.za/news/2018/03/25/evicted-land-invaders-rebuild-shacks/" title="Evicted land invaders rebuild shacks">Evicted land invaders rebuild shacks</a>
         </li>
               <li>
            <a href="http://www.heraldlive.co.za/news/2018/03/25/training-puts-wind-beneath-pilots-wings/" title="Training puts wind beneath pilots’ wings">Training puts wind beneath pilots’ wings</a>
         </li>
            </ul>
   </div>
            </div>
      
      	

 

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-243207" class="post-243207 post type-post status-publish format-standard has-post-thumbnail hentry category-rugby category-sport">
	
   
         <div class="featured-image">
                     <a href="http://www.heraldlive.co.za/wp-content/uploads/2018/03/Andre-Rademan.jpg" class="image-popup"><img width="800" height="445" src="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/Andre-Rademan.jpg?resize=630%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/Andre-Rademan.jpg?resize=800%2C445 800w, https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/Andre-Rademan.jpg?resize=450%2C250 450w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="242265" data-permalink="http://www.heraldlive.co.za/sport/2018/03/16/epru-gets-back-control-kings/attachment/andre-rademan-5/" data-orig-file="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/Andre-Rademan.jpg?fit=630%2C470" data-orig-size="630,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Andre Rademan" data-image-description="&lt;p&gt;Andre Rademan&lt;br /&gt;
16 March 2018 &lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/Andre-Rademan.jpg?fit=300%2C224" data-large-file="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/Andre-Rademan.jpg?fit=630%2C470" /></a>
               </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.heraldlive.co.za/category/sport/rugby/"  rel="category tag">Rugby</a>&nbsp;<a href="http://www.heraldlive.co.za/category/sport/"  rel="category tag">Sport</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			EP’s elephants ready to charge!   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://www.heraldlive.co.za/sport/2018/03/25/eps-elephants-ready-charge/" title="7:50 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-25T07:50:17+00:00">March 25, 2018</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.heraldlive.co.za/author/vanrooyenka/" title="George Byron ">George Byron </a></span></span>

      
               <span class="comments"><a href="http://www.heraldlive.co.za/sport/2018/03/25/eps-elephants-ready-charge/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<script type='text/javascript'> 
googletag.display('div-gpt-ad-1385468200074-0'); 
</script> <div id="testArtCol_a" class="art-layout-a">
<figure id="attachment_242265" style="max-width: 630px" class="wp-caption aligncenter"><img data-attachment-id="242265" data-permalink="http://www.heraldlive.co.za/sport/2018/03/16/epru-gets-back-control-kings/attachment/andre-rademan-5/" data-orig-file="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/Andre-Rademan.jpg?fit=630%2C470" data-orig-size="630,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Andre Rademan" data-image-description="&lt;p&gt;Andre Rademan&lt;br /&gt;
16 March 2018 &lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/Andre-Rademan.jpg?fit=300%2C224" data-large-file="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/Andre-Rademan.jpg?fit=630%2C470" class="size-full wp-image-242265" src="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/Andre-Rademan.jpg?resize=630%2C470" alt="" width="630" height="470" srcset="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/Andre-Rademan.jpg?w=630 630w, https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/Andre-Rademan.jpg?resize=300%2C224 300w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /><figcaption class="wp-caption-text">EP Rugby president Andre Rademan is hoping for a positive start to the SuperSport Challenge next month</figcaption></figure>
<p>It is difficult to find anyone involved in the administration of Eastern Province rugby who does not have a beaming smile on their dial these days.</p>
<p>Now that their crippling financial woes have been cast aside, the daunting battle to make EP&rsquo;s junior and senior teams more competitive starts in earnest.</p>
<p>EP president Andre Rademan wants next month&rsquo;s Supersport Rugby Challenge triple-header at the Wolfson Stadium to be a celebration for the resurgent union.</p>
<p>The main match of the day, between EP and Western Province on April 22, will mark the return of the much-loved elephant logo to the EP jersey.</p>
<p>Last year, more than 10 000 fans attended the triple-header and Rademan is hoping for an even bigger crowd this time.</p>
<p>&ldquo;I am really looking forward to the day and it is great that the tournament is kicking off here in Port Elizabeth,&rdquo; Rademan said.</p>
<p>&ldquo;We are playing the defending champions, Western Province, so it will be a massive game. Imagine if we can win that one.</p>
<p>&ldquo;It is a big ask, but we will use some of the PRO14 players because the Southern Kings have a big squad.</p>
<p>&ldquo;I am hoping for a big crowd and it will be a celebration day for Eastern Province and the return of the elephant logo and all its heritage,&rdquo; Rademan said.</p>
<p>Last year, Western Province completed a dream season in the inaugural SuperSport Rugby Challenge by beating a gutsy Griquas 28-19 in Cape Town to become the first winners of the tournament.</p>
<p>The victory, their 11th in a row, delivered not only R500 000 in prize money but also ensured that they remained unbeaten in the tournament.</p>
<p>&ldquo;We will try to get the strongest side on the field to play Western Province,&rdquo; Rademan said</p>
<p>&ldquo;The plan is to use some of our Southern Kings PRO14 players and some of our club players. Last year we did not have money to sign players and we had to use club players in a professional competition because we wanted to make the financial turnaround.&rdquo;</p>
<p>Rademan said his union&rsquo;s strategic planning meeting had been a big success.</p>
</div>
<div id="testArtCol_b" class="art-layout-b">
<p>&ldquo;Deon Davids is the head coach and all structures will report to him. That was one of the decisions taken at the meeting. We also spoke about how to merge the amateur and professional arms and the need to retain players. Also, we do not need two chief executives, because that is money that we can save.</p>
<p>&ldquo;Deon has presented a fantastic plan regarding amateurs, high performance and our professionals. It is like triangle, with schools, clubs and junior Currie Cup teams involved.</p>
<p>&ldquo;We want to bring players through this high performance structure and then play for the Kings if they are good enough.&rdquo;</p>
<p>Rademan said he had also had a productive meeting with new Springbok coach Rassie Erasmus.</p>
<p>&ldquo;We spoke about the turnaround strategy and how to become a winning entity. A lot of people underestimated the PRO14. In Super Rugby they go through six or seven phases before they score. In PRO14 they go though 21 stages.</p>
<p>&ldquo;In the game the Kings lost to Leinster there were seven Irish test players in the opposition team. One must also remember that Ireland are No 3 in the world. Rassie told me it is very near to test rugby, including the conditions.&rdquo;</p>
<p>Rademan&rsquo;s EPRU are now effectively in charge of the Kings PRO14 side, after SA Rugby named a new board to manage the affairs of the franchise. The board elected Rademan as chairman and businessman and sports official Mtobi Tyamzashe as deputy.</p>
<p>&ldquo;The fact that the EP president is chairman of the board effectively brings the Kings back under our control,&rdquo; Rademan said.</p>
<p>Other EP representatives on the new board are deputy president Bantwini Matika and EPRU finance committee chairman Shaheed Patel.</p>
<p>Tyamzashe, Gugu Nxiweni and Mxolisi Nkula were elected as independent directors and Charl Crous, chief operating officer of the Southern Kings, completes the composition of the board.</p>
<p>EP&rsquo;s president wants to sign some star players to boost the Kings for next season.</p>
<p>&ldquo;We need four or five big names that can change the whole perception of the Kings. If you are a youngster and someone like Bismarck du Plessis is the hooker it will lift the entire front row because you trust him.</p>
<p>&ldquo;So we will try to get more established players. We are busy working on a strategy to get the funds to sign big-name players.&rdquo;</p>
<p>Days later, Rademan announced that he had signed 33-year-old former Cheetahs and Dragons scrumhalf Sarel Pretorius to play for the Kings.</p>
<p>Rademan says he has never been more optimistic about the future of EP rugby and many fans will share his confidence after the union reported a R3-million profit at its annual meeting.</p>
<p>For the moment, everyone has a smile on their dial as they contemplate the future.</p>
</div>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script src="//www.chargeplatform.com/tag/?id=112400"></script>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

         </div>

	</article>
			<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script src="//www.chargeplatform.com/tag/?id=112401"></script></div>

		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.heraldlive.co.za/sport/2018/03/25/ecx-dragon-weightlifters-compete-internationally/" rel="prev"><span class="meta-nav">&larr;</span> ECX Dragon weightlifters to compete internationally</a></li>
			<li class="next"><a href="http://www.heraldlive.co.za/sport/2018/03/25/dont-become-pro-player/" rel="next">‘Don’t become pro player’ <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      <div class="share-buttons">
   <span class="share">Share This Post:</span>
   <div id="twitter" data-url="http://www.heraldlive.co.za/sport/2018/03/25/eps-elephants-ready-charge/" data-text="EP’s elephants ready to charge!" data-title="Tweet This"></div>
   <div id="facebook" data-url="http://www.heraldlive.co.za/sport/2018/03/25/eps-elephants-ready-charge/" data-text="EP’s elephants ready to charge!" data-title="Like This"></div>
   <div id="googleplus" data-url="http://www.heraldlive.co.za/sport/2018/03/25/eps-elephants-ready-charge/" data-text="EP’s elephants ready to charge!" data-title="+1 This"></div>
   <div id="pinterest" data-url="http://www.heraldlive.co.za/sport/2018/03/25/eps-elephants-ready-charge/" data-text="EP’s elephants ready to charge!" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
   // Share
   jQuery(document).ready(function(){
      jQuery('#twitter').sharrre({
         share: {
            twitter: true
         },
         template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
         enableHover: false,
         enableTracking: true,
         click: function(api, options){
            api.simulateClick();
            api.openPopup('twitter');
         }
      });
      jQuery('#facebook').sharrre({
         share: {
            facebook: true
         },
         template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
         enableHover: false,
         enableTracking: true,
         click: function(api, options){
            api.simulateClick();
            api.openPopup('facebook');
         }
      });
      jQuery('#googleplus').sharrre({
         share: {
            googlePlus: true
         },
         template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
         enableHover: false,
         enableTracking: true,
         urlCurl: 'http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
         click: function(api, options){
            api.simulateClick();
            api.openPopup('googlePlus');
         }
      });
      jQuery('#pinterest').sharrre({
         share: {
            pinterest: true
         },
         template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
         enableHover: false,
         enableTracking: true,
         buttons: {
         pinterest: {
            description: 'EP’s elephants ready to charge!',media: 'http://www.heraldlive.co.za/wp-content/uploads/2018/03/Andre-Rademan.jpg'            }
         },
         click: function(api, options){
            api.simulateClick();
            api.openPopup('pinterest');
         }
      });
   });
</script>
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://www.heraldlive.co.za/sport/2017/10/07/boks-put-faith-big-guys/" title="Boks put faith in the big guys">
               <img width="390" height="205" src="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/08/rugby-crowd.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="218994" data-permalink="http://www.heraldlive.co.za/news/2017/08/20/springbok-captain-etzebeth-thanks-pe-fans-great-vibe/attachment/rugby-crowd/" data-orig-file="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/08/rugby-crowd.jpg?fit=630%2C413" data-orig-size="630,413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rugby crowd" data-image-description="&lt;p&gt;Name:  SA v Arg376.JPG&lt;br /&gt;
Caption: 19 August 2017 Sport: Rugby test, South Africa v Argentina, NMB Stadium.South Africa’s Springboks continued on their winning ways with a well-taken 37-15 triumph over Argentina in their 2017 Castle Lager Rugby Championship pipe-opener at the Nelson Mandela Bay Stadium, Port Elizabeth, on Saturday. Pictured&lt;br /&gt;
Picture Eugene Coetzee/The Herald&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/08/rugby-crowd.jpg?fit=300%2C197" data-large-file="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/08/rugby-crowd.jpg?fit=630%2C413" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.heraldlive.co.za/sport/2017/10/07/boks-put-faith-big-guys/" rel="bookmark" title="Boks put faith in the big guys">Boks put faith in the big guys</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.heraldlive.co.za/sport/2017/10/07/boks-put-faith-big-guys/" title="8:03 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-07T08:03:36+00:00">October 7, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.heraldlive.co.za/author/pillaydtimesmedia-co-za/" title="Craig Ray">Craig Ray</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://www.heraldlive.co.za/sport/2017/10/07/boks-put-faith-big-guys/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://www.heraldlive.co.za/sport/2016/12/29/woods-returns-show-remains-hero/" title="Woods returns to show why he remains a Hero">
               <img width="390" height="205" src="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/12/T-Woods-use.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="187655" data-permalink="http://www.heraldlive.co.za/sport/2016/12/29/woods-returns-show-remains-hero/attachment/t-woods-use/" data-orig-file="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/12/T-Woods-use.jpg?fit=630%2C397" data-orig-size="630,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="t-woods-use" data-image-description="" data-medium-file="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/12/T-Woods-use.jpg?fit=300%2C189" data-large-file="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/12/T-Woods-use.jpg?fit=630%2C397" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.heraldlive.co.za/sport/2016/12/29/woods-returns-show-remains-hero/" rel="bookmark" title="Woods returns to show why he remains a Hero">Woods returns to show why he remains a Hero</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.heraldlive.co.za/sport/2016/12/29/woods-returns-show-remains-hero/" title="8:09 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-12-29T08:09:07+00:00">December 29, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.heraldlive.co.za/author/annelisa/" title="Tony Jimenez">Tony Jimenez</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://www.heraldlive.co.za/sport/2016/12/29/woods-returns-show-remains-hero/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://www.heraldlive.co.za/sport/2016/12/28/lively-liverpool-roar-back-demolish-stoke-city-4-1/" title="Lively Liverpool roar back to demolish Stoke City 4-1">
               <img width="390" height="205" src="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/12/ADAM-LALLANA.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="187572" data-permalink="http://www.heraldlive.co.za/sport/2016/12/28/lively-liverpool-roar-back-demolish-stoke-city-4-1/attachment/adam-lallana/" data-orig-file="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/12/ADAM-LALLANA.jpg?fit=630%2C400" data-orig-size="630,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adam-lallana" data-image-description="" data-medium-file="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/12/ADAM-LALLANA.jpg?fit=300%2C190" data-large-file="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/12/ADAM-LALLANA.jpg?fit=630%2C400" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.heraldlive.co.za/sport/2016/12/28/lively-liverpool-roar-back-demolish-stoke-city-4-1/" rel="bookmark" title="Lively Liverpool roar back to demolish Stoke City 4-1">Lively Liverpool roar back to demolish Stoke City 4-1</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.heraldlive.co.za/sport/2016/12/28/lively-liverpool-roar-back-demolish-stoke-city-4-1/" title="9:20 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-12-28T09:20:08+00:00">December 28, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.heraldlive.co.za/author/annelisa/" title="AFP">AFP</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://www.heraldlive.co.za/sport/2016/12/28/lively-liverpool-roar-back-demolish-stoke-city-4-1/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/sport/2018/03/25/eps-elephants-ready-charge/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=115164541&#038;postid=243207&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=dd3d2f8b1fcedd0e95aa732aca440ca31f8c163a#parent=http%3A%2F%2Fwww.heraldlive.co.za%2Fsport%2F2018%2F03%2F25%2Feps-elephants-ready-charge%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside class="widget heral-widget clearfix"><div id='div-gpt-ad-1385468200074-2' class="google-ads">
<script type='text/javascript'>
googletag.display('div-gpt-ad-1385468200074-2');
</script>
</div></aside><aside id="hwim-3" class="widget widget_hwim clearfix"><h3 class="widget-title"><span>e-Edition</span></h3><a href="http://herald.newspaperdirect.com/epaper/viewer.aspx" target="_blank"><img class="hwim-image" src="http://www.heraldlive.co.za/wp-content/uploads/2018/03/19032018.jpg" style="max-width:100%;" ></a><div class="hwim-text"><p>Read the full Herald newspaper from cover to cover just as you would in print. All content including classified, adverts, supplements as well as full access to back editions is available to you.</p>
<p><a href="http://herald.newspaperdirect.com/epaper/viewer.aspx" target="_blank">SUBSCRIBE NOW</a></p>
</div></aside><aside id="text-20" class="widget widget_text clearfix"><h3 class="widget-title"><span>Social Media</span></h3>			<div class="textwidget">						<style>
				
					#tab_container_160969 {
				overflow:hidden;
				display:block;
				width:100%;
				border:0px solid #ddd;
				margin-bottom:30px;
				}

#tab_container_160969 .tab-content{
		padding:20px;
		border: 1px solid #e6e6e6 !important;
		margin-top: 0px;
		background-color:#ffffff !important;
		color: #000000 !important;
		font-size:16px !important;
		font-family: Open Sans !important;
		
				border: 1px solid #e6e6e6 !important;
		}
#tab_container_160969 .wpsm_nav-tabs {
    border-bottom: 0px solid #ddd;
}
#tab_container_160969 .wpsm_nav-tabs > li.active > a, #tab_container_160969 .wpsm_nav-tabs > li.active > a:hover, #tab_container_160969 .wpsm_nav-tabs > li.active > a:focus {
	color: #939393 !important;
	cursor: default;
	background-color: #ffffff !important;
	border: 1px solid #e6e6e6 !important;
}

#tab_container_160969 .wpsm_nav-tabs > li > a {
    margin-right: 0px !important; 
    line-height: 1.42857143 !important;
    border: 1px solid #005eaa !important;
    border-radius: 0px 0px 0 0 !important; 
	background-color: #0071bd !important;
	color: #ffffff !important;
	padding: 15px 18px 15px 18px !important;
	text-decoration: none !important;
	font-size: 14px !important;
	text-align:center !important;
	font-family: Open Sans !important;
}
#tab_container_160969 .wpsm_nav-tabs > li > a:focus {
outline: 0px !important;
}

#tab_container_160969 .wpsm_nav-tabs > li > a:before {
	display:none !important;
}
#tab_container_160969 .wpsm_nav-tabs > li > a:after {
	display:none !important ;
}
#tab_container_160969 .wpsm_nav-tabs > li{
padding:0px !important ;
margin:0px;
}

#tab_container_160969 .wpsm_nav-tabs > li > a:hover , #tab_container_160969 .wpsm_nav-tabs > li > a:focus {
    color: #ffffff !important;
    background-color: #0071bd !important;
	border: 1px solid #005eaa !important;
	
}
#tab_container_160969 .wpsm_nav-tabs > li > a .fa{

margin-right:5px !important;

margin-left:5px !important;


}

		#tab_container_160969 .wpsm_nav-tabs a{
			background-image: url('');
			background-position: 0 0;
			background-repeat: repeat-x;
		}
			


#tab_container_160969 .wpsm_nav-tabs > li {
    float: left;
    margin-bottom: -1px !important;
	margin-right:0px !important; 
}


#tab_container_160969 .tab-content{
overflow:hidden !important;
}


@media (min-width: 769px) {

	#tab_container_160969 .wpsm_nav-tabs > li{
	float:left !important ;
		margin-right:-1px !important;
			}
	#tab_container_160969 .wpsm_nav-tabs{
	float:none !important;
	margin:0px !important;
	}

	/* Margin CSS FOR Horizontal */
	#tab_container_160969 .wpsm_nav-tabs > li {
				
	}
	#tab_container_160969 .wpsm_nav{
			}

}



@media (max-width: 768px) {
	#tab_container_160969 .wpsm_nav-tabs > li {
				
	}
	#tab_container_160969 .wpsm_nav{
			}
}


.wpsm_nav-tabs li:before{
display:none !important;
}

@media (max-width: 768px) {
		
		.wpsm_nav-tabs{
		margin-left:0px !important;
		margin-right:0px !important; 
		
	}
		#tab_container_160969 .wpsm_nav-tabs > li{
		float:none !important;
	}
		
	
}
				</style>
				<div id="tab_container_160969" >
	 
					<ul class="wpsm_nav wpsm_nav-tabs" role="tablist" id="myTab_160969">
							
							<li role="presentation"  class="active"  >
								<a href="#tabs_desc_160969_1" aria-controls="tabs_desc_160969_1" role="tab" data-toggle="tab">
									
																																					<i class="fa fa-facebook"></i> 																							
																						
																				
										
									
								</a>
							</li>
							
							<li role="presentation"  >
								<a href="#tabs_desc_160969_2" aria-controls="tabs_desc_160969_2" role="tab" data-toggle="tab">
									
																																					<i class="fa fa-twitter"></i> 																							
																						
																				
										
									
								</a>
							</li>
							
							<li role="presentation"  >
								<a href="#tabs_desc_160969_3" aria-controls="tabs_desc_160969_3" role="tab" data-toggle="tab">
									
																																					<i class="fa fa-instagram"></i> 																							
																						
																				
										
									
								</a>
							</li>
											 </ul>

					  <!-- Tab panes -->
					  <div class="tab-content" id="tab-content_160969">
												 <div role="tabpanel" class="tab-pane  in active " id="tabs_desc_160969_1">
								<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=869727773132708';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/HeraldLIVE/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/HeraldLIVE/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/HeraldLIVE/">HeraldLIVE - Port Elizabeth</a></blockquote></div>						 </div>
												 <div role="tabpanel" class="tab-pane " id="tabs_desc_160969_2">
								<a class="twitter-timeline" data-width="" data-height="500" responsive="1" href="https://twitter.com/HeraldPE">Tweets by HeraldPE</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>						 </div>
												 <div role="tabpanel" class="tab-pane " id="tabs_desc_160969_3">
								<a href="https://www.instagram.com/heraldlive/"  target="_blank"><img style="border-radius: 150px; padding: 0px; width: 50px; height: 50px; valign: middle;" src="http://herald.timesmedia.co.za/wp-content/uploads/2016/06/cropped-Herald-Live-Logo_Blue.jpg" alt="Herald Instagram" /> @HeraldLive</a>
<div style="position: relative; height: 0; overflow: hidden; padding-top: 133.33333333333331%;"><iframe class="websta-widgets" style="position: absolute; top: 0; left: 0; width: 100%; height: 100%;" src="//widgets-code.websta.me/wp/ada9757c1820?ck=MjAxNi0wNy0wOFQxMzo0Mzo0OC4wMDBa" frameborder="0" scrolling="no"></iframe> <!-- WEBSTA WIDGETS - widgets.websta.me --></div>						 </div>
							
					 </div>
					 
				 </div>
 <script>
		jQuery(function () {
			jQuery('#myTab_160969 a:first').tab('show')
		});
		
				jQuery(function(){
			var b="fadeIn";
			var c;
			var a;
			d(jQuery("#myTab_160969 a"),jQuery("#tab-content_160969"));function d(e,f,g){
				e.click(function(i){
					i.preventDefault();
					jQuery(this).tab("show");
					var h=jQuery(this).data("easein");
					if(c){c.removeClass(a);}
					if(h){f.find("div.active").addClass("animated "+h);a=h;}
					else{if(g){f.find("div.active").addClass("animated "+g);a=g;}else{f.find("div.active").addClass("animated "+b);a=b;}}c=f.find("div.active");
				});
			}
		});
			</script>
				
			
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Newsletter</span></h3><div class="textwidget custom-html-widget"><a href="http://www.heraldlive.co.za/newsletter-2/">Sign up</a> for The Herald newsletter and get your daily dose of local news and breaking news alerts delivered to your inbox
</br> </br>
<a href="http://www.heraldlive.co.za/newsletter-2/"> <img src="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/07/TheHerald-Subcribe.jpg?w=800" data-recalc-dims="1"></a></div></aside><aside id="top-posts-2" class="widget widget_top-posts clearfix"><h3 class="widget-title"><span>Most read</span></h3><ul>				<li>
										<a href="http://www.heraldlive.co.za/news/2018/03/23/woolies-hams-just-plain-old-enterprise-fancy-packs/" class="bump-view" data-bump-view="tp">
						So were all those Woolies hams just plain old Enterprise in fancy packs?					</a>
									</li>
							<li>
										<a href="http://www.heraldlive.co.za/news/2018/03/24/greedy-patrons-dine-dash/" class="bump-view" data-bump-view="tp">
						Greedy patrons dine and dash					</a>
									</li>
							<li>
										<a href="http://www.heraldlive.co.za/news/2018/03/24/chat-group-sex-slurs-traumatise-pupils-pe-schools/" class="bump-view" data-bump-view="tp">
						Chat group sex slurs traumatise pupils at PE schools					</a>
									</li>
							<li>
										<a href="http://www.heraldlive.co.za/news/2018/03/24/teen-raped-social-media-scam/" class="bump-view" data-bump-view="tp">
						Teen raped after social media scam					</a>
									</li>
							<li>
										<a href="http://www.heraldlive.co.za/news/2018/03/24/brave-mom-loses-cancer-battle-desperate-fund-campaign/" class="bump-view" data-bump-view="tp">
						Brave mom loses cancer battle after desperate fund campaign					</a>
									</li>
							<li>
										<a href="http://www.heraldlive.co.za/news/2018/03/24/suspect-shoots-way-house/" class="bump-view" data-bump-view="tp">
						Suspect shoots his way into house					</a>
									</li>
							<li>
										<a href="http://www.heraldlive.co.za/news/2018/03/23/taxi-passengers-flushed-stream-amid-heavy-flood/" class="bump-view" data-bump-view="tp">
						WATCH | Taxi passengers flushed down stream amid heavy flood					</a>
									</li>
							<li>
										<a href="http://www.heraldlive.co.za/opinion/2018/03/24/handing-back-nmb-anc-undermines-democracy/" class="bump-view" data-bump-view="tp">
						Andrew Whitfield | Handing back NMB to the ANC undermines democracy					</a>
									</li>
							<li>
										<a href="http://www.heraldlive.co.za/news/2018/03/23/third-woman-arrested-recruiting-girls-omotoso/" class="bump-view" data-bump-view="tp">
						Third woman arrested for &#039;recruiting&#039; girls for Omotoso					</a>
									</li>
							<li>
										<a href="http://www.heraldlive.co.za/news/2018/03/24/long-awaited-ipts-buses-set-roll/" class="bump-view" data-bump-view="tp">
						Long-awaited IPTS buses all set to roll					</a>
									</li>
			</ul></aside><aside class="extendedwopts-hide extendedwopts-mobile widget heral-widget clearfix"><div id='div-gpt-ad-1385468200074-3' class="google-ads">
<script type='text/javascript'>
googletag.display('div-gpt-ad-1385468200074-3');
</script>
</div></aside><aside class="extendedwopts-hide extendedwopts-desktop widget heral-widget clearfix"><div id='div-gpt-ad-1385468200074-5'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1385468200074-5');
</script>
</div></aside>
	</div>
	

<script type='text/javascript'> 
googletag.display('div-gpt-ad-1385468200074-0'); 
</script> 

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
                           </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-23" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget">On May 7th 1845 the first copy of The Herald was printed, making it the oldest newspaper in South Africa. <a href="http://www.heraldlive.co.za/about-us/">Read More</a><br/><br/>
<a href="http://www.heraldlive.co.za/about-us/"> <img src="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/07/herald-front-page-170.jpg?resize=450%2C235" height="235 .2" width="450"  data-recalc-dims="1"></a><br/> 
<a href="http://www.heraldlive.co.za/about-us/">Read More About The Herald</a></div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-24" class="widget widget_text clearfix"><h3 class="widget-title"><span>Our Network</span></h3>			<div class="textwidget"><a href="http://www.dispatch.co.za/">DispatchLIVE</a><br/><br/>
<a href="http://www.talkofthetown.co.za/">Talk of the Town</a><br/><br/>
<a href="http://www.goexpress.co.za/">GO! & Express</a><br/><br/>
<a href="http://www.therep.co.za/">The Rep</a><br/><br/>
<a href="http://www.timeslive.co.za/">TimesLIVE</a><br/><br/>
<a href="http://www.sowetanlive.co.za/">SowetanLIVE</a><br/><br/>
<a href="http://www.timeslive.co.za/sundaytimes/">Sunday Times</a><br/><br/>
<a href="http://www.sundayworld.co.za/">Sunday World</a><br/><br/>
<a href="https://www.businesslive.co.za/">BusinessLIVE</a>
<br/><br/>
<a href="http://www.businesslive.co.za/fm/">Financial Mail</a><br/><br/>
<a href="http://www.businesslive.co.za/rdm/">Rand Daily Mail</a><br/><br/>
<a href="https://select.timeslive.co.za/">Times Select</a></div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-25" class="widget widget_text clearfix"><h3 class="widget-title"><span>Keep In Touch</span></h3>			<div class="textwidget"><p><a href="http://www.heraldlive.co.za/contact/">Contact Us</a></p>
<p><a href="mailto:classi@tisoblackstar.co.za?Subject=Advertisement" target="_top">Advertise with Us</a></p>
<p><!--a href="http://herald2.tisoblackstar.co.za/newsletter-2/">Subscribe to Free Newsletter</a--></p>
<p><a href="http://herald.newspaperdirect.com/epaper/viewer.aspx">Subscribe to our e-Edition</a></p>
<p><a href="https://tisoblackstar.com/tbg/internship/" target="_blank">Graduate Programme – 2017/2018</a></p>
</div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-26" class="widget widget_text clearfix"><h3 class="widget-title"><span>Policy Info</span></h3>			<div class="textwidget"><a href="http://www.heraldlive.co.za/privacy-policy/">Privacy Policy</a><br/><br/>
<a href="http://www.heraldlive.co.za/terms-and-conditions/">Terms & Conditions</a><br/><br/>
<a href="http://www.heraldlive.co.za/comment-moderation-criteria/">Comment moderation criteria</a><br/><br/>
<a href="http://www.timesmedia.co.za/wp-content/uploads/2015/03/Timesmedia.pdf">HL BEE Credentials</a><br/><br/>

</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/HeraldLIVE/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/heraldpe" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/heraldlive/" target="_blank"><i class="fa fa-instagram"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                                             </nav>
                  </div>
                  <div class="footer-socket-left-section">
   						<div class="copyright">All material copyright The Herald. ©  2018 <a href="http://www.heraldlive.co.za/" title="HeraldLIVE" ><span>HeraldLIVE</span></a>. All rights reserved.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
      	</div><!-- #page -->
			<script type="text/javascript">
			jQuery(document).ready(function($)
			{
				$(window).load(function() 
				{
					$().nextPost({"nextPost":{"dimension":{"offset":30,"offsetElement":"","position":{"type":"bottom","value":10},"box":{"width":400}},"animation":{"type":"slide","open":{"easing":"easeInOutSine","speed":300},"close":{"easing":"easeInExpo","speed":200}},"responsive":{"width":{"enable":1,"value":800},"height":{"enable":1,"value":800}}},"general":{"responsive":{"enable":1}}});
				});
			});
		</script>
<style type="text/css">
.next-post>div
{
	margin-top:25px;
	margin-right:25px;
	margin-bottom:25px;
	margin-left:25px;
}

.next-post
{
	border-top-width:3px;
	border-right-width:0px;
	border-bottom-width:3px;
	border-left-width:3px;
	border-top-color:#49A7ED;
	border-bottom-color:#49A7ED;
	border-left-color:#49A7ED;
}

.next-post>div h3.next-post-header
{
	color:#CCCCCC;
	font-size:16px;
	font-family:'Open Sans',serif;
}

.next-post>div a.next-post-title,
.next-post>div a.next-post-title:hover
{
	color:#0066CC;
	font-size:14px;
	font-family:'Open Sans',serif;
}

.next-post>div p.next-post-excerpt
{
	color:#888888;
	font-size:12px;
	font-family:'Open Sans',serif;
}
</style>		<div id="next-post" class="next-post">

			<div class="clear-fix">
				<a href="#" class="next-post-close-button"></a>
				<h3 class="next-post-header">READ NEXT ARTICLE ...</h3>
				<a href="http://www.heraldlive.co.za/sport/2018/03/25/ecx-dragon-weightlifters-compete-internationally/" title="ECX Dragon weightlifters to compete internationally" class="next-post-image">
					<img width="50" height="50" src="http://www.heraldlive.co.za/wp-content/uploads/2018/03/weightlifting-150x150.jpg" class="attachment-x50 size-x50 wp-post-image" alt="" srcset="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/weightlifting.jpg?resize=150%2C150 150w, https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/weightlifting.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="243205" data-permalink="http://www.heraldlive.co.za/sport/2018/03/25/ecx-dragon-weightlifters-compete-internationally/attachment/weightlifting/" data-orig-file="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/weightlifting.jpg?fit=630%2C450" data-orig-size="630,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weightlifting" data-image-description="&lt;p&gt; ECX Dragon weightlifters will compete at various upcoming international competitions. They are, from left, Jayden Pretorius, Mona Pretorius and James Farquhar&lt;br /&gt;
Picture: Brian Witbooi&lt;br /&gt;
25 March 2018 &lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/weightlifting.jpg?fit=300%2C214" data-large-file="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2018/03/weightlifting.jpg?fit=630%2C450" />				</a>
				<a href="http://www.heraldlive.co.za/sport/2018/03/25/ecx-dragon-weightlifters-compete-internationally/" title="ECX Dragon weightlifters to compete internationally" class="next-post-title">
					ECX Dragon weightlifters to compete internationally				</a>
				<p class="next-post-excerpt">
					

 ECX Dragon weightlifters will compete at various upcoming international competitions. They				</p>
			</div>

		</div><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.heraldlive.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.heraldlive.co.za\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.2.5'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/tabs-responsive/assets/js/bootstrap.js?ver=a37c412f63caa01a39fed51a45014733'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/comment-reply.min.js?ver=a37c412f63caa01a39fed51a45014733'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"up","breaking_news_duration":"5000","breaking_news_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/navigation.min.js?ver=a37c412f63caa01a39fed51a45014733'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=a37c412f63caa01a39fed51a45014733'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/wp-embed.min.js?ver=a37c412f63caa01a39fed51a45014733'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.heraldlive.co.za\/wp-admin\/admin-ajax.php","nonce":"dc083fc640","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.heraldlive.co.za\/wp-login.php?redirect_to=http%3A%2F%2Fwww.heraldlive.co.za%2Fsport%2F2018%2F03%2F25%2Feps-elephants-ready-charge%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=115164541&postid=243207&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=dd3d2f8b1fcedd0e95aa732aca440ca31f8c163a#parent=http%3A%2F%2Fwww.heraldlive.co.za%2Fsport%2F2018%2F03%2F25%2Feps-elephants-ready-charge%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=115164541&postid=243207&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=dd3d2f8b1fcedd0e95aa732aca440ca31f8c163a#parent=http%3A%2F%2Fwww.heraldlive.co.za%2Fsport%2F2018%2F03%2F25%2Feps-elephants-ready-charge%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'115164541',post:'243207',tz:'2',srv:'www.heraldlive.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '115164541', '243207' ]);
</script>


<!--- CHARTBEAT ---->
	<script type='text/javascript'>
	var section = "";
	console.log(section);
	var _sf_async_config={};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 54086;
	_sf_async_config.domain = 'heraldlive.co.za';
	_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'Rugby' ; //CHANGE THIS
	/** CONFIGURATION END **/
	(function(){
	function loadChartbeat() {
	window._sf_endpt=(new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	document.body.appendChild(e);
	}
	 loadChartbeat();
	})();
	</script>
	
	<!--- CHARTBEAT END --->
	
<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
(function() {
var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
})();
</script>
<noscript>
<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->






</body>
</html>

<!-- Dynamic page generated in 2.879 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-03-25 08:00:47 -->

<!-- Compression = gzip -->