
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head><script type="text/javascript">
                WebFontConfig = {
                    google: { families: [ 'Open Sans::latin', 'Open Sans:400,600:latin' ] }
        };
        (function() {
            var wf = document.createElement('script');
            wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
                '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
            wf.type = 'text/javascript';
            wf.async = 'true';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(wf, s);
        })(); </script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.heraldlive.co.za/xmlrpc.php" />
<title>SS Mendi exhibition closes with poetry reading this week</title>

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hillary Graham will lead a walkabout of his paintings at the art museum, ahead of the launch of &#039;The Cold Sea: Mendi Poems&#039;."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SS Mendi exhibition closes with poetry reading this week" />
<meta property="og:description" content="Hillary Graham will lead a walkabout of his paintings at the art museum, ahead of the launch of &#039;The Cold Sea: Mendi Poems&#039;." />
<meta property="og:url" content="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/" />
<meta property="og:site_name" content="HeraldLIVE" />
<meta property="article:publisher" content="https://www.facebook.com/TheHeraldEC" />
<meta property="article:tag" content="Art" />
<meta property="article:tag" content="Art Museum" />
<meta property="article:tag" content="exhibition" />
<meta property="article:tag" content="Hillary Graham" />
<meta property="article:tag" content="painting" />
<meta property="article:tag" content="poetry" />
<meta property="article:tag" content="SS Mendi" />
<meta property="article:tag" content="walkabout" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-06-06T08:41:50+00:00" />
<meta property="og:image" content="http://www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-6-single-e1496651877964.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="482" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hillary Graham will lead a walkabout of his paintings at the art museum, ahead of the launch of &#039;The Cold Sea: Mendi Poems&#039;." />
<meta name="twitter:title" content="SS Mendi exhibition closes with poetry reading this week" />
<meta name="twitter:image" content="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-6-single-e1496651877964.jpg?fit=630%2C482" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HeraldLIVE &raquo; Feed" href="http://www.heraldlive.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="HeraldLIVE &raquo; Comments Feed" href="http://www.heraldlive.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HeraldLIVE &raquo; SS Mendi exhibition closes with poetry Comments Feed" href="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.heraldlive.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.heraldlive.co.za/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.heraldlive.co.za/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.heraldlive.co.za/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.3.3' type='text/css' media='all' />

<link rel='stylesheet' id='apss-frontend-css-css'  href='http://www.heraldlive.co.za/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.heraldlive.co.za/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://www.heraldlive.co.za/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://www.heraldlive.co.za/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.heraldlive.co.za/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='next-post-css'  href='http://www.heraldlive.co.za/wp-content/plugins/next-post/style/next-post-public.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='next-post-responsive-css'  href='http://www.heraldlive.co.za/wp-content/plugins/next-post/style/next-post-public-responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-album/resources/css/mag-popup.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-album/resources/css/elastislide.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-album/resources/css/srizon.custom.min.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='srzfb-site-css'  href='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-video-gallery/resources/css/site.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r-font-awesome-front-css'  href='http://www.heraldlive.co.za/wp-content/plugins/tabs-responsive/assets/css/font-awesome/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_bootstrap-front-css'  href='http://www.heraldlive.co.za/wp-content/plugins/tabs-responsive/assets/css/bootstrap-front.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_tabs_r_animate-css'  href='http://www.heraldlive.co.za/wp-content/plugins/tabs-responsive/assets/css/animate.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/style.css?ver=4.7.5' type='text/css' media='all' />

<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.heraldlive.co.za/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.heraldlive.co.za/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.heraldlive.co.za/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.heraldlive.co.za/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.heraldlive.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/wp-a11y.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"89e9782786","ajaxurl":"http:\/\/www.heraldlive.co.za\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"89e9782786","ajaxurl":"http:\/\/www.heraldlive.co.za\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.heraldlive.co.za\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.heraldlive.co.za\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.heraldlive.co.za\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.css","show24hours":"0","is_ssl":"","google_maps_api":"AIzaSyC054TRwD7GslIkdK_yXUgRV2aaqkdXat0","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/next-post/script/jquery.easing.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/next-post/script/jquery.nextPost.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-album/resources/js/modernizr.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-album/resources/js/mag-popup.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-album/resources/js/jquery.collagePlus.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-album/resources/js/jquery.elastislide.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-album/resources/js/srizon.custom.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/srizon-facebook-video-gallery/resources/js/site.js?ver=1.0'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/5963\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["my-heraldlive","2017","06","06","ss-mendi-exhibition-closes-with-poetry"],"Category":["Entertainment","My HeraldLive"],"Tag":["Art","Art Museum","exhibition","Hillary Graham","painting","poetry","SS Mendi","walkabout"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.heraldlive.co.za\/wp-admin\/admin-ajax.php","security":"71cda471e0","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.heraldlive.co.za\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.heraldlive.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.heraldlive.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.heraldlive.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p7NdyB-RPX' />
<link rel="alternate" type="application/json+oembed" href="http://www.heraldlive.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.heraldlive.co.za%2Fmy-heraldlive%2F2017%2F06%2F06%2Fss-mendi-exhibition-closes-with-poetry%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.heraldlive.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.heraldlive.co.za%2Fmy-heraldlive%2F2017%2F06%2F06%2Fss-mendi-exhibition-closes-with-poetry%2F&#038;format=xml" />
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->


<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://herald2.timesmedia.co.za/wp-content/uploads/2016/07/Herald-Site-Icon.jpg" type="image/x-icon" /><!-- HeraldLIVE Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#0071bd}a{color:#0071bd}#site-navigation{border-top:4px solid #0071bd}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#0071bd}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#0071bd}#main .breaking-news-latest,.fa.search-top:hover{background-color:#0071bd}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#0071bd}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#0071bd}.widget_featured_posts .article-content .entry-title a:hover{color:#0071bd}.widget_featured_posts .widget-title{border-bottom:2px solid #0071bd}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#0071bd}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#0071bd}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#0071bd}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#0071bd}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#0071bd}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#0071bd}#secondary .widget-title{border-bottom:2px solid #0071bd}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#0071bd}#site-title a{color:#0071bd}.page-header .page-title{border-bottom:2px solid #0071bd}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#0071bd}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#0071bd}.entry-meta .post-format i{background-color:#0071bd}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#0071bd}.format-link .entry-content a,.more-link{background-color:#0071bd}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#0071bd}.pagination a span:hover{color:#0071bd;border-color:#0071bd}.pagination span{background-color:#0071bd}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#0071bd}.comments-area .comment-author-link span{background-color:#0071bd}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#0071bd}.footer-widgets-area .widget-title{border-bottom:2px solid #0071bd}.footer-widgets-area .widget-title span{background-color:#0071bd}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#0071bd}.advertisement_above_footer .widget-title{border-bottom:2px solid #0071bd}.advertisement_above_footer .widget-title span{background-color:#0071bd}.sub-toggle{background:#0071bd}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#0071bd}.error{background:#0071bd}.num-404{color:#0071bd} .below-entry-meta .comments{display:none;} .below-entry-meta .tag-links{display:none;}</style>
<!-- HeraldLIVE Custom Styles --><style type="text/css">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</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.heraldlive.co.za/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c35936c044&wpp_id=206953';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/amp/" /><link rel="icon" href="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/07/cropped-Herald-Site-Icon-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/07/cropped-Herald-Site-Icon-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/07/cropped-Herald-Site-Icon-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/07/cropped-Herald-Site-Icon-1.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				.page .header-post-title-container {
	display: none;
}			</style>
		
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="HeraldLIVE"/>
  <meta property="og:title" content="SS Mendi exhibition closes with poetry reading this week"/>
  <meta property="og:url" content="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Hillary Graham will lead a walkabout of his paintings at the art museum, ahead of the launch of &#039;The Cold Sea: Mendi Poems&#039;."/>
  <meta property="og:image" content="http://www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-6-single-e1496651877964.jpg"/>
  <meta property="article:published_time" content="2017-06-06T08:41:50+00:00"/>
  <meta property="article:modified_time" content="2017-06-06T08:41:50+00:00" />
  <meta property="og:updated_time" content="2017-06-06T08:41:50+00:00" />
  <meta property="article:section" content="Entertainment"/>
  <meta property="article:section" content="My HeraldLive"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="SS Mendi exhibition closes with poetry reading this week"/>
  <meta itemprop="description" content="Hillary Graham will lead a walkabout of his paintings at the art museum, ahead of the launch of &#039;The Cold Sea: Mendi Poems&#039;."/>
  <meta itemprop="image" content="http://www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-6-single-e1496651877964.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="SS Mendi exhibition closes with poetry reading this week"/>
  <meta name="twitter:url" content="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/"/>
  <meta name="twitter:description" content="Hillary Graham will lead a walkabout of his paintings at the art museum, ahead of the launch of &#039;The Cold Sea: Mendi Poems&#039;."/>
  <meta name="twitter:image" content="http://www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-6-single-e1496651877964.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->



<script src='https://www.google.com/recaptcha/api.js'></script>

<style>
.comment-form-email > input {
	width: 100%;
    	padding: 10px;
    	box-sizing: border-box;
	line-height: 1.5;
}

.comment-form-url > input {
    width: 100%;
    padding: 10px;
    box-sizing: border-box;
    background-color: #F8F8F8;
    border: 1px solid #EAEAEA;
    webkit-border-radius: 3px;
    -moz-border-radius: 3px;
    border-radius: 3px;
    line-height: 1.5;
}
</style>
<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
(function() {
var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
})();
</script>
<noscript>
<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<!-- AUDIENCESCIENCE AD TAG CODE -->

		<script type="text/javascript">
		<!--
			var asi_segs = [];
			var segs_beg=document.cookie.indexOf('asi_segs=');
			if (segs_beg>=0){
			segs_beg=document.cookie.indexOf('=',segs_beg)+1;
			if(segs_beg>0){
			var segs_end=document.cookie.indexOf(';',segs_beg);
			if(segs_end==-1) segs_end=document.cookie.length;
			asi_segs=document.cookie.substring(segs_beg,segs_end)
			.split('|');
			}
			}
			if ( ( asi_segs == null ) || ( asi_segs.length == 0 ) ) asi_segs = "null";
		//-->
		</script>
		<!-- END AUDIENCESCIENCE AD TAG CODE -->
		<script type='text/javascript'>
		(function() {
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
		</script>
		
<script type='text/javascript'>
googletag.defineSlot('/5963/Herald-Web/Events', [1, 1], 'div-gpt-ad-1385468200074-0').addService(googletag.pubads()).setTargeting("Pos","Skin");
googletag.defineSlot('/5963/Herald-Web/Events', [728, 90], 'div-gpt-ad-1385468200074-1').addService(googletag.pubads()).setTargeting("Pos","Ldr-Top");
googletag.defineSlot('/5963/Herald-Web/Events', [[300, 250], [300, 600]], 'div-gpt-ad-1385468200074-2').addService(googletag.pubads()).setTargeting("Pos","Mpu-Top");
googletag.defineSlot('/5963/Herald-Web/Events', [300, 250], 'div-gpt-ad-1385468200074-3').addService(googletag.pubads()).setTargeting("Pos","Mpu-Bot");
googletag.defineSlot('/5963/Herald-Web/Events', [320, 50], 'div-gpt-ad-1385468200074-4').addService(googletag.pubads()).setTargeting("Pos","Mobi-Top");
googletag.defineSlot('/5963/Herald-Web/Events', [320, 50], 'div-gpt-ad-1385468200074-5').addService(googletag.pubads()).setTargeting("Pos","Mobi-Bot");
googletag.defineOutOfPageSlot('/5963/Herald-Web/Events', 'div-gpt-ad-1385468200074-0-oop').addService(googletag.pubads());
			googletag.pubads().setTargeting("Page","");
				googletag.pubads().setTargeting("ArticleID","");
				googletag.pubads().setTargeting("Topic","");
				googletag.pubads().setTargeting("People","");
				googletag.pubads().setTargeting("Company","");
				googletag.pubads().setTargeting("JSE","");
				googletag.pubads().setTargeting("Member","");
				googletag.pubads().setTargeting("Country","");
				googletag.pubads().setTargeting("Province","");
				googletag.pubads().setTargeting("Town","");
				googletag.pubads().setTargeting("Gender","");
				googletag.pubads().setTargeting("Age","");
				googletag.pubads().setTargeting("Industry","");
				googletag.pubads().setTargeting("asi", asi_segs);
				googletag.pubads().enableSyncRendering();
				googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
</head>

<body class="post-template-default single single-post postid-206953 single-format-standard ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Tuesday, June 6, 2017   </div>

                  
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/HeraldLIVE/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/heraldpe" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/heraldlive/" target="_blank"><i class="fa fa-instagram"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								<a href="http://www.heraldlive.co.za/" title="HeraldLIVE" rel="home"><img src="http://www.heraldlive.co.za/wp-content/uploads/2017/04/Herald-Logo.jpg" alt="HeraldLIVE"></a>
							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
							                        <h3 id="site-title">
                           <a href="http://www.heraldlive.co.za/" title="HeraldLIVE" rel="home">HeraldLIVE</a>
                        </h3>
                                                                  <p id="site-description">The Voice of Nelson Mandela Bay</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside class="widget heral-widget clearfix"><div id='div-gpt-ad-1385468200074-1' class="google-ads">
<script type='text/javascript'>
googletag.display('div-gpt-ad-1385468200074-1');
</script>
</div></aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <div><h4 class="menu-toggle"></h4></div>
<div>
<img class="mobile-logo" src="http://herald.timesmedia.co.za/wp-content/uploads/2016/06/Herald-Logo.jpg" alt="HeraldLIVE">
</div>
               <div class="menu-primary-container"><ul id="menu-primary-nav" class="menu"><li id="menu-item-10801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10801"><a href="http://www.heraldlive.co.za/">Home</a></li>
<li id="menu-item-160986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160986"><a href="http://www.heraldlive.co.za/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-160992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160992"><a href="http://www.heraldlive.co.za/category/business/">Business</a></li>
	<li id="menu-item-160994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160994"><a href="http://www.heraldlive.co.za/category/news/world/">World</a></li>
	<li id="menu-item-160995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160995"><a href="http://www.heraldlive.co.za/special-reports/">Special Reports</a></li>
	<li id="menu-item-161975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161975"><a href="http://www.heraldlive.co.za/category/news/videos/">Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-161976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161976"><a href="http://www.heraldlive.co.za/facebook/">Facebook Videos</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-162782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162782"><a href="http://www.heraldlive.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-162783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162783"><a href="http://www.heraldlive.co.za/category/elections/">Elections</a></li>
	<li id="menu-item-165395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165395"><a href="http://www.heraldlive.co.za/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-160990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160990"><a href="http://www.heraldlive.co.za/category/sport/">Sport</a></li>
<li id="menu-item-206619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206619"><a href="http://www.heraldlive.co.za/category/guptaleaks/">#Gupta-Emails</a></li>
<li id="menu-item-160991" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-160991"><a href="http://www.heraldlive.co.za/category/my-heraldlive/">My HeraldLive</a></li>
<li id="menu-item-160993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-160993"><a href="http://www.heraldlive.co.za/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-165398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165398"><a href="http://www.heraldlive.co.za/category/letters-the-herald/">Letters</a></li>
	<li id="menu-item-165399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165399"><a href="http://www.heraldlive.co.za/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-181709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181709"><a href="http://www.heraldlive.co.za/newclassies/">Classified Online</a></li>
<li id="menu-item-160996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-160996"><a href="http://www.heraldlive.co.za/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-160997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160997"><a href="http://www.heraldlive.co.za/category/galleries-2/brideandgroom-galleries/">Bride And Groom</a></li>
	<li id="menu-item-165387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165387"><a href="http://www.heraldlive.co.za/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-172095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172095"><a href="http://www.heraldlive.co.za/category/competitions/">Competitions</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://www.heraldlive.co.za/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
               <div class="breaking-news-main inner-wrap clearfix">
               <div class="breaking-news">
      <strong class="breaking-news-latest">
         Latest:      </strong>
      <ul class="newsticker">
               <li>
            <a href="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/" title="SS Mendi exhibition closes with poetry">SS Mendi exhibition closes with poetry</a>
         </li>
               <li>
            <a href="http://www.heraldlive.co.za/business/2017/06/06/gm-shareholders-rule-stock-plan/" title="GM shareholders to rule on stock plan">GM shareholders to rule on stock plan</a>
         </li>
               <li>
            <a href="http://www.heraldlive.co.za/business/2017/06/06/older-home-buyers-score-market-broker/" title="Older home buyers score on the market – broker">Older home buyers score on the market – broker</a>
         </li>
               <li>
            <a href="http://www.heraldlive.co.za/news/world/2017/06/06/putin-denies-pre-election-us-contacts/" title="Putin denies pre-election US contacts">Putin denies pre-election US contacts</a>
         </li>
               <li>
            <a href="http://www.heraldlive.co.za/news/world/2017/06/06/shaken-defiant-londons-workers-get-back-normal/" title="Shaken but defiant, London’s workers get back to normal">Shaken but defiant, London’s workers get back to normal</a>
         </li>
            </ul>
   </div>
            </div>
      
      	

 

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-206953" class="post-206953 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-my-heraldlive tag-art tag-art-museum tag-exhibition tag-hillary-graham tag-painting tag-poetry tag-ss-mendi tag-walkabout">
	
   
         <div class="featured-image">
                     <a href="http://www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-6-single-e1496651877964.jpg" class="image-popup"><img width="800" height="445" src="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-6-single-e1496651877964.jpg?resize=630%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Mendi" srcset="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-6-single-e1496651877964.jpg?zoom=2&amp;resize=800%2C445 1600w, https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-6-single-e1496651877964.jpg?zoom=3&amp;resize=800%2C445 2400w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="206958" data-permalink="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/attachment/mendi-6-single-3/" data-orig-file="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-6-single-e1496651877964.jpg?fit=630%2C482" data-orig-size="630,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mendi (6) single" data-image-description="&lt;p&gt;Details of Hillary Graham&#8217;s paintings of the SS Mendi&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-6-single-e1496651877964.jpg?fit=300%2C230" data-large-file="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-6-single-e1496651877964.jpg?fit=630%2C482" /></a>
               </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.heraldlive.co.za/category/my-heraldlive/entertainment/"  rel="category tag">Entertainment</a>&nbsp;<a href="http://www.heraldlive.co.za/category/my-heraldlive/"  rel="category tag">My HeraldLive</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			SS Mendi exhibition closes with poetry   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/" title="8:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-06-06T08:41:50+00:00">June 6, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.heraldlive.co.za/author/mcainshg/" title="Herald Reporter">Herald Reporter</a></span></span>

      
               <span class="comments"><a href="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://www.heraldlive.co.za/tag/art/" rel="tag">Art</a>, <a href="http://www.heraldlive.co.za/tag/art-museum/" rel="tag">Art Museum</a>, <a href="http://www.heraldlive.co.za/tag/exhibition/" rel="tag">exhibition</a>, <a href="http://www.heraldlive.co.za/tag/hillary-graham/" rel="tag">Hillary Graham</a>, <a href="http://www.heraldlive.co.za/tag/painting/" rel="tag">painting</a>, <a href="http://www.heraldlive.co.za/tag/poetry/" rel="tag">poetry</a>, <a href="http://www.heraldlive.co.za/tag/ss-mendi/" rel="tag">SS Mendi</a>, <a href="http://www.heraldlive.co.za/tag/walkabout/" rel="tag">walkabout</a></span></div>
   	<div class="entry-content clearfix">
   		<script type='text/javascript'> 
googletag.display('div-gpt-ad-1385468200074-0'); 
</script> <figure id="attachment_206954" style="width: 500px" class="wp-caption aligncenter"><a href="ll"><img data-attachment-id="206954" data-permalink="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/attachment/mendi-hillary-graham/" data-orig-file="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-Hillary-Graham.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mendi Hillary Graham" data-image-description="&lt;p&gt;Hillary Graham Picture: Londeka Dlamini&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-Hillary-Graham.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-Hillary-Graham.jpg?fit=500%2C333" class="size-full wp-image-206954" src="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-Hillary-Graham.jpg?resize=500%2C333" alt="Hillary Graham" srcset="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-Hillary-Graham.jpg?w=500 500w, https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-Hillary-Graham.jpg?resize=150%2C100 150w, https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-Hillary-Graham.jpg?resize=300%2C200 300w, https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-Hillary-Graham.jpg?resize=272%2C182 272w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Hillary Graham Picture: Londeka Dlamini</figcaption></figure>
<p>&nbsp;</p>
<p>The Friends of the Art Museum have organised two events this week to mark the closure of the exhibition Remembering the SS Mendi at the Nelson Mandela Metropolitan Art Museum in Park Drive.</p>
<div id="testArtCol_a" class="art-layout-a">
<p>The art museum is hosting the launch of <em>The Cold Sea: Mendi Poems</em>, a collection of poetry by pupils and other members of Nelson Mandela Bay community at the closing function, at 5 for 5.30pm on Thursday.</p>
<p>In addition to this, the Friends have organised for Remembering the S S Mendi artist Hillary Graham to conduct a walkabout of his work at 3pm, before the launch. Graham will also conduct a drawing workshop at the harbour from 9 to 11am on Saturday.</p>
<p>The poetic link will be a poignant addition to the memorial this year of the 100th anniversary of the sinking of the SS Mendi, a nautical disaster in which more than 600 South African soldiers died.</p>
<p>Contributors to <em>The Cold Sea: Mendi Poems</em> took part in poetry workshops facilitated by Brian Walter and assisted by Olwethu Mxoli and Leonie Williamson. They will be performing selected poems on Thursday, along with a recital of the famous hymn Ama-Gora e-Mendi written by SE KMqayi and composed by AM Jon as.</p>
<p>Poetry has been central to the story of the SS Mendi. Poet Mqhayi, who was the Imbongi ye Sizwe, or national bard, of the Xhosa people at the time of the World War 1, felt deeply about the disaster. He had played a formative role in the recruitment campaign through a poem that he wrote calling men to arms, titled The Black Army.</p>
</div>
<div id="testArtCol_b" class="art-layout-b">
<p>In response to the tragedy, Mqhayi wrote <em>Ukutshona KukaMendi &#8211; The Sinking of the Mendi &#8211;</em> which kept the memory of this event alive in the oral narrative of the Xhosa communities in the Eastern Cape during the years when black historical events were written out of the history books.</p>
<figure id="attachment_206955" style="width: 700px" class="wp-caption aligncenter"><a href="http://www.heraldlive.co.za/?attachment_id=206955" rel="attachment wp-att-206955"><img data-attachment-id="206955" data-permalink="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/attachment/mendi-3-3/" data-orig-file="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-3.jpg?fit=700%2C525" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mendi (3)" data-image-description="&lt;p&gt;Details of Hillary Graham&#8217;s painting&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-3.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-3.jpg?fit=700%2C525" class="size-full wp-image-206955" src="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-3.jpg?resize=700%2C525" alt="Mendi" srcset="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-3.jpg?w=700 700w, https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-3.jpg?resize=150%2C113 150w, https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-3.jpg?resize=300%2C225 300w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Detail of one of Hillary Graham&#8217;s paintings of the SS Mendi</figcaption></figure>
<p>Graham was initially inspired to make an artwork about this tragic event when he attended the Xhosa Art and literature festival held at Fort Hare University in 1987, and encountered Mqhayi’s work.</p>
<p>Then, Walter along with fellow poets Cathal Lagan and Basil Somhlahlo collaborated with the artist in 1994 to produce a book of poetry titled <em>Mendi: Poems on the Sinking of the Mendi.</em></p>
<p>The sinking of the Mendi also is highlighted at the National Arts Festival, in an art exhibition that will include Graham’s paintings and on the Think!Fest programme. On July 2 on the Wordfest sub-programme, screenwriter Brenda Shepherd will speak on her book<em> Men of the Mendi</em> and Walter and the Helenvale poets will give a reading linked to the event.</p>
<p>The Albany Museum will host the visual art exhibition Abantu BeMendi for the duration of the festival.</p>
<p>Contact the gallery for more information, (041) 506-2000, e-mail: <a href="mailto:artmuseum@mandelametro.gov.za">artmuseum@mandelametro.gov.za </a>or visit the website: <a href="http://www.nationalartsfestival.co.za.">www.artmuseum.co.za</a>. Visit the NAF website for information on the arts festival: <a href="https://www.nationalartsfestival.co.za.">www.nationalartsfestival.co.za.</a></p>
</div>
<figure id="attachment_206956" style="width: 700px" class="wp-caption aligncenter"><a href="http://www.heraldlive.co.za/?attachment_id=206956" rel="attachment wp-att-206956"><img data-attachment-id="206956" data-permalink="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/attachment/mendi-4-3/" data-orig-file="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-4.jpg?fit=700%2C525" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mendi (4)" data-image-description="&lt;p&gt;Details of Hillary Graham&#8217;s paintings of the SS Mendi&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-4.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-4.jpg?fit=700%2C525" class="size-full wp-image-206956" src="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-4.jpg?resize=700%2C525" alt="Mendi" srcset="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-4.jpg?w=700 700w, https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-4.jpg?resize=150%2C113 150w, https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-4.jpg?resize=300%2C225 300w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Detail of one of Hillary Graham&#8217;s paintings of the SS Mendi</figcaption></figure>
<p>&nbsp;</p>
<div class='code-block code-block-1' style='margin: 8px 0;'>
<script src="//www.chargeplatform.com/tag/?id=112400"></script>
</div>
<div class='apss-social-share apss-theme-2 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=SS%20Mendi%20exhibition%20closes%20with%20poetry&amp;url=http%3A%2F%2Fwww.heraldlive.co.za%2Fmy-heraldlive%2F2017%2F06%2F06%2Fss-mendi-exhibition-closes-with-poetry%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				</div>   	</div>

         </div>

	</article>
			<div class='code-block code-block-2' style='margin: 8px 0;'>
<script src="//www.chargeplatform.com/tag/?id=112401"></script></div>

		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.heraldlive.co.za/business/2017/06/06/gm-shareholders-rule-stock-plan/" rel="prev"><span class="meta-nav">&larr;</span> GM shareholders to rule on stock plan</a></li>
			<li class="next"></li>
		</ul>
	
      
      <div class="share-buttons">
   <span class="share">Share This Post:</span>
   <div id="twitter" data-url="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/" data-text="SS Mendi exhibition closes with poetry" data-title="Tweet This"></div>
   <div id="facebook" data-url="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/" data-text="SS Mendi exhibition closes with poetry" data-title="Like This"></div>
   <div id="googleplus" data-url="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/" data-text="SS Mendi exhibition closes with poetry" data-title="+1 This"></div>
   <div id="pinterest" data-url="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/" data-text="SS Mendi exhibition closes with poetry" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
   // Share
   jQuery(document).ready(function(){
      jQuery('#twitter').sharrre({
         share: {
            twitter: true
         },
         template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
         enableHover: false,
         enableTracking: true,
         click: function(api, options){
            api.simulateClick();
            api.openPopup('twitter');
         }
      });
      jQuery('#facebook').sharrre({
         share: {
            facebook: true
         },
         template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
         enableHover: false,
         enableTracking: true,
         click: function(api, options){
            api.simulateClick();
            api.openPopup('facebook');
         }
      });
      jQuery('#googleplus').sharrre({
         share: {
            googlePlus: true
         },
         template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
         enableHover: false,
         enableTracking: true,
         urlCurl: 'http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
         click: function(api, options){
            api.simulateClick();
            api.openPopup('googlePlus');
         }
      });
      jQuery('#pinterest').sharrre({
         share: {
            pinterest: true
         },
         template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
         enableHover: false,
         enableTracking: true,
         buttons: {
         pinterest: {
            description: 'SS Mendi exhibition closes with poetry',media: 'http://www.heraldlive.co.za/wp-content/uploads/2017/06/mendi-6-single-e1496651877964.jpg'            }
         },
         click: function(api, options){
            api.simulateClick();
            api.openPopup('pinterest');
         }
      });
   });
</script>
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://www.heraldlive.co.za/news/2016/05/19/texting-wheel-big-cause-accidents/" title="Texting at the wheel big cause of accidents">
               <img width="269" height="205" src="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/05/getimage2.jpg?resize=269%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/05/getimage2.jpg?w=500 500w, https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/05/getimage2.jpg?resize=150%2C114 150w, https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/05/getimage2.jpg?resize=300%2C229 300w, https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/05/getimage2.jpg?resize=328%2C250 328w, https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/05/getimage2.jpg?resize=357%2C272 357w, https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/05/getimage2.jpg?resize=269%2C205 269w, https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/05/getimage2.jpg?resize=118%2C90 118w" sizes="(max-width: 269px) 100vw, 269px" data-attachment-id="147799" data-permalink="http://www.heraldlive.co.za/news/2016/05/19/texting-wheel-big-cause-accidents/attachment/getimage-232/" data-orig-file="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/05/getimage2.jpg?fit=500%2C381" data-orig-size="500,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="getimage" data-image-description="&lt;p&gt;19/05/2016 -Texting and eating while driving could prove fatal &lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/05/getimage2.jpg?fit=300%2C229" data-large-file="https://i0.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/05/getimage2.jpg?fit=500%2C381" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.heraldlive.co.za/news/2016/05/19/texting-wheel-big-cause-accidents/" rel="bookmark" title="Texting at the wheel big cause of accidents">Texting at the wheel big cause of accidents</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.heraldlive.co.za/news/2016/05/19/texting-wheel-big-cause-accidents/" title="2:42 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-05-19T14:42:38+00:00">May 19, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.heraldlive.co.za/author/pillaydtimesmedia-co-za/" title="Athena O’Reilly">Athena O’Reilly</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://www.heraldlive.co.za/news/2016/05/19/texting-wheel-big-cause-accidents/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://www.heraldlive.co.za/my-heraldlive/2017/02/08/191803/" title="‘Silly Love Songs’ for a Valentine’s treat">
               <img width="390" height="205" src="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/02/Silly1.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Silly Love Songs" srcset="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/02/Silly1.jpg?resize=390%2C205 390w, https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/02/Silly1.jpg?zoom=2&amp;resize=390%2C205 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="192246" data-permalink="http://www.heraldlive.co.za/my-heraldlive/2017/02/08/191803/attachment/silly1/" data-orig-file="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/02/Silly1.jpg?fit=800%2C494" data-orig-size="800,494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Silly1" data-image-description="" data-medium-file="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/02/Silly1.jpg?fit=300%2C185" data-large-file="https://i1.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/02/Silly1.jpg?fit=800%2C494" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.heraldlive.co.za/my-heraldlive/2017/02/08/191803/" rel="bookmark" title="‘Silly Love Songs’ for a Valentine’s treat">‘Silly Love Songs’ for a Valentine’s treat</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.heraldlive.co.za/my-heraldlive/2017/02/08/191803/" title="12:18 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-08T12:18:23+00:00">February 8, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.heraldlive.co.za/author/mcainshg/" title="Gillian McAinsh">Gillian McAinsh</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://www.heraldlive.co.za/my-heraldlive/2017/02/08/191803/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.heraldlive.co.za/my-heraldlive/2014/05/01/spicy-red-lentil-soup/" rel="bookmark" title="Spicy red lentil soup">Spicy red lentil soup</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.heraldlive.co.za/my-heraldlive/2014/05/01/spicy-red-lentil-soup/" title="5:08 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-05-01T17:08:32+00:00">May 1, 2014</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.heraldlive.co.za/author/allanwilliams/" title="Allan Williams">Allan Williams</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://www.heraldlive.co.za/my-heraldlive/2014/05/01/spicy-red-lentil-soup/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.heraldlive.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				Please keep in mind that comments are moderated according to our <a href='http://www.heraldlive.co.za/comment-moderation-criteria/'>comment moderation policy</a>. Your email address is required but will not be published.<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='206953' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="g-recaptcha" data-sitekey="6LcK2SYTAAAAAN_NWtGiaCVVV8TBPo98KikMFJte" data-theme="light"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside class="widget heral-widget clearfix"><div id='div-gpt-ad-1385468200074-2' class="google-ads">
<script type='text/javascript'>
googletag.display('div-gpt-ad-1385468200074-2');
</script>
</div></aside><aside id="hwim-23" class="widget widget_hwim clearfix"><a href="http://americanembassy.pnet.co.za/"><img class="hwim-image" src="http://www.heraldlive.co.za/wp-content/uploads/2017/06/Advert1.png" style="max-width:100%;height:auto;width:100%;" ></a></aside><aside id="hwim-22" class="widget widget_hwim clearfix"><a href="http://www.heraldlive.co.za/news/world/2017/06/01/landwind-impress-addition-suv-market/"><img class="hwim-image" src="http://www.heraldlive.co.za/wp-content/uploads/2017/06/Landwind-Ad-AI.jpg" style="max-width:100%;height:auto;width:100%;" ></a></aside><aside id="hwim-3" class="widget widget_hwim clearfix"><h3 class="widget-title"><span>e-Edition</span></h3><a href="http://herald.newspaperdirect.com/epaper/viewer.aspx" target="_blank"><img class="hwim-image" src="http://www.heraldlive.co.za/wp-content/uploads/2017/05/getimage.jpg" style="width:310px;height:454px;" ></a><div class="hwim-text"><p>Read the full Herald newspaper from cover to cover just as you would in print. All content including classified, adverts, supplements as well as full access to back editions is available to you.</p><p><a href="http://herald.newspaperdirect.com/epaper/viewer.aspx" data-wplink-edit="true">SUBSCRIBE NOW</a></p></div></aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<aside id="wpp-3" class="widget popular-posts clearfix">
<h3 class="widget-title"><span>Most Read</span></h3>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.heraldlive.co.za/news/2017/06/02/prayers-answered-monster-storm-due-smash-cape-town/" title="Prayers answered as monster storm due to smash into Cape Town" target="_self"><img src="http://www.heraldlive.co.za/wp-content/uploads/wordpress-popular-posts/206745-featured-50x50.png" width="50" height="50" title="Prayers answered as monster storm due to smash into Cape Town" alt="Prayers answered as monster storm due to smash into Cape Town" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.heraldlive.co.za/news/2017/06/02/prayers-answered-monster-storm-due-smash-cape-town/" title="Prayers answered as monster storm due to smash into Cape Town" class="wpp-post-title" target="_self">Prayers answered as monster storm due to smash into Cape Town</a>  <span class="post-stats"><span class="wpp-date">posted on June 2, 2017</span></span> </li>
<li><a href="http://www.heraldlive.co.za/news/2017/06/04/mom-three-year-old-daughter-attacked-pe-home/" title="Mom and three-year-old daughter attacked in PE home" target="_self"><img src="http://www.heraldlive.co.za/wp-content/uploads/wordpress-popular-posts/206884-featured-50x50.jpg" width="50" height="50" title="Mom and three-year-old daughter attacked in PE home" alt="Mom and three-year-old daughter attacked in PE home" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.heraldlive.co.za/news/2017/06/04/mom-three-year-old-daughter-attacked-pe-home/" title="Mom and three-year-old daughter attacked in PE home" class="wpp-post-title" target="_self">Mom and three-year-old daughter attacked in PE home</a>  <span class="post-stats"><span class="wpp-date">posted on June 4, 2017</span></span> </li>
<li><a href="http://www.heraldlive.co.za/news/2017/05/30/amor-vittone-receive-nothing-tv-joosts-will-deemed-valid/" title="Amor Vittone to receive nothing but a TV if Joost&#8217;s will is deemed valid" target="_self"><img src="http://www.heraldlive.co.za/wp-content/uploads/wordpress-popular-posts/206193-featured-50x50.jpg" width="50" height="50" title="Amor Vittone to receive nothing but a TV if Joost&#8217;s will is deemed valid" alt="Amor Vittone to receive nothing but a TV if Joost&#8217;s will is deemed valid" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.heraldlive.co.za/news/2017/05/30/amor-vittone-receive-nothing-tv-joosts-will-deemed-valid/" title="Amor Vittone to receive nothing but a TV if Joost&#8217;s will is deemed valid" class="wpp-post-title" target="_self">Amor Vittone to receive nothing but a TV if Joost&#8217;s will is deemed valid</a>  <span class="post-stats"><span class="wpp-date">posted on May 30, 2017</span></span> </li>
<li><a href="http://www.heraldlive.co.za/news/2017/05/30/details-emerge-eskom-employee-found-dead-office/" title="More details emerge after Eskom employee is found dead in office" target="_self"><img src="http://www.heraldlive.co.za/wp-content/uploads/wordpress-popular-posts/206233-featured-50x50.jpg" width="50" height="50" title="More details emerge after Eskom employee is found dead in office" alt="More details emerge after Eskom employee is found dead in office" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.heraldlive.co.za/news/2017/05/30/details-emerge-eskom-employee-found-dead-office/" title="More details emerge after Eskom employee is found dead in office" class="wpp-post-title" target="_self">More details emerge after Eskom employee is found dead in office</a>  <span class="post-stats"><span class="wpp-date">posted on May 30, 2017</span></span> </li>
<li><a href="http://www.heraldlive.co.za/news/2017/05/30/hannah-cornelius-murder-couple-saved-friend/" title="Hannah Cornelius murder: the couple who saved her friend" target="_self"><img src="http://www.heraldlive.co.za/wp-content/uploads/wordpress-popular-posts/206232-featured-50x50.jpg" width="50" height="50" title="Hannah Cornelius murder: the couple who saved her friend" alt="Hannah Cornelius murder: the couple who saved her friend" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.heraldlive.co.za/news/2017/05/30/hannah-cornelius-murder-couple-saved-friend/" title="Hannah Cornelius murder: the couple who saved her friend" class="wpp-post-title" target="_self">Hannah Cornelius murder: the couple who saved her friend</a>  <span class="post-stats"><span class="wpp-date">posted on May 30, 2017</span></span> </li>
<li><a href="http://www.heraldlive.co.za/news/top-news/2017/06/04/bouncing-back-edge/" title="Bouncing back from the edge" target="_self"><img src="http://www.heraldlive.co.za/wp-content/uploads/wordpress-popular-posts/206857-featured-50x50.jpg" width="50" height="50" title="Bouncing back from the edge" alt="Bouncing back from the edge" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.heraldlive.co.za/news/top-news/2017/06/04/bouncing-back-edge/" title="Bouncing back from the edge" class="wpp-post-title" target="_self">Bouncing back from the edge</a>  <span class="post-stats"><span class="wpp-date">posted on June 4, 2017</span></span> </li>
<li><a href="http://www.heraldlive.co.za/news/2017/06/02/metros-child-trafficking-hotspots/" title="Metros child-trafficking hotspots" target="_self"><img src="http://www.heraldlive.co.za/wp-content/uploads/wordpress-popular-posts/206641-featured-50x50.jpg" width="50" height="50" title="Metros child-trafficking hotspots" alt="Metros child-trafficking hotspots" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.heraldlive.co.za/news/2017/06/02/metros-child-trafficking-hotspots/" title="Metros child-trafficking hotspots" class="wpp-post-title" target="_self">Metros child-trafficking hotspots</a>  <span class="post-stats"><span class="wpp-date">posted on June 2, 2017</span></span> </li>
<li><a href="http://www.heraldlive.co.za/my-heraldlive/2017/05/31/karate-champ-fights-robbers/" title="Karate champ, 54, fights off armed robbers" target="_self"><img src="http://www.heraldlive.co.za/wp-content/uploads/wordpress-popular-posts/206385-featured-50x50.jpg" width="50" height="50" title="Karate champ, 54, fights off armed robbers" alt="Karate champ, 54, fights off armed robbers" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.heraldlive.co.za/my-heraldlive/2017/05/31/karate-champ-fights-robbers/" title="Karate champ, 54, fights off armed robbers" class="wpp-post-title" target="_self">Karate champ, 54, fights off armed robbers</a>  <span class="post-stats"><span class="wpp-date">posted on May 31, 2017</span></span> </li>
<li><a href="http://www.heraldlive.co.za/news/2017/06/05/ex-boyfriend-murdered-hannah-cornelius-speaks/" title="WATCH: Ex-boyfriend of murdered Hannah Cornelius speaks" target="_self"><img src="http://www.heraldlive.co.za/wp-content/uploads/wordpress-popular-posts/206996-featured-50x50.jpg" width="50" height="50" title="WATCH: Ex-boyfriend of murdered Hannah Cornelius speaks" alt="WATCH: Ex-boyfriend of murdered Hannah Cornelius speaks" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.heraldlive.co.za/news/2017/06/05/ex-boyfriend-murdered-hannah-cornelius-speaks/" title="WATCH: Ex-boyfriend of murdered Hannah Cornelius speaks" class="wpp-post-title" target="_self">WATCH: Ex-boyfriend of murdered Hannah Cornelius speaks</a>  <span class="post-stats"><span class="wpp-date">posted on June 5, 2017</span></span> </li>
<li><a href="http://www.heraldlive.co.za/news/2017/06/01/marriage-spree-zumas-son/" title="Marriage spree for Zuma&#8217;s son" target="_self"><img src="http://www.heraldlive.co.za/wp-content/uploads/wordpress-popular-posts/206494-featured-50x50.jpg" width="50" height="50" title="Marriage spree for Zuma&#8217;s son" alt="Marriage spree for Zuma&#8217;s son" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.heraldlive.co.za/news/2017/06/01/marriage-spree-zumas-son/" title="Marriage spree for Zuma&#8217;s son" class="wpp-post-title" target="_self">Marriage spree for Zuma&#8217;s son</a>  <span class="post-stats"><span class="wpp-date">posted on June 1, 2017</span></span> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside id="text-20" class="widget widget_text clearfix"><h3 class="widget-title"><span>Social Media</span></h3>			<div class="textwidget">						<style>
				
					#tab_container_160969 {
				overflow:hidden;
				display:block;
				width:100%;
				border:0px solid #ddd;
				margin-bottom:30px;
				}

#tab_container_160969 .tab-content{
		padding:20px;
		border: 1px solid #e6e6e6 !important;
		margin-top: 0px;
		background-color:#ffffff !important;
		color: #000000 !important;
		font-size:16px !important;
		font-family: Open Sans !important;
		
				border: 1px solid #e6e6e6 !important;
		}
#tab_container_160969 .wpsm_nav-tabs {
    border-bottom: 0px solid #ddd;
}
#tab_container_160969 .wpsm_nav-tabs > li.active > a, #tab_container_160969 .wpsm_nav-tabs > li.active > a:hover, #tab_container_160969 .wpsm_nav-tabs > li.active > a:focus {
	color: #939393 !important;
	cursor: default;
	background-color: #ffffff !important;
	border: 1px solid #e6e6e6 !important;
}

#tab_container_160969 .wpsm_nav-tabs > li > a {
    margin-right: 0px !important; 
    line-height: 1.42857143 !important;
    border: 1px solid #005eaa !important;
    border-radius: 0px 0px 0 0 !important; 
	background-color: #0071bd !important;
	color: #ffffff !important;
	padding: 15px 18px 15px 18px !important;
	text-decoration: none !important;
	font-size: 14px !important;
	text-align:center !important;
	font-family: Open Sans !important;
}
#tab_container_160969 .wpsm_nav-tabs > li > a:before {
	display:none !important;
}
#tab_container_160969 .wpsm_nav-tabs > li > a:after {
	display:none !important ;
}
#tab_container_160969 .wpsm_nav-tabs > li{
padding:0px !important ;
margin:0px;
}

#tab_container_160969 .wpsm_nav-tabs > li > a:hover , #tab_container_160969 .wpsm_nav-tabs > li > a:focus {
    color: #ffffff !important;
    background-color: #0071bd !important;
	border: 1px solid #005eaa !important;
	
}
#tab_container_160969 .wpsm_nav-tabs > li > a .fa{

margin-right:5px !important;

margin-left:5px !important;


}

		#tab_container_160969 .wpsm_nav-tabs a{
			background-image: url('');
			background-position: 0 0;
			background-repeat: repeat-x;
		}
			


#tab_container_160969 .wpsm_nav-tabs > li {
    float: left;
    margin-bottom: -1px !important;
	margin-right:0px !important; 
}


#tab_container_160969 .tab-content{
overflow:hidden !important;
}


@media (min-width: 769px) {

	#tab_container_160969 .wpsm_nav-tabs > li{
	float:left !important ;
		margin-right:-1px !important;
			}
	#tab_container_160969 .wpsm_nav-tabs{
	float:none !important;
	margin:0px !important;
	}

	/* Margin CSS FOR Horizontal */
	#tab_container_160969 .wpsm_nav-tabs > li {
				
	}
	#tab_container_160969 .wpsm_nav{
			}

}



@media (max-width: 768px) {
	#tab_container_160969 .wpsm_nav-tabs > li {
				
	}
	#tab_container_160969 .wpsm_nav{
			}
}


.wpsm_nav-tabs li:before{
display:none !important;
}

@media (max-width: 768px) {
		
		.wpsm_nav-tabs{
		margin-left:0px !important;
		margin-right:0px !important; 
		
	}
		#tab_container_160969 .wpsm_nav-tabs > li{
		float:none !important;
	}
		
	
}
				</style>
				<div id="tab_container_160969" >
	 
					<ul class="wpsm_nav wpsm_nav-tabs" role="tablist" id="myTab_160969">
							
							<li role="presentation"  class="active"  >
								<a href="#tabs_desc_160969_1" aria-controls="tabs_desc_160969_1" role="tab" data-toggle="tab">
									
																																					<i class="fa fa-facebook"></i> 																							
																						
																				
										
									
								</a>
							</li>
							
							<li role="presentation"  >
								<a href="#tabs_desc_160969_2" aria-controls="tabs_desc_160969_2" role="tab" data-toggle="tab">
									
																																					<i class="fa fa-twitter"></i> 																							
																						
																				
										
									
								</a>
							</li>
							
							<li role="presentation"  >
								<a href="#tabs_desc_160969_3" aria-controls="tabs_desc_160969_3" role="tab" data-toggle="tab">
									
																																					<i class="fa fa-instagram"></i> 																							
																						
																				
										
									
								</a>
							</li>
											 </ul>

					  <!-- Tab panes -->
					  <div class="tab-content" id="tab-content_160969">
												 <div role="tabpanel" class="tab-pane  in active " id="tabs_desc_160969_1">
								<div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page " data-href="https://www.facebook.com/HeraldLive" data-hide-cover=false data-width="340" data-height="" data-show-facepile=false  data-show-posts=true data-adapt-container-width=true data-hide-cta=false data-small-header="true"></div>
						 </div>
												 <div role="tabpanel" class="tab-pane " id="tabs_desc_160969_2">
								<a class="twitter-timeline" data-width="" data-height="500" responsive="1" href="https://twitter.com/HeraldPE">Tweets by HeraldPE</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>						 </div>
												 <div role="tabpanel" class="tab-pane " id="tabs_desc_160969_3">
								<a href="https://www.instagram.com/heraldlive/"><img src="http://herald.timesmedia.co.za/wp-content/uploads/2016/06/cropped-Herald-Live-Logo_Blue.jpg" alt="Herald Instagram" style="border-radius: 150px;
    padding: 0px;
    width: 50px;
    height: 50px;
valign:middle;">   @HeraldLive</a><div style="position: relative; height: 0; overflow: hidden; padding-top:133.33333333333331%;"><iframe src="//widgets-code.websta.me/wp/ada9757c1820?ck=MjAxNi0wNy0wOFQxMzo0Mzo0OC4wMDBa" class="websta-widgets" allowtransparency="true" frameborder="0" scrolling="no" style="position: absolute; top: 0; left: 0; width: 100%; height: 100%;"></iframe> <!-- WEBSTA WIDGETS - widgets.websta.me --></div>						 </div>
							
					 </div>
					 
				 </div>
 <script>
		jQuery(function () {
			jQuery('#myTab_160969 a:first').tab('show')
		});
		
				jQuery(function(){
			var b="fadeIn";
			var c;
			var a;
			d(jQuery("#myTab_160969 a"),jQuery("#tab-content_160969"));function d(e,f,g){
				e.click(function(i){
					i.preventDefault();
					jQuery(this).tab("show");
					var h=jQuery(this).data("easein");
					if(c){c.removeClass(a);}
					if(h){f.find("div.active").addClass("animated "+h);a=h;}
					else{if(g){f.find("div.active").addClass("animated "+g);a=g;}else{f.find("div.active").addClass("animated "+b);a=b;}}c=f.find("div.active");
				});
			}
		});
			</script>
				
			</div>
		</aside><aside id="wunderground_forecast_widget-2" class="widget wunderground clearfix"><h3 class="widget-title"><span>Weather Forecast</span></h3>
<div class="wu-wrapper wu-simple-forecast wp_wunderground"><form class="wu-search ui-front"><label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Port Elizabeth, South Africa" /></label></form><div class="wu-forecast-wrapper wu-has-icon"><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://www.heraldlive.co.za/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Today</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 29&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 19&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://www.heraldlive.co.za/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Tomorrow</div><div class="wu-cond-text">Partly Cloudy</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 26&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 12&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://www.heraldlive.co.za/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Thursday</div><div class="wu-cond-text">Partly Cloudy</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 17&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 9&deg;</span></div><div class="wu-cond-pop" title="20% Chance of Precipitation">20%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://www.heraldlive.co.za/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Friday</div><div class="wu-cond-text">Partly Cloudy</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 18&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 12&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div></div><div class="wu-copyright"><a href="http://www.wunderground.com/q/zmw:00000.1.68842" rel="external" title="View the Port Elizabeth forecast on Wunderground.com"><img src="http://www.heraldlive.co.za/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a></div></div></aside><aside id="text-22" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://time.is/Port_Elizabeth" id="time_is_link" rel="nofollow" style="font-size:14px;background:#fff"></a>
<span id="Port_Elizabeth_z018" style="font-size:14px;background:#fff"></span>
<script src="http://widget.time.is/en.js"></script>
<script>
time_is_widget.init({Port_Elizabeth_z018:{template:"SUN", sun_format:"Sunrise: srhour:srminute  &nbsp;&nbsp;&nbsp;Sunset: sshour:ssminute", coords:"-33.9179900,25.5700700"}});
</script></div>
		</aside><aside id="text-21" class="widget widget_text clearfix"><h3 class="widget-title"><span>Currency</span></h3>			<div class="textwidget"><!-- Simple Currency Rates Table START -->
<link rel="stylesheet" type="text/css" href="http://www.exchangerates.org.uk/widget/ER-SCRT2-css.php?w=300&nb=10&bdrc=E0E0E0&mbg=FFFFFF&fc=333333&tc=333333" media="screen" />
<div id="erscrt2"><div id="erscrt2-widget"></div><div id="erscrt2-infolink"><a href="http://www.exchangerates.org.uk/South-African-Rand-ZAR-currency-table.html" target="_new" ><img src='https://i0.wp.com/www.exchangerates.org.uk/widget/logo-333333.png?w=800' alt='ExchangeRates.org.uk' data-recalc-dims="1"></a></div>
<script type="text/javascript">	
var tz = '2';
var w = '268';
var mc = 'ZAR';
var nb = '10';
var c1 = 'USD';
var c2 = 'EUR';
var c3 = 'AUD';
var c4 = 'JPY';
var c5 = 'INR';
var c6 = 'CAD';
var c7 = 'ZAR';
var c8 = 'NZD';
var c9 = 'SGD';
var c10 = 'CNY';
var t = 'Live Exchange Rates';
var tc = '333333';
var bdrc = 'E0E0E0';
var mbg = 'FFFFFF';
var fc = '333333';

var ccHost = (("https:" == document.location.protocol) ? "https://www." : "http://www.");
document.write(unescape("%3Cscript src='" + ccHost + "exchangerates.org.uk/widget/ER-SCRT2-1.php' type='text/javascript'%3E%3C/script%3E"));
</script>
</div>
<!-- Simple Currency Rates Table END --></div>
		</aside>		<aside id="recent-posts-5" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://www.heraldlive.co.za/my-heraldlive/2017/06/06/ss-mendi-exhibition-closes-with-poetry/">SS Mendi exhibition closes with poetry</a>
							<span class="post-date">June 6, 2017</span>
						</li>
					<li>
				<a href="http://www.heraldlive.co.za/business/2017/06/06/gm-shareholders-rule-stock-plan/">GM shareholders to rule on stock plan</a>
							<span class="post-date">June 6, 2017</span>
						</li>
					<li>
				<a href="http://www.heraldlive.co.za/business/2017/06/06/older-home-buyers-score-market-broker/">Older home buyers score on the market – broker</a>
							<span class="post-date">June 6, 2017</span>
						</li>
					<li>
				<a href="http://www.heraldlive.co.za/news/world/2017/06/06/putin-denies-pre-election-us-contacts/">Putin denies pre-election US contacts</a>
							<span class="post-date">June 6, 2017</span>
						</li>
					<li>
				<a href="http://www.heraldlive.co.za/news/world/2017/06/06/shaken-defiant-londons-workers-get-back-normal/">Shaken but defiant, London’s workers get back to normal</a>
							<span class="post-date">June 6, 2017</span>
						</li>
					<li>
				<a href="http://www.heraldlive.co.za/news/world/2017/06/06/may-faces-poll-heat-police-cuts/">May faces poll heat over police cuts</a>
							<span class="post-date">June 6, 2017</span>
						</li>
					<li>
				<a href="http://www.heraldlive.co.za/sport/2017/06/06/pe-city-stalwart-crowe-dies-84/">PE City stalwart Crowe dies at 84</a>
							<span class="post-date">June 6, 2017</span>
						</li>
					<li>
				<a href="http://www.heraldlive.co.za/sport/2017/06/06/murray-wawrinka-charge-quarters/">Murray and Wawrinka charge into quarters</a>
							<span class="post-date">June 6, 2017</span>
						</li>
					<li>
				<a href="http://www.heraldlive.co.za/sport/2017/06/06/proteas-turn-soccer-beating-sri-lankans/">Proteas turn to soccer after beating Sri Lankans</a>
							<span class="post-date">June 6, 2017</span>
						</li>
					<li>
				<a href="http://www.heraldlive.co.za/sport/2017/06/06/sa-coach-sure-team-can-match-french/">SA coach sure team can match the French</a>
							<span class="post-date">June 6, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-7" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kim</span> on <a href="http://www.heraldlive.co.za/news/2017/06/02/homeless-man-finds-baby-inside-rubbish-bin/#comment-973034">Homeless man finds baby inside rubbish bin</a></li><li class="recentcomments"><span class="comment-author-link">Ernst</span> on <a href="http://www.heraldlive.co.za/news/2017/05/23/beef-spur-cuts-diners-appetite/#comment-973024">Beef with Spur cuts diners’ appetite</a></li><li class="recentcomments"><span class="comment-author-link">Michelle</span> on <a href="http://www.heraldlive.co.za/news/2017/05/26/food-crisis-old-age-residents/#comment-973014">Food crisis for old age residents</a></li><li class="recentcomments"><span class="comment-author-link">Val Ruscheniko</span> on <a href="http://www.heraldlive.co.za/news/2017/05/31/owner-angry-pitbull-euthanised/#comment-973007">Owner angry after pitbull euthanised</a></li><li class="recentcomments"><span class="comment-author-link">Joel Oyeniyi</span> on <a href="http://www.heraldlive.co.za/news/2017/05/03/controversial-pastor-omotoso-appear-court/#comment-972998">Controversial pastor Omotoso to appear in court</a></li><li class="recentcomments"><span class="comment-author-link">Melissa Hudek</span> on <a href="http://www.heraldlive.co.za/news/2017/06/02/homeless-man-finds-baby-inside-rubbish-bin/#comment-972993">Homeless man finds baby inside rubbish bin</a></li><li class="recentcomments"><span class="comment-author-link">Thapelo</span> on <a href="http://www.heraldlive.co.za/business/2017/03/02/now-can-buy-share-sa-reserve-bank-will-not-make-rich/#comment-972980">Now you can buy a share in the SA Reserve Bank &#8211; but it will not make you rich</a></li><li class="recentcomments"><span class="comment-author-link">Virgil</span> on <a href="http://www.heraldlive.co.za/sport/2017/05/27/lock-with-a-giant-sized-voice/#comment-972979">Lock with a giant-sized voice</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://thabisomonk@wordpress.com' rel='external nofollow' class='url'>Thabiso Monkoe</a></span> on <a href="http://www.heraldlive.co.za/news/top-news/2017/06/02/e-mails-show-zumas-son-set-meeting-russian-company/#comment-972977">E-mails show Zuma’s son set up meeting for Russian company</a></li><li class="recentcomments"><span class="comment-author-link">KaD</span> on <a href="http://www.heraldlive.co.za/news/2017/05/31/owner-angry-pitbull-euthanised/#comment-972934">Owner angry after pitbull euthanised</a></li></ul></aside><aside class="widget heral-widget clearfix"><div id='div-gpt-ad-1385468200074-3' class="google-ads">
<script type='text/javascript'>
googletag.display('div-gpt-ad-1385468200074-3');
</script>
</div></aside><aside class="widget heral-widget clearfix"><div id='div-gpt-ad-1385468200074-5'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1385468200074-5');
</script>
</div></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
                           </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-23" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget">On May 7th 1845 the first copy of The Herald was printed, making it the oldest newspaper in South Africa. <a href="http://www.heraldlive.co.za/about-us/">Read More</a><br/><br/>
<a href="http://www.heraldlive.co.za/about-us/"> <img src="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2016/07/herald-front-page-170.jpg?resize=450%2C235" .2"  data-recalc-dims="1"></a><br/> 
<a href="http://www.heraldlive.co.za/about-us/">Read More About The Herald</a></div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-24" class="widget widget_text clearfix"><h3 class="widget-title"><span>Our Network</span></h3>			<div class="textwidget"><a href="http://www.dispatch.co.za/">DispatchLIVE</a><br/><br/>
<a href="http://www.talkofthetown.co.za/">Talk of the Town</a><br/><br/>
<a href="http://www.goexpress.co.za/">GO! & Express</a><br/><br/>
<a href="http://www.therep.co.za/">The Rep</a><br/><br/>
<a href="http://www.timeslive.co.za/">TimesLIVE</a><br/><br/>
<a href="http://www.sowetanlive.co.za/">SowetanLIVE</a><br/><br/>
<a href="http://www.timeslive.co.za/sundaytimes/">Sunday Times</a><br/><br/>
<a href="http://www.sundayworld.co.za/">Sunday World</a><br/><br/>
<a href="https://www.businesslive.co.za/">BusinessLIVE</a>
<br/><br/>
<a href="http://www.businesslive.co.za/fm/">Financial Mail</a><br/><br/>
<a href="http://www.businesslive.co.za/rdm/">Rand Daily Mail</a></div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-25" class="widget widget_text clearfix"><h3 class="widget-title"><span>Keep In Touch</span></h3>			<div class="textwidget"><a href="http://www.heraldlive.co.za/contact/">Contact Us</a><br/><br/>
<a href="mailto:classi@timesmedia.co.za?Subject=Advertisement" target="_top">Advertise with Us</a><br/><br/>
<a href="http://herald2.timesmedia.co.za/newsletter-2/">Subscribe to Free Newsletter</a><br/><br/>
<a href="http://herald.newspaperdirect.com/epaper/viewer.aspx">Subscribe to our e-Edition</a></div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="text-26" class="widget widget_text clearfix"><h3 class="widget-title"><span>Policy Info</span></h3>			<div class="textwidget"><a href="http://www.heraldlive.co.za/privacy-policy/">Privacy Policy</a><br/><br/>
<a href="http://www.heraldlive.co.za/terms-and-conditions/">Terms & Conditions</a><br/><br/>
<a href="http://www.heraldlive.co.za/comment-moderation-criteria/">Comment moderation criteria</a><br/><br/>
<a href="http://www.timesmedia.co.za/wp-content/uploads/2015/03/Timesmedia.pdf">HL BEE Credentials</a><br/><br/>

</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/HeraldLIVE/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/heraldpe" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/heraldlive/" target="_blank"><i class="fa fa-instagram"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                                             </nav>
                  </div>
                  <div class="footer-socket-left-section">
   						<div class="copyright">All material copyright The Herald. ©  2017 <a href="http://www.heraldlive.co.za/" title="HeraldLIVE" ><span>HeraldLIVE</span></a>. All rights reserved.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
      	</div><!-- #page -->
			<script type="text/javascript">
			jQuery(document).ready(function($)
			{
				$(window).load(function() 
				{
					$().nextPost({"nextPost":{"dimension":{"offset":30,"offsetElement":"","position":{"type":"bottom","value":10},"box":{"width":400}},"animation":{"type":"slide","open":{"easing":"easeInOutSine","speed":300},"close":{"easing":"easeInExpo","speed":200}},"responsive":{"width":{"enable":1,"value":800},"height":{"enable":1,"value":800}}},"general":{"responsive":{"enable":1}}});
				});
			});
		</script>
<style type="text/css">
.next-post>div
{
	margin-top:25px;
	margin-right:25px;
	margin-bottom:25px;
	margin-left:25px;
}

.next-post
{
	border-top-width:3px;
	border-right-width:0px;
	border-bottom-width:3px;
	border-left-width:3px;
	border-top-color:#49A7ED;
	border-bottom-color:#49A7ED;
	border-left-color:#49A7ED;
}

.next-post>div h3.next-post-header
{
	color:#CCCCCC;
	font-size:16px;
	font-family:'Open Sans',serif;
}

.next-post>div a.next-post-title,
.next-post>div a.next-post-title:hover
{
	color:#0066CC;
	font-size:14px;
	font-family:'Open Sans',serif;
}

.next-post>div p.next-post-excerpt
{
	color:#888888;
	font-size:12px;
	font-family:'Open Sans',serif;
}
</style>		<div id="next-post" class="next-post">

			<div class="clear-fix">
				<a href="#" class="next-post-close-button"></a>
				<h3 class="next-post-header">READ NEXT ARTICLE ...</h3>
				<a href="http://www.heraldlive.co.za/business/2017/06/06/gm-shareholders-rule-stock-plan/" title="GM shareholders to rule on stock plan" class="next-post-image">
					<img width="90" height="50" src="http://www.heraldlive.co.za/wp-content/uploads/2017/05/GM-Motors-Logo-new-800x445-150x83.jpg" class="attachment-x50 size-x50 wp-post-image" alt="" srcset="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/05/GM-Motors-Logo-new-800x445.jpg?resize=150%2C83 150w, https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/05/GM-Motors-Logo-new-800x445.jpg?resize=300%2C167 300w, https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/05/GM-Motors-Logo-new-800x445.jpg?resize=450%2C250 450w, https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/05/GM-Motors-Logo-new-800x445.jpg?resize=800%2C445 800w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="204655" data-permalink="http://www.heraldlive.co.za/?attachment_id=204655" data-orig-file="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/05/GM-Motors-Logo-new-800x445.jpg?fit=800%2C445" data-orig-size="800,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GM-Motors-Logo-new-800&#215;445" data-image-description="" data-medium-file="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/05/GM-Motors-Logo-new-800x445.jpg?fit=300%2C167" data-large-file="https://i2.wp.com/www.heraldlive.co.za/wp-content/uploads/2017/05/GM-Motors-Logo-new-800x445.jpg?fit=800%2C445" />				</a>
				<a href="http://www.heraldlive.co.za/business/2017/06/06/gm-shareholders-rule-stock-plan/" title="GM shareholders to rule on stock plan" class="next-post-title">
					GM shareholders to rule on stock plan				</a>
				<p class="next-post-excerpt">
					

Greenlight Capital’s plan to split up General Motors stock as well as its challenge to				</p>
			</div>

		</div>
<!--Plugin WP Missed Schedule 2013.1231.2013 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->

<!-- This site is patched which an important unfixed problem since WordPress 2.5+ -->

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.heraldlive.co.za?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.heraldlive.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/www.heraldlive.co.za\/wp-admin\/admin-ajax.php","ajax_nonce":"556ae445d6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.heraldlive.co.za\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/tabs-responsive/assets/js/bootstrap.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"up","breaking_news_duration":"5000","breaking_news_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/sharrre/jquery.sharrre.min.js?ver=20150304'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.heraldlive.co.za\/wp-admin\/admin-ajax.php","nonce":"8c3aec4d8b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.heraldlive.co.za\/wp-login.php?redirect_to=http%3A%2F%2Fwww.heraldlive.co.za%2Fmy-heraldlive%2F2017%2F06%2F06%2Fss-mendi-exhibition-closes-with-poetry%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.heraldlive.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'115164541',post:'206953',tz:'2',srv:'www.heraldlive.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '115164541', '206953' ]);
</script>


<!--- CHARTBEAT ---->
	<script type='text/javascript'>
	var _sf_async_config={};
	/** CONFIGURATION START **/
	_sf_async_config.uid = 54086;
	_sf_async_config.domain = 'heraldlive.co.za';
	_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
	_sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS
	/** CONFIGURATION END **/
	(function(){
	function loadChartbeat() {
	window._sf_endpt=(new Date()).getTime();
	var e = document.createElement('script');
	e.setAttribute('language', 'javascript');
	e.setAttribute('type', 'text/javascript');
	e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	document.body.appendChild(e);
	}
	var oldonload = window.onload;
	window.onload = (typeof window.onload != 'function') ?
	loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
	</script>
	
	<!--- CHARTBEAT END --->
	
	<!--- CHARGEADS --->


<script>

document.write('<scr'+'ipt src="https://ads.chargeads.com/pixel?id=1292730946&t=js&data=url|'+window.location.href+'"></scr'+'ipt>');

document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></scr'+'ipt>');
</script>

<script>
jQuery(document).ready(function(){
jQuery("#colormag_default_news_widget-3").before("<div id='ch1'></div>");
if(jQuery("#ch1").length){
postscribe('#ch1', "<script src='//www.chargeplatform.com/tag/?id=112399'><\/script>");
}
});

</script>	
	<!--- CHARGEADS END --->

	<script type='text/javascript'> 
	googletag.display('div-gpt-ad-1385468200074-0'); 
	</script> 


</body>
</html>

<!-- Dynamic page generated in 5.493 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-06 08:41:58 -->

<!-- Compression = gzip -->